docs-writing-hours
MINUTES

#fedora-docs: docs-writing-hours

Meeting started by x3mboy at 14:08:30 UTC (full logs).

Meeting summary

  1. Roll call (x3mboy, 14:09:14)
  2. Let's write! (x3mboy, 14:10:34)
    1. https://pagure.io/fedora-docs/ (x3mboy, 14:11:18)
    2. https://pagure.io/fedora-docs/quick-docs (x3mboy, 14:11:30)
    3. https://pagure.io/Fedora-Council/council-docs (x3mboy, 14:11:40)
    4. https://pagure.io/fedora-docs/system-administrators-guide (x3mboy, 14:11:50)
    5. https://pagure.io/fedora-docs/install-guide (x3mboy, 14:11:57)
    6. ACTION: x3mboy finish the Style Guide (x3mboy, 14:45:24)
    7. ACTION: x3mboy work on release notes (x3mboy, 14:45:32)


Meeting ended at 14:59:41 UTC (full logs).

Action items

  1. x3mboy finish the Style Guide
  2. x3mboy work on release notes


Action items, by person

  1. x3mboy
    1. x3mboy finish the Style Guide
    2. x3mboy work on release notes


People present (lines said)

  1. x3mboy (37)
  2. nmhicks (13)
  3. zodbot (9)
  4. pbokoc (3)
  5. jsmith (2)
  6. bexelbie (1)


Generated by MeetBot 0.1.4.