docs-writing-hours
LOGS
14:08:30 <x3mboy> #startmeeting docs-writing-hours
14:08:30 <zodbot> Meeting started Wed May  2 14:08:30 2018 UTC.  The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:08:30 <zodbot> The meeting name has been set to 'docs-writing-hours'
14:09:14 <x3mboy> #topic Roll call
14:09:18 <x3mboy> .hello2
14:09:19 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:09:25 <nmhicks> .hello2
14:09:26 <zodbot> nmhicks: nmhicks 'Nathan Hicks' <nathan.m.hicks@gmail.com>
14:09:48 <x3mboy> #chair nmhicks
14:09:48 <zodbot> Current chairs: nmhicks x3mboy
14:10:34 <x3mboy> #topic Let's write!
14:11:18 <x3mboy> #link https://pagure.io/fedora-docs/
14:11:30 <x3mboy> #link https://pagure.io/fedora-docs/quick-docs
14:11:40 <x3mboy> #link https://pagure.io/Fedora-Council/council-docs
14:11:50 <x3mboy> #link https://pagure.io/fedora-docs/system-administrators-guide
14:11:57 <x3mboy> #link https://pagure.io/fedora-docs/install-guide
14:12:16 <x3mboy> Pick a document and start writing!
14:12:43 <nmhicks> cool - do we have any specific priorities right now?
14:13:02 <x3mboy> Not that I can tell.
14:13:06 <nmhicks> k
14:13:33 <x3mboy> Now I want to work on the Style Guide, but I probably will need help from jsmith
14:15:53 <x3mboy> I will be working in some subproject documents, specifically the marketing team landing page and maybe if there is time, the first draft for the D&I team
14:19:36 <nmhicks> I'm honestly just getting oriented to what we have.  Just poking around on pagure atm
14:20:10 <x3mboy> nmhicks, oh cool
14:20:17 <x3mboy> If you need some help, please let me know
14:20:27 <nmhicks> will do thanks
14:23:37 * jsmith is back :-)
14:24:09 <jsmith> x3mboy: I'm happy to help with the Style Guide -- just too stinkin' busy to do much extra writing these days :-(
14:28:14 <x3mboy> Sorry, I change my connection
14:28:28 <x3mboy> jsmith, where is the style guide=
14:28:30 <x3mboy> jsmith, where is the style guide?
14:28:41 <x3mboy> To start helping on that front
14:31:11 <pbokoc> x3mboy, nmhicks ad priorities - release notes for F28 still need work. There's a post on docs@ that explains where to start if you want to write something for those.
14:31:27 <x3mboy> Oh cool
14:31:49 <pbokoc> here: https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/2RH26JHHVR3HFMQULLS3HPQPBFHBASLO/
14:31:53 <x3mboy> Better, the other tasks that are on my list will require assitance, so better to work on those
14:33:12 <x3mboy> pbokoc++
14:33:12 <zodbot> x3mboy: Karma for pbokoc changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:43:49 <x3mboy> Re-forking it
14:44:42 <x3mboy> #action work on release notes
14:44:57 <x3mboy> #action finish the Style Guide
14:45:06 <x3mboy> #undo
14:45:06 <zodbot> Removing item from minutes: ACTION by x3mboy at 14:44:57 : finish the Style Guide
14:45:08 <x3mboy> #undo
14:45:08 <zodbot> Removing item from minutes: ACTION by x3mboy at 14:44:42 : work on release notes
14:45:24 <x3mboy> #action x3mboy finish the Style Guide
14:45:32 <x3mboy> #action x3mboy work on release notes
14:46:52 <x3mboy> nmhicks, anything you want to ask?
14:47:19 * bexelbie is lurking now
14:50:08 <x3mboy> bexelbie, o/
14:51:47 <x3mboy> I'm taking the #83 on the Release notes. I will work on that between today and tomorrow
14:56:52 <nmhicks> hey just saw this traffic
14:57:04 <nmhicks> pbokoc thanks for the information
14:57:42 <pbokoc> no problem, I'm just glad to see someone contribute :)
14:58:17 <nmhicks> pardon my newness - you said "post on docs@" - where is that?
14:58:32 <nmhicks> ahh the link below that
14:58:32 <nmhicks> gotcha
14:58:57 <x3mboy> That is the docs' Mailing List
14:59:08 <nmhicks> yup I still have that in my email inbox
14:59:11 <nmhicks> saved it for reference
14:59:12 <x3mboy> I will close this because the formal meeting is coming
14:59:16 <nmhicks> k
14:59:22 <x3mboy> Thanks for coming
14:59:41 <x3mboy> #endmeeting