diversity
MINUTES

#fedora-diversity: Fedora Diversity & Inclusion Team (2019-07-01)

Meeting started by jwf at 15:07:42 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:07:56)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 15:08:02)
    2. (1) Roll call / introductions (jwf, 15:08:09)
    3. (2) Announcements (jwf, 15:08:11)
    4. (3) Action items from last meeting (jwf, 15:08:13)
    5. (4) Tickets (jwf, 15:08:15)
    6. (5) Open floor (jwf, 15:08:17)

  2. Roll call / introductions (jwf, 15:08:21)
  3. Announcements (jwf, 15:13:57)
    1. Fedora 30 elections concluded last week for the Fedora Council, FESCo, and Mindshare Committee. (jwf, 15:15:07)
    2. https://communityblog.fedoraproject.org/fedora-30-elections-results/ (jwf, 15:15:14)

  4. Action items from last meeting (jwf, 15:18:20)
    1. https://meetbot.fedoraproject.org/fedora-diversity/2019-06-24/diversity.2019-06-24-15.00.html (jwf, 15:18:25)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 15:18:30)
    3. === [COMPLETE] "jwf Follow up with pyadav on mailing list about FWD CFP article after meeting" === (jwf, 15:18:40)
    4. === [COMPLETE] "tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July" === (jwf, 15:18:46)
    5. https://pagure.io/design/issue/649 (jwf, 15:18:46)
    6. === [COMPLETE] "nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July" === (jwf, 15:18:52)
    7. https://forms.gle/7auXeGLSz3GMmrqx6 (jwf, 15:18:53)
    8. === [IN PROGRESS] "amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July" === (jwf, 15:18:59)
    9. https://pagure.io/fedora-diversity/issue/109 (jwf, 15:18:59)
    10. === [COMPLETE] "tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing)" === (jwf, 15:19:09)
    11. https://pagure.io/fedora-diversity/issue/107 (jwf, 15:19:09)
    12. https://docs.google.com/document/d/1A3Ghe1ZMrhfhftIPqoWTbcNuY-9sPR1BzjvzcyKhilI/edit# (amita, 15:19:23)

  5. Tickets (jwf, 15:20:54)
    1. https://pagure.io/fedora-diversity/issues?status=Open&priority=20 (jwf, 15:20:54)

  6. Ticket #94: "Fedora Women's Day 2019" (jwf, 15:25:56)
    1. https://pagure.io/fedora-diversity/issue/94 (jwf, 15:25:56)
    2. (jwf, 15:25:56)
    3. ACTION: di-team Review nkathole's post-FWD feedback form and share feedback in #94 by Monday, 8 July (jwf, 15:32:09)
    4. Taking a lighter week on FWD tasks, we are making good progress leading up to the CFP announcement! (jwf, 15:33:07)
    5. CFP publishes Tuesday, 9 July (jwf, 15:33:14)

  7. Ticket #104: "Fedora D&I team in Flock, 2019" (jwf, 15:33:18)
    1. https://pagure.io/fedora-diversity/issue/104 (jwf, 15:33:18)
    2. ACTION: di-team Review amita's Flock D&I Team hackfest agenda draft and share feedback in #109 by Monday, 8 July (jwf, 15:39:19)
    3. https://docs.google.com/document/d/1A3Ghe1ZMrhfhftIPqoWTbcNuY-9sPR1BzjvzcyKhilI/edit# (amita, 15:39:41)
    4. https://twitter.com/mattdm/status/1145645891820380160 (jwf, 15:42:58)
    5. Most feedback on Flock sessions are happening in tickets. Slow and steady progress on planning our agendas for Flock sessions. Should hear on CFP selections soon! (jwf, 15:44:33)

  8. Ticket #103: "Define Fedora D&I team lead role, responsibilities and term" (jwf, 15:44:55)
    1. https://pagure.io/fedora-diversity/issue/103 (jwf, 15:44:55)
    2. ACTION: di-team Add 3-5 bulletpoints of brainstorming about D&I Team leader role / responsibilities for a new policy doc in ticket #103 by Monday, 8 July (jwf, 15:52:13)

  9. Open floor (jwf, 15:53:57)


Meeting ended at 15:57:21 UTC (full logs).

Action items

  1. di-team Review nkathole's post-FWD feedback form and share feedback in #94 by Monday, 8 July
  2. di-team Review amita's Flock D&I Team hackfest agenda draft and share feedback in #109 by Monday, 8 July
  3. di-team Add 3-5 bulletpoints of brainstorming about D&I Team leader role / responsibilities for a new policy doc in ticket #103 by Monday, 8 July


Action items, by person

  1. amita
    1. di-team Review amita's Flock D&I Team hackfest agenda draft and share feedback in #109 by Monday, 8 July
  2. di-team
    1. di-team Review nkathole's post-FWD feedback form and share feedback in #94 by Monday, 8 July
    2. di-team Review amita's Flock D&I Team hackfest agenda draft and share feedback in #109 by Monday, 8 July
    3. di-team Add 3-5 bulletpoints of brainstorming about D&I Team leader role / responsibilities for a new policy doc in ticket #103 by Monday, 8 July
  3. nkathole
    1. di-team Review nkathole's post-FWD feedback form and share feedback in #94 by Monday, 8 July


People present (lines said)

  1. jwf (118)
  2. amita (22)
  3. zodbot (21)
  4. jonatoni (17)
  5. pyadav (6)
  6. nkathole (2)
  7. tg-fed-di (1)
  8. di-team (0)
  9. tatica (0)


Generated by MeetBot 0.1.4.