diversity
LOGS
15:07:42 <jwf> #startmeeting Fedora Diversity & Inclusion Team (2019-07-01)
15:07:42 <zodbot> Meeting started Mon Jul  1 15:07:42 2019 UTC.
15:07:42 <zodbot> This meeting is logged and archived in a public location.
15:07:42 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:07:42 <zodbot> The meeting name has been set to 'fedora_diversity_&_inclusion_team_(2019-07-01)'
15:07:50 <jwf> #meetingname diversity
15:07:50 <zodbot> The meeting name has been set to 'diversity'
15:07:52 <jwf> #nick di-team
15:07:56 <jwf> #topic Agenda
15:08:02 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
15:08:09 <jwf> #info (1) Roll call / introductions
15:08:11 <jwf> #info (2) Announcements
15:08:13 <jwf> #info (3) Action items from last meeting
15:08:15 <jwf> #info (4) Tickets
15:08:17 <jwf> #info (5) Open floor
15:08:21 <jwf> #topic Roll call / introductions
15:08:29 <jwf> Hi all!
15:08:43 <jwf> Thanks for being patient this morning :)
15:08:57 <jwf> .members diversity-team
15:08:58 <zodbot> jwf: Members of diversity-team: @amsharma @bee2502 +bex chhavi cprofitt @jflory7 @jonatoni +marinaz +meskarune nikhilkathole pyadav recursedd @tatica x3mboy
15:09:16 <pyadav> Hi
15:09:22 <tg-fed-di> <T​atica> .hello tatica
15:09:29 <nkathole> Hi
15:09:36 <nkathole> .hello nikhilkathole
15:09:37 <zodbot> nkathole: nikhilkathole 'Nikhil Kathole' <nkathole@redhat.com>
15:09:44 * jwf waves
15:09:47 <jwf> .hello tatica
15:09:48 <zodbot> jwf: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
15:09:50 <jwf> .hellomynameis
15:09:51 <pyadav> .hello pyadav
15:09:51 <zodbot> jwf: (hellomynameis <username>) -- Return brief information about a Fedora Account System username. Useful for things like meeting roll call and calling attention to yourself.
15:09:54 <zodbot> pyadav: pyadav 'Pooja Yadav' <ypooja510@gmail.com>
15:09:56 <jwf> .hellomynameis jflory7
15:09:57 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:10:16 <jwf> #chair pyadav tatica nkathole
15:10:16 <zodbot> Current chairs: jwf nkathole pyadav tatica
15:10:54 <jonatoni> .hello2
15:10:55 <jwf> How are you all doing today?
15:10:55 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:11:03 <jwf> #chair jonatoni
15:11:03 <zodbot> Current chairs: jonatoni jwf nkathole pyadav tatica
15:11:05 <jwf> Hey Jona!
15:11:36 * jonatoni waves at jwf
15:12:50 <jwf> Sorry for starting late. Thanks for the folks who are up late and here too :)
15:13:01 <pyadav> jwf, np :)
15:13:47 <jwf> This meeting will be run on zero cups of coffee. Let's see how it goes :D
15:13:51 <jwf> We can go ahead and jump in
15:13:57 <jwf> #topic Announcements
15:14:10 <jwf> Anyone have any news or announcements to share?
15:14:38 <jwf> I only have one:
15:15:07 <jwf> #info Fedora 30 elections concluded last week for the Fedora Council, FESCo, and Mindshare Committee.
15:15:14 <jwf> #link https://communityblog.fedoraproject.org/fedora-30-elections-results/
15:16:49 <jwf> Any other announcements? Otherwise we'll move on in another minute :)
15:17:02 <amita> .hello amsharma
15:17:03 <zodbot> amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
15:17:14 <jwf> #chair amita
15:17:14 <zodbot> Current chairs: amita jonatoni jwf nkathole pyadav tatica
15:17:18 <jwf> Hey Amita!
15:18:00 <amita> hello, let's quickly move to tickets and action items
15:18:19 <jwf> +1
15:18:20 <jwf> #topic Action items from last meeting
15:18:25 <jwf> #link https://meetbot.fedoraproject.org/fedora-diversity/2019-06-24/diversity.2019-06-24-15.00.html
15:18:30 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:18:40 <jwf> #info === [COMPLETE] "jwf Follow up with pyadav on mailing list about FWD CFP article after meeting" ===
15:18:46 <jwf> #info === [COMPLETE] "tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July" ===
15:18:46 <jwf> #link https://pagure.io/design/issue/649
15:18:52 <jwf> #info === [COMPLETE] "nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July" ===
15:18:53 <jwf> #link https://forms.gle/7auXeGLSz3GMmrqx6
15:18:59 <jwf> #info === [IN PROGRESS] "amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July" ===
15:18:59 <jwf> #link https://pagure.io/fedora-diversity/issue/109
15:19:09 <jwf> #info === [COMPLETE] "tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing)" ===
15:19:09 <jwf> #link https://pagure.io/fedora-diversity/issue/107
15:19:14 <amita> It is up for review
15:19:20 <jwf> Another awesome week!!
15:19:23 <amita> #link https://docs.google.com/document/d/1A3Ghe1ZMrhfhftIPqoWTbcNuY-9sPR1BzjvzcyKhilI/edit#
15:19:49 <jwf> amita++ tatica++ nkathole++ pyadav++ Thanks for your help on everything this last week!
15:19:49 <zodbot> jwf: Karma for amita changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:19:55 <jwf> amsharma++
15:20:54 <jwf> #topic Tickets
15:20:54 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&priority=20
15:21:21 <jonatoni> Can we add the onboarding ticket for the D&I hackfest please?
15:21:35 <jwf> I haven't had a chance to do a triage yet and I missed new comments in tickets over the weekend
15:21:59 <jwf> jonatoni: Do you mean #103 or #104, or another ticket?
15:23:35 * jonatoni is checking the ticket numbers
15:24:05 <jwf> We can follow-up on FWD 2019 (#94), review what we have out for Flock (#104), and maybe look at #103 if we have time?
15:24:23 <jwf> #103 == Define Fedora D&I team lead role, responsibilities and term
15:24:40 <jonatoni> jwf: sorry, my comment was for the agenda here https://pagure.io/fedora-diversity/issue/109
15:25:01 <amita> I think @jonatoni is saying that we should add onboarding ticket in flock hackfest
15:25:19 <jwf> Okay, cool, we will cover Flock tickets this meeting :)
15:25:20 <jonatoni> amita: yep
15:25:26 <jwf> Let's start with FWD and work from there!
15:25:32 <jonatoni> jwf: thanks :)
15:25:37 <jonatoni> +1
15:25:56 <jwf> #topic Ticket #94: "Fedora Women's Day 2019"
15:25:56 <jwf> #link https://pagure.io/fedora-diversity/issue/94
15:25:56 <jwf> #info
15:26:43 <jwf> I am catching up on comments really fast!
15:26:54 <jwf> I love the new header image tatica!
15:27:07 <jwf> nkathole: Thanks for working on the draft form!
15:27:07 <jonatoni> it looks very nice
15:27:10 <jonatoni> tatica++
15:27:11 <zodbot> jonatoni: Karma for tatica changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:27:33 <jwf> We can all take an action item for the next week to review the draft form.
15:28:02 <jwf> bcotton scheduled the FWD CFP on July 9th if I remember right
15:28:16 <jwf> Things are slowly coming together!
15:28:16 <pyadav> yeah, right The article for FWD-2019 is under review and will be published on 9th July
15:28:48 <jwf> pyadav: Super. Thanks for getting this into the CommBlog. :)
15:29:09 <pyadav> I will also update the image created by tatica
15:29:17 <jonatoni> pyadav++
15:29:17 <zodbot> jonatoni: Karma for pyadav changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:29:28 <jwf> I think this week, we can take a lighter load for FWD tasks. We are doing well with prep.
15:29:54 <jwf> I think we can take an action item to review nkathole's form and get feedback by next Monday
15:30:25 <jwf> Anyone have any FWD-related things to bring up or mention? Or should we move on to Flock tickets?
15:31:10 <amita> I left my query on ticket
15:31:15 <amita> we can move on for now
15:31:24 <jwf> Okay, great.
15:31:25 <jonatoni> +1
15:32:09 <jwf> #action di-team Review nkathole's post-FWD feedback form and share feedback in #94 by Monday, 8 July
15:33:07 <jwf> #info Taking a lighter week on FWD tasks, we are making good progress leading up to the CFP announcement!
15:33:14 <jwf> #info CFP publishes Tuesday, 9 July
15:33:18 <jwf> #topic Ticket #104: "Fedora D&I team in Flock, 2019"
15:33:18 <jwf> #link https://pagure.io/fedora-diversity/issue/104
15:33:40 <jwf> I figured we could follow up on the tickets marked for next meeting review first
15:34:03 <jwf> #104 is mostly driven in ticket comments :)
15:34:32 <jwf> @tatica: Anything you want to bring up for discussion in the meeting? Or just following up in the ticket comments?
15:34:38 <jwf> About the coffee chat session
15:36:41 <jwf> For now, I think we can use tickets to drive this session forward. I'm going to untag it for meeting discussion for now
15:37:18 <jwf> amita: Anything on #109 you want to bring up or highlight during the meeting for the discussion?
15:37:28 * jwf hasn't read the draft yet, so I don't have a lot of specific feedback yet
15:37:43 <amita> I would say, action team to review the draft please
15:37:47 <amita> and share feedback
15:38:04 <jwf> Sure. We can aim to have a first round of feedback by next Monday's meeting :)
15:38:07 <amita> For @jona's comment to add more to it - I would say we should only add it in the buffer
15:38:17 <amita> only if we get time from the listed tickets first
15:39:19 <jwf> #action di-team Review amita's Flock D&I Team hackfest agenda draft and share feedback in #109 by Monday, 8 July
15:39:41 <amita> #link https://docs.google.com/document/d/1A3Ghe1ZMrhfhftIPqoWTbcNuY-9sPR1BzjvzcyKhilI/edit#
15:39:56 <jwf> amita: Thanks for getting this organized and put together!!
15:40:47 <amita> sure
15:40:52 <jwf> We have a few other Flock sessions proposed out there, but I think these are the "big ones"
15:41:12 <jwf> I don't have any other Flock-related items to cover or discuss. I think we are also making slow and steady progress here too.
15:41:33 <jwf> Any other Flock-related items we should discuss now together?
15:41:39 <amita> I have noticed FPL's tweet
15:41:54 <amita> It seems accepted papers list will come soon
15:42:50 <jwf> Nice!
15:42:58 <jwf> https://twitter.com/mattdm/status/1145645891820380160
15:43:13 <jwf> We'll keep an eye out :)
15:43:41 <jwf> I think we have a quick moment to follow up on #103 before open floor
15:44:33 <jwf> #info Most feedback on Flock sessions are happening in tickets. Slow and steady progress on planning our agendas for Flock sessions. Should hear on CFP selections soon!
15:44:55 <jwf> #topic Ticket #103: "Define Fedora D&I team lead role, responsibilities and term"
15:44:55 <jwf> #link https://pagure.io/fedora-diversity/issue/103
15:45:33 <jwf> I wanted to do a quick follow-up on the ticket since jonatoni is here too
15:45:43 <jwf> @tatica was willing to work on this
15:45:51 <jwf> But I think we should brainstorm on what this should include
15:46:14 <jwf> It is very broad and we can narrow it down better to give some scope for what to include in a draft
15:46:39 <jonatoni> should we do it at Flock then?
15:47:20 <jwf> jonatoni: We can, but only a small subset of the team can be at Flock too. I think we can get a head-start on defining what our team lead is
15:48:00 <amita> +1
15:48:02 <amita> I agree
15:48:08 <amita> It can't be done in Flock
15:48:33 <amita> Flock should be the place to get future ideas and have team consent for complex topics
15:48:44 <amita> This can be started offline and can be reviewed
15:49:10 <jwf> As a short-term plan, we can share this ticket with tatica but I think we should do ticket comment follow-up in the next week or so
15:49:55 <jwf> I have some thoughts I want to share on this but IRC meeting is not the best format :)
15:50:43 <jwf> jonatoni: Do you mind if I assign this ticket to tatica for now?
15:52:13 <jwf> #action di-team Add 3-5 bulletpoints of brainstorming about D&I Team leader role / responsibilities for a new policy doc in ticket #103 by Monday, 8 July
15:52:45 <jonatoni> I don't have time to work on it now, so I'd be very happy if tatica has time to start the draft
15:52:59 <jwf> Okay, cool. I'll follow up in the ticket post-meeting :)
15:53:04 <jonatoni> thanks =)
15:53:19 <jwf> I think this is enough on #103 for now. We can drive the rest of the feedback in the ticket!
15:53:32 <jwf> #ticket Open floor
15:53:57 <jwf> #topic Open floor
15:54:07 <jwf> ^^ this is where the coffee lag starts to set in :D
15:54:14 <jwf> Thanks for hanging through with us, folks :)
15:54:23 <jwf> Anyone have anything else to bring up?
15:54:54 <jonatoni> thanks for chairing jwf :)
15:54:56 <jonatoni> jwf++
15:54:56 <zodbot> jonatoni: Karma for jflory7 changed to 8 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:55:38 <jwf> I was hoping to see @LoKoMurdoK but I think we missed him this week. Curious to know if he had a chance to look at the mailing list on-boarding ticket yet :)
15:56:31 <jwf> Always happy to chair. Thanks for being here!
15:56:58 <jwf> And thanks all for being a part of this team, the energy the last few weeks is contagious :)
15:57:03 <amita> thanks everyone
15:57:06 <amita> thanks jwf
15:57:07 <jwf> Since it's pretty late in IST, we can go ahead and wrap up
15:57:13 <pyadav> thanks all
15:57:19 <jwf> Ciao folks!
15:57:21 <jwf> #endmeeting