diversity
MINUTES

#fedora-diversity: Fedora Diversity & Inclusion Team (2018-07-27)

Meeting started by jwf at 16:59:05 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 16:59:11)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 16:59:11)
    2. (1) Roll call / Q&A (jwf, 16:59:11)
    3. (2) Announcements (jwf, 16:59:11)
    4. (3) Action items from last meeting (jwf, 16:59:12)
    5. (4) Tickets (jwf, 16:59:14)
    6. (5) Open floor (jwf, 16:59:16)

  2. Roll call / Q&A (jwf, 16:59:18)
    1. ACTION: jwf Unquiet fm-diversity (*!*@nat/redhat/x-eqzkbwcwqitbsrmp) after the meeting (jwf, 16:59:42)
    2. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 17:02:22)

  3. Announcements (jwf, 17:06:00)
    1. === "Flock 2018 sessions scheduled" === (jwf, 17:06:05)
    2. https://flock2018.sched.com/event/FjdP/fedora-diversity-inclusion-team-sprint (jwf, 17:06:05)
    3. https://flock2018.sched.com/event/Fjcq/imposter-syndrome-workshop-and-unconscious-bias-training (jwf, 17:06:05)
    4. Flock 2018 schedule published this week. See the two sessions proposed and led by members of the D&I team. (jwf, 17:06:05)
    5. === Ticket #74: "Publish call for mentors article on Fedora Outreachy Dec 2018 Round" === (jwf, 17:06:23)
    6. https://pagure.io/fedora-diversity/issue/74 (jwf, 17:06:24)
    7. Article is written by labbott, but needs to be scheduled. jwf actioned to do this. Will be scheduled over the weekend for first available slot next week. (jwf, 17:06:24)

  4. Action items from last meeting (jwf, 17:07:59)
    1. https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-06-29-13.04.html (jwf, 17:08:03)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 17:08:08)
    3. === [COMPLETE] "start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK" === (jwf, 17:08:17)
    4. recursedd made beginning progress on this in an Etherpad. Will cover in tickets. (jwf, 17:08:17)
    5. === [COMPLETE] "Amita to send mail for asking help to write the article for the outreachy article" === (jwf, 17:08:32)
    6. Done by labbott, but article needs to be published. Will follow up during meeting in ticket. (jwf, 17:08:32)
    7. ACTION: jwf Review and schedule labbott's Outreachy call for mentors at first available slot in week of July 30 2018 (jwf, 17:08:32)
    8. === [] "jonatoni will use her art skills to bless us with FWD badge design" === (jwf, 17:09:07)
    9. ACTION: jonatoni File a new ticket in pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge by Monday, July 30, 2018 (jwf, 17:12:43)
    10. === [COMPLETE] "recursedd will modify FWD draft to include repo link" === (jwf, 17:13:35)
    11. https://communityblog.fedoraproject.org/fedora-womens-day-2018-proposals/ (jwf, 17:13:35)
    12. Article is now published. (jwf, 17:13:35)

  5. Tickets (jwf, 17:14:23)
    1. https://pagure.io/fedora-diversity/issues?status=Open&tags=next+meeting (jwf, 17:14:28)

  6. Ticket #66: "Fedora Women's Day 2018" (jwf, 17:14:34)
    1. https://pagure.io/fedora-diversity/issue/66 (jwf, 17:14:34)
    2. https://trello.com/b/uRiZy4xF/fedora-womens-day-2018 (jwf, 17:15:02)
    3. ACTION: jonatoni Update the FWD wiki page to mention the suggested maximum budget of $100 USD by end of day Friday, July 27 (jwf, 17:19:09)
    4. ACTION: jwf File a new pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora Women" sticker distribution for September events by Monday, July 30, 2018 (jwf, 17:26:03)
    5. https://etherpad.gnome.org/p/FWD_Marketing_Pitch (jwf, 17:32:07)
    6. AGREED: Will use the template bee2502 drafted to do outreach (in this Etherpad: https://etherpad.gnome.org/p/FWD_Marketing_Pitch) (jwf, 17:39:16)

  7. Ticket #69: "Diversity Team at FLOCK 2018" (jwf, 17:43:25)
    1. https://pagure.io/fedora-diversity/issue/69 (jwf, 17:43:25)
    2. https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/V5ENOOMGGTDDWORQZWQEFBVFMKI26GZJ/ (jwf, 17:45:58)
    3. ACTION: jwf Move the event guidelines draft from Etherpad into a public Google Drive document, share with mailing list when done (due by Monday, July 30, 2018) (jwf, 17:49:57)
    4. Please make final edits to the event guidelines Etherpad by Friday, July 27, 23:59 UTC – changes after this point may not be saved (jwf, 17:50:36)

  8. Open floor (jwf, 17:57:23)


Meeting ended at 17:58:55 UTC (full logs).

Action items

  1. jwf Unquiet fm-diversity (*!*@nat/redhat/x-eqzkbwcwqitbsrmp) after the meeting
  2. jwf Review and schedule labbott's Outreachy call for mentors at first available slot in week of July 30 2018
  3. jonatoni File a new ticket in pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge by Monday, July 30, 2018
  4. jonatoni Update the FWD wiki page to mention the suggested maximum budget of $100 USD by end of day Friday, July 27
  5. jwf File a new pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora Women" sticker distribution for September events by Monday, July 30, 2018
  6. jwf Move the event guidelines draft from Etherpad into a public Google Drive document, share with mailing list when done (due by Monday, July 30, 2018)


Action items, by person

  1. jonatoni
    1. jonatoni File a new ticket in pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge by Monday, July 30, 2018
    2. jonatoni Update the FWD wiki page to mention the suggested maximum budget of $100 USD by end of day Friday, July 27
  2. jwf
    1. jwf Unquiet fm-diversity (*!*@nat/redhat/x-eqzkbwcwqitbsrmp) after the meeting
    2. jwf Review and schedule labbott's Outreachy call for mentors at first available slot in week of July 30 2018
    3. jwf File a new pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora Women" sticker distribution for September events by Monday, July 30, 2018
    4. jwf Move the event guidelines draft from Etherpad into a public Google Drive document, share with mailing list when done (due by Monday, July 30, 2018)


People present (lines said)

  1. jwf (190)
  2. fdiversity-tg (59)
  3. jonatoni (29)
  4. zodbot (16)
  5. di-team (0)
  6. bee2502 (0)
  7. recursedd (0)


Generated by MeetBot 0.1.4.