diversity
LOGS
16:59:05 <jwf> #startmeeting Fedora Diversity & Inclusion Team (2018-07-27)
16:59:05 <zodbot> Meeting started Fri Jul 27 16:59:05 2018 UTC.
16:59:05 <zodbot> This meeting is logged and archived in a public location.
16:59:05 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:59:05 <zodbot> The meeting name has been set to 'fedora_diversity_&_inclusion_team_(2018-07-27)'
16:59:05 <jwf> #meetingname diversity
16:59:05 <jwf> #nick di-team
16:59:05 <zodbot> The meeting name has been set to 'diversity'
16:59:11 <jwf> #topic Agenda
16:59:11 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
16:59:11 <jwf> #info (1) Roll call / Q&A
16:59:11 <jwf> #info (2) Announcements
16:59:12 <jwf> #info (3) Action items from last meeting
16:59:14 <jwf> #info (4) Tickets
16:59:16 <jwf> #info (5) Open floor
16:59:18 <jwf> #topic Roll call / Q&A
16:59:29 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:59:42 <jwf> #action jwf Unquiet fm-diversity (*!*@nat/redhat/x-eqzkbwcwqitbsrmp) after the meeting
16:59:56 <jwf> .hello jflory7
16:59:57 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
17:00:03 <jwf> Hi all, who all is around for the meeting?
17:00:08 <jwf> .members diversity-team
17:00:08 <fdiversity-tg> <bee2502> .hello bee2502
17:00:08 <zodbot> jwf: Members of diversity-team: a2batic @amsharma @bee2502 +bex chhavi cprofitt @jflory7 @jonatoni +marinaz +meskarune paulmellors rhea @tatica x3mboy
17:00:16 <jwf> #chair bee2502
17:00:16 <zodbot> Current chairs: bee2502 jwf
17:00:24 <jwf> .hello bee2502
17:00:25 <zodbot> jwf: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
17:00:28 <jwf> :P
17:00:39 <jwf> Hi Bee o/
17:00:40 <fdiversity-tg> <bee2502> Thanks
17:00:43 <jwf> Anyone else here?
17:00:54 <jwf> cc: @recursedd
17:01:45 <jwf> Will wait a few minutes for folks to get at the keyboard
17:01:54 <fdiversity-tg> <bee2502> What is the agenda
17:02:15 <jwf> See earlier, I linked it
17:02:22 <jwf> https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
17:03:11 <fdiversity-tg> <bee2502> Thanks a loy
17:03:15 <fdiversity-tg> <bee2502> Thanks a lot
17:03:35 <fdiversity-tg> <bee2502> I am commuting during the meeting so messages might be delayed
17:03:42 <fdiversity-tg> <bee2502> Ping me if it's urgent
17:04:23 <jonatoni> .hello2
17:04:24 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
17:05:26 <jwf> @bee2502: Noted, will probably ping during tickets.
17:05:29 * jwf waves to jonatoni
17:05:31 <jwf> #chair jonatoni
17:05:31 <zodbot> Current chairs: bee2502 jonatoni jwf
17:05:45 * jonatoni waves to jwf :)
17:05:56 <jwf> We might have a few others that arrive in some time – so we can go ahead and get started!
17:06:00 <jwf> #topic Announcements
17:06:05 <jwf> #info === "Flock 2018 sessions scheduled" ===
17:06:05 <jwf> #link https://flock2018.sched.com/event/FjdP/fedora-diversity-inclusion-team-sprint
17:06:05 <jwf> #link https://flock2018.sched.com/event/Fjcq/imposter-syndrome-workshop-and-unconscious-bias-training
17:06:05 <jwf> #info Flock 2018 schedule published this week. See the two sessions proposed and led by members of the D&I team.
17:06:23 <jwf> #info === Ticket #74: "Publish call for mentors article on Fedora Outreachy Dec 2018 Round" ===
17:06:24 <jwf> #link https://pagure.io/fedora-diversity/issue/74
17:06:24 <jwf> #info Article is written by labbott, but needs to be scheduled. jwf actioned to do this. Will be scheduled over the weekend for first available slot next week.
17:06:27 <jwf> <eof>
17:06:31 <jwf> Does anyone else have anything to share?
17:07:39 <jwf> Going once…
17:07:49 <jwf> Going twice…
17:07:54 <jwf> And thrice…
17:07:59 <jwf> #topic Action items from last meeting
17:08:03 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-06-29-13.04.html
17:08:08 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
17:08:17 <jwf> #info === [COMPLETE] "start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK" ===
17:08:17 <jwf> #info recursedd made beginning progress on this in an Etherpad. Will cover in tickets.
17:08:22 <jwf> recursedd++ for this one
17:08:32 <jwf> #info === [COMPLETE] "Amita to send mail for asking help to write the article for the outreachy article" ===
17:08:32 <jwf> #info Done by labbott, but article needs to be published. Will follow up during meeting in ticket.
17:08:32 <jwf> #action jwf Review and schedule labbott's Outreachy call for mentors at first available slot in week of July 30 2018
17:08:59 <jwf> ^^ I meant to do this earlier this week, but work was crazy for me and I didn't have a chance. Will schedule over the weekend for first slot next week
17:09:07 <jwf> #info === [] "jonatoni will use her art skills to bless us with FWD badge design" ===
17:09:16 <jwf> jonatoni: I couldn't find any update for this one. Any updates?
17:09:32 <jwf> Or re-action?
17:09:45 <jonatoni> reaction please
17:09:53 <jonatoni> I forgot to do it
17:09:55 <jonatoni> sorry
17:09:58 <jwf> jonatoni: Okay. To clarify, is this for an artwork ticket or to actually make the badge?
17:10:09 <jonatoni> to make the badge
17:10:15 * jwf nods
17:10:17 <jonatoni> and change the number
17:10:22 <jwf> Is there a ticket yet in fedora-badges?
17:10:43 <jonatoni> nope
17:10:48 <jonatoni> will open a new one
17:10:50 <jonatoni> today
17:11:17 <jwf> I see. How about we action for a new ticket for now, and then we can follow up on the artwork later? This way, the ticket will be open and if you have time, you can take it, but if you get busy, then hopefully a Design Team member can take it.
17:11:19 <jwf> Sound good?
17:11:44 <jonatoni> yes
17:12:02 <jonatoni> but the artwork is almost ready as well
17:12:06 <jwf> Awesome. I will action it for completion by Monday, July 30 in case you miss a chance to get it today
17:12:10 <jonatoni> we will use the one we had last year
17:12:17 <jonatoni> and change the number :P
17:12:23 <jonatoni> I think is an easy fix :P
17:12:43 <jwf> #action jonatoni File a new ticket in pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge by Monday, July 30, 2018
17:12:52 <fdiversity-tg> <recursedd> Here..🙈
17:13:03 <jwf> Cool, then should be doable :-) Try to get the ticket in ASAP if you can
17:13:18 <jwf> It would be awesome if we could keep it open for the sysadmin badges workshop at Flock, and then push it live during Flock
17:13:24 * jwf waves to @recursedd
17:13:27 <jwf> #chair recursedd
17:13:27 <zodbot> Current chairs: bee2502 jonatoni jwf recursedd
17:13:35 <jwf> #info === [COMPLETE] "recursedd will modify FWD draft to include repo link" ===
17:13:35 <jwf> #link https://communityblog.fedoraproject.org/fedora-womens-day-2018-proposals/
17:13:35 <jwf> #info Article is now published.
17:13:43 <jwf> Awesome! And this is all the action items from last meeting.
17:13:48 <fdiversity-tg> <bee2502> jwf It would be great if happiness packet badge can be pushed too
17:14:02 <fdiversity-tg> <bee2502> during sysadmin workshop.. but thats another discussion
17:14:04 <jwf> @bee2502: Cool, if the artwork is done, I'd love to use it as a badge to push during Flock
17:14:20 <jwf> I'm hoping to spend some time planning for that workshop this weekend, but will discuss another time
17:14:23 <jwf> #topic Tickets
17:14:28 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=next+meeting
17:14:34 <jwf> #topic Ticket #66: "Fedora Women's Day 2018"
17:14:34 <jwf> #link https://pagure.io/fedora-diversity/issue/66
17:14:35 <fdiversity-tg> <bee2502> jwf I think we need votes on artwork
17:15:00 <jwf> I didn't have a chance to see where we are on this ticket, but I'm looking at the Trello board:
17:15:02 <jwf> #link https://trello.com/b/uRiZy4xF/fedora-womens-day-2018
17:16:05 <jwf> I see these cards as in progress: https://screenshots.firefox.com/9lpLPuWT6VWhLLgf/trello.com
17:16:20 <jwf> I think the suggested event budget of $100 USD is agreed
17:16:27 <jwf> We should codify this into policy on the wiki page for FWD
17:16:43 <jwf> Does anyone have time to make this edit to the wiki page?
17:17:27 <jwf> Once the wiki page is updated, we can mark that card as done, I think
17:17:44 <fdiversity-tg> <recursedd> I won't take it up.. I am still pending on the rough draft.. trying to shorten it up
17:17:52 <jonatoni> I can change the wiki
17:18:03 <jonatoni> and add the budget limit
17:18:19 <jwf> jonatoni: Excellent, thanks. I will action this to you and update the Trello card.
17:18:31 <jwf> jonatoni: Think you can do this today?
17:18:41 <jonatoni> yes
17:18:44 <jwf> Perfect
17:19:09 <jwf> #action jonatoni Update the FWD wiki page to mention the suggested maximum budget of $100 USD by end of day Friday, July 27
17:20:27 <jwf> Okay, Trello is also updated.
17:20:56 <jwf> Looking at the Mindshare swag card, I see a comment from @bee2502: https://trello.com/c/vskLzJmG/5-work-with-mindshare-committee-on-fwd-swag-distribution#comment-5b3b26b154dccaafe788aa1e
17:21:29 <jwf> For this question:
17:21:30 <jwf> "3. Figure out if Mindshare is willing to accomodate swag requests for FWD as not every organizer is a Fedora community member or Ambassador"
17:21:36 <jwf> As I understand, the answer is yes
17:21:49 <jwf> The other two points, 1 and 2, we need to follow up on.
17:22:04 <jwf> @bee2502: If you have time, do you want to file a new Mindshare ticket for FWD swag distribution?
17:22:17 <jwf> If you are busy, I have bandwidth to take this one over the weekend
17:24:43 <jwf> Okay, I think it's safe for me to take this one
17:25:24 <jwf> I will file a new Mindshare ticket over the weekend to figure out FWD sticker distribution and how we plan the logistics for this
17:25:49 <jwf> #action jwf File a new pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora Women" sticker distribution for September events
17:25:53 <jwf> #undo
17:25:53 <zodbot> Removing item from minutes: ACTION by jwf at 17:25:49 : jwf File a new pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora Women" sticker distribution for September events
17:26:03 <jwf> #action jwf File a new pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora Women" sticker distribution for September events by Monday, July 30, 2018
17:26:31 <fdiversity-tg> <bee2502> jwf thanks
17:26:51 <fdiversity-tg> <bee2502> I have 2 exams and work and lot of flock stuff this week
17:26:53 <fdiversity-tg> <bee2502> sorry
17:27:29 <jwf> @bee2502: No worries, I knew this week was crazy for you
17:27:35 <jwf> Last card I wanted to discuss before we move on: https://trello.com/c/bLWIBEDv
17:27:40 <jwf> The email template
17:28:09 <jwf> Ideally, I think it would be great if we could do this before Flock, but I am gauging it might be difficult before Flock, especially since we are already spending a lot of effort on getting the event guidelines announced before Flock as well
17:28:33 <jwf> So I might suggest this as something to do in our Flock hackfest, and maybe combine with the actual outreach itself
17:28:53 <jwf> So we can draft the email template and then send the emails shortly after Flock or during
17:28:56 <jwf> Does this seem fair?
17:29:20 <fdiversity-tg> <recursedd> yes! I think it would be a nice task
17:29:45 <jwf> Excellent
17:30:03 <jwf> So our pre-Flock prep can be for our workshops / sessions, and then getting the event guideline blog post out the door
17:30:15 <jwf> I will move this from in progress and put it back on todo, and we can follow up at Flock
17:30:30 <jonatoni> I think it's a bit late to do it after Flock
17:30:49 <jwf> jonatoni: I think it will be late too, but I'm not sure if we will have a chance to get this done
17:30:50 <jonatoni> and bee2502 suggested an template
17:31:05 <jwf> Oh, d'oh
17:31:11 <jwf> I even commented in the card
17:31:14 <fdiversity-tg> <recursedd> Ya I feel like I have seen a template too. I couldn
17:31:15 <jwf> But I forgot to attach the Etherpad
17:31:18 <jwf> What Etherpad is this in?
17:31:24 <fdiversity-tg> <recursedd> couldn't recollect where
17:31:31 <jonatoni> marketing etherpad
17:31:35 <jonatoni> for FWD
17:32:02 <jwf> Oh!
17:32:07 <jwf> #link https://etherpad.gnome.org/p/FWD_Marketing_Pitch
17:32:21 <jwf> Okay. Let's take a quick read and review this now?
17:32:29 <jwf> If we can get this done now, even better
17:32:31 <fdiversity-tg> <recursedd> yes!!
17:32:39 <jwf> jonatoni++ Nice catch, I almost missed this
17:33:25 <jwf> Question: Do we think we will email this template to people inside the Fedora community? Or outside?
17:33:42 <jwf> If it's Fedora community members, we can probably drop the line explaining what Fedora is
17:34:00 <jonatoni> jwf: outside and inside as well
17:34:06 <fdiversity-tg> <recursedd> Can't we use the same template for both?
17:34:21 <jonatoni> for example I mailed Pyladies that are not part of our community
17:35:39 <fdiversity-tg> <recursedd> makes sense! We can include this line for outside fedora
17:36:02 <jwf> jonatoni: Okay, I see. We can edit the line out ourselves if we are mailing someone in Fedora
17:36:08 <jwf> I am +1 to using this template
17:36:15 <jwf> bee2502++
17:36:44 <jwf> +1s/-1s?
17:37:04 <fdiversity-tg> <recursedd> +1 on the template!!
17:37:21 <fdiversity-tg> <recursedd> Can we increase the bound of suggested dates for FWD?
17:37:41 <fdiversity-tg> <recursedd> to around a week's time? or say that it's flexible throughout the month?
17:38:02 <fdiversity-tg> <recursedd> Oh Sorry! It's there
17:38:03 <jwf> @recursedd: I think these are the days we suggest for holding them, but I think we make it clear they can be organized any time in September. Did you see line 21?
17:38:07 <jwf> Perfect :-)
17:38:16 <jwf> .chair
17:38:16 <zodbot> jwf: (chair <an alias, 1 argument>) -- Alias for "echo $1 is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.".
17:38:18 <fdiversity-tg> <recursedd> yea sorry!!
17:38:20 <jwf> .chairs
17:38:24 <jwf> #chair
17:38:24 <zodbot> Current chairs: bee2502 jonatoni jwf recursedd
17:38:29 <jwf> ^^ going once…
17:38:29 <jonatoni> I don't know if I will have time during the weekend to do some modifications, otherwise +1 to use this template
17:38:34 * jwf nods
17:38:38 <jwf> Going twice…
17:38:47 <jwf> And thrice!
17:39:16 <jwf> #agreed Will use the template bee2502 drafted to do outreach (in this Etherpad: https://etherpad.gnome.org/p/FWD_Marketing_Pitch)
17:39:25 <jwf> I'll update the Trello card really quick
17:39:40 * jonatoni needs to leave in a few minutes
17:40:25 <fdiversity-tg> <bee2502> bee is here
17:40:26 <fdiversity-tg> <bee2502> +1
17:42:08 <fdiversity-tg> <bee2502> before we close, i want to know what is happening with event guidelines at flock
17:42:11 <jwf> Okay, I moved it into the Trello card: https://trello.com/c/bLWIBEDv
17:42:18 <jwf> I think this is all of the FWD we can cover right now
17:42:21 <fdiversity-tg> <bee2502> are we having any suggestions implemented
17:42:35 <jonatoni> bee2502: where?
17:42:39 <fdiversity-tg> <recursedd> I wanted to ask is there a way we could structure it better?
17:42:50 <fdiversity-tg> <bee2502> sorry about posting this now but the network is going to get bad soon.. so please let me know
17:42:56 <fdiversity-tg> <bee2502> jonatoni what?
17:43:06 <jwf> @bee2502: I think we need bexelbie to answer that one
17:43:06 <fdiversity-tg> <bee2502> @recursedd yes, definitely
17:43:12 <jwf> We will probably have to check in with him offline
17:43:16 <jwf> I don't think he is currently here
17:43:25 <fdiversity-tg> <bee2502> jwf yes, can someone please ask him if he needs any help
17:43:25 <jwf> #topic Ticket #69: "Diversity Team at FLOCK 2018"
17:43:25 <jwf> #link https://pagure.io/fedora-diversity/issue/69
17:43:30 <fdiversity-tg> <bee2502> 👍
17:43:31 <jonatoni> bee2502: regarding you question, I didn't understand it
17:43:56 <fdiversity-tg> <bee2502> jonatoni .. we suggested somethings to flock organizing time after hackfest in tirana
17:44:02 <fdiversity-tg> <bee2502> I wanted to know status of those
17:44:32 <jwf> I think Brian's feedback was reflected in the mailing list
17:44:32 <jonatoni> bee2505: we were talking about FWD that's why I was confused
17:44:37 <jwf> From the Google Drive thread
17:44:55 <jwf> So, I think this is related to our Flock session planning, because we also need to get this done to collect and gather feedback
17:45:23 <jwf> I don't have any updates or status on the imposter syndrome / unconscious bias workshop yet
17:45:31 <fdiversity-tg> <bee2502> jwf what was the feedback?
17:45:50 <jwf> @bee2502: Did you get a chance to check the mailing list?
17:45:57 <fdiversity-tg> <bee2502> jwf what updates do we need on the imposter syndrome workshop?
17:45:58 <jwf> https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/V5ENOOMGGTDDWORQZWQEFBVFMKI26GZJ/
17:46:29 <jwf> @bee2502: Not sure. I don't know what our plan is for it. We should probably talk about it and make an outline for what we plan to do during the session
17:46:39 <jwf> Since we are all listed as organizers
17:46:47 <jwf> I'd prefer to walk into the session knowing what the plan is :-)
17:46:56 <jwf> But not sure we will have time to cover this right now in our meeting today
17:47:00 <jwf> Will probably have to take it offline
17:47:10 <fdiversity-tg> <bee2502> jwf I saw that ML thread.. but it doesnt talk about what will be implemented for flock
17:47:18 <jwf> For the D&I team planning, the urgent need I see is to get the event guidelines into a workable format
17:47:22 <fdiversity-tg> <bee2502> jwf offline is better, we can do video
17:47:32 <jwf> @bee2502: +1
17:47:48 <jwf> Once the Etherpad is moved into Google Docs, I think we can work more closely with Brian on this
17:48:02 <jwf> As it is now, it's hard to read between actual content and comments in the event guidelines Etherpad
17:48:14 <jwf> I planned bandwidth to do this over this weekend as well
17:48:19 <fdiversity-tg> <bee2502> anyway.. please dont action any tasks to me this week.. and can someone  create a list of high priority tasks which we need to do before flock
17:48:33 <jwf> This will be my last weekend before I am swamped with moving cities
17:48:48 <fdiversity-tg> <bee2502> ok gtg now
17:48:54 <fdiversity-tg> <bee2502> will check in later
17:48:54 <fdiversity-tg> <bee2502> bye
17:48:59 <jwf> @bee2502: I still wanted to set up the Trello to be more general, but I don't think I will have time for this over the weekend
17:49:00 <fdiversity-tg> <recursedd> All the best with exams, bee!
17:49:03 <jwf> Okay, see you!
17:49:08 <jwf> Good luck with your remaining exams.
17:49:20 <jwf> I will action myself for the Google Drive migration
17:49:57 <jwf> #action jwf Move the event guidelines draft from Etherpad into a public Google Drive document, share with mailing list when done (due by Monday, July 30, 2018)
17:50:27 <fdiversity-tg> <recursedd> Are we going to work on this draft ( https://etherpad.gnome.org/p/EGFeedback ) or the original one?
17:50:36 <jwf> #info Please make final edits to the event guidelines Etherpad by Friday, July 27, 23:59 UTC – changes after this point may not be saved
17:50:59 <fdiversity-tg> <amisha3> Noted
17:51:04 <fdiversity-tg> <amisha3> And sorry...
17:51:07 <fdiversity-tg> <recursedd> I tried removing all the comments .. I am yet to decide how to shorten it
17:51:18 <fdiversity-tg> <amisha3> Dinner time clashed
17:51:27 <jwf> As I understood it, this Etherpad has the current draft of guidelines: https://etherpad.persephone.cloud/p/FedoraEventGuidelines
17:51:44 <jwf> This one is with the CommBlog draft: https://etherpad.gnome.org/p/EGFeedback
17:51:49 <jwf> @recursedd: Is this correct?
17:52:01 <jwf> I will try to consolidate between them over the weekend and note any differences
17:52:20 <jwf> @amisha3: No worries! I think we are almost done though.
17:52:28 <jwf> Is there any other Flock planning prep we want to take note of?
17:52:34 <jwf> I have a hard stop in seven minutes
17:52:46 <fdiversity-tg> <recursedd> umm sorry! What is CommBlog draft?
17:52:59 <jwf> Sorry, CommBlog == Community Blog
17:53:27 <fdiversity-tg> <recursedd> It only contains the original Event Guidelines feedback without the comments I think
17:54:07 <jwf> Oh!
17:54:09 <jwf> Then awesome
17:54:13 <jwf> I will use that Etherpad then
17:54:26 <jwf> Thanks @recursedd :+1:
17:54:50 <fdiversity-tg> <recursedd> Ya we could shorten it up .. there are lots of things repeated.
17:55:20 <fdiversity-tg> <recursedd> Was it originally wanted for a commblog post
17:55:24 <fdiversity-tg> <recursedd> ?
17:55:43 <fdiversity-tg> <recursedd> anyway! you should be going :)
17:57:06 <jwf> Yeah, I think a blog post is one thing we wanted to do before Flock
17:57:16 <jwf> But we can sync up on this over the weekend or next week.
17:57:23 <jwf> #topic Open floor
17:57:27 <jwf> Anyone else have anything to add?
17:58:12 <jwf> Open floor, going once…
17:58:14 <fdiversity-tg> <recursedd> Okay!!
17:58:24 <jwf> Going twice…
17:58:36 <jwf> Going thrice…
17:58:44 <jwf> And that's a wrap: 🎬
17:58:48 <jwf> Thanks all for coming out today!
17:58:53 <jwf> See you around. :-)
17:58:55 <jwf> #endmeeting