diversity
MINUTES

#fedora-diversity: Fedora Diversity Team - (2018-June-29)

Meeting started by Amita at 13:04:05 UTC (full logs).

Meeting summary

  1. Agenda (Amita, 13:04:15)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (Amita, 13:04:22)
    2. (1) Roll call / Q&A (Amita, 13:04:27)
    3. (2) Announcements (Amita, 13:04:31)
    4. (3) Action items from last meeting (Amita, 13:04:36)
    5. (4) Tickets (Amita, 13:04:40)
    6. (5) Open floor (Amita, 13:04:44)

  2. Roll Call (Amita, 13:04:49)
  3. Announcements and news (Amita, 13:06:05)
    1. https://communityblog.fedoraproject.org/week-6-gsoc-status-report-fedora-app-amitosh/ (Amita, 13:08:06)
    2. https://communityblog.fedoraproject.org/hello-fedora-program-manager/ (Amita, 13:08:46)

  4. Action items from last meeting (Amita, 13:09:57)
    1. ACTION: Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon (Amita, 13:12:50)
    2. recursedd wrote a contributor story, thanks! (Amita, 13:13:17)
    3. bee2502 opened a new ticket in Mindshare pagure to discuss logistics on Fedora Women stickers allocation to Mindshare (Amita, 13:13:49)
    4. https://pagure.io/mindshare/issue/27 (Amita, 13:15:25)
    5. ACTION: start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK (Amita, 13:17:58)

  5. Tickets (Amita, 13:19:19)
    1. https://pagure.io/fedora-diversity/issue/74 - Fedora Outreachy Dec 2018 Round (Amita, 13:20:26)
    2. IDEA: askforhelp for outreachy article (Amita, 13:35:09)
    3. ACTION: Amita to send mail for asking help to write the article for the outreachy article (Amita, 13:35:52)
    4. https://pagure.io/fedora-diversity/issue/66 - Fedora Women's Day 2018 (Amita, 13:38:00)
    5. jonatoni talked with the Pyladies group in Brno and Prague about FWD and they loved the idea to get involved and organize a FWD together with them (Amita, 13:39:18)
    6. ACTION: Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback by tomorrow.. 🙈 (Amita, 13:47:42)
    7. FWD post will be published next week (Amita, 13:49:27)
    8. ACTION: jonatoni will use her art skills to bless us with FWD badge design (Amita, 13:50:35)
    9. ACTION: recursedd will modify FWD draft to include repo link (Amita, 13:51:00)

  6. Open floor (Amita, 13:52:00)


Meeting ended at 13:59:03 UTC (full logs).

Action items

  1. Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
  2. start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK
  3. Amita to send mail for asking help to write the article for the outreachy article
  4. Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback by tomorrow.. 🙈
  5. jonatoni will use her art skills to bless us with FWD badge design
  6. recursedd will modify FWD draft to include repo link


Action items, by person

  1. Amita
    1. Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
    2. Amita to send mail for asking help to write the article for the outreachy article
  2. jonatoni
    1. Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
    2. jonatoni will use her art skills to bless us with FWD badge design
  3. recursedd
    1. recursedd will modify FWD draft to include repo link
  4. UNASSIGNED
    1. start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK
    2. Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback by tomorrow.. 🙈


People present (lines said)

  1. Amita (188)
  2. fdiversity-tg1 (65)
  3. fm-diversity (34)
  4. jonatoni (34)
  5. zodbot (13)
  6. recursedd (1)
  7. bee2502 (0)


Generated by MeetBot 0.1.4.