diversity
LOGS
13:04:05 <Amita> #startmeeting Fedora Diversity Team - (2018-June-29)
13:04:05 <zodbot> Meeting started Fri Jun 29 13:04:05 2018 UTC.
13:04:05 <zodbot> This meeting is logged and archived in a public location.
13:04:05 <zodbot> The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:04:05 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_(2018-june-29)'
13:04:05 <fm-diversity> meetbot.meeting.start -- amsharma started meeting "Fedora Diversity Team - (2018-June-29)" in #fedora-diversity
13:04:10 <Amita> #meetingname diversity
13:04:10 <zodbot> The meeting name has been set to 'diversity'
13:04:15 <Amita> #topic Agenda
13:04:15 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - (2018-June-29)" meeting changed to "Agenda" in #fedora-diversity
13:04:22 <Amita> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
13:04:23 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next"
13:04:27 <Amita> #info (1) Roll call / Q&A
13:04:27 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "(1) Roll call / Q&A"
13:04:31 <Amita> #info (2) Announcements
13:04:32 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "(2) Announcements"
13:04:36 <Amita> #info (3) Action items from last meeting
13:04:36 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "(3) Action items from last meeting"
13:04:40 <Amita> #info (4) Tickets
13:04:41 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "(4) Tickets"
13:04:44 <Amita> #info (5) Open floor
13:04:45 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "(5) Open floor"
13:04:49 <Amita> #topic Roll Call
13:04:49 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - (2018-June-29)" meeting changed to "Roll Call" in #fedora-diversity
13:04:53 <Amita> .hello amsharma
13:04:54 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:04:57 <Amita> .members diversity-team
13:05:00 <zodbot> Amita: Members of diversity-team: a2batic @amsharma @bee2502 +bex chhavi cprofitt @jflory7 @jonatoni +marinaz +meskarune paulmellors rhea @tatica x3mboy
13:05:12 <jonatoni> .hello2
13:05:13 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:05:20 <Amita> hello Jona
13:05:22 <Amita> :)
13:05:37 <Amita> #chair jonatoni Amita
13:05:37 <zodbot> Current chairs: Amita jonatoni
13:05:45 <fdiversity-tg1> <recursedd> hi :)
13:05:51 <Amita> hello dear
13:05:57 <Amita> #chair recursedd
13:05:57 <zodbot> Current chairs: Amita jonatoni recursedd
13:06:05 <Amita> #topic Announcements and news
13:06:05 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - (2018-June-29)" meeting changed to "Announcements and news" in #fedora-diversity
13:06:11 <Amita> anyone have any news to share
13:06:13 <Amita> jonatoni, ?
13:07:17 <fdiversity-tg1> <bee2502> .hello bee2502
13:07:29 <Amita> #chair bee2502
13:07:29 <zodbot> Current chairs: Amita bee2502 jonatoni recursedd
13:07:57 <Amita> I see this is interesting - https://communityblog.fedoraproject.org/week-6-gsoc-status-report-fedora-app-amitosh/
13:08:06 <Amita> #link https://communityblog.fedoraproject.org/week-6-gsoc-status-report-fedora-app-amitosh/
13:08:07 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "https://communityblog.fedoraproject.org/week-6-gsoc-status-report-fedora-app-amitosh/"
13:08:29 <jonatoni> sorry Amita, I was not here, just saw your pings
13:08:42 <Amita> and a hello from new FPM
13:08:46 <Amita> #link https://communityblog.fedoraproject.org/hello-fedora-program-manager/
13:08:47 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "https://communityblog.fedoraproject.org/hello-fedora-program-manager/"
13:09:20 <Amita> anything else anyone?
13:09:24 <Amita> jonatoni, that is fine
13:09:30 <Amita> bee2502, anything else to add?
13:09:44 <Amita> ok moving on
13:09:57 <Amita> #topic Action items from last meeting
13:09:58 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - (2018-June-29)" meeting changed to "Action items from last meeting" in #fedora-diversity
13:10:07 <Amita> let me check logs of last meeting
13:10:55 <recursedd> Oh! I have not worked on the guidelines for events etherpad :(
13:11:09 <Amita> 1. Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
13:11:17 <Amita> anyone has done this one?
13:11:36 <Amita> bee2502, jonatoni jwf jwf|matrix ?
13:11:43 <fdiversity-tg1> <recursedd> I did..
13:11:52 <Amita> nice
13:11:59 <Amita> recursedd, can I have the link?
13:12:12 <fdiversity-tg1> <recursedd> Oh sure.
13:12:28 <Amita> thanks :)
13:12:42 <Amita> anyone else? if not done yet I will reaction this one
13:12:50 <Amita> #action Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon
13:12:50 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "Amita jonatoni jflory7 other members .. please submit a contributor story saying thanks or showing appreciation towards Fedora community members soon"
13:13:17 <Amita> #info recursedd wrote a contributor story, thanks!
13:13:17 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "recursedd wrote a contributor story, thanks!"
13:13:28 <Amita> 2. bee2502 open a new ticket in Mindshare pagure to discuss logistics on Fedora Women stickers allocation to Mindshare
13:13:32 <Amita> I think this is done
13:13:49 <Amita> #info bee2502 opened  a new ticket in Mindshare pagure to discuss logistics on Fedora Women stickers allocation to Mindshare
13:13:49 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "bee2502 opened  a new ticket in Mindshare pagure to discuss logistics on Fedora Women stickers allocation to Mindshare"
13:13:56 <Amita> bee2502, can I get the link please?
13:14:59 <fdiversity-tg1> <recursedd> Sorry.. I forgot where to get the link from.. getting back in a while
13:15:25 <Amita> #link https://pagure.io/mindshare/issue/27
13:15:25 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "https://pagure.io/mindshare/issue/27"
13:15:48 <Amita> 3. Team Publish a Community Blog post introducing Fedora Event Guidelines rough draft and asking for feedback from community through offline channels and at FLOCK..
13:15:55 <Amita> I think this is also we have done
13:16:08 <Amita> wait
13:16:14 <Amita> Fedora Event Guidelines rough draft?
13:16:28 <Amita> ok, the one we discussed after OSCAL
13:16:48 <Amita> jonatoni, bee2502 any idea if anything has done in this direction?
13:17:13 <Amita> I see 4th is connected
13:17:16 <Amita> 4. reCursedd start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK
13:17:23 <Amita> so recursedd have you started it?
13:17:30 <fdiversity-tg1> <recursedd> No..
13:17:49 <Amita> ok will reassign
13:17:53 <fdiversity-tg1> <recursedd> This has to be done.. this one was for introducing guidelines at flock
13:17:58 <Amita> #action  start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK
13:17:58 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "start a pitch for introducing Fedora Event Guidelines on Community Blog before FLOCK"
13:18:20 <Amita> recursedd, yeah please take your time as I know you are working on FWD one
13:18:33 <Amita> so may be once that is done, this can be started off
13:18:35 <Amita> thanks :)
13:18:39 <fdiversity-tg1> <recursedd> Okay.. will start this asap
13:18:53 <Amita> rest action items were on Justin, as he is not here I will skip them for now
13:19:19 <Amita> #topic Tickets
13:19:19 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - (2018-June-29)" meeting changed to "Tickets" in #fedora-diversity
13:20:26 <Amita> #link https://pagure.io/fedora-diversity/issue/74 - Fedora Outreachy Dec 2018 Round
13:20:26 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/74 - Fedora Outreachy Dec 2018 Round" https://pagure.io/fedora-diversity/issue/74
13:21:00 <Amita> I saw an mail from Justin for asking blog post in commblog list for this
13:21:03 <Amita> let me dig
13:22:05 <Amita> I can not find it, anyone have any information about this one
13:22:26 <Amita> I think next step is to write a post for the call for participation and that I have put as a comment in the ticket
13:25:01 <fdiversity-tg1> <recursedd> I didn't read any..
13:25:05 <Amita> ok
13:25:14 <Amita> jonatoni, bee2502 ?
13:25:48 <jonatoni> yes
13:25:50 <Amita> if you guys are busy , I think I can just finish the meeting and discuss on the list
13:25:51 <jonatoni> sorry
13:25:53 <fdiversity-tg1> <bee2502> Yes
13:26:01 <Amita> as this is not productive
13:26:17 <Amita> and I see things are moving well on list
13:26:37 <fdiversity-tg1> <bee2502> I need to discuss etherpad feedback in meeting
13:26:40 <Amita> may be next week again we can meet before Friday when everyone can be here
13:26:49 <fdiversity-tg1> <bee2502> About contributor story, I have done it and so has justin
13:26:50 <Amita> bee2502, yeah sure go ahead please
13:27:03 <Amita> bee2502, ok, link to the story please?
13:27:19 <Amita> and is there a ticket where we can put the links of stories written?
13:27:32 <fdiversity-tg1> <bee2502> All stories are in repo
13:27:37 <Amita> ok
13:27:37 <fdiversity-tg1> <bee2502> Mine is #2 and is public
13:27:43 <fdiversity-tg1> <bee2502> Can't search for link now
13:27:49 <Amita> ok
13:28:06 <Amita> may be later you can put a link in the list to share with everyone
13:28:11 <fdiversity-tg1> <bee2502> For outreachy post we can recycle the last one..
13:28:29 <fdiversity-tg1> <bee2502> Is there a deadline proposed by Laura?
13:28:33 <Amita> bee2502, I think let's put that for review first
13:28:37 <Amita> things might change
13:28:45 <Amita> she said till Flock
13:28:51 <Amita> we should be able to get proposals
13:28:58 <fdiversity-tg1> <bee2502> Okay, so we have a lot of time..
13:29:06 <Amita> Flock is in one month
13:29:19 <Amita> we should atleast publish the article to have proposals in time
13:29:19 <jonatoni> we don't have a lot of time actually
13:29:25 <jonatoni> +1
13:29:26 <Amita> yeah I agree with jonatoni
13:29:27 <Amita> +!
13:29:29 <Amita> +1
13:29:36 <fdiversity-tg1> <bee2502> But we just need to publish the post till then ?
13:29:38 <fdiversity-tg1> <bee2502> Oh I see
13:29:42 <Amita> no
13:29:42 <fdiversity-tg1> <bee2502> We need proposals by then
13:29:45 <Amita> we need proposals
13:29:47 <Amita> yes
13:30:06 <fdiversity-tg1> <bee2502> Okay, so maybe we should set a deadline for post draft?
13:30:15 <fdiversity-tg1> <recursedd> For diversity??
13:30:29 <fdiversity-tg1> <recursedd> Or for fedora?
13:30:32 <fdiversity-tg1> <bee2502> Fedora
13:30:39 <fdiversity-tg1> <recursedd> Okay
13:31:06 <Amita> ok
13:31:13 <Amita> who want to take this up
13:31:23 <Amita> it is good for newcomer as it says
13:31:27 <Amita> but wait
13:31:31 <fdiversity-tg1> <bee2502> Amita, for contributor story, I don't want to share it in mailing list... Because I don't want to explicitly highlight just my story
13:31:32 <Amita> I see a mail from Justin
13:31:51 <Amita> bee2502, the links for the repo I am saying
13:32:01 <Amita> Justin's mail in commops list
13:32:12 <Amita> asking for help for outreachy article it seems
13:32:18 <Amita> I am not able to find that
13:32:23 <Amita> James replied to it as well
13:32:39 <fdiversity-tg1> <bee2502> Ahh, okay, https://pagure.io/fedora-commops/contributor-stories/issues
13:32:50 <fdiversity-tg1> <bee2502> Amita James replied to gsoc article..
13:32:55 <Amita> oh yes
13:32:58 <Amita> now I found it
13:33:01 <Amita> so I think
13:33:02 <fdiversity-tg1> <bee2502> Did he reply to outreachy article too?
13:33:13 <Amita> it is good to put a call lik ethat for this article too?
13:33:28 <Amita> is there any call at the first place for that? bee2502
13:33:36 <Amita> I don't think there is any
13:33:47 <Amita> so let's put a call - help wanted
13:33:59 <Amita> share the link to the older article
13:34:10 <fdiversity-tg1> <bee2502> Okay
13:34:14 <Amita> jonatoni, ?
13:34:17 <Amita> recursedd, ?
13:34:23 <Amita> idea accepted?
13:34:28 <fdiversity-tg1> <bee2502> I can do it if I get time.. but I am not sure.
13:34:34 <jonatoni> Amita now I remember what you are saying
13:34:40 <fdiversity-tg1> <bee2502> What is the idea?
13:34:47 <jonatoni> Justin was asking help to write the article for the GSoC students
13:34:53 <Amita> yes
13:34:54 <jonatoni> not for Outreachy
13:35:09 <Amita> #idea askforhelp for outreachy article
13:35:09 <fm-diversity> meetbot.meeting.item.idea -- amsharma proposed an idea in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "askforhelp for outreachy article"
13:35:19 <fdiversity-tg1> <bee2502> +1
13:35:24 <Amita> I can send out a mail
13:35:28 <Amita> on both lists
13:35:32 <Amita> diversity and commops
13:35:35 <jonatoni> awesome
13:35:47 <fdiversity-tg1> <bee2502> Cool and we can review next week
13:35:52 <Amita> #action Amita to send mail for asking help to write the article for the outreachy article
13:35:52 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "Amita to send mail for asking help to write the article for the outreachy article"
13:36:09 <Amita> bee2502, if you can share link for the last year post
13:36:12 <Amita> will be easy
13:36:27 <Amita> it should be in your name, so easy for you to get it quickly?
13:36:35 <fdiversity-tg1> <bee2502> Okay wait
13:36:38 <Amita> thanks
13:37:07 <fdiversity-tg1> <bee2502> https://communityblog.fedoraproject.org/outreachy-mentors-summer-2018/
13:37:14 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#74: "Fedora Outreachy Dec 2018 Round" https://pagure.io/fedora-diversity/issue/74#comment-519133
13:37:20 <Amita> great
13:37:30 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#74: "Fedora Outreachy Dec 2018 Round" https://pagure.io/fedora-diversity/issue/74#comment-519134
13:37:34 <Amita> ok moving on next
13:38:00 <Amita> #link https://pagure.io/fedora-diversity/issue/66 -  Fedora Women's Day 2018
13:38:00 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/66 -  Fedora Women's Day 2018" https://pagure.io/fedora-diversity/issue/66
13:38:27 <fdiversity-tg1> <bee2502> Can u share etherpad links
13:38:28 <Amita> I loved the repo created by jwf|matrix
13:38:54 <jonatoni> btw I have talked with the Pyladies group in Brno and Prague about FWD and they loved the idea to get involved and organize a FWD together with them
13:38:56 <Amita> I think we should leave a +1 in the ticket for repo replacing wiki pages if we agree
13:39:10 <Amita> jonatoni, wow that is amazing
13:39:18 <Amita> #info jonatoni talked with the Pyladies group in Brno and Prague about FWD and they loved the idea to get involved and organize a FWD together with them
13:39:18 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "jonatoni talked with the Pyladies group in Brno and Prague about FWD and they loved the idea to get involved and organize a FWD together with them"
13:39:33 <jonatoni> :D
13:39:47 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#66: "Fedora Women's Day 2018" https://pagure.io/fedora-diversity/issue/66#comment-519135
13:39:56 <jonatoni> I'm +1 to remove the wiki, as long as we include the info on the repo that Justin has created
13:40:09 <Amita> recursedd, did you add the repo info in your blog post, that is crucial
13:40:44 <fdiversity-tg1> <bee2502> +1, to what jonatoni said and also we should list all events which are accepted later on ..on the wiki... Maybe event reports
13:40:45 <Amita> I have a hard stop after 10 mins
13:41:17 <Amita> bee2502, please put it in the ticket maybe, I agree with your point
13:41:19 <fdiversity-tg1> <bee2502> Okay then quick question.. on the fwd etherpad.. did everyone read through
13:41:25 <Amita> yes I did
13:41:30 <Amita> I left feedback in mail
13:41:40 <fdiversity-tg1> <bee2502> I saw some comments..
13:41:44 <Amita> and I need to know about the repo info added or not?
13:42:27 <fdiversity-tg1> <bee2502> Amita I am taking about the other etherpad
13:42:33 <fdiversity-tg1> <bee2502> Not the pitch one by @recursedd
13:42:42 <fdiversity-tg1> <bee2502> @jonatoni did u go through it
13:42:46 <fm-diversity> pagure.issue.comment.added -- jonatoni commented on ticket fedora-diversity#66: "Fedora Women's Day 2018" https://pagure.io/fedora-diversity/issue/66#comment-519136
13:42:48 <Amita> bee2502, which one, link please?
13:43:12 <jonatoni> bee2502 which one?
13:43:21 <fdiversity-tg1> <bee2502> https://public.etherpad-mozilla.org/p/FWD
13:43:28 <jonatoni> yes, I did
13:44:37 <Amita> sorry, I did not check this one
13:45:15 <fdiversity-tg1> <bee2502> Did we highlight any other communities apart from Fedora last year?
13:45:21 <Amita> oh right
13:45:21 <jonatoni> bee2502 but I need to add my feedback, will do it later
13:45:28 <Amita> this is old one, I have seen this before
13:45:43 <fdiversity-tg1> <bee2502> I think we will this year.. especially when we collaborate with other communities
13:45:47 <Amita> and did leave some comments when I checked last time
13:45:54 <Amita> right
13:45:56 <fdiversity-tg1> <bee2502> Okay guys then please leave feedback by today..
13:46:04 <fdiversity-tg1> <bee2502> I will work on it during the weekend
13:46:14 <jonatoni> bee2502 I would say that it depends on the local communities if they did
13:46:19 <jonatoni> some yes and some no
13:46:21 <fdiversity-tg1> <bee2502> Especially some tasks which are tagged urgent i.e. till July 6
13:46:39 <Amita> ok
13:46:49 <jonatoni> ok
13:46:55 <Amita> #action Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback
13:46:55 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback"
13:47:02 <Amita> anything else here?
13:47:17 <fdiversity-tg1> <bee2502> Amita by tomorrow.. 🙈
13:47:20 <Amita> is the post ready to go?
13:47:27 <Amita> #undo
13:47:27 <zodbot> Removing item from minutes: ACTION by Amita at 13:46:55 : Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback
13:47:28 <fdiversity-tg1> <bee2502> Can u add that in action item
13:47:41 <fdiversity-tg1> <bee2502> Which post?
13:47:42 <Amita> #action Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback by tomorrow.. 🙈
13:47:42 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "Team will review https://public.etherpad-mozilla.org/p/FWD and leave feedback by tomorrow.. 🙈"
13:47:46 <fdiversity-tg1> <bee2502> Fwd one?
13:47:50 <Amita> bee2502, FWD one
13:47:51 <Amita> yeah
13:47:56 <jonatoni> I can take care of the FWD badge ticket, I have the design from last year and I can change the year :)
13:48:07 <jonatoni> using my design skills :P
13:48:15 <Amita> jonatoni, I opened the design ticket
13:48:33 <jonatoni> design for the posters
13:48:38 <jonatoni> I mean badge ticket
13:48:43 <jonatoni> they are separated
13:48:50 <Amita> ok
13:48:51 <Amita> cool
13:48:57 <Amita> thanks for your skills
13:48:57 <Amita> :)
13:49:01 <Amita> lol
13:49:04 <fdiversity-tg1> <bee2502> Amita I think @recursedd opened a draft..  I will review it over weekend
13:49:09 <jonatoni> hahahaha basic skills :p
13:49:13 <fdiversity-tg1> <bee2502> We can set it for early next week
13:49:14 <Amita> cool
13:49:18 <Amita> ok
13:49:27 <Amita> #info FWD post will be published next week
13:49:27 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "FWD post will be published next week"
13:49:32 <fdiversity-tg1> <bee2502> But maybe add an action item too? So everyone can review it too
13:49:39 <Amita> ask her to include repo info too
13:49:41 <jonatoni> yep
13:49:55 <Amita> bee2502, there is a mail on ML for that
13:49:57 <Amita> so yeah
13:50:05 <jonatoni> Amita can you write an action item for me as well please, for the badge ticket?
13:50:16 <jonatoni> so I will not forget to do it
13:50:29 <fdiversity-tg1> <recursedd> Did that I think ... Will check again
13:50:35 <Amita> #action jonatoni will use her art skills to bless us with FWD badge design
13:50:35 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "jonatoni will use her art skills to bless us with FWD badge design"
13:50:49 <fdiversity-tg1> <recursedd> I'm so sorry for disappearing
13:50:56 <jonatoni> hahahaha
13:51:00 <Amita> #action recursedd will modify FWD draft to include repo link
13:51:00 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - (2018-June-29)" meeting in #fedora-diversity: "recursedd will modify FWD draft to include repo link"
13:51:00 <jonatoni> Amita thanks :)
13:51:05 <Amita> :)
13:51:21 <Amita> anything else gals?
13:51:36 <Amita> opening the floor now
13:51:38 <jonatoni> I don't have something to add
13:51:39 <Amita> 9 mins to go
13:51:46 <fdiversity-tg1> <bee2502> Nothing
13:51:51 <jonatoni> ah meeting time
13:52:00 <Amita> #topic Open floor
13:52:00 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - (2018-June-29)" meeting changed to "Open floor" in #fedora-diversity
13:52:16 <jonatoni> since Justin cannot participate and for bee2502 is difficult too, we should think to change it
13:52:23 <jonatoni> date and/or time
13:53:10 <Amita> it we want to change the time later
13:53:14 <Amita> we need to change the day
13:53:30 <Amita> Friday - it is 7:30 already in office
13:54:04 <Amita> but this is time which suits me the best
13:54:13 <Amita> I can extend 30 mins at max more
13:54:20 <Amita> not more than that
13:54:42 <Amita> may be have meeting a week at this time and another week little late
13:54:57 <Amita> like this 2 different times for two different weeks?
13:55:09 <Amita> anyone?
13:55:15 <Amita> have more better ideas?
13:55:18 <Amita> bee2502, jonatoni ?
13:55:42 <fdiversity-tg1> <jonatoni> Probably a whenisgood  would help
13:56:40 <fdiversity-tg1> <recursedd> Not able to attend the meeting..
13:56:43 <fdiversity-tg1> <recursedd> Sorry guys
13:58:19 <fdiversity-tg1> <jonatoni> Amita we can discuss on ML about this
13:58:31 <fdiversity-tg1> <jonatoni> To get more feedback
13:58:31 <Amita> Sure
13:58:35 <Amita> ok
13:58:41 <Amita> closing meeting if nothing else?
13:58:58 <Amita> on a count of 3
13:58:59 <Amita> 1
13:59:00 <Amita> 2
13:59:01 <Amita> .
13:59:01 <Amita> .
13:59:02 <Amita> 3
13:59:03 <Amita> #endmeeting