diversity
MINUTES

#fedora-diversity: Fedora Diversity (2018-05-04)

Meeting started by jwf at 13:01:41 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 13:02:19)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 13:02:28)
    2. (1) Roll call / Q&A (jwf, 13:02:29)
    3. (2) Announcements (jwf, 13:02:29)
    4. (3) Action items from last meeting (jwf, 13:02:29)
    5. (4) Tickets (jwf, 13:02:29)
    6. (5) Open floor (jwf, 13:02:30)

  2. Roll call / Q&A (jwf, 13:02:56)
  3. Announcements (jwf, 13:08:50)
    1. === "Commitment to community: Fedora CommOps FAD 2018" === (jwf, 13:11:25)
    2. https://communityblog.fedoraproject.org/fedora-commops-fad-2018/ (jwf, 13:11:30)
    3. The event report from the CommOps FAD. This includes topics we discussed in our 2017 Diversity FAD, like Fedora Appreciation Week. More info in the report. (jwf, 13:11:59)
    4. === "Introducing Contributor Stories" === (jwf, 13:12:14)
    5. https://communityblog.fedoraproject.org/contributor-stories/ (jwf, 13:12:19)
    6. Now accepting Contributor Stories! Learn how you can share a story or memory from the Fedora community for Fedora Appreciation Week this year. (jwf, 13:12:49)

  4. Action items from last meeting (jwf, 13:13:32)
    1. https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-04-27-15.01.html (jwf, 13:13:37)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 13:13:37)
    3. === [IN PROGRESS] "bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)" === (jwf, 13:17:40)
    4. https://pagure.io/fedora-diversity/issue/72 (jwf, 13:17:40)
    5. ACTION: bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt) (jwf, 13:17:40)
    6. === [IN PROGRESS] "jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4" === (jwf, 13:19:08)
    7. ACTION: jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP (jwf, 13:19:09)

  5. Tickets (jwf, 13:20:11)
    1. https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting (jwf, 13:20:14)

  6. Ticket #31: "Flock, 2017 Video for and from Diversity team" (jwf, 13:22:16)
    1. https://pagure.io/fedora-diversity/issue/31 (jwf, 13:22:16)
    2. Blocked on the Fedora Magazine article; since we are low on bandwidth (OSCAL, event guidelines, etc.), we will revisit this ticket later over the summer (jwf, 13:23:55)
    3. jwf will update metadata (jwf, 13:24:00)

  7. Ticket #64: "Diversity Team Podcast session" (jwf, 13:27:04)
    1. https://pagure.io/fedora-diversity/issue/64 (jwf, 13:27:04)
    2. Script is in final draft and should be ready to go for the recording (jwf, 13:31:23)
    3. AGREED: Since most core team members will be together in person for OSCAL 2018 in Albania, we will record the podcast episode together on Monday, May 21, 2018 (time is TBD) (jwf, 13:31:45)
    4. https://apps.fedoraproject.org/calendar/meeting/9235/ (jwf, 13:34:59)
    5. ACTION: jwf Add comment to #54 (event guidelines) to review before OSCAL and we will discuss in person there (jwf, 13:37:44)

  8. Ticket #70: "Distribution of Fedora Women Stickers" (jwf, 13:38:30)
    1. https://pagure.io/fedora-diversity/issue/70 (jwf, 13:38:30)
    2. We didn't have time in the meeting to discuss how this affects logistics for this FY. Do we want to allocate some stickers to Mindshare now? Or is it easier to share all amounts with Mindshare since the stickers are mostly used for events already? (jwf, 13:38:54)
    3. AGREED: Diversity Team will determine amount of stickers each fiscal year to transfer to Mindshare; Mindshare will distribute stickers with normal swag items. Next step for us is to decide on that number for this year (post-OSCAL). (jwf, 13:47:51)

  9. Ticket #68: "Diversity Team Presence at OSCAL" (jwf, 13:48:30)
    1. https://pagure.io/fedora-diversity/issue/68 (jwf, 13:48:30)
    2. https://badges.fedoraproject.org/badge/brickhack-2016-attendee (jwf, 13:57:28)
    3. https://badges.fedoraproject.org/badge/brickhack-2016-open-source-winner (jwf, 13:57:34)
    4. Objectives before OSCAL: (1) Plan for Fedora meet-up and how to run it during OSCAL, and (2) plan the contribution challenge and how to run it (jwf, 14:04:20)
    5. Contribution challenge is an asynchronous event during OSCAL. Attendees can work on selected easyfix tasks or other things they choose in the Fedora community. By making a contribution, they will receive a unique badge for their contribution. (jwf, 14:05:09)
    6. HELP: Things we need to do for contribution challenge: (1) File tickets for new badge artwork (2) Point to existing "easyfix" tasks or explain new ones for other areas of Fedora (3) Come up with "elevator pitch" of the contribution challenge (jwf, 14:06:30)
    7. ACTION: jwf File new tickets for OSCAL badges (attendee and contribution challenge completion) (jwf, 14:07:16)
    8. We can figure out the elevator pitch in person before the conference based on our tickets and discussion (jwf, 14:07:48)
    9. https://fedoraproject.org/easyfix/ (jwf, 14:09:38)


Meeting ended at 14:13:49 UTC (full logs).

Action items

  1. bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
  2. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP
  3. jwf Add comment to #54 (event guidelines) to review before OSCAL and we will discuss in person there
  4. jwf File new tickets for OSCAL badges (attendee and contribution challenge completion)


Action items, by person

  1. Amita
    1. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP
  2. bee2502
    1. bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
    2. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP
  3. jonatoni
    1. bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
    2. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP
  4. jwf
    1. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP
    2. jwf Add comment to #54 (event guidelines) to review before OSCAL and we will discuss in person there
    3. jwf File new tickets for OSCAL badges (attendee and contribution challenge completion)
  5. x3mboy
    1. jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP


People present (lines said)

  1. jwf (202)
  2. diversitytg4 (73)
  3. jonatoni (20)
  4. zodbot (14)
  5. fm-diversity (8)
  6. nb (7)
  7. Amita (6)
  8. bee2502 (0)
  9. bexelbie (0)
  10. x3mboy (0)


Generated by MeetBot 0.1.4.