diversity
LOGS
13:01:41 <jwf> #startmeeting Fedora Diversity (2018-05-04)
13:01:41 <zodbot> Meeting started Fri May  4 13:01:41 2018 UTC.
13:01:41 <zodbot> This meeting is logged and archived in a public location.
13:01:41 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:41 <zodbot> The meeting name has been set to 'fedora_diversity_(2018-05-04)'
13:01:41 <jwf> #meetingname diversity
13:01:41 <zodbot> The meeting name has been set to 'diversity'
13:01:41 <fm-diversity> meetbot.meeting.start -- jflory7 started meeting "Fedora Diversity (2018-05-04)" in #fedora-diversity
13:02:19 <jwf> #topic Agenda
13:02:20 <fm-diversity> meetbot.meeting.topic.update -- The topic of jflory7's "Fedora Diversity (2018-05-04)" meeting changed to "Agenda" in #fedora-diversity
13:02:28 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
13:02:29 <jwf> #info (1) Roll call / Q&A
13:02:29 <jwf> #info (2) Announcements
13:02:29 <jwf> #info (3) Action items from last meeting
13:02:29 <jwf> #info (4) Tickets
13:02:29 <fm-diversity> meetbot.meeting.item.link -- jflory7 linked to more information in the "Fedora Diversity (2018-05-04)" meeting in #fedora-diversity: "https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next"
13:02:30 <fm-diversity> meetbot.meeting.item.info -- jflory7 raised a point of information in the "Fedora Diversity (2018-05-04)" meeting in #fedora-diversity: "(1) Roll call / Q&A"
13:02:30 <jwf> #info (5) Open floor
13:02:31 <fm-diversity> meetbot.meeting.item.info -- jflory7 raised a point of information in the "Fedora Diversity (2018-05-04)" meeting in #fedora-diversity: "(2) Announcements"
13:02:32 <fm-diversity> meetbot.meeting.item.info -- jflory7 raised a point of information in the "Fedora Diversity (2018-05-04)" meeting in #fedora-diversity: "(3) Action items from last meeting"
13:02:33 <fm-diversity> meetbot.meeting.item.info -- jflory7 raised a point of information in the "Fedora Diversity (2018-05-04)" meeting in #fedora-diversity: "(4) Tickets"
13:02:33 <jwf> Agh, I forgot fm-diversity
13:02:34 <fm-diversity> meetbot.meeting.item.info -- jflory7 raised a point of information in the "Fedora Diversity (2018-05-04)" meeting in #fedora-diversity: "(5) Open floor"
13:02:49 <Amita> .hello amsharma
13:02:50 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:02:51 <jwf> I need to unquiet *!*@nat/redhat/x-tdxiugxvlggaggbb after the meeting
13:02:56 <jwf> #topic Roll call / Q&A
13:03:10 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
13:03:12 <jwf> .hello jflory7
13:03:13 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:04:30 <jwf> #chair Amita
13:04:30 <zodbot> Current chairs: Amita jwf
13:04:33 * jwf waves to Amita
13:04:45 <jwf> .members diversity-team
13:04:46 <zodbot> jwf: Members of diversity-team: a2batic @amsharma @bee2502 +bex chhavi cprofitt @jflory7 @jonatoni +marinaz +meskarune paulmellors rhea @tatica x3mboy
13:04:50 <jwf> Any other folks around for the meeting today?
13:04:52 <Amita> hi
13:05:16 <jwf> I know x3mboy and reCursedd said he would not be able to make it
13:05:19 <jwf> s/he/they
13:05:30 <Amita> bee2502, and jonatoni
13:06:35 <diversitytg4> <bee2502> .hello bee2502
13:06:42 <jwf> #chair bee2502
13:06:42 <zodbot> Current chairs: Amita bee2502 jwf
13:06:50 <diversitytg4> <bee2502> I am also doing a few other things
13:07:27 <diversitytg4> <bee2502> So might not be here
13:08:08 <jwf> I think the agenda will be a little light for today
13:08:21 <jwf> I think we are mostly following up on past action items right now too.
13:08:32 <jwf> I have a bit of an agenda prepped, so we can move ahead
13:08:41 <Amita> sure
13:08:50 <jwf> #topic Announcements
13:09:05 * jwf fishes for a few links
13:11:11 <jwf> A lot of new posts on the CommBlog this week, fishing is taking longer :P
13:11:25 <jwf> #info === "Commitment to community: Fedora CommOps FAD 2018" ===
13:11:30 <jwf> #link https://communityblog.fedoraproject.org/fedora-commops-fad-2018/
13:11:59 <jwf> #info The event report from the CommOps FAD. This includes topics we discussed in our 2017 Diversity FAD, like Fedora Appreciation Week. More info in the report.
13:12:14 <jwf> #info === "Introducing Contributor Stories" ===
13:12:19 <jwf> #link https://communityblog.fedoraproject.org/contributor-stories/
13:12:49 <jwf> #info Now accepting Contributor Stories! Learn how you can share a story or memory from the Fedora community for Fedora Appreciation Week this year.
13:12:50 <jwf> <eof>
13:12:56 <jwf> Anyone else have any announcements?
13:13:10 <jwf> Going once…
13:13:21 <jwf> Going twice…
13:13:26 <jwf> And thrice!
13:13:32 <jwf> #topic Action items from last meeting
13:13:37 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-04-27-15.01.html
13:13:37 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
13:13:45 <jwf> @bee2502 @jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
13:13:54 <jwf> @bee2502 @jonatoni Any updates on this?
13:14:07 <jwf> Maybe we should file a ticket for this so we can plan it together too
13:14:28 <jwf> I'm not sure if anything has happened yet, so I'll file a ticket really quick
13:17:40 <jwf> #info === [IN PROGRESS] "bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)" ===
13:17:40 <jwf> #link https://pagure.io/fedora-diversity/issue/72
13:17:40 <jwf> #action bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
13:17:54 <jwf> jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4
13:17:56 <jwf> I am really sorry
13:18:01 <jwf> I did not get this done before the meeting
13:18:06 <jwf> But I plan to do it before end of day today
13:18:20 <jwf> I'm in the process of closing out a lot of loops before I travel this month, and this is something I intended to do today
13:18:41 <jwf> I'm not sure if all of us had a chance to review it yet, so I will re-action it, but we should try to do this today or before the next meeting.
13:18:44 <jwf> #nick jonatoni
13:18:46 <jwf> #nick x3mboy
13:19:08 <jwf> #info === [IN PROGRESS] "jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4" ===
13:19:09 <jwf> #action jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) ASAP
13:19:35 <jwf> Perhaps bexelbie could take a look now too and share feedback from his POV, but we can follow up on this in the ticket discussion
13:19:43 <jwf> These were all the action items we had from last time.
13:20:11 <jwf> #topic Tickets
13:20:14 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
13:20:29 <jwf> Okay, I didn't have as much time to do homework for tickets yet, so I am filtering really quick
13:21:43 <diversitytg4> <x3mboy> Is there something about the podcast?
13:21:59 <diversitytg4> <x3mboy> I have some minutes to talk about it, if needed
13:22:16 <jwf> #topic Ticket #31: "Flock, 2017 Video for and from Diversity team"
13:22:16 <jwf> #link https://pagure.io/fedora-diversity/issue/31
13:22:28 <jwf> @x3mboy: Okay! I will make sure we cover it and I will ping you when it comes up.
13:22:37 <jwf> This ticket is on-going, but I think I will lower the priority on this
13:22:44 <jwf> We have a lot going on with OSCAL prep and the event guidelines
13:22:52 <jwf> The Fedora Magazine article is a great idea but not an urgent need
13:23:02 <jwf> I'll lower the priority and update the metadata
13:23:09 <jwf> We can revisit later when things slow down a bit
13:23:55 <jwf> #info Blocked on the Fedora Magazine article; since we are low on bandwidth (OSCAL, event guidelines, etc.), we will revisit this ticket later over the summer
13:24:00 <jwf> #info jwf will update metadata
13:25:01 <diversitytg4> <bee2502> Regarding the hack challenge for oscal, I was thinking it could be any contribution. Does it have to be specific?
13:25:29 <diversitytg4> <bee2502> @jonatoni was going to suggest some new ideas but we haven't had the time to talk about it.
13:26:30 <jwf> @bee2502: I think it can be anything. I opened a ticket for it here: https://pagure.io/fedora-diversity/issue/72
13:26:37 <jwf> Okay, I updated #31
13:27:04 <jwf> #topic Ticket #64: "Diversity Team Podcast session"
13:27:04 <jwf> #link https://pagure.io/fedora-diversity/issue/64
13:27:07 <jwf> @x3mboy: Ping!
13:27:28 <diversitytg4> <bee2502> jwf I don't understand. What will we update in the new ticket?
13:27:29 <jwf> Ah!
13:27:41 <jwf> @bee2502: We can try to plan the hack challenge for OSCAL and get ideas down
13:27:59 <jwf> My mistake, but I didn't add the podcast recording time to my calendar
13:28:08 <jwf> The time we chose is technically **now**
13:28:22 <jwf> Wait, hold on
13:28:28 <diversitytg4> <x3mboy> I'mM here
13:28:35 <diversitytg4> <bee2502> Can you update the ticket with current ideas?
13:28:42 <jwf> Maybe I didn't have enough coffee, we talked earlier this week about doing it at OSCAL
13:28:52 <diversitytg4> <bee2502> And can we set a deadline to next Friday for that if we have a meeying
13:29:13 <jwf> @bee2502: I'm not sure what ideas you and Jona had already for the OSCAL contribution challenge, but I can drop a comment in the ticket for you.
13:29:34 <jwf> @x3mboy Amita @bee2502 @jonatoni: Is there anything we need to cover for the podcast today?
13:29:48 <jwf> As far as I know, we pivoted to recording when we are together in Albania the day after OSCAL
13:29:58 <jwf> I'm not sure of any other updates than that
13:29:59 <Amita> yes
13:30:01 <Amita> on Monday
13:30:32 <diversitytg4> <x3mboy> Not from my side
13:30:54 <jwf> Okay. Then I will (1) add the recording date to Fedocal, (2) update the ticket with our current plan, and (3) create a Google Calendar for me so I really don't forget about this again :P
13:31:03 <diversitytg4> <x3mboy> I think the script is solid
13:31:23 <jwf> #info Script is in final draft and should be ready to go for the recording
13:31:45 <jwf> #agreed Since most core team members will be together in person for OSCAL 2018 in Albania, we will record the podcast episode together on Monday, May 21, 2018 (time is TBD)
13:31:57 <jwf> I'm going to do ^^^ these three things right now
13:32:30 <diversitytg4> <bee2502> Jwf I am confused on what we need to plan or what ideas we need. Afaik, we will put up a paper saying 'Contribute to Fedora during OSCAL and win a Fedora T-shirt!' with some example tasks like translation, tagging packages or porting docs etc.
13:33:00 <jonatoni> .hello2
13:33:01 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:33:06 <diversitytg4> <bee2502> I am really really confused about what the next step for this is before OSCAL.
13:33:49 <diversitytg4> <bee2502> @jonatoni now that you are here.. what were your suggestions for hack challenge during OSCAL?
13:33:58 <jonatoni> bee2502 we can talk offline about this and update the ticket later with the thoughts we will have
13:34:15 <diversitytg4> <bee2502> It's pending since 2 weeks
13:34:59 <jwf> #link https://apps.fedoraproject.org/calendar/meeting/9235/
13:35:03 * jwf waves to jonatoni
13:35:06 <jwf> #chair jonatoni
13:35:06 <zodbot> Current chairs: Amita bee2502 jonatoni jwf
13:35:19 <jwf> Do we want to discuss the hack challenge now?
13:35:40 <jonatoni> bee2502 when do you have time to talk about it?
13:35:53 <diversitytg4> <bee2502> Jwf maybe we can discuss the oscal ticket now
13:35:56 <jonatoni> jwf I think we don't have time to do it now
13:36:36 <diversitytg4> <bee2502> Or can we come back to this during open floor jonatoni
13:36:39 <jwf> The only other ticket I think we need to answer quickly is the sticker distribution ticket. I'm not sure if we are ready to discuss the event guidelines now, but I think @bee2502 is best to answer that. We could discuss the OSCAL ticket too and then that will probably be all we have time for
13:36:50 <jwf> Let's jump on the sticker distribution ticket so we can close that one out
13:37:06 <diversitytg4> <bee2502> For event guidelines, let's do it at oscal
13:37:14 * jwf nods
13:37:21 <diversitytg4> <bee2502> Please leave feedback till then
13:37:23 <jwf> I'll add an update to the event guidelines ticket
13:37:39 <diversitytg4> <bee2502> Jonatoni now is best for me.. I am travelling till oscal
13:37:44 <jwf> #action jwf Add comment to #54 (event guidelines) to review before OSCAL and we will discuss in person there
13:37:54 <diversitytg4> <bee2502> And really cannot take any action items
13:37:56 <jwf> ^^ we will make sure that discussion does not happen totally offline too
13:38:06 <jwf> So other folks can jump in and participate too, or just follow along
13:38:30 <jwf> #topic Ticket #70: "Distribution of Fedora Women Stickers"
13:38:30 <jwf> #link https://pagure.io/fedora-diversity/issue/70
13:38:54 <jwf> #info We didn't have time in the meeting to discuss how this affects logistics for this FY. Do we want to allocate some stickers to Mindshare now? Or is it easier to share all amounts with Mindshare since the stickers are mostly used for events already?
13:39:50 <jwf> My personal take is that I'd like Mindshare to take on this responsibility now, if they are willing
13:39:50 <diversitytg4> <bee2502> I think there was some comment by bex on this
13:40:14 <jwf> But I feel like we need @bexelbie for this one, for the actual logistics of how we "share" that
13:40:26 <jwf> It could also just be a new ticket in Mindshare
13:40:32 <jwf> Maybe that is the best way to handle this for now
13:40:43 <jwf> @bee2502: He did leave a comment, but it was confirming the shipment of OSCAL stickers
13:41:04 <jwf> Since Brian isn't around now, I think I can file a new Mindshare ticket and I will mark this as blocked on our Pagure
13:41:08 <jwf> Before I do that—
13:41:15 <jwf> Do you all have a preference for what we pitch??
13:41:34 <jwf> Do we want to share all our stickers today with Mindshare or do we want to allocate some?
13:41:38 <diversitytg4> <bee2502> I think we should talk to bex before we pitch
13:41:43 <diversitytg4> <bee2502> Anything to mindshare
13:42:09 <diversitytg4> <bexelbie> Just let me know how many stickers and I'll transfer the inventory
13:42:14 <nb> well, i think the real question is: do we want diversity to have to approve sending tickets to an event, or can we allocate them based on the normal swag request process
13:42:16 <diversitytg4> <bexelbie> /me is lurking packing
13:42:22 <nb> s/tickets/stickers/
13:42:47 <jwf> @bexelbie: Quick question – is a Mindshare ticket helpful for this or better to just come up with a quantity and tell you offline?
13:42:47 <diversitytg4> <bexelbie> If you allocate them, I think Mindshare should be able to use them as they see fit, without individual approval required, if you don't want to do that, lets not give them the stickers
13:42:57 <diversitytg4> <bee2502> NB I think the proposal is allocate them in swag request without separate permission from diversity
13:43:00 <nb> @bexelbie i agree
13:43:01 <jwf> nb: My preference (and I think for others) is that we want to have them in the normal swag request process
13:43:03 <diversitytg4> <bexelbie> Mindshare doesn't seem to have a need to make a decision here
13:43:06 <nb> @bee2502 yeah, that's what i think
13:43:12 <diversitytg4> <bexelbie> Diversity decides what amount of stickers it wants to give, and gives them
13:43:31 * jwf nods
13:43:32 <diversitytg4> <bexelbie> Mindshare then incorporates them
13:43:37 <diversitytg4> <bexelbie> for example, in a request process
13:43:43 <diversitytg4> <bexelbie> or maybe as a "surprise" in a Release Party kit
13:44:19 <diversitytg4> <bee2502> How many stickers of one kind are sent in one swag request?
13:44:23 <jwf> #proposed Diversity Team will determine amount of stickers each fiscal year to transfer to Mindshare; Mindshare will distribute stickers with normal swag items. Next step for us is to decide on that number for this year.
13:44:27 <jwf> Did I get this right? ^^
13:44:32 <nb> @bee2502 it depends on the request
13:44:38 <jwf> I don't think we can get that number today
13:44:44 <jwf> But this might also be a good post-OSCAL thing
13:44:50 <nb> @bee2502 if it is for a large event, we send more stickers, if it is for a smaller event or a RP we send les
13:45:01 <jwf> I don't want to steal too much of @bexelbie's packing time :-)
13:45:17 <jwf> +1/-1 on the #proposed?
13:45:23 <jwf> +1 from me, but I'm biased
13:45:24 <diversitytg4> <bee2502> Nb can I get some estimates .. what is less and more?
13:45:27 <diversitytg4> <bexelbie> I also trust Mindshare to do things like send more where they will have greater impact
13:45:33 <jonatoni> +1
13:46:02 <diversitytg4> <bexelbie> @bee2502 Release parties tend to have 50 or fewer people in most cases (based on anecdotal read of reports).  The concept was to send about 50 total stickers
13:46:06 <jwf> #chair bexelbie nb
13:46:06 <zodbot> Current chairs: Amita bee2502 bexelbie jonatoni jwf nb
13:46:06 <diversitytg4> <bexelbie> so some would be FWD in some cases
13:46:19 <diversitytg4> <bexelbie> other events are based on size.  Typically swag counts are 10% of an event
13:46:22 <jwf> I want to make sure we have time to discuss the OSCAL ticket before the end of the hour too
13:46:26 <jwf> I have a hard stop in 15 minutes
13:46:26 <diversitytg4> <bee2502> +1 for me, but I think we don't have enough stickers to supply all regions for this FY + for FWD and other diversity events. We definitely will have to print some more.
13:46:31 <diversitytg4> <bexelbie> so a 3000 person event might get 300+ stickers, so a % will be FWD
13:46:53 <diversitytg4> <bexelbie> I can arrange printing (bigger batches are cheaper per sticker)
13:46:57 <diversitytg4> <bee2502> Plus I think we should have these stickers at FLOCK!
13:47:13 <jwf> @bee2502: We can figure out the plan for *this* FY after OSCAL, on our list of things to do in-person
13:47:26 <diversitytg4> <bee2502> Works
13:47:31 <jwf> For now, we are agreeing that we will transfer the stickers each FY to Mindshare
13:47:37 <jwf> And we will revisit the rest
13:47:38 <nb> +1
13:47:51 <jwf> #agreed Diversity Team will determine amount of stickers each fiscal year to transfer to Mindshare; Mindshare will distribute stickers with normal swag items. Next step for us is to decide on that number for this year (post-OSCAL).
13:48:00 <jwf> I'll make sure to get this into the ticket too
13:48:30 <jwf> #topic Ticket #68: "Diversity Team Presence at OSCAL"
13:48:30 <jwf> #link https://pagure.io/fedora-diversity/issue/68
13:48:47 <jwf> I think the hack challenge (#72) can also fit into this
13:49:07 <jwf> Hmmm.
13:49:16 <jwf> Looking at this now, I really think the most prep work we need to do is:
13:49:28 <jwf> (1) Plan for the Fedora meet-up and what we want to do during that hour at OSCAL
13:49:43 <jwf> (2) Have a plan for the contribution challenge or how we want to run that
13:49:58 <diversitytg4> <bee2502> For 2... Jonatoni can take the responsibility for hack challenge, and maybe we can help her execute her ideas since she is busy. But mainly let's look at 1..
13:50:03 <diversitytg4> <bexelbie> Has OSCAL confirmed space for the hack?  I am concerned by how large that could be and how short the time is
13:50:08 <jwf> @bexelbie: Will you be back in Brno for OSCAL if we wanted you to bring something last minute? (sorry for the extraneous ping)
13:50:37 <diversitytg4> <bexelbie> possibly, not sure yet
13:50:41 <jwf> @bee2502: I am going to guess, but I think jonatoni is going to be swamped with actual OSCAL planning
13:51:06 <diversitytg4> <bexelbie> Can someone put some scope on the hack?  Those are huge undertakings in some cases
13:51:06 <jwf> @bexelbie: The idea as I understand is that people do it in their own time. Like the thing Red Hat recruiting team ran during DevConf 2018, as far as I remember.
13:51:15 <diversitytg4> <bexelbie> also "special Fedora swag" could be impossible to get printed in time
13:51:26 <diversitytg4> <bee2502> Bex it's not space limited. Anybody can do it anywhere during oscal days and come show us their contribution to get a T-shirt. We will have some example newcomer tasks.
13:51:27 <jwf> @bexelbie: Right, this is also my concern and why I asked about the swag possibility
13:51:38 <jwf> I'm not sure what items we have
13:51:47 <diversitytg4> <bexelbie> I don't know where these shirts will come from
13:51:53 <jwf> I see
13:52:18 <jwf> We could aim to do a badge instead
13:52:24 <jwf> It's not as glorious, but it's a compromise
13:52:34 <diversitytg4> <bexelbie> as far as I know, there are no contributor shirts in EMEA to even beg and then replace
13:52:45 <diversitytg4> <bexelbie> this is not a normally stocked item, iirc
13:53:01 <jwf> Okay. Good to know. I think it's best to assume that t-shirts will not happen in the next two weeks
13:53:01 <diversitytg4> <bee2502> So maybe just win a swag of their choice? Like pen ? But it seems too much for a pen.
13:53:27 <diversitytg4> <bee2502> Or fedora tote?
13:53:32 <diversitytg4> <bexelbie> I am concerned we are starting at the wrong end of the conversation with the swag and not with the actual challenge
13:53:56 <diversitytg4> <bexelbie> I am not aware of any Fedora totes in EMEA and I am not aware of them being a regularly stocked item.  I don't know that printing them in time is feasable.
13:54:28 * jwf nods
13:54:52 * jonatoni is back
13:55:11 <jwf> @bexelbie: I think the idea is we want to make sure we can promise something before we set up the work for a challenge, because if we ask people to do something and then don't have anything or not as promised, I think it's a negative interaction
13:55:25 <jwf> If we know we have something we can promise, then we can take it from the challenge angle
13:55:31 <diversitytg4> <bexelbie> @jwf I agree with not making promises we can't keep
13:55:33 <jwf> I think a Badge is a realistic option
13:55:50 <jwf> It's not glorious or amazing, but it is something we can produce and something that is unique
13:56:07 <jwf> If we had *more* time, we could even 3D print, but… probably not relevant right now
13:56:17 <diversitytg4> <bexelbie> What are we asking them to complete.  It sounds like I am not aware of what was done during DevConf
13:56:29 <diversitytg4> <bee2502> So a separate badge apart from event one?
13:56:47 <jwf> @bee2502 @jonatoni: Did you already have ideas in mind for the contribution challenge?
13:57:00 <diversitytg4> <bee2502> bex I think it's up to them.. some good examples are translation in zanata or tagging packages
13:57:27 <jonatoni> easy contributions that they can do
13:57:27 <jwf> @bee2502: Yes for the badge idea. I did something like this for BrickHack a couple years back:
13:57:28 <jwf> #link https://badges.fedoraproject.org/badge/brickhack-2016-attendee
13:57:28 <diversitytg4> <bee2502> Or an easy fix task or porting documentation.. that might be more intensive
13:57:34 <jwf> #link https://badges.fedoraproject.org/badge/brickhack-2016-open-source-winner
13:57:35 <jonatoni> yes
13:57:45 <jwf> @bee2502: I think we might need to coax the contribution a bit
13:58:03 <jwf> If we want to run the hack challenge, then we should have a clear, concrete thing to do
13:58:10 <jwf> Kind of like "easyfix" tickets
13:58:26 <jwf> Or at least, that's what I was thinking, not sure what you all think on that
13:59:08 <diversitytg4> <bee2502> Defining some example tasks is fine but I dont think we should limit them.
13:59:50 <jwf> No, I don't think we need to limit them, but that first step is asking a lot, and during the buzz of a conference, there is a lot going on. Shorter attention spans to work on finding these things
13:59:56 <jwf> We should try and make those steps easier
14:00:17 <jonatoni> yep, I agree with Justin
14:00:21 <jwf> We can paint a broad picture of the project and how to contribute, and then we can give them the different "colors" of the picture to use. :-)
14:00:24 <jwf> If that metaphor makes sense
14:00:25 <jonatoni> easyfix tickets would be great
14:00:48 <jwf> Okay, so we're out of time for the meeting and I do have to jump off – but here's what I'm thinking for the OSCAL planning:
14:00:55 <diversitytg4> <bexelbie> do we know how many people completed this at DevConf?
14:01:13 <jwf> @bexelbie: That's a RH recruiting question. I would be curious to know.
14:01:17 <jwf> (1) File a new ticket to request Badge artwork for OSCAL
14:01:25 <jwf> ( jonatoni do we have a general event badge yet too? )
14:01:31 <jonatoni> yes
14:01:41 <jonatoni> we can just change the year
14:01:44 <jwf> (2) Point to "easyfix" tasks in the project, or explain some where there are gaps
14:02:01 <jwf> (3) Come up with a good elevator pitch for this challenge :-)
14:02:11 <jwf> Do 1,2,3 make sense and seem realistic for what we can do before OSCAL?
14:02:13 <diversitytg4> <bexelbie> do they have to have it committed or just have a PR?
14:02:30 <diversitytg4> <bexelbie> easyfixes are owned by lots of people all over Fedora who might not be working that weekend
14:02:45 <jwf> I know I will not have much time at all next week, but I can commit to doing #1. #3 is something I think we can formalize in person from the discussion and notes we have so far.
14:02:56 <jwf> #2 is the point I'm wondering about
14:03:21 <jwf> @bexelbie: The acceptance of a contribution isn't required. Bonus points if it is but it is not blocking
14:03:38 <jwf> Ah, let me get some of this into #info notes
14:04:20 <jwf> #info Objectives before OSCAL: (1) Plan for Fedora meet-up and how to run it during OSCAL, and (2) plan the contribution challenge and how to run it
14:05:09 <jwf> #info Contribution challenge is an asynchronous event during OSCAL. Attendees can work on selected easyfix tasks or other things they choose in the Fedora community. By making a contribution, they will receive a unique badge for their contribution.
14:06:10 <jonatoni> during PyCon SK we had a quiz, and we gave away t-shirts to x person who got the right answers
14:06:17 <jonatoni> this could be another idea
14:06:30 <jwf> #help Things we need to do for contribution challenge: (1) File tickets for new badge artwork (2) Point to existing "easyfix" tasks or explain new ones for other areas of Fedora (3) Come up with "elevator pitch" of the contribution challenge
14:06:31 <jonatoni> but from the conversation I saw that we will not have tshirts
14:06:36 <jwf> jonatoni: Right
14:06:53 <jwf> It's better to not use swag since we may not have something unique or special
14:07:16 <jwf> #action jwf File new tickets for OSCAL badges (attendee and contribution challenge completion)
14:07:21 <diversitytg4> <bexelbie> Unless the inventory sheets I have are wrong, I don't think we can get swag in time
14:07:48 <jwf> #info We can figure out the elevator pitch in person before the conference based on our tickets and discussion
14:07:49 <diversitytg4> <bexelbie> Also, is it possible the ambassadors are planning something similar since a hack feels like something they would be involved in
14:08:10 <jwf> @bexelbie: I don't know of any other Ambassadors attending OSCAL other than us. I didn't see any other funding request tickets.
14:08:39 <jwf> The #2 point is the one I want to make sure we can hit
14:08:54 <jwf> Because then we will ask the Design Team to create a badge, and if we ask them to do the work, I want to make sure we can deliver on it
14:09:05 <jwf> Does anyone want to take charge of mapping out easyfix tasks?
14:09:15 <jwf> We shouldn't start from square one on this too, there are a lot already available
14:09:20 <diversitytg4> <bexelbie> @jwf ok
14:09:32 <jwf> The area where we need to probably think about is things like translation contributions or other non-technical ones
14:09:38 <jwf> #link https://fedoraproject.org/easyfix/
14:10:05 <jwf> Can someone else take over chairing? I have to prep for a work meeting shortly :/
14:10:16 <jwf> Otherwise, we can end the meeting and continue discussing during today
14:10:38 <jonatoni> Do we have something else to discuss?
14:10:54 <jwf> Only this is left
14:11:19 <jonatoni> oh okay
14:11:29 <jonatoni> so probably we can end the meeting
14:11:44 <jonatoni> I don't know if we have something else to add
14:11:52 * jwf nods
14:12:18 <diversitytg4> <Chhaviii> Hello. I think I just missed the meeting..🙈
14:12:25 <diversitytg4> <Chhaviii> Sorry about that.
14:12:59 <jonatoni> Hello Chhavi :)
14:13:10 <jwf> We will need to make sure we follow up on the OSCAL discussion today
14:13:18 <jwf> And I will try to get the event guidelines reviewed today too
14:13:24 * jwf waves to @Chhaviii
14:13:35 <jwf> Okay, I have to run, going to end here and I'll get minutes to the list.
14:13:45 <jwf> Thanks everyone for coming out and participating today!
14:13:49 <jwf> #endmeeting