diversity
MINUTES

#fedora-diversity: Fedora Diversity Team - 2017 Nov 3

Meeting started by Amita at 12:36:45 UTC (full logs).

Meeting summary

  1. Roll Call (Amita, 12:37:01)
  2. Announcements and news (Amita, 12:37:35)
  3. tickets (Amita, 12:39:12)
    1. ACTION: Amita and jonatoni to write FWD reports (Amita, 12:40:15)
    2. https://pagure.io/fedora-diversity/issue/45 (Amita, 12:41:01)
    3. ACTION: everyone please leave a +1 in the ticket#45 - FWD stickers (Amita, 12:43:28)
    4. https://pagure.io/fedora-diversity/issue/41 (Amita, 12:44:24)
    5. 2 applications so far for mentorship for Outreachy Intern (Amita, 12:45:19)
    6. selected interns will be announced on Nov 9 for outreachy (Amita, 12:47:00)
    7. ACTION: chhavi_ will write post for outreachy intern when it will start (Amita, 12:48:54)
    8. https://pagure.io/fedora-diversity/issue/35 (Amita, 12:49:33)
    9. ACTION: team will do a +1 in https://pagure.io/fedora-diversity/issue/35 (Amita, 12:53:12)
    10. https://pagure.io/fedora-diversity/issue/32 (Amita, 12:54:43)
    11. ACTION: jonatoni will do a final post in magazine for FWD (Amita, 12:55:39)
    12. https://pagure.io/fedora-diversity/issue/31 (Amita, 12:56:44)
    13. Flock, 2017 Video for and from Diversity team (Amita, 12:56:49)
    14. ACTION: chhavi_ bee2502 jonatoni will start working on the Flock 2017 Diversity video (chhavi_, 13:04:13)
    15. https://pagure.io/fedora-diversity/issue/25 (Amita, 13:08:49)
    16. Diversity team interaction with other Fedora sigs/groups (Amita, 13:08:55)
    17. https://pagure.io/fedora-diversity/issue/11 (Amita, 13:13:19)
    18. Events planning through out the year like FWD (Amita, 13:13:27)
    19. https://fedoraproject.org/wiki/Mindshare (x3mboy, 13:16:07)
    20. ACTION: Amita to open a ticket for team representative (Amita, 13:25:27)

  4. openfloor (Amita, 13:26:25)
    1. https://pagure.io/fedora-diversity/issue/11 (Amita, 13:27:41)


Meeting ended at 13:29:53 UTC (full logs).

Action items

  1. Amita and jonatoni to write FWD reports
  2. everyone please leave a +1 in the ticket#45 - FWD stickers
  3. chhavi_ will write post for outreachy intern when it will start
  4. team will do a +1 in https://pagure.io/fedora-diversity/issue/35
  5. jonatoni will do a final post in magazine for FWD
  6. chhavi_ bee2502 jonatoni will start working on the Flock 2017 Diversity video
  7. Amita to open a ticket for team representative


Action items, by person

  1. Amita
    1. Amita and jonatoni to write FWD reports
    2. Amita to open a ticket for team representative
  2. bee2502
    1. chhavi_ bee2502 jonatoni will start working on the Flock 2017 Diversity video
  3. chhavi_
    1. chhavi_ will write post for outreachy intern when it will start
    2. chhavi_ bee2502 jonatoni will start working on the Flock 2017 Diversity video
  4. jonatoni
    1. Amita and jonatoni to write FWD reports
    2. jonatoni will do a final post in magazine for FWD
    3. chhavi_ bee2502 jonatoni will start working on the Flock 2017 Diversity video
  5. UNASSIGNED
    1. everyone please leave a +1 in the ticket#45 - FWD stickers
    2. team will do a +1 in https://pagure.io/fedora-diversity/issue/35


People present (lines said)

  1. Amita (161)
  2. fm-diversity (35)
  3. jonatoni (32)
  4. x3mboy (21)
  5. chhavi_ (17)
  6. diversitytg1 (11)
  7. zodbot (11)
  8. Rhea (1)
  9. bee2502 (0)
  10. amsharma (0)


Generated by MeetBot 0.1.4.