diversity
LOGS
12:36:45 <Amita> #startmeeting Fedora Diversity Team - 2017 Nov 3
12:36:45 <zodbot> Meeting started Fri Nov  3 12:36:45 2017 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:36:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:36:45 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2017_nov_3'
12:36:45 <fm-diversity> meetbot.meeting.start -- amsharma started meeting "Fedora Diversity Team - 2017 Nov 3" in #fedora-diversity
12:36:52 <Amita> #meetingname diversity
12:36:52 <zodbot> The meeting name has been set to 'diversity'
12:37:01 <Amita> #topic Roll Call
12:37:01 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - 2017 Nov 3" meeting changed to "Roll Call" in #fedora-diversity
12:37:06 <Amita> .hello amsharma
12:37:07 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:37:16 <jonatoni> .hello2
12:37:17 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:37:19 <Amita> #chair amsharma jonatoni
12:37:19 <zodbot> Current chairs: Amita amsharma jonatoni
12:37:35 <Amita> #topic Announcements and news
12:37:35 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - 2017 Nov 3" meeting changed to "Announcements and news" in #fedora-diversity
12:38:09 <Amita> We had wonderful FWD event at different cities successfully and wrapping up with bills and posts
12:38:23 <Amita> thanks jonatoni for all your help
12:38:36 <Amita> great efforts from everyone
12:38:40 <chhavi_> helloo
12:38:46 <Amita> #chair chhavi_
12:38:46 <zodbot> Current chairs: Amita amsharma chhavi_ jonatoni
12:39:12 <Amita> #topic tickets
12:39:12 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - 2017 Nov 3" meeting changed to "tickets" in #fedora-diversity
12:39:21 <jonatoni> all the event reports are here https://fedoraproject.org/wiki/Fedora_Women_Day_2017#Event_reports
12:39:49 <Amita> I need to write one for Pune
12:39:54 <Amita> by next week
12:39:58 <jonatoni> me too
12:40:09 <jonatoni> one for Tirana and one for Prishtina
12:40:15 <Amita> #action Amita and jonatoni to write FWD reports
12:40:15 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "Amita and jonatoni to write FWD reports"
12:40:59 * jonatoni chhavi_ o/
12:41:01 <Amita> #link https://pagure.io/fedora-diversity/issue/45
12:41:01 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/45"
12:41:09 <Amita> welcome chhavi_
12:41:16 <Amita> FWD Stickers
12:41:33 <Amita> I think bexelbie said we need more FWD stickers of different size
12:41:33 * chhavi_ waves back :)
12:41:56 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#45: "FWD Stickers" https://pagure.io/fedora-diversity/issue/45#comment-476894
12:42:07 <Amita> I did a +1 there (I have no issues)
12:42:20 <jonatoni> I agree with him too
12:42:26 <Amita> everyone else can also do the same or raise concern if feel otherwise
12:42:42 <jonatoni> action item for the others to comment there
12:42:54 <jonatoni> so we start producing more stickers
12:43:28 <Amita> #action everyone please leave a +1 in the ticket#45 - FWD stickers
12:43:29 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "everyone please leave a +1 in the ticket#45 - FWD stickers"
12:43:35 <diversitytg1> <bee2502> o/ everyone
12:43:44 * Rhea is *not* here...
12:43:49 <Amita> hello bee2502 , class over or you bunked :P
12:43:52 <Amita> hi Rhea
12:43:57 * jonatoni waves at bee2502
12:43:58 <Amita> #chair Rhea bee2502
12:43:58 <zodbot> Current chairs: Amita Rhea amsharma bee2502 chhavi_ jonatoni
12:44:15 <Amita> moving to next ticket
12:44:24 <Amita> #link https://pagure.io/fedora-diversity/issue/41
12:44:25 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/41"
12:44:31 <Amita> Outreachy Intern
12:44:50 <Amita> I saw two applications from Fedora Hub and from 389 project
12:45:19 <Amita> #info 2 applications so far for mentorship for Outreachy Intern
12:45:19 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "2 applications so far for mentorship for Outreachy Intern"
12:45:40 <Amita> anyone have any news about when we will be announcing the final results?
12:45:57 <jonatoni> Amita we have two projects that applicants could apply for Fedora
12:46:11 <jonatoni> but only one will win
12:46:13 <Amita> jonatoni, right
12:46:20 <jonatoni> end of November we will have the results
12:46:32 <Amita> The selected interns will be announced on Nov 9 -- as per bee2502's comment
12:46:33 <jonatoni> because they will start on December
12:46:43 <Amita> ok
12:46:58 <jonatoni> yes right
12:47:00 <Amita> #info  selected interns will be announced on Nov 9 for outreachy
12:47:01 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "selected interns will be announced on Nov 9 for outreachy"
12:47:01 <jonatoni> Nov 9
12:47:11 <Amita> sounds good
12:47:11 <jonatoni> 6 more days
12:47:24 <jonatoni> Dec 5 they start their intership
12:47:24 <Amita> chhavi_, you wanted to write a post about it?
12:47:35 <Amita> if not, I will take that up
12:47:47 <Amita> please let me know , I will action accordingly
12:48:04 <Amita> chhavi_, ? :)
12:48:18 <chhavi_> Yeah okay, will do so when they start :)
12:48:18 <Amita> ok, will wait for her response and action later
12:48:33 <Amita> chhavi_, Sure thanks
12:48:54 <Amita> #action chhavi_ will write post for outreachy intern when it will start
12:48:55 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "chhavi_ will write post for outreachy intern when it will start"
12:49:22 <Amita> anyone wants to add something about this one?
12:49:25 <Amita> moving to nexy
12:49:29 <Amita> next*
12:49:33 <Amita> #link https://pagure.io/fedora-diversity/issue/35
12:49:33 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/35"
12:49:39 <Amita> Fedora Diversity Team T-shirt
12:49:48 <Amita> I think this is good time to do this
12:50:08 <Amita> I believe we can do it at Brno with the help of bexelbie and collect during devconf
12:50:19 <Amita> what say jonatoni chhavi_ thoughts?
12:50:28 <jonatoni> that would be great in fact
12:50:30 <jonatoni> +1
12:50:30 <x3mboy> .hello2
12:50:31 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
12:50:43 <Amita> hi x3mboy
12:50:48 <x3mboy> Amita, o/
12:50:52 <x3mboy> jonatoni, o/
12:50:54 <Amita> jonatoni, please do +1 in ticket as well
12:50:57 <Amita> #chair x3mboy
12:50:57 <zodbot> Current chairs: Amita Rhea amsharma bee2502 chhavi_ jonatoni x3mboy
12:51:06 <chhavi_> Yeah that will be cool. :)we can open a design ticket for that now
12:51:08 <x3mboy> bee2502, o/
12:51:10 <x3mboy> chhavi_, o/
12:51:13 <jonatoni> x3mboy \o
12:51:26 <chhavi_> helo x3mboy :)
12:51:50 <fm-diversity> pagure.issue.comment.added -- chhavi commented on ticket fedora-diversity#35: "Fedora Diversity Team T-shirt" https://pagure.io/fedora-diversity/issue/35#comment-476897
12:52:04 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#35: "Fedora Diversity Team T-shirt" https://pagure.io/fedora-diversity/issue/35#comment-476898
12:52:22 <Amita> chhavi_, can you please leave design link in the ticket - https://pagure.io/fedora-diversity/issue/35
12:52:26 <fm-diversity> pagure.issue.comment.added -- jonatoni commented on ticket fedora-diversity#35: "Fedora Diversity Team T-shirt" https://pagure.io/fedora-diversity/issue/35#comment-476899
12:52:32 <Amita> I just commented in the ticket for bexelbie
12:52:40 <Amita> let's see how it will go
12:52:45 <Amita> fingers crossed :)
12:53:06 <jonatoni> I love this design https://pagure.io/design/issue/537
12:53:12 <Amita> #action team will do a +1 in https://pagure.io/fedora-diversity/issue/35
12:53:12 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "team will do a +1 in https://pagure.io/fedora-diversity/issue/35"
12:53:27 <jonatoni> if we can use this one with some modifications would be great
12:53:48 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#35: "Fedora Diversity Team T-shirt" https://pagure.io/fedora-diversity/issue/35#comment-476900
12:53:53 <fm-diversity> pagure.issue.comment.added -- x3mboy commented on ticket fedora-diversity#35: "Fedora Diversity Team T-shirt" https://pagure.io/fedora-diversity/issue/35#comment-476901
12:54:00 <chhavi_> jonatoni: I agree. It was a pretty design :)
12:54:02 <x3mboy> Oh High Speed Internet is back in my job
12:54:03 <x3mboy> :D
12:54:06 <Amita> jonatoni, I just left the comment there for design
12:54:08 <Amita> cool
12:54:11 <Amita> thanks everyone
12:54:16 <Amita> don't forget to do a +1
12:54:20 <Amita> moving to next
12:54:43 <Amita> #link https://pagure.io/fedora-diversity/issue/32
12:54:43 <jonatoni> thanks Amita
12:54:44 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/32"
12:54:51 <Amita> Fedora Women Day 2017: Magazine / CommBlog posts
12:55:05 <Amita> we need to do a post about our success - the conclusion post
12:55:11 <Amita> on both - magazine and commblog
12:55:19 <jonatoni> yep I will do it
12:55:23 <Amita> I remember jonatoni you wanted to do it for magazine
12:55:24 <Amita> cool
12:55:39 <Amita> #action jonatoni will do a final post in magazine for FWD
12:55:39 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "jonatoni will do a final post in magazine for FWD"
12:55:52 <Amita> jonatoni++
12:56:13 <jonatoni> :)
12:56:21 <Amita> moving next
12:56:25 <Amita> link#https://pagure.io/fedora-diversity/issue/31
12:56:38 <Amita> #linkhttps://pagure.io/fedora-diversity/issue/31
12:56:44 <Amita> #link https://pagure.io/fedora-diversity/issue/31
12:56:44 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/31"
12:56:49 <Amita> #info Flock, 2017 Video for and from Diversity team
12:56:49 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "Flock, 2017 Video for and from Diversity team"
12:57:09 <Amita> chhavi_, do you have access to the videos, we collected from RH
12:57:16 <chhavi_> No not yet
12:57:27 <Amita> as we need your and bee2502's help to make something good out of those
12:57:30 <chhavi_> We will need to have a look, to see how we can use them!
12:57:50 <Amita> ok, so bee2502 and jwf and I have access
12:58:08 <Amita> EMERGENCY
12:58:12 <Amita> kid droped
12:58:15 <Amita> have to run
12:58:28 <x3mboy> Go!
12:58:37 <jonatoni> :/
12:58:41 <x3mboy> :(
12:58:48 <chhavi_> Oh I hope she is okay :/
12:59:51 <jonatoni> chhavi_ bee2502 I can help too with the videos if you need my help
13:00:17 <chhavi_> jonatoni: sure, that would be great!
13:00:37 <jonatoni> great, we can coordinate together then
13:00:38 <chhavi_> bee2502: are you around? can you grant me access too? We can have a look and ideate something
13:00:54 <jonatoni> bee2502 me too please
13:00:56 <chhavi_> and jonatoni too.
13:00:58 <chhavi_> :)
13:01:03 <jonatoni> thanks chhavi_ :)
13:04:13 <chhavi_> #action chhavi_ bee2502 jonatoni will start working on the Flock 2017 Diversity video
13:04:13 <fm-diversity> meetbot.meeting.item.action -- chhavi noted an action in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "chhavi_ bee2502 jonatoni will start working on the Flock 2017 Diversity video"
13:04:40 <Amita> ok, I am back
13:05:02 <Amita> thank God, not much injuries (scratches here and there)
13:05:37 <Amita> these kids are always busy watching cartoons in mobile and don't realize where bed has its boundaries :(
13:06:03 <Amita> thanks chhavi_ and jonatoni
13:06:12 <Amita> I will note it down in ticket as well
13:06:16 <diversitytg1> <bee2502> I can give you access..
13:06:19 <Amita> and moving to next ticket now
13:06:21 <Amita> thanks bee2502
13:06:25 <diversitytg1> <bee2502> Will do it at night after
13:06:30 <diversitytg1> <bee2502> classes
13:07:03 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#31: "Flock, 2017 Video for and from Diversity team" https://pagure.io/fedora-diversity/issue/31#comment-476905
13:08:06 <Amita> moving on next one, if anyone has something for this one, please share
13:08:41 <Amita> ok, so next one
13:08:49 <Amita> #link https://pagure.io/fedora-diversity/issue/25
13:08:49 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/25"
13:08:55 <Amita> #info Diversity team interaction with other Fedora sigs/groups
13:08:55 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "Diversity team interaction with other Fedora sigs/groups"
13:09:12 <Amita> I wanted our team to participate in mindshare
13:09:27 <Amita> but jwf has his valid argument not to do so
13:09:36 <Amita> but I have counter argument too
13:09:42 <Amita> :)
13:11:40 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#25: "Diversity team interaction with other Fedora sigs/groups" https://pagure.io/fedora-diversity/issue/25#comment-476906
13:11:45 <Amita> I just commented in the ticket
13:11:59 <Amita> jonatoni, chhavi_ bee2502 I would like you all please share your views about it
13:12:12 <Amita> you can think, take your time and also comment in ticket
13:12:17 <Amita> x3mboy, you too please :)
13:12:31 <Amita> or please feel free to speak up here
13:12:42 <jonatoni> yep, I need to think about it and I will comment in the ticket
13:12:45 <jonatoni> thanks Amita
13:12:49 <Amita> cool
13:12:55 <x3mboy> Ok
13:13:07 <Amita> if no one has anything about it then I will move to the last one, then to open floor
13:13:12 <Amita> next one is..
13:13:19 <Amita> #link https://pagure.io/fedora-diversity/issue/11
13:13:20 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/11"
13:13:27 <Amita> #info Events planning through out the year like FWD
13:13:28 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "Events planning through out the year like FWD"
13:13:32 <x3mboy> !
13:13:40 <Amita> go ahead x3mboy please
13:13:47 <x3mboy> Sorry, can I step back from previous ticket?
13:13:56 <x3mboy> #25
13:14:29 <Amita> Sure
13:14:37 <Amita> feel free please :)
13:14:38 <fm-diversity> pagure.issue.comment.added -- jonatoni commented on ticket fedora-diversity#11: "Events planning through out the year like FWD" https://pagure.io/fedora-diversity/issue/11#comment-476907
13:14:53 <x3mboy> For F27 the Governance is changing and now FAmSCo will be "replaced" with the Mindshare Comitee, One of the goals of that is related to this ticket
13:15:13 <Amita> x3mboy, ok
13:15:22 <diversitytg1> <bee2502> I have questions
13:15:22 <x3mboy> How SIGs/WGs and teams in general are communicating and working
13:15:39 <x3mboy> Specifically to take everybody in the same direction
13:16:07 <x3mboy> #link https://fedoraproject.org/wiki/Mindshare
13:16:07 <fm-diversity> meetbot.meeting.item.link -- x3mboy linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://fedoraproject.org/wiki/Mindshare"
13:16:52 <Amita> that is why it is more imp that diversity should participate in this initiative
13:16:56 <Amita> bee2502, please ask
13:18:23 <Amita> bee2502, ?
13:18:36 <diversitytg1> <bee2502> Can you also tell how you think our impact will be different if we have a seat on council Vs mindshare?
13:19:08 <Amita> we need some mean to start collaborating with others
13:19:40 <Amita> since mindshare is the place where we can have different teams sharing collaborating
13:19:44 <Amita> I think it will be good
13:20:06 <Amita> and it discussed in the mindshare session during flock
13:20:46 <Amita> but then that is my opinion
13:21:01 <Amita> please share yours in the ticket, will be very helpful
13:21:11 <x3mboy> From my POV, Diversity is an outreach team like Ambassadors, so being in Mindshare, we can reach and work together with others team, even with Ambassadors, to improve our work here
13:21:21 <diversitytg1> <bee2502> I didn't attend flock..
13:21:23 <Amita> +1
13:21:35 <Amita> bee2502, may be there must be a recording
13:21:43 <x3mboy> Ok, sorry for that interruption
13:21:45 <Amita> may - must .. phew
13:21:49 <diversitytg1> <bee2502> +1 Amita x3mboy
13:22:01 <Amita> ok, we have 10 mins left
13:22:04 <Amita> 9 actually
13:22:15 <Amita> what should be the next event we want to plan as diversity team?
13:22:22 <Amita> jonatoni, bee2502 chhavi_ x3mboy ^^
13:22:29 <Amita> this is the question open to all
13:22:57 <diversitytg1> <bee2502> Amita.. I also want to say diversity team seat or mindshare, whatever we go with.. we should decide who will represent the team soon.
13:23:19 <Amita> right
13:23:28 <Amita> We can open a ticket for that
13:23:36 <Amita> and ask who all are interested
13:23:37 <diversitytg1> <bee2502> I know the deadline for deciding mindshare representatives is soon.
13:23:58 <Amita> bee2502, but then mindshare core team should also accept the diversity team representative
13:24:12 <Amita> we need to talk to robyduck
13:24:57 <diversitytg1> <bee2502> Yes, +1 to ticket
13:25:13 <Amita> cool, will open one
13:25:27 <Amita> #action Amita to open a ticket for team representative
13:25:28 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "Amita to open a ticket for team representative"
13:25:42 <Amita> okay , 5 mins to go
13:25:59 <Amita> we need to leave this last ticket about the event and take it offline
13:26:03 <Amita> moving to openfloor
13:26:17 <Amita> #Openfloor
13:26:25 <Amita> #topic openfloor
13:26:25 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - 2017 Nov 3" meeting changed to "openfloor" in #fedora-diversity
13:26:44 <Amita> anyone wants to say, ask, tell something
13:26:47 <Amita> please feel free
13:27:01 <Amita> else you can tell me about the next event, so that we can start planning soon
13:27:12 <Amita> jonatoni, bee2502 chhavi_ x3mboy ^^
13:27:29 <x3mboy> Amita, next event for me will be F27 RP
13:27:32 <chhavi_> Did we have a list of possible events we can conduct somewhere?
13:27:41 <Amita> https://pagure.io/fedora-diversity/issue/11
13:27:42 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - 2017 Nov 3" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/11"
13:27:44 <Amita> chhavi_, ^^
13:27:55 <chhavi_> thanks Amita :)
13:28:00 <Amita> yw :)
13:28:07 <chhavi_> Amita: ++
13:28:17 <Amita> so everyone , please comment there
13:28:28 <Amita> meanwhile let's talk about diversity during RPs
13:28:35 <Amita> thanks x3mboy for pointing that out
13:28:48 <x3mboy> Amita, :D
13:29:27 <Amita> so I am going close in 3
13:29:33 <Amita> if not anything
13:29:35 <Amita> 1
13:29:38 <Amita> .
13:29:39 <Amita> .
13:29:41 <Amita> 2
13:29:42 <Amita> .
13:29:43 <Amita> .
13:29:45 <Amita> .
13:29:47 <Amita> 3
13:29:53 <Amita> #endmeeting