diversity
MINUTES

#fedora-diversity: Fedora Diversity Team 2017 July 27

Meeting started by Amita at 13:14:27 UTC (full logs).

Meeting summary

  1. Roll Call / Q&A (Amita, 13:14:38)
  2. Fedora Women Day 2017 (Amita, 13:15:53)
    1. https://pagure.io/fedora-diversity/issue/26 (Amita, 13:16:49)
    2. === "Action Items on the ticket are open" ========= (Amita, 13:17:16)
    3. ACTION: As per discussion for budget - There will be one single council ticket by diversity team for all FWD events. - Amita (Amita, 13:19:05)
    4. ACTION: jonatoni to open diversity ticket for budget required for FWD in Albania (Amita, 13:24:44)
    5. ACTION: Amita to open budget detailed ticket in diversity for India for FWD (Amita, 13:25:21)
    6. Please open budget requirement ticket in diversity pagure for FWD event if you are organizing one in September by 15 August. (Amita, 13:26:53)
    7. ACTION: Share Announcement Mail draft with team for review by this weekend - Amita (Amita, 13:34:36)
    8. ACTION: jonatoni to publish article asap - FWD on Commblog (Amita, 13:34:55)
    9. ACTION: jwf when we get the dates for events happening at different locations, time to post about it on magazine (Amita, 13:35:52)
    10. ACTION: x3mboy will work with jwf on magazine article for FWD (Amita, 13:37:03)
    11. ACTION: chhavi_ will open ticket for design team for FWD tshirt design and co-ordinate on this with design team (Amita, 13:38:24)


Meeting ended at 13:48:42 UTC (full logs).

Action items

  1. As per discussion for budget - There will be one single council ticket by diversity team for all FWD events. - Amita
  2. jonatoni to open diversity ticket for budget required for FWD in Albania
  3. Amita to open budget detailed ticket in diversity for India for FWD
  4. Share Announcement Mail draft with team for review by this weekend - Amita
  5. jonatoni to publish article asap - FWD on Commblog
  6. jwf when we get the dates for events happening at different locations, time to post about it on magazine
  7. x3mboy will work with jwf on magazine article for FWD
  8. chhavi_ will open ticket for design team for FWD tshirt design and co-ordinate on this with design team


Action items, by person

  1. Amita
    1. As per discussion for budget - There will be one single council ticket by diversity team for all FWD events. - Amita
    2. Amita to open budget detailed ticket in diversity for India for FWD
    3. Share Announcement Mail draft with team for review by this weekend - Amita
  2. chhavi_
    1. chhavi_ will open ticket for design team for FWD tshirt design and co-ordinate on this with design team
  3. jonatoni
    1. jonatoni to open diversity ticket for budget required for FWD in Albania
    2. jonatoni to publish article asap - FWD on Commblog
  4. jwf
    1. jwf when we get the dates for events happening at different locations, time to post about it on magazine
    2. x3mboy will work with jwf on magazine article for FWD
  5. x3mboy
    1. x3mboy will work with jwf on magazine article for FWD


People present (lines said)

  1. Amita (96)
  2. fm-diversity (26)
  3. zodbot (18)
  4. jonatoni (18)
  5. diversitytg11 (16)
  6. bee2502_ (13)
  7. bexelbie (5)
  8. chhavi_ (3)
  9. misc (0)
  10. bee2502 (0)
  11. amsharma (0)
  12. jonaazizaj[m] (0)
  13. x3mboy (0)
  14. jwf (0)


Generated by MeetBot 0.1.4.