diversity
LOGS
13:14:27 <Amita> #startmeeting Fedora Diversity Team 2017 July 27
13:14:28 <zodbot> Meeting started Thu Jul 27 13:14:27 2017 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:14:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:14:28 <zodbot> The meeting name has been set to 'fedora_diversity_team_2017_july_27'
13:14:28 <fm-diversity> meetbot.meeting.start -- amsharma started meeting "Fedora Diversity Team 2017 July 27" in #fedora-diversity
13:14:34 <Amita> #meetingname diversity
13:14:34 <zodbot> The meeting name has been set to 'diversity'
13:14:38 <Amita> #topic Roll Call / Q&A
13:14:38 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team 2017 July 27" meeting changed to "Roll Call / Q&A" in #fedora-diversity
13:14:42 <Amita> .hello amsharma
13:14:43 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:14:58 <chhavi_> .hello chhavi
13:14:59 <zodbot> chhavi_: chhavi 'chhavi shrivastava' <chhavi.justme@gmail.com>
13:15:34 <Amita> #chair Amita amsharma jonaazizaj[m] jonatoni misc chhavi_ x3mboy bee2502 jwf
13:15:34 <zodbot> Current chairs: Amita amsharma bee2502 chhavi_ jonaazizaj[m] jonatoni jwf misc x3mboy
13:15:43 <diversitytg11> <x3mboy> .fas x3mboy
13:15:50 <bee2502_> .fas bee2502
13:15:50 <zodbot> bee2502_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
13:15:53 <Amita> #topic Fedora Women Day 2017
13:15:53 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team 2017 July 27" meeting changed to "Fedora Women Day 2017" in #fedora-diversity
13:16:49 <Amita> #link https://pagure.io/fedora-diversity/issue/26
13:16:50 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/26"
13:17:01 <fm-diversity> pagure.issue.comment.added -- bee2502 commented on ticket fedora-diversity#27: "Flock 2017, Diversity Team Sessions" https://pagure.io/fedora-diversity/issue/27#comment-450677
13:17:16 <Amita> #info === "Action Items on the ticket are open" =========
13:17:16 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "=== "Action Items on the ticket are open" ========="
13:17:29 <Amita> let's discuss all of them one by one
13:18:26 <Amita> ok with everyone?
13:19:05 <Amita> #action As per discussion for budget - There will be one single council ticket by diversity team for all FWD events. - Amita
13:19:05 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "As per discussion for budget - There will be one single council ticket by diversity team for all FWD events. - Amita"
13:19:21 <Amita> jonatoni, I would need your help here
13:19:38 <Amita> In terms of budget required for event in Albania
13:19:39 <jonatoni> .fas jonatoni
13:19:40 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:19:40 <jonatoni> yes sure
13:19:42 <jonatoni> I can help you with it
13:20:20 <Amita> so, I would request you to please open a ticket with all the budget requirements you have for the event at your place in diversity pagure
13:20:48 <Amita> similarly I would expect a ticket from everyone who wants to conduct the event (FWD) and need budget by 15 August
13:21:32 <Amita> after August 15, It will be hard for me to process any more requests for budget, as by that time I will open a ticket in council repo for the total accumulative budget for all the events
13:21:55 <Amita> jonatoni, is this timeline okay for you dear?
13:22:08 <jonatoni> yes
13:22:13 <diversitytg11> <x3mboy> !
13:22:27 <Amita> nice
13:22:39 <Amita> bexelbie, are you fine with this timeline from the council side?
13:23:12 <Amita> I take the silence as "yes" thanks you :)
13:23:23 <Amita> so..
13:23:26 <bee2502_> I have a quick question - FWD India is in Mumbai or Pune or both?
13:23:39 <bee2502_> I saw wiki page for pune and ticket discussion for Bangalore
13:23:44 <bee2502_> s/Mumbai/Bangalore
13:23:59 <Amita> bee2502, I am planning it to be in Pune, Banglore and one more city. Let's see how planning goes well
13:24:09 <Amita> I hope you will join us in Banglore
13:24:14 <diversitytg11> <x3mboy> Are there specific SWAG for the FWD?
13:24:44 <Amita> #action jonatoni to open diversity ticket for budget required for FWD in Albania
13:24:44 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "jonatoni to open diversity ticket for budget required for FWD in Albania"
13:25:15 <diversitytg11> <x3mboy> This because if we are reaching ambassadors to organize FWD in their locations, they will need specific material related to the celebration
13:25:21 <Amita> #action Amita to open budget detailed ticket in diversity for India for FWD
13:25:21 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "Amita to open budget detailed ticket in diversity for India for FWD"
13:26:00 <Amita> x3mboy, we are not looking for any other swags, may be we can use the existing ones
13:26:07 <diversitytg11> <JonaToni> I would say the usual swag that we have even for other events
13:26:13 <Amita> jonatoni, +1
13:26:17 <diversitytg11> <x3mboy> Ok
13:26:24 <bee2502_> Amita I can help with topics/event planning for FWD in India.. I am not sure about joining. It depends on the dates. New job is keeping me tied up.
13:26:30 <diversitytg11> <x3mboy> EOF
13:26:53 <Amita> #info Please open budget requirement ticket in diversity pagure for FWD event if you are organizing one in September by 15 August.
13:26:53 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "Please open budget requirement ticket in diversity pagure for FWD event if you are organizing one in September by 15 August."
13:27:19 <bee2502_> Is it possible to have some diversity oriented stickers for Fedora?
13:27:46 <Amita> bee2502, sweet, I will open India ticket with action items, you can also help in design ticket too. Please keep an eye on that and I can use some help there. Thanks :)
13:28:19 <Amita> bee2502, let's do that after FWD, we have enough to complete for FWD first :)
13:28:37 <diversitytg11> <JonaToni> tbh we don't have enough time to do it, we can open a ticket to ask for design in order to use them for our future events
13:29:02 <Amita> jonatoni, +1 let's do it if ready OK, else will use next time :)
13:29:04 <Amita> next...
13:29:06 <Amita> Commblog post should go live ASAP giving enough time to everyone to plan and organize the event. - @marianab
13:29:10 <bee2502_> jonatoni Amita okay..
13:29:27 <Amita> jonatoni, is she in meeting? Marina ?
13:29:39 <diversitytg11> <JonaToni> @mariana_mb ping
13:29:42 <Amita> jonatoni, where we are stuck in this? Any help needed?
13:30:05 <Amita> meanwhile next ..
13:30:07 <Amita> Event wiki page needs to be created by event organizer - template is already there for FWD event. - Include that in post please @jonatoni
13:30:12 <Amita> and this is for me too
13:30:21 <Amita> bee2502, can you please help me in this one?
13:30:34 <Amita> Can you please make wiki pages for India events - 3 pages for 3 cities?
13:30:35 <diversitytg11> <JonaToni> I just need to add some instructions for the event
13:30:58 <Amita> jonatoni, in article or wiki?
13:31:02 <bee2502_> Amita, okay.. let me know the details and I can make it :) we can coordinate after meeting about it
13:31:20 <Amita> bee2502, cool, thanks :) Call will be quick
13:31:46 <diversitytg11> <JonaToni> both of them
13:32:14 <Amita> jonatoni, It will be helpful for everyone to get the article out as soon as we can. It will give time to organizers to do the event
13:32:40 <Amita> jonatoni, meanwhile I will send out an email to ambassador list for details if you are okay with that?
13:32:41 <jonatoni> yes will work on it and coordinate with x3mboy to publish it asap
13:32:46 <Amita> so that no one feels behind
13:33:27 <jonatoni> dont forget to include the wiki page please
13:33:36 <Amita> jonatoni, in mail?
13:33:45 <jonatoni> yes
13:33:48 <jonatoni> I mean the url
13:34:01 <Amita> so I count that a go ahead for mail, I will share the draft on etherpad with you first for review
13:34:18 <jonatoni> thanks
13:34:36 <Amita> #action Share Announcement Mail draft with team for review by this weekend - Amita
13:34:36 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "Share Announcement Mail draft with team for review by this weekend - Amita"
13:34:55 <Amita> #action jonatoni to publish article asap - FWD on Commblog
13:34:55 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "jonatoni to publish article asap - FWD on Commblog"
13:35:15 <Amita> next is
13:35:16 <Amita> when we get the dates for events happening at different locations, time to post about it on magazine - Anyone?
13:35:25 <Amita> so this one I guess jwf is ready to take up
13:35:39 <Amita> bee2502, if you want to co-ordinate with jwf on this will be great
13:35:52 <Amita> #action jwf when we get the dates for events happening at different locations, time to post about it on magazine
13:35:52 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "jwf when we get the dates for events happening at different locations, time to post about it on magazine"
13:36:02 <Amita> next is ..
13:36:03 <Amita> open ticket for design team for t-shirt design
13:36:05 <diversitytg11> <x3mboy> Also me
13:36:14 <Amita> ofcourse x3mboy
13:36:16 <diversitytg11> <x3mboy> Sorry, I have a delay
13:36:21 <Amita> without you it will not be possible
13:36:24 <bee2502_> Amita.. I will talk to him about it, I am not sure how I can help.
13:36:25 <diversitytg11> <x3mboy> Magazine article for me
13:36:26 <Amita> x3mboy++
13:36:26 <zodbot> Amita: Karma for x3mboy changed to 6 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:36:27 <fm-diversity> irc.karma -- amsharma gave x3mboy(47) a karma cookie in #fedora-diversity.  "x3mboy++" https://badges.fedoraproject.org/user/x3mboy
13:36:41 <diversitytg11> <x3mboy> Wordpress is kind of my area
13:36:42 <Amita> bee2502, no issues x3mboy will take care
13:37:03 <Amita> #action x3mboy will work with jwf on magazine article for FWD
13:37:03 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "x3mboy will work with jwf on magazine article for FWD"
13:37:23 <jonatoni> thanks x3mboy for taking care of the article on magazine
13:37:29 <jonatoni> x3mboy++
13:37:29 <zodbot> jonatoni: Karma for x3mboy changed to 7 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:37:29 <fm-diversity> irc.karma -- jonatoni gave x3mboy(48) a karma cookie in #fedora-diversity.  "x3mboy++" https://badges.fedoraproject.org/user/x3mboy
13:37:41 <Amita> open ticket for design team for t-shirt design - this one goes to our youngest team member chhavi_
13:37:51 <Amita> chhavi_, are you ready to rock gal :)
13:38:24 <Amita> #action chhavi_ will open ticket for design team for FWD tshirt design and co-ordinate on this with design team
13:38:24 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team 2017 July 27" meeting in #fedora-diversity: "chhavi_ will open ticket for design team for FWD tshirt design and co-ordinate on this with design team"
13:38:39 <Amita> last but not the least - Click pictures when the event will take place for video creation
13:38:49 <chhavi_> Okay, do we give them specifications for the tshirt?
13:38:53 <Amita> that is fav. part , which everyone will help to do
13:39:11 <jonatoni> we need to open a ticket for design team to create an image for our event
13:39:22 <Amita> chhavi_, AFAIK they will give you some templates, and you can \suggest them changes
13:39:28 <jonatoni> like we had for Release parties
13:39:40 <Amita> jonatoni, so that can be done in the same ticket
13:39:53 <Amita> so it will ticket for FWD - T-shirt and Image design
13:40:34 <Amita> chhavi_, put the link of the new ticket in our FWD ticket here - https://pagure.io/fedora-diversity/issue/26 , so that every one can check what is happening and put comments there.
13:41:04 <jonatoni> I'm still unsure about the tshirts, one tshirt here in EU is ~5$
13:42:17 <Amita> jonatoni, so that is costly for you. Here it is not that much (700 INR)
13:42:34 <Amita> jonatoni, if I will order, I will bring one for you atleast in Flock :)
13:42:45 <jonatoni> please do :P
13:42:56 <Amita> ok, so that is it for now.. Let me know if I can help here more..
13:43:00 <Amita> any questions
13:43:02 <fm-diversity> pagure.issue.comment.added -- bee2502 commented on ticket fedora-diversity#25: "Diversity team interaction with other Fedora sigs/groups" https://pagure.io/fedora-diversity/issue/25#comment-450686
13:43:08 <Amita> any suggestions ?
13:43:18 <Amita> any thoughts?
13:43:38 <Amita> so that is it guys, gotta rush again (24 hrs seems less to me)
13:43:45 <jonatoni> I think we are okay
13:44:09 <chhavi_> yes, we are good I guess
13:44:18 <fm-diversity> pagure.issue.comment.edited -- bee2502 edited a comment on ticket fedora-diversity#25: "Diversity team interaction with other Fedora sigs/groups" https://pagure.io
13:44:23 <Amita> cool
13:44:46 <Amita> thanks everyone, good attendance and very nice meeting. Productive and to the point
13:44:50 <Amita> teamwork++
13:44:53 <jonatoni> thanks Amita for chairing :)
13:44:58 <jonatoni> Amita++
13:44:58 <zodbot> jonatoni: Karma for amsharma changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:44:58 <fm-diversity> irc.karma -- jonatoni gave amsharma(22) a karma cookie in #fedora-diversity.  "Amita++" https://badges.fedoraproject.org/user/amsharma
13:45:01 <Amita> hope to do awesome events world wide
13:45:06 <bee2502_> Amita++
13:45:32 <Amita> jonatoni++ bee2502++ chhavi_++ x3mboy++ misc++ jwf++ bexelbie++
13:45:32 <zodbot> Amita: Karma for jonatoni changed to 5 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:45:32 <fm-diversity> irc.karma -- amsharma gave jonatoni(40) a karma cookie in #fedora-diversity.  "jonatoni++ bee2502++ chhavi_++ x3mboy++ misc++ jwf++ bexelbie++" https://badges.fedoraproject.org/user/jonatoni
13:45:32 <fm-diversity> irc.karma -- amsharma gave bee2502(44) a karma cookie in #fedora-diversity.  "jonatoni++ bee2502++ chhavi_++ x3mboy++ misc++ jwf++ bexelbie++" https://badges.fedoraproject.org/user/bee2502
13:45:33 <bexelbie> Amita, yes - I may be able to help you extend that deadline as I am trying to eliminate the need for a council ticket
13:45:33 <fm-diversity> irc.karma -- amsharma gave chhavi(8) a karma cookie in #fedora-diversity.  "jonatoni++ bee2502++ chhavi_++ x3mboy++ misc++ jwf++ bexelbie++" https://badges.fedoraproject.org/user/chhavi
13:45:34 <fm-diversity> irc.karma -- amsharma gave misc(31) a karma cookie in #fedora-diversity.  "jonatoni++ bee2502++ chhavi_++ x3mboy++ misc++ jwf++ bexelbie++" https://badges.fedoraproject.org/user/misc
13:45:35 <fm-diversity> irc.karma -- amsharma gave jflory7(174) a karma cookie in #fedora-diversity.  "jonatoni++ bee2502++ chhavi_++ x3mboy++ misc++ jwf++ bexelbie++" https://badges.fedoraproject.org/user/jflory7
13:45:35 <zodbot> Amita: Karma for bee2502 changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:45:36 <fm-diversity> irc.karma -- amsharma gave bex(45) a karma cookie in #fedora-diversity.  "jonatoni++ bee2502++ chhavi_++ x3mboy++ misc++ jwf++ bexelbie++" https://badges.fedoraproject.org/user/bex
13:45:38 <zodbot> Amita: Karma for chhavi changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:45:41 <zodbot> Amita: Karma for misc changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:45:44 <zodbot> Amita: Karma for jflory7 changed to 10 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:45:47 <zodbot> Amita: Karma for bex changed to 6 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:45:47 <bexelbie> Amita, yes - I may be able to help you extend that deadline as I am trying to eliminate the need for a council ticket
13:45:50 <bexelbie> Amita, yes - I may be able to help you extend that deadline as I am trying to eliminate the need for a council ticket
13:45:59 <diversitytg11> <x3mboy> Amita++
13:46:00 <Amita> bexelbie, yes yes I read it in the first place
13:46:09 <bexelbie> figured it got lost in zodbot spam
13:46:43 <Amita> bexelbie, but I want it to be in single ticket for council, as this is the first time we are doing it. So better to have a higher body monitoring it.
13:47:06 <bexelbie> I'll let you know - there may be precedence for moving forward - for now, plan on a ticket on your 15 August timeline
13:47:36 <Amita> bexelbie, Sure, thanks
13:47:45 <bee2502_> Amita..
13:47:51 <Amita> thanks everyone, and cya later
13:47:55 <bee2502_> do we have a link to council presentation somewhere
13:47:55 <Amita> bee2502, yes?
13:48:12 <Amita> bee2502, yes in my fedora wiki page - amsharma
13:48:19 <Amita> closing meeting..
13:48:22 <bee2502_> Okay!
13:48:23 <Amita> in 3
13:48:25 <Amita> .
13:48:26 <Amita> 2
13:48:27 <Amita> .
13:48:30 <Amita> .
13:48:40 <Amita> 3
13:48:42 <Amita> #endmeeting