diversity
MINUTES

#fedora-diversity: Diversity

Meeting started by tatica at 14:37:48 UTC (full logs).

Meeting summary

  1. Roll Call (tatica, 14:37:56)
  2. Pending Topics (tatica, 14:39:11)
    1. http://whenisgood.net/fedora-diversity (tatica, 14:39:25)
    2. https://pagure.io/fedora-diversity/issues (tatica, 14:40:13)

  3. Ticket #01 (tatica, 14:41:20)
    1. https://pagure.io/fedora-diversity/issue/1 (tatica, 14:41:24)
    2. ACTION: jflory7 Add an update to ticket#1 and close it (jflory7, 14:43:22)

  4. Ticket #02 (tatica, 14:43:48)
    1. https://pagure.io/fedora-diversity/issue/2 (tatica, 14:43:51)

  5. Ticket #05 (tatica, 14:46:56)
    1. https://pagure.io/fedora-diversity/issue/5 (tatica, 14:46:59)
    2. ACTION: jflory7 Begin working on a first proposal / draft of a join process for Diversity team (jflory7, 14:47:09)
    3. https://fedoraproject.org/wiki/Diversity/Cases (tatica, 14:47:39)

  6. Open Floor (tatica, 14:47:52)


Meeting ended at 14:49:38 UTC (full logs).

Action items

  1. jflory7 Add an update to ticket#1 and close it
  2. jflory7 Begin working on a first proposal / draft of a join process for Diversity team


Action items, by person

  1. jflory7
    1. jflory7 Add an update to ticket#1 and close it
    2. jflory7 Begin working on a first proposal / draft of a join process for Diversity team


People present (lines said)

  1. tatica (43)
  2. jflory7 (21)
  3. Amita (13)
  4. zodbot (6)
  5. a2batic (2)


Generated by MeetBot 0.1.4.