diversity
LOGS
14:37:48 <tatica> #startmeeting Diversity
14:37:49 <zodbot> Meeting started Tue Aug 23 14:37:48 2016 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:37:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:37:49 <zodbot> The meeting name has been set to 'diversity'
14:37:56 <tatica> #topic Roll Call
14:38:00 <tatica> .hello tatica
14:38:00 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
14:38:04 <jflory7> .hello jflory7
14:38:05 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
14:38:18 * jflory7 will be here for another 5-10 minutes, but then has to travel for a bit
14:38:38 <Amita> it is not here tatica , I mean as per invite it is on fedora-meeting
14:38:44 <tatica> lets make it quick, either way, pagure has done a terrific job with keeping us all updated
14:38:45 <Amita> anyways, we can go here as well
14:38:47 <tatica> Amita, not necesary
14:38:52 <Amita> ok
14:38:54 <tatica> we can do it here, it's the same
14:38:58 <jflory7> Amita: I don't think we can have #fedora-meeting at this time, I think KDE SIG meets in another 20 minutes.
14:39:05 <jflory7> If it says #fedora-meeting somewhere, I should change that...
14:39:11 <tatica> #topic Pending Topics
14:39:12 <jflory7> This is a popular meeting time and day in Fedora!
14:39:13 <Amita> jflory7, okay
14:39:25 <tatica> #link http://whenisgood.net/fedora-diversity
14:39:40 <tatica> we should check everyone's availability for the meeting time, so please, fill the survey asap
14:39:46 <jflory7> A note on that, make sure you select your time zone up top too!
14:39:50 <jflory7> Can be easy to miss that :)
14:39:56 <Amita> #chair tatica jflory7 Amita
14:39:58 <tatica> jflory7, aye
14:40:13 <tatica> #link https://pagure.io/fedora-diversity/issues
14:40:24 <tatica> please don't forget to follow the items at our pagure
14:40:38 <jflory7> You can use this tag to see links we have targeted for meetings too. :) https://pagure.io/fedora-diversity/issues?tags=meeting
14:40:38 <tatica> it has been a fantastic way to interact with such a different schedule from everyone :D
14:40:40 <Amita> tatica, yeah
14:40:49 <jflory7> Feel free to add a tag for a ticket we want to cover explicitly at a regular meeting
14:40:50 <tatica> ohhh, thx jflory7
14:41:00 <jflory7> (might be easier once we have a new time)
14:41:04 <tatica> yeah
14:41:20 <tatica> #topic Ticket #01
14:41:24 <tatica> #link https://pagure.io/fedora-diversity/issue/1
14:41:39 <tatica> any news there? I think that all the resources are coming along perfectly
14:42:03 * tatica tries to go as fast as possible :)
14:42:11 <jflory7> I like what we're using now. I think some of the more specific things, like diversity inbox, have their own tickets.
14:42:16 <jflory7> I think the general stuff, we mostly have covered
14:42:51 <tatica> yeah, I'm just covering the current ones, lets mark what we want for next meeting and set the new (or not) meeting time
14:43:06 <jflory7> I think we can probably close #1 - I can do that one
14:43:22 <jflory7> #action jflory7 Add an update to ticket#1 and close it
14:43:42 <tatica> great
14:43:48 <tatica> #topic Ticket #02
14:43:51 <tatica> #link https://pagure.io/fedora-diversity/issue/2
14:44:17 <Amita> we need to add these steps in our wiki page
14:44:20 <tatica> we need to work on the join page for the Diversity Team, that has been left behind for me
14:44:25 <a2batic> .hello a2batic
14:44:25 <zodbot> a2batic: a2batic 'None' <kmurarka@redhat.com>
14:44:41 <tatica> I will be a bit busy this week (bday, construction, name it)
14:44:42 <jflory7> a2batic: Hiya!
14:45:03 <tatica> if someone can start the basic page for join, probably just adding some general info that we can slowly expand, I would be super happy and grateful
14:45:07 <Amita> let's create another ticket for tatica bday bash too
14:45:07 <tatica> welcome a2batic
14:45:14 <tatica> lol
14:45:25 * jflory7 feels like this is an item he could try working on for a first draft, then we could discuss
14:45:32 <jflory7> And/or approve from there
14:45:36 <jflory7> Amita: +100
14:45:42 <Amita> jflory7, I will help
14:45:56 <a2batic> jflory7 tatica Amita , o/ !
14:46:06 <Amita> a2batic, \o
14:46:18 <tatica> so please feel free to take the ticket
14:46:43 <tatica> ok, lets continue quickly
14:46:56 <tatica> #topic Ticket #05
14:46:59 <tatica> #link https://pagure.io/fedora-diversity/issue/5
14:47:09 <jflory7> #action jflory7 Begin working on a first proposal / draft of a join process for Diversity team
14:47:13 * jflory7 needs to run now :(
14:47:17 <jflory7> Feel free to action anything to me
14:47:18 <tatica> I already added some general content to the example cases wiki
14:47:20 <tatica> jflory7, run!
14:47:34 <tatica> please, read it and expand it as needed
14:47:39 <tatica> #link https://fedoraproject.org/wiki/Diversity/Cases
14:47:52 <tatica> #topic Open Floor
14:47:58 <tatica> anything else we are missing for today?
14:48:02 <tatica> Amita, any input?
14:48:54 <Amita> hey, sorry back and forth in 2 channels
14:49:04 <tatica> it's ok
14:49:17 <Amita> nope, nothing on this one
14:49:25 <tatica> I'm gonna call it a meeting then, either way as I said, we are really using pagure the right way :)
14:49:30 <Amita> we would like to have a diversity inbox for sure
14:49:35 <tatica> ok, then that's all folks
14:49:38 <tatica> #endmeeting