diversity
MINUTES

#fedora-diversity: Diversity

Meeting started by tatica at 14:39:40 UTC (full logs).

Meeting summary

  1. Roll-call (tatica, 14:39:48)
  2. Roll-call (tatica, 14:40:18)
  3. Interviews (tatica, 14:41:16)
    1. https://radioliberadaelpodcast.wordpress.com/2016/04/13/pocos-pero-buenos/ (tatica, 14:41:49)

  4. FLISoL (tatica, 14:43:10)
  5. Survey (tatica, 14:47:05)
  6. Budget (tatica, 14:49:13)
    1. https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/UCALIHOCGMSZ4OJVJDVQW6J5FXWIABLK/ (jflory7, 14:50:14)

  7. Open Floor (tatica, 14:57:24)
    1. https://fedoraproject.org/wiki/Women (tatica, 14:58:53)
    2. ACTION: fill the Fedora Women Day wiki with some basic info (tatica, 14:59:14)
    3. ACTION: jflory7 Fill in basic event placeholder text for Fedora Women Day wiki page by next meeting (jflory7, 15:00:51)


Meeting ended at 15:04:01 UTC (full logs).

Action items

  1. fill the Fedora Women Day wiki with some basic info
  2. jflory7 Fill in basic event placeholder text for Fedora Women Day wiki page by next meeting


Action items, by person

  1. jflory7
    1. jflory7 Fill in basic event placeholder text for Fedora Women Day wiki page by next meeting


People present (lines said)

  1. tatica (72)
  2. jflory7 (36)
  3. zodbot (7)


Generated by MeetBot 0.1.4.