diversity
LOGS
14:39:40 <tatica> #startmeeting Diversity
14:39:40 <zodbot> Meeting started Tue Apr 19 14:39:40 2016 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:39:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:39:40 <zodbot> The meeting name has been set to 'diversity'
14:39:48 <tatica> #topic Roll-call
14:39:52 <jflory7> .hello jflory7
14:39:52 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
14:39:57 <tatica> .hello tatica
14:39:58 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
14:40:04 <jflory7> Ooh, let's fix zodbot again for topic
14:40:08 <tatica> yeah
14:40:11 <tatica> op him
14:40:18 <tatica> #topic Roll-call
14:40:27 <tatica> again...
14:40:31 <tatica> .hello tatica
14:40:32 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
14:40:58 <jflory7> decause sends his regrets for the meeting, he was traveling through the night last night
14:41:02 <jflory7> .hello jflory7
14:41:03 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
14:41:07 <tatica> yeah, saw his handle :(
14:41:12 <tatica> short recap then
14:41:16 <tatica> #topic Interviews
14:41:36 <tatica> last week I had a great (extremely long) interview at a local radio
14:41:46 <tatica> it's in spanish, but it's good to mention it
14:41:49 <tatica> #link https://radioliberadaelpodcast.wordpress.com/2016/04/13/pocos-pero-buenos/
14:42:04 <jflory7> Definitely :)
14:42:06 <jflory7> tatica++
14:42:16 <tatica> some more might come, however, I would like to get my hands on an english interview so more people can hear/read it
14:42:35 <tatica> we talked a lot on the female - language - latam side of the story, however, talked a bit about the role
14:42:52 <tatica> the interview was listened in about 10 latam countries + spain, so it was nice
14:43:10 <tatica> #topic FLISoL
14:43:58 <tatica> this saturday FLISoL will be held in over 250 cities in all hispanic countries
14:44:24 <tatica> we will have some small talks about diversity at every event where a Fedorian is, however, I'm thinking on record a small "lets include everyone" greeting so they can spread it
14:44:48 <tatica> in past years, I've recorded videos that they have shown in other countries, so that might be a good idea
14:45:03 <tatica> if anyone wants to also be part of this initiative.. please, let me know as we have barely 3 days for it
14:45:10 <jflory7> So kind of like a talking point for anyone who wishes to give a talk at FLISoL on diversity?
14:45:20 <jflory7> FLISoL sounds like it will be exciting!
14:45:35 <tatica> more like "here is a message, about 2min long, inviting everyone because we won't discriminate anyone"
14:45:43 <tatica> jflory7, it's huge really
14:46:06 <jflory7> Okay, that makes sense. And sounds like it!
14:46:36 <tatica> I'm handling all Venezuela and the international artwork, so this has been a crazy week for me
14:46:43 <tatica> but will try to raise the diversity word anyhow
14:47:05 <tatica> #topic Survey
14:47:21 <tatica> I think we will just wait till next week when decauseTravel can tell us a bit of advance
14:47:26 <tatica> jflory7, do you have any news about it?
14:47:40 <jflory7> I know there has been progress on the survey instance and getting it running
14:47:48 <jflory7> jzb and decauseTravel were working on that.
14:48:13 <jflory7> decause should be around in about another hour actually, come to think of it, for the CommOps meeting. He can probably pass some info along once he's here.
14:48:22 <jflory7> Just might be after the meeting.
14:48:28 <jflory7> Outside of that, that's all I know.
14:48:34 <tatica> yeah, probably we can just add his inputs to the email log
14:48:42 <jflory7> Mhmm.
14:49:13 <tatica> #topic Budget
14:49:25 <tatica> thx mattdm for raising the point on that
14:49:53 <tatica> I sent an email to the thread about this year budget, yet, no idea if anyone has an special request to make
14:50:14 <jflory7> #link https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/UCALIHOCGMSZ4OJVJDVQW6J5FXWIABLK/
14:50:35 <tatica> you go 100% faster than me
14:50:57 <tatica> I'm not sure that Diversity YET needs some high budget, even no budget at all so far
14:51:01 <tatica> next year will probably be a must
14:51:17 <jflory7> I think that makes sense to me. I think the big concern was with Outreachy and how much to allocate for that.
14:51:24 <tatica> at least to produce some marketing items to spread the word about it
14:51:28 <jflory7> Fedora Women Day will also be a good one to put on the map now too
14:51:41 <tatica> yes, I raised the point aboout that on the email
14:51:59 <tatica> yet, I think that an online even could help us reach more people than a single location
14:52:16 <tatica> travel expenses are always an issue, and to only bring 10 female when we could gather 200 online.. I rather that
14:52:27 <jflory7> I agree too. vFADs have a lot of success project-wide from what I've seen.
14:52:43 <jflory7> See Python Porting vFAD, the recent G11n vFAD...
14:52:52 <tatica> maybe just allocate some amount to do some local stickers that says "fedora female and proud" or some weird message like that
14:52:59 <tatica> or a fedora female sticker, or something
14:53:10 <jflory7> I don't know if one has been done recently for an advocacy / community sort of vFAD, but I see no reason why it wouldn't be a good idea.
14:53:23 <jflory7> Putting together some small swag would be a cool idea too.
14:53:36 <tatica> maybe we could do a location diversity event to study the data that the survey provide, yet, we have a long way before having those
14:54:03 * jflory7 wonders if that could be a Flock thing?
14:54:09 <tatica> jflory7, something small, probably something that each location can produce by themselves could work
14:54:14 <tatica> jflory7, yup, also
14:54:28 <tatica> yet, if diversity has some yearly budget (small one really) that would be enough
14:55:26 <jflory7> Yeah, something to consider for sure. And for Flock, it could either fit into your Diversity talk or if extra time / hands needed, it could be part of the CommOps workshop decauseTravel is planning too.
14:55:50 <tatica> I'm sure I can just gather people one night to work on it out of the flock schedule
14:56:23 <jflory7> I would think so too.
14:56:49 <tatica> either way, I'm open to hear any idea on funds we might need
14:57:06 <tatica> my perception can be different from others as well and that's ok
14:57:24 <tatica> #topic Open Floor
14:57:31 <tatica> anything you want to add jflory7 ?
14:57:55 <jflory7> Nothing on my books right now that I can think of.
14:58:03 <jflory7> I think the survey is definitely the biggest item on the table right now.
14:58:09 <tatica> yup
14:58:15 <jflory7> Did we create the wiki page for the Fedora Women Day yet?
14:58:28 <tatica> I think I created the link, but has no content yet
14:58:48 <jflory7> Okay, I see. Might not be a bad idea to set some kind of basic info there to put it on the map for any curious page visitors.
14:58:53 <tatica> #link https://fedoraproject.org/wiki/Women
14:58:58 <tatica> yeah, created the link but no info yet
14:59:05 <tatica> aye
14:59:14 <tatica> #action fill the Fedora Women Day wiki with some basic info
14:59:37 <jflory7> I could help fill in some placeholder stuff too, I have an event template I've been using for some other events
14:59:44 <jflory7> Just to get some space down.
15:00:22 <tatica> oh, that sounds great!
15:00:24 <tatica> go ahead!
15:00:51 <jflory7> #action jflory7 Fill in basic event placeholder text for Fedora Women Day wiki page by next meeting
15:01:09 <tatica> fantastic
15:01:23 <tatica> I have a women's team here in LATAm that I can bother to get more ideas
15:01:35 <tatica> I'm sure Amita and Jona can do the same in their regions
15:01:49 <tatica> Jona had a recent family lost, so she can't be with us today
15:02:06 <jflory7> Sorry to hear that :(
15:02:10 <tatica> yeah :(
15:02:25 <tatica> ok, so I think that's everything for today
15:02:28 <jflory7> I think so.
15:02:29 <tatica> anything else to add jflory7 ?
15:02:39 <jflory7> Mailing list update would be good for seeing what others think about their regions.
15:02:48 <tatica> yup
15:02:57 <jflory7> We can check in with decauseTravel in an hour to see if anything is new on the LimeSurvey instance.
15:03:14 <tatica> yup, if my gov is kind with me and doesn't take my power out again hahahahaha
15:03:19 <tatica> if not, you're in charge
15:03:28 <tatica> this outages are driving me crazy
15:03:56 <tatica> anyway. will call it a meeting and wait for decauseTravel to get back to us :D
15:04:01 <tatica> #endmeeting