design-team
MINUTES

#fedora-design: design-team

Meeting started by mizmo at 17:01:27 UTC (full logs).

Meeting summary

  1. open floor (mizmo, 17:01:39)
    1. ACTION: everyone take a look at the F31 theme voting and think of ideas to submit: https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/7NMIIDYBILBXDTVI6MRLB5O7TYTWWVC6/ (mizmo, 17:03:24)

  2. triage (mizmo, 17:03:34)
    1. https://pagure.io/design/issue/606 (mizmo, 17:04:34)
    2. https://pagure.io/design/issues (mizmo, 17:07:16)
    3. https://pagure.io/design/issue/638 #638 Fedora Swag Design Catalog (mizmo, 17:07:35)
    4. https://pagure.io/design/issue/637 #637 Fedora sticker sheet + sponsor banner for South East Linux Fest (SELF) (mizmo, 17:08:16)
    5. if anybody wants / needs character designs to use in Fedora materials, a set with source are in https://pagure.io/design/issue/637 (mizmo, 17:11:20)
    6. https://pagure.io/design/issue/635 #635 Google Season of Docs Banner Image (mizmo, 17:11:42)
    7. https://pagure.io/design/issue/634 #634 Digital sign to promote Fedora 30 (mizmo, 17:12:32)
    8. https://pagure.io/design/issue/633 #633 fedora gooey karma (mizmo, 17:14:11)
    9. if anybody wants experience working on UI mocks, #633 has some minor tweaks that would be a good entry point, let mizmo know (mizmo, 17:15:44)
    10. https://pagure.io/design/issue/632 #632 Banners and labels for Fedora 30 (mizmo, 17:15:57)
    11. https://pagure.io/design/issue/631 #631 Certificate of appriciation (mizmo, 17:17:09)
    12. https://pagure.io/design/issue/629 #629 Need fresh Fedora presentation templates (mizmo, 17:21:01)
    13. https://pagure.io/design/issue/618 #618 Need help building good examples for Fedora Bootstrap (mizmo, 17:23:05)
    14. https://pagure.io/design/issue/612 #612 Collate All Variants of Fedora Sticker (mizmo, 17:23:48)
    15. https://pagure.io/design/issue/601 (mizmo, 17:26:40)
    16. https://pagure.io/design/issue/596 (mizmo, 17:29:00)
    17. https://pagure.io/design/issue/590 #590 F28 - Get rid of all Docker images and use Container instead (mizmo, 17:30:08)
    18. https://pagure.io/design/issue/583 #583 Find and destroy old, outdated, bad swag and marketing collateral from the wiki (mizmo, 17:30:45)
    19. https://fedoraproject.org/wiki/Marketing/Stickers the powered by fedora with the curve - its an ancient design. we have an updated versoin with the right fonts, TM markers, etc that goes straight across (mizmo, 17:33:53)
    20. https://fedoraproject.org/wiki/Marketing/Stickers (fm-design, 17:33:54)
    21. https://fedoraproject.org/wiki/Marketing_Fedora_flyer these ones are from as far back as Fedora Core 6.... just need to be nuked, too old (mizmo, 17:35:18)
    22. https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners the fonts and themes here are dated, the fc5 and fc6 designs are in there. anything that says "fedora core" gotta go (mizmo, 17:35:53)
    23. https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners (fm-design, 17:35:54)
    24. https://pagure.io/design/issue/582 #582 Create a list of approved swag (mizmo, 17:37:29)
    25. https://pagure.io/design/issue/579 #579 Let's bring back pandas! (sticker sheet request) (mizmo, 17:39:57)
    26. https://pagure.io/Fedora-Badges/issue/196 (mizmo, 17:44:47)
    27. https://pagure.io/Fedora-Badges/issue/raw/422a0ca7b96d8d5d5e96b4e0c58b58b9f7311c781925583265589bd84b3ad619-we-can-do-it.svg (K_REY_C[m], 17:45:51)
    28. https://pagure.io/design/issue/578 #578 Logo redesign for Fedora Community Blog (mizmo, 17:48:27)

  3. open floor (mizmo, 17:49:30)


Meeting ended at 17:50:11 UTC (full logs).

Action items

  1. everyone take a look at the F31 theme voting and think of ideas to submit: https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/7NMIIDYBILBXDTVI6MRLB5O7TYTWWVC6/


People present (lines said)

  1. mizmo (129)
  2. fm-design (40)
  3. K_REY_C[m] (30)
  4. terezahl (11)
  5. sam08 (9)
  6. zodbot (5)


Generated by MeetBot 0.1.4.