design-team
LOGS
17:01:27 <mizmo> #startmeeting design-team
17:01:27 <zodbot> Meeting started Tue May 21 17:01:27 2019 UTC.
17:01:27 <zodbot> This meeting is logged and archived in a public location.
17:01:27 <zodbot> The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:27 <zodbot> The meeting name has been set to 'design-team'
17:01:27 <fm-design> meetbot.meeting.start -- duffy started meeting "design-team" in #fedora-design
17:01:39 <mizmo> #topic open floor
17:01:39 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "open floor" in #fedora-design
17:01:49 <mizmo> any open floor issues to hit before we do triage?
17:02:02 <terezahl> nope
17:02:05 <mizmo> i think one thing to be aware of is gnokii sent out a vote / survey for the f31 theme
17:02:10 <K_REY_C[m]> Just saying hello! Hi
17:02:17 <mizmo> hey K_REY_C[m] (IRC) !
17:02:28 <mizmo> oh dear i wonder how that looks on the irc side lol
17:03:07 <mizmo> OK here's the thread on the F31 theme: https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/7NMIIDYBILBXDTVI6MRLB5O7TYTWWVC6/
17:03:22 <K_REY_C[m]> Thanks!
17:03:24 <mizmo> #action everyone take a look at the F31 theme voting and think of ideas to submit: https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/7NMIIDYBILBXDTVI6MRLB5O7TYTWWVC6/
17:03:24 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "everyone take a look at the F31 theme voting and think of ideas to submit: https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/7NMIIDYBILBXDTVI6MRLB5O7TYTWWVC6/"
17:03:31 <mizmo> ok let's do triage :)
17:03:34 <mizmo> #topic triage
17:03:34 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "triage" in #fedora-design
17:03:58 <mizmo> ok there were some tickets that went by in here thru fedmsg i wanted to make sure we caught up with because they had gone a long time wo a reply from reporter
17:04:26 <mizmo> well just one actually
17:04:34 <mizmo> https://pagure.io/design/issue/606
17:04:34 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/606"
17:04:43 <mizmo> #606 Logo for fedora happiness packets
17:05:28 <mizmo> i think we can probably just close this one?
17:05:34 <mizmo> reporter is accepting the rationale and the final design
17:05:45 <terezahl> yeah i think it's done now
17:06:05 <fm-design> pagure.issue.edit -- duffy edited the close_status and status fields of ticket design#606 https://pagure.io/design/issue/606
17:06:06 <fm-design> pagure.issue.comment.added -- duffy commented on ticket design#606: "Logo for fedora happiness packets" https://pagure.io/design/issue/606#comment-571443
17:06:18 <mizmo> terezahl: hopefully you're banking some good fedora badges points with all these tickets you're fixing + closing :)
17:06:45 <terezahl> hehe
17:07:03 <fm-design> mailman.receive -- On the design-team list, kylerconway replied to '[Design-team] Re: Fedora 31 theming' https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/message/ZAOCLBGUTPRPQDRWWTLDSNZIHMWN4BYZ/
17:07:16 <mizmo> ok now lets go to the main list
17:07:16 <mizmo> https://pagure.io/design/issues
17:07:17 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issues"
17:07:35 <mizmo> https://pagure.io/design/issue/638  #638 Fedora Swag Design Catalog
17:07:36 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/638  #638 Fedora Swag Design Catalog" https://pagure.io/design/issue/638
17:07:48 <mizmo> this is basically your summer project terezahl - i need to tag it triaged though :)
17:08:03 <mizmo> there we go
17:08:06 <terezahl> ok
17:08:16 <mizmo> https://pagure.io/design/issue/637  #637 Fedora sticker sheet + sponsor banner for South East Linux Fest (SELF)
17:08:16 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/637  #637 Fedora sticker sheet + sponsor banner for South East Linux Fest (SELF)" https://pagure.io/design/issue/637
17:08:26 <mizmo> this is one that came up last week or so, just so everyone is aware
17:09:15 <mizmo> we need to order some new swag, given the new logo process is going to take a while longer than we initially thought
17:09:32 <mizmo> and with SELF coming up mattdm and bex wanted to make the diversity of our community a theme
17:09:37 <K_REY_C[m]> Those characters look great!
17:09:54 <mizmo> so i created some characters to represent diversity within fedora
17:09:58 <mizmo> yay glad you like them K_REY_C[m] (IRC)
17:10:09 <mizmo> they kind of humans of flat without the disproportions :)
17:10:19 <mizmo> anyway, there's a sticker sheet design and a banner design
17:10:40 <mizmo> im in the final stages on it now, just making some tweaks to the sticker sheet and will prep for print, hopefully will have them ordered in the next week or so
17:10:57 <mizmo> but the source artwork is there, if anybody wants to use the character designs in another project feel free
17:11:20 <mizmo> #info if anybody wants / needs character designs to use in Fedora materials, a set with source are in https://pagure.io/design/issue/637
17:11:21 <fm-design> meetbot.meeting.item.info -- duffy raised a point of information in the "design-team" meeting in #fedora-design: "if anybody wants / needs character designs to use in Fedora materials, a set with source are in https://pagure.io/design/issue/637"
17:11:41 <mizmo> ok next ticket
17:11:42 <mizmo> https://pagure.io/design/issue/635 #635 Google Season of Docs Banner Image
17:11:42 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/635 #635 Google Season of Docs Banner Image" https://pagure.io/design/issue/635
17:11:50 <mizmo> this is gorgeous, I love how this came out :)
17:11:58 <mizmo> i think we're just waiting on feedback from the reporter, I'll ping him again
17:12:09 <terezahl> thank you :)
17:12:32 <mizmo> https://pagure.io/design/issue/634 #634 Digital sign to promote Fedora 30
17:12:32 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/634 #634 Digital sign to promote Fedora 30" https://pagure.io/design/issue/634
17:12:40 <K_REY_C[m]> Shadows look great!
17:12:50 <mizmo> i think this should be closed, i dont know why i reopened it
17:13:21 <mizmo> yeh i think we're good. it's in rotation internally at red hat now
17:13:43 <sam08> hey all :)
17:14:05 <mizmo> hey sam08 ! we're just doing triage now. but happy to break from that if you have any topics to raise
17:14:11 <mizmo> https://pagure.io/design/issue/633  #633 fedora gooey karma
17:14:11 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/633  #633 fedora gooey karma" https://pagure.io/design/issue/633
17:14:40 <mizmo> this one is a UI mockup, it had been closed but reopened this week i think with a request for some tweaks. i can do them but happy to leave them to anyone else if you are interested / want experience working on UI mocks
17:15:26 <sam08> hey mizmo, i just came to help with tickets actually, i'll see if there's anything i can do :)
17:15:44 <mizmo> #info if anybody wants experience working on UI mocks, #633 has some minor tweaks that would be a good entry point, let mizmo know
17:15:44 <fm-design> meetbot.meeting.item.info -- duffy raised a point of information in the "design-team" meeting in #fedora-design: "if anybody wants experience working on UI mocks, #633 has some minor tweaks that would be a good entry point, let mizmo know"
17:15:50 <mizmo> sam08 sweet :)
17:15:57 <mizmo> https://pagure.io/design/issue/632 #632 Banners and labels for Fedora 30
17:15:57 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/632 #632 Banners and labels for Fedora 30" https://pagure.io/design/issue/632
17:16:18 <mizmo> terezahl: i had one tweak suggestion on this and then i think you're set. does anybody else have feedback on the F30 release poster design?
17:16:36 <terezahl> yup, already started working on it
17:16:51 <mizmo> awesome :)
17:17:09 <mizmo> https://pagure.io/design/issue/631  #631 Certificate of appriciation
17:17:09 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/631  #631 Certificate of appriciation" https://pagure.io/design/issue/631
17:17:45 <mizmo> it looks like this one is on a bit of a legal hold
17:18:12 <K_REY_C[m]> Sounds like it. I'll keep wrestling with the tool (forgot name of it now) that does easy mail-merge-type things.
17:18:26 <mizmo> glabels 🙂 love that app
17:18:36 <mizmo> im going to make a new tag for our tickets for something that is on external hold
17:18:40 <K_REY_C[m]> I haven't parsed it fully yet.
17:18:44 <K_REY_C[m]> Okay. Thakns!
17:18:45 <mizmo> not sure what to call it, maybe 'waiting' or something?
17:18:52 <mizmo> 'blocked' how about that :)
17:19:19 <K_REY_C[m]> Blocked sounds great!
17:19:31 <terezahl> okay :)
17:21:01 <mizmo> https://pagure.io/design/issue/629 #629 Need fresh Fedora presentation templates
17:21:01 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/629 #629 Need fresh Fedora presentation templates" https://pagure.io/design/issue/629
17:21:35 <mizmo> ok so this one - we have a LO version and a beamer version now. No GDocs version, i started one but not finished. But the final version won't be ready until the new logo is approved
17:21:48 <K_REY_C[m]> They look great.
17:21:48 <mizmo> I think i'll keep it open and unblocked though bc we could use the GDocs template too
17:21:55 <mizmo> \o/ thanks :)
17:22:13 <K_REY_C[m]> very excited for the new logo to make its debut.
17:22:32 <fm-design> pagure.issue.comment.added -- duffy commented on ticket design#629: "Need fresh Fedora presentation templates" https://pagure.io/design/issue/629#comment-571453
17:23:05 <mizmo> https://pagure.io/design/issue/618  #618 Need help building good examples for Fedora Bootstrap
17:23:05 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/618  #618 Need help building good examples for Fedora Bootstrap" https://pagure.io/design/issue/618
17:23:11 <mizmo> not sure if ojn is stil interested in this, will ask
17:23:27 <fm-design> pagure.issue.comment.added -- ignatenkobrain commented on ticket design#629: "Need fresh Fedora presentation templates" https://pagure.io/design/issue/629#comment-571457
17:23:48 <mizmo> https://pagure.io/design/issue/612  #612 Collate All Variants of Fedora Sticker
17:23:48 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/612  #612 Collate All Variants of Fedora Sticker" https://pagure.io/design/issue/612
17:23:56 <mizmo> so we asked the reporter about this one a month ago with no response
17:24:18 <mizmo> should we just close it with a note to reopen if anything still needed?
17:25:33 <K_REY_C[m]> I'll trust your process here.
17:25:44 <terezahl> I think that makes sense
17:25:46 <mizmo> cool we'll just do that then 🙂 maybe will encourage reporter to reply back :)
17:25:51 <K_REY_C[m]> :)
17:26:40 <mizmo> https://pagure.io/design/issue/601
17:26:40 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/601"
17:26:47 <mizmo> #601 Integrate CoreOS, Silverblue, and (new) IoT sites into overall scheme of websites
17:27:06 <mizmo> so we launched the new getfedora.org
17:27:13 <mizmo> so i think we're ok on this one, but ill ask reporter
17:27:44 <K_REY_C[m]> Looks nice. Was good to see all the fedora types represented.
17:29:00 <mizmo> https://pagure.io/design/issue/596
17:29:00 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/596"
17:29:01 <mizmo> #596 Mockup request for IoT website
17:29:12 <mizmo> same for this one, asking reporter since new getfedora.org is out
17:29:55 <K_REY_C[m]> The only thing there is clicking on IoT from the getfedora page doesn't still reflect the logo there.
17:30:05 <K_REY_C[m]> Maybe just concerned with the front page?
17:30:08 <mizmo> https://pagure.io/design/issue/590 #590 F28 - Get rid of all Docker images and use Container instead
17:30:08 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/590 #590 F28 - Get rid of all Docker images and use Container instead" https://pagure.io/design/issue/590
17:30:13 <mizmo> ryanlerch took care of this one, so we can close for sure
17:30:45 <mizmo> https://pagure.io/design/issue/583  #583 Find and destroy old, outdated, bad swag and marketing collateral from the wiki
17:30:45 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/583  #583 Find and destroy old, outdated, bad swag and marketing collateral from the wiki" https://pagure.io/design/issue/583
17:30:54 <mizmo> we totally need someone to take this on lol
17:30:56 <mizmo> anyone enjoy demolition? 🙂 :)
17:31:35 <sam08> mizmo, let me have a look at it
17:31:41 <K_REY_C[m]> mizmo[m]: Is there a good way to know that something is obviously old/bad/"crufty"?
17:32:18 <K_REY_C[m]> sam08: Go for it!
17:32:33 <mizmo> sam08 \o/ yay
17:32:45 <mizmo> K_REY_C oh yes, let's see
17:33:45 <sam08> i suppose that anything containing the old logo will soon be deprecated, right?
17:33:53 <mizmo> https://fedoraproject.org/wiki/Marketing/Stickers  the powered by fedora with the curve - its an ancient design. we have an updated versoin with the right fonts, TM markers, etc that goes straight across
17:33:53 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedoraproject.org/wiki/Marketing/Stickers  the powered by fedora with the curve - its an ancient design. we have an updated versoin with the right fonts, TM markers, etc that goes straight across"
17:33:54 <fm-design> https://fedoraproject.org/wiki/Marketing/Stickers
17:33:55 <fm-design> meetbot.meeting.item.link -- fm-design linked to more information in the "design-team" meeting in #fedora-design: "https://fedoraproject.org/wiki/Marketing/Stickers"
17:34:33 <mizmo> the stickers further down on the page - four foundations, fedora certified - those are problematic bc the secondary fonts are wrong, and we also don't do certification as that has legal implications
17:34:47 <mizmo> probably that whole page should be nuked and replaced with more recent sticker designs
17:35:18 <mizmo> https://fedoraproject.org/wiki/Marketing_Fedora_flyer  these ones are from as far back as Fedora Core 6.... just need to be nuked, too old
17:35:18 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedoraproject.org/wiki/Marketing_Fedora_flyer  these ones are from as far back as Fedora Core 6.... just need to be nuked, too old" https://fedoraproject.org/wiki/Marketing_Fedora_flyer
17:35:22 <mizmo> you can tell based on the version number
17:35:24 <K_REY_C[m]> Perfect. This seems tangentially related to https://pagure.io/design/issue/612
17:35:53 <mizmo> https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners  the fonts and themes here are dated, the fc5 and fc6 designs are in there. anything that says "fedora core" gotta go
17:35:53 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners  the fonts and themes here are dated, the fc5 and fc6 designs are in there. anything that says "fedora core" gotta go"
17:35:54 <fm-design> https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners
17:35:55 <fm-design> meetbot.meeting.item.link -- fm-design linked to more information in the "design-team" meeting in #fedora-design: "https://fedoraproject.org/wiki/Archive:Marketing_Fedora_banners?rd=Marketing/Banners"
17:37:29 <mizmo> https://pagure.io/design/issue/582   #582 Create a list of approved swag
17:37:30 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/582   #582 Create a list of approved swag" https://pagure.io/design/issue/582
17:37:38 <K_REY_C[m]> Thanks! That's helpful! Is there an archival process for older approved things (or is it just in the diff history of the wiki)?
17:37:54 <mizmo> i think maybe we should close this as it's related to tightly to the project terezahl is working on in the swag catalog https://pagure.io/design/issue/638
17:38:19 <mizmo> K_REY_C i think you can tag a page as being old and it'll get marked as out of date, but i dont have the wiki-foo to remember how to do that off the top of my head
17:38:26 <sam08> mizmo, do i have a deadline for that?
17:38:35 <mizmo> sam08: ASAP but no rush :)
17:38:35 <K_REY_C[m]> Okay. Thanks!
17:38:47 <mizmo> sam08: its all been out there for years so its not urgent but the sooner we can clean the better :)
17:38:49 <sam08> mizmo, okay :)
17:39:57 <mizmo> https://pagure.io/design/issue/579  #579 Let's bring back pandas! (sticker sheet request)
17:39:57 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/579  #579 Let's bring back pandas! (sticker sheet request)" https://pagure.io/design/issue/579
17:40:08 <mizmo> I actually started working on this -
17:40:32 <mizmo> I went to prep it for print and found out akshay196 's SVGs had embedded bitmaps
17:40:41 <mizmo> so I Started digging into the badge SVGs to get the vector source
17:40:49 <K_REY_C[m]> Fun!
17:40:56 <mizmo> ran into a snag though bc the badge artwork URLs are all messed up and not working anymore
17:41:03 <mizmo> there used to be a trick to get them to work and I couldn't figure it out
17:41:26 <mizmo> so i have to come up with a list of the needed pandas/badgers and send the broken URLs to the infra team and smooge said he'd try to help me get the right files
17:41:37 <mizmo> has anybody else run into this issue with old pagure attachments?
17:42:05 <sam08> not really, tbh
17:42:17 <K_REY_C[m]> Yes -- a while ago. Can't remember the workaround I used, but I did find one. For what it's worth I just downloaded akshay196 svg from that ticket and it worked.
17:42:35 <mizmo> K_REY_C the SVG works and opens, but the artwork inside it is bitmap not vector
17:43:09 <K_REY_C[m]> Oh! Didn't look that close. Is there an actual SVG file attached anywhere (even a broken link?)
17:43:24 <mizmo> nope, so i had to dig through the badge system to get to them
17:43:29 <mizmo> let me grab an example broken url
17:43:37 <K_REY_C[m]> Ok. Weird.
17:44:21 <mizmo> ok here's an example one: https://badges.fedoraproject.org/badge/we-can-do-it%21
17:44:40 <mizmo> so see under "We Can Do it" there is a "Criteria:" field with a badges pagure link
17:44:44 <mizmo> er fedorahosted lol
17:44:47 <mizmo> https://pagure.io/Fedora-Badges/issue/196
17:44:47 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/Fedora-Badges/issue/196"
17:45:09 <mizmo> so the link for the SVG in the ticket is https://pagure.io/Fedora-Badges/issue/raw/files/422a0ca7b96d8d5d5e96b4e0c58b58b9f7311c781925583265589bd84b3ad619-we-can-do-it.svg
17:45:20 <mizmo> but that resolves as a 404
17:45:31 <mizmo> there used to be a trick, you drop the 'raw' or the 'files' or something in the url and it'd work
17:45:37 <terezahl> if I delete the 'files' it works for me!
17:45:41 <mizmo> but i tried every combination i could think of in the url
17:45:43 <K_REY_C[m]> Okay. Remove files and it works: https://pagure.io/Fedora-Badges/issue/raw/files/422a0ca7b96d8d5d5e96b4e0c58b58b9f7311c781925583265589bd84b3ad619-we-can-do-it.svg
17:45:45 <mizmo> oh really???
17:45:48 <mizmo> let me try again
17:45:51 <mizmo> i could have sworn i tried that
17:45:51 <K_REY_C[m]> https://pagure.io/Fedora-Badges/issue/raw/422a0ca7b96d8d5d5e96b4e0c58b58b9f7311c781925583265589bd84b3ad619-we-can-do-it.svg
17:45:52 <fm-design> meetbot.meeting.item.link -- K_REY_C[m] linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/Fedora-Badges/issue/raw/422a0ca7b96d8d5d5e96b4e0c58b58b9f7311c781925583265589bd84b3ad619-we-can-do-it.svg"
17:46:05 <mizmo> i still get a 404 if i delete files :-/
17:46:11 <mizmo> does this link work for you? https://pagure.io/Fedora-Badges/issue/raw/422a0ca7b96d8d5d5e96b4e0c58b58b9f7311c781925583265589bd84b3ad619-we-can-do-it.svg
17:46:31 <mizmo> wait K_REY_C yours worked for me. why does mine not work
17:46:33 <K_REY_C[m]> That works for me.
17:46:42 <mizmo> something funky going on
17:46:44 <terezahl> also works
17:46:53 <mizmo> i wonder if its a browser cache issue
17:47:09 <mizmo> my link works in an incognito window
17:47:13 <K_REY_C[m]> Maybe. Weird.
17:47:14 <sam08> works for me as well
17:47:14 <mizmo> ok! well thats good
17:47:16 <mizmo> we solved that problem lol
17:47:17 <mizmo> :)
17:47:37 <K_REY_C[m]> :)
17:47:40 <mizmo> all right
17:48:08 <mizmo> one more ticket, hten i have to run off a bit early because i have to run downstairs to help at intern orientation in the office here :)
17:48:27 <mizmo> https://pagure.io/design/issue/578  #578 Logo redesign for Fedora Community Blog
17:48:27 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/578  #578 Logo redesign for Fedora Community Blog" https://pagure.io/design/issue/578
17:48:55 <mizmo> looks like we can close it lol, the logo is already in place and i believe has been for some time
17:49:22 <mizmo> ok cool we got a lot triaged today
17:49:30 <mizmo> #topic open floor
17:49:30 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "open floor" in #fedora-design
17:49:38 <mizmo> anything else to bring up before we close?
17:49:51 <K_REY_C[m]> nope
17:49:53 <sam08> not really :)
17:49:54 <terezahl> no
17:50:08 <mizmo> ok cool thanks for coming everybody :)
17:50:11 <mizmo> #endmeeting