design-team
MINUTES

#fedora-design: design-team

Meeting started by mizmo at 18:20:45 UTC (full logs).

Meeting summary

  1. Fedora 30 artwork design (mizmo, 18:22:12)
    1. https://www.shutterstock.com/de/video/clip-10182107-blue-fresnel-lens-light-smoke-abstract-background (mizmo, 18:28:42)
    2. http://wallpaperswide.com/fresnel_lens-wallpapers.html (mizmo, 18:28:52)
    3. https://commons.wikimedia.org/wiki/File:Cape_Canaveral_Light_1st_order_Fresnel_lens_closeup_2.jpg (mizmo, 18:29:01)
    4. https://i0.wp.com/innotechindustries.com/wp-content/uploads/2017/05/cropped-cropped-Blue-Cubes-Abstract-4K-Wallpaper.jpg?w=2000 (mizmo, 18:29:11)
    5. ACTION: mizmo to schedule an F30 background hacking session, based on Fresnel (mizmo, 18:34:03)

  2. new fedora logo ideas (mizmo, 18:34:15)
  3. triage (mizmo, 18:42:58)
    1. https://pagure.io/design/issues (mizmo, 18:43:09)
    2. https://pagure.io/design/issue/622 (mizmo, 18:43:22)
    3. https://pagure.io/design/issue/621 (mizmo, 18:44:57)
    4. ticket #621 is a good ticket for a newbie to pick up, or anyone with limited time who wants to help out. it's speced out with a template fairly well (mizmo, 18:50:29)
    5. https://pagure.io/design/issue/584 (mizmo, 18:52:24)
    6. https://pagure.io/design/issue/raw/files/5ec88fa0e21291aea9780f00b3e1cbded28e9b783c5116eb7a70743a6c3803c9-01.png (mizmo, 18:58:27)

  4. open floor (mizmo, 19:07:38)
    1. https://pagure.io/design/issue/614 (K_REY_C[m], 19:08:22)


Meeting ended at 19:15:39 UTC (full logs).

Action items

  1. mizmo to schedule an F30 background hacking session, based on Fresnel


Action items, by person

  1. mizmo
    1. mizmo to schedule an F30 background hacking session, based on Fresnel


People present (lines said)

  1. mizmo (126)
  2. x3mboy (32)
  3. K_REY_C[m] (11)
  4. terezahl (9)
  5. zodbot (6)
  6. ctmartin (6)
  7. sam08 (2)
  8. riecatnor[m] (1)


Generated by MeetBot 0.1.4.