design-team
LOGS
18:20:45 <mizmo> #startmeeting design-team
18:20:45 <zodbot> Meeting started Tue Dec  4 18:20:45 2018 UTC.
18:20:45 <zodbot> This meeting is logged and archived in a public location.
18:20:45 <zodbot> The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:20:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:20:45 <zodbot> The meeting name has been set to 'design-team'
18:20:53 <mizmo> okay so i have a few topics i wanted to talk about
18:20:57 <mizmo> - F30 design
18:20:59 <ctmartin> Woot! It's aliveeee!
18:21:01 <x3mboy> That's timing!
18:21:06 <mizmo> - fedora logo redesign
18:21:17 <mizmo> - ticket triage
18:21:23 <mizmo> are there any topics anyone else here would like to bring up?
18:22:01 <mizmo> ok i'm going to guess not
18:22:05 <mizmo> ok so i'll just dive into each
18:22:12 <mizmo> #topic Fedora 30 artwork design
18:22:34 <mizmo> so gnokii ran the usual poll, with a selection of scientists. our alphabet letter for F30 is "F"
18:22:39 <mizmo> i believe Fresnel was the winner
18:22:55 * mizmo pops over to hyperkitty real quick to see if gnokii sent that out
18:23:46 <mizmo> ah he did announce it: https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/O27TWTDNDNQBXNZJFK7KFOUHQENPXWZQ/
18:24:10 <mizmo> so here is the wikipedia article on fresnel: https://en.wikipedia.org/wiki/Augustin-Jean_Fresnel
18:24:28 <riecatnor[m]> Hey Mizmo - saying a thing for testing purposes ;)
18:24:47 <mizmo> riecatnor[m], yay it worked
18:25:33 <mizmo> so one of the things fresnel worked on was examining what are called 'thin plates' or that rainbow reflective effect in bubbles: https://en.wikipedia.org/wiki/File:Ggb_in_soap_bubble_3.JPG
18:27:01 <mizmo> i actually own a fresnel lens, halfline was going to build a homemade projector with it
18:27:05 <mizmo> it has a particular pattern to it
18:27:57 <mizmo> it looks like this http://www.konodafoto.com/images/categories/Fresnel%20Lens%20for%20HMI%20Light.JPG
18:28:40 <ctmartin> Blender also has a Fresnel thing too, which is more about refraction iirc
18:28:40 <mizmo> these are some inspiration links gnokii sent:
18:28:42 <mizmo> https://www.shutterstock.com/de/video/clip-10182107-blue-fresnel-lens-light-smoke-abstract-background
18:28:52 <mizmo> http://wallpaperswide.com/fresnel_lens-wallpapers.html
18:29:01 <mizmo> https://commons.wikimedia.org/wiki/File:Cape_Canaveral_Light_1st_order_Fresnel_lens_closeup_2.jpg
18:29:11 <mizmo> https://i0.wp.com/innotechindustries.com/wp-content/uploads/2017/05/cropped-cropped-Blue-Cubes-Abstract-4K-Wallpaper.jpg?w=2000
18:29:24 <mizmo> ctmartin, oh interesting i didnt know about that
18:29:51 <ctmartin> Something about edges of curved objects to to white I think? Don't quote me on the specifics
18:30:25 <mizmo> yeh as im searching for it that's what i'm seeing come up
18:32:37 <mizmo> i think the inspiration images gnokii sent are along the lines of what i think would make sense
18:32:44 <mizmo> using the iconic shape of the fresnel lens in some form
18:32:59 <mizmo> probably we should have a hacking session just on that to see what we come up with
18:33:10 <sam08> he also ran the first experiments on diffraction, apparently https://en.wikipedia.org/wiki/Augustin-Jean_Fresnel#/media/File:Beugungsscheibchen.k.720.jpg
18:33:35 <mizmo> its interesting too the diffraction pattern mimics the shape of his lens
18:33:44 <sam08> exactly
18:33:50 <mizmo> anyhow ill take this as an action item, to set up a time to hack on this
18:34:03 <mizmo> #action mizmo to schedule an F30 background hacking session, based on Fresnel
18:34:11 <mizmo> ok so the other thing i wanted to bring up before any triage
18:34:15 <mizmo> #topic new fedora logo ideas
18:34:30 <mizmo> so you might have noticed? one of our tickets, we're exploring the idea of maybe making a new fedora logo
18:34:48 <mizmo> the ticket is... https://pagure.io/design/issue/620
18:35:31 <mizmo> so here's one pair of prototypes: https://pagure.io/design/issue/620#comment-537909
18:35:58 <mizmo> here's another set K_REY_C[m] worked on - https://pagure.io/design/issue/620#comment-540816
18:36:45 <K_REY_C[m]> Howdy
18:37:24 <mizmo> the idea for moving forward on this experiment, is to take some of the different ideas and mockup a mini little brand board kind of thing, showing what a website, what a piece of swag / tshirt whatever would look like, maybe some of the distro art, maybe some sample collateral, so you can get the full feel of what each might look like in context
18:37:41 <mizmo> mattdm is hoping we can have something by march-ish
18:38:05 <mizmo> if anyone has ideas around this, or wants to help iterate or build little brand board things, please feel free to dive into the ticket
18:38:11 <mizmo> there's an actual name for what i'm calling a brand board, ugh
18:38:14 * mizmo tries to remember it
18:38:46 <x3mboy> Catalogue?
18:39:02 <mizmo> "style tiles" http://styletil.es/
18:39:29 <mizmo> just a Thing someone came up with, not novel or whatever, i just like the format and documentation that site built around it
18:39:42 <mizmo> but that's the level i'm thinking we'd want these to be at
18:40:23 <mizmo> this is a sample one: http://styletil.es/img/example_1_2_fullsize.jpg
18:40:40 <K_REY_C[m]> mizmo: did you have a chance to play around with the SVG I sent your way?
18:40:55 <mizmo> K_REY_C[m], i didn't, i've been flat out as of late, i got the flu bad all last week :(
18:41:22 <mizmo> but i might start looking after this meeting to try to pull some style tile ideas together :)
18:41:30 <K_REY_C[m]> Hope you're feeling better! Sounds good.
18:41:46 <mizmo> definitely on the mend :)
18:41:59 <mizmo> ok unless anyone has anything they'd like to add on this topic, we can move on to triage
18:42:05 <mizmo> (or any other topic anyone wants to bring up!)
18:42:53 <mizmo> ok, to the triage, batman!
18:42:58 <mizmo> #topic triage
18:43:09 <mizmo> https://pagure.io/design/issues
18:43:12 <mizmo> i'm just gonna go from the top
18:43:14 <mizmo> it's been a while o_O
18:43:22 <mizmo> https://pagure.io/design/issue/622
18:43:28 <mizmo> #622 Poster design for Fedora 29 Release Parties
18:43:47 <mizmo> looks like terezahl did a great job on this one, and it looks like it should be ok to close now
18:44:12 <x3mboy> +1 it looks awesome
18:44:27 <mizmo> hm. it appears pagure has been redesigned and i cant figure out how to actually close it :-/
18:44:37 <mizmo> oh there we go
18:44:47 <terezahl> thank you. I'm glad you liked it!
18:44:49 <mizmo> #621 Create Digital Sign to promote Fedora (29) release
18:44:57 <mizmo> https://pagure.io/design/issue/621
18:45:19 <mizmo> terezahl, how are you doing in terms of workload? is this one you'd be willing to take on?
18:46:13 <terezahl> I'm working on the Fedora podcast design right now, and I'm not sure I can take both :(
18:46:34 <mizmo> terezahl, no sweat!
18:46:51 <mizmo> what i'll do right now very quickly is try to get some of the specs into the ticket, in case someone wo access to red hat's intranet wants to take this one on
18:50:05 <mizmo> ok done
18:50:29 <mizmo> #info ticket #621 is a good ticket for a newbie to pick up, or anyone with limited time who wants to help out. it's speced out with a template fairly well
18:50:46 <mizmo> terezahl, why don't we talk about the podcast design next? would that be alright?
18:51:05 <terezahl> okay
18:52:05 <mizmo> ok lemme look up the #
18:52:24 <mizmo> https://pagure.io/design/issue/584
18:52:28 <ctmartin> mizmo: for those of us not at RH, could we have another sample for #621
18:52:32 <mizmo> #584 Fedora Podcast Web Design
18:52:43 <mizmo> ctmartin, another besides the one i uploaded? the one i uploaded has 4 or 5 different layouts
18:53:11 <ctmartin> mizmo: NVM, loaded page before you posted
18:53:17 <ctmartin> (walking places ATM)
18:53:19 <mizmo> ctmartin, lol it's all good great minds think alike :)
18:53:38 <mizmo> terezahl, do you have any sketches or assets for us to take a look at that would be helpful for you to get feedback on for 584?
18:53:51 <mizmo> or do you have any issues you're working through you'd like some advice or opinions on?
18:55:08 <terezahl> Well, I already started working on the design. I can upload it to the ticket, but it's not done yet.
18:55:41 <mizmo> terezahl, how about a quick screenshot? doesn't have to be on ticket, can just upload to something like imgur.com just for purposes of our discussion here
18:55:56 <mizmo> or you could upload it to the ticket just with a note, 'work in progress for meeting discussion' or whatever
18:56:02 <mizmo> x3mboy is right here so :)
18:57:57 <terezahl> uploaded to the ticket
18:58:05 <x3mboy> I'm here
18:58:19 <x3mboy> Let me check
18:58:25 <terezahl> I'm not sure about the banners for the episodes (the smaller ones)
18:58:27 <mizmo> https://pagure.io/design/issue/raw/files/5ec88fa0e21291aea9780f00b3e1cbded28e9b783c5116eb7a70743a6c3803c9-01.png
18:58:54 <mizmo> i wonder, can we get photos of the interviewees x3mboy, that could be used for the episode tiles?
18:59:41 <x3mboy> Well, i have for the first ones, in the magazine. the in queue need toa ask for
19:00:17 <x3mboy> It looks awesome, my suggestion maybe is to make the subscribe section s little bigger
19:00:30 <x3mboy> And maybe use the bottons of each service
19:00:44 <x3mboy> Because people are familiar with them
19:00:48 <mizmo> i love it too, it's stunning
19:01:00 <x3mboy> But just that. Everything else is just beautiful
19:01:11 <K_REY_C[m]> Agreed. The line drawing on the bottom is whimsical and fun!
19:01:20 <terezahl> okay, i'll do that! Glad it's okay.
19:01:59 <mizmo> x3mboy, do you want subscribe buttons for all of those services?
19:02:07 <mizmo> most podcasts i see just do 4 or 5
19:02:14 <mizmo> with one of them being RSS which will work in any client
19:02:38 <mizmo> command line heroes has apple, google, spotify, rss
19:02:58 <x3mboy> Well, my main ones should be 4
19:03:01 <mizmo> bagman has apple, stitcher, google play, tunein
19:03:15 <mizmo> maybe do 4, and have a 5th button for "more" that expands to show more?
19:03:21 <x3mboy> Simplecast, iTunes, Spotify and Google Play
19:03:54 <x3mboy> Maybe SoundCloud, because I get some feedback from them
19:04:04 <mizmo> x3mboy, if i go to simplecast.com, it looks like it's more aimed at creators than listeners
19:04:20 <mizmo> i would definitely recommend limiting it to 4 at the most + RSS
19:04:34 <mizmo> the more buttons you have, the less likely someone will click on any of them (bc confusion)
19:04:36 <x3mboy> Sure, the page itself, but the RSS they provide is universal for any podcast client
19:04:55 <mizmo> then should simplecast be the url that gets loaded for the generic "RSS" button?
19:04:59 <x3mboy> They feed all other services (e.g. iTunes and Spotify)
19:05:12 <x3mboy> Yes, it should be
19:05:14 <mizmo> if simplecast is feeding other services it doesn't make sense to expose it to users as "simplecast"
19:05:15 <mizmo> ok cool
19:05:18 <mizmo> so maybe do
19:05:35 <mizmo> itunes | spotify | google | soundcloud | RSS (uses simplecast url)
19:05:36 <mizmo> ?
19:06:09 <x3mboy> Sure, that makes sense
19:06:22 <terezahl> okay
19:06:57 * x3mboy is excited about it
19:06:57 <mizmo> cool. this is great work terezahl, looking forward to seeing it as it comes along :)
19:07:31 <x3mboy> terezahl++
19:07:31 <zodbot> x3mboy: Karma for terezahl changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:07:35 <mizmo> all right, i think i want to end things there
19:07:38 <mizmo> #topic open floor
19:07:39 <terezahl> great, thanks. Looking forward to working on it
19:07:45 <mizmo> does anybody else have anything to bring up or we good
19:07:56 <x3mboy> I have another ticket
19:08:04 <mizmo> x3mboy, sure whats the #
19:08:04 <x3mboy> About infographics
19:08:11 <x3mboy> Let me check
19:08:22 <K_REY_C[m]> https://pagure.io/design/issue/614
19:08:29 <K_REY_C[m]> Right?
19:08:30 <x3mboy> 614
19:08:36 <x3mboy> Yes
19:09:40 <x3mboy> Is Ok if I create 3 or 4 tickets to get the infographics done?
19:09:55 <x3mboy> I will cover a month of publications in advance
19:10:21 <mizmo> x3mboy, yeh a ticket per graphic is good
19:10:40 <mizmo> K_REY_C[m], re the podman layout - wondering why the logo is under the strpies?
19:11:01 <x3mboy> Cool, that's all for that. Im waiting for confirmation about the technical parts to close this one
19:11:11 <x3mboy> Because is a container
19:11:18 <x3mboy> Like the ones on ships
19:11:19 <mizmo> i think i'd just pop it up. it has a neat effect, but i think it could effect readability of the logo
19:11:25 <K_REY_C[m]> It's a layer effect. Can be removed.
19:11:34 <K_REY_C[m]> It does affect readability for sure. Can change.
19:11:40 <mizmo> ohh now that i'm zoomed in 100% i see it
19:11:41 <mizmo> hmm
19:11:54 <mizmo> i wonder if it could be brightened and not lose the effect
19:12:09 <mizmo> can you try making the shadows impacting the logo more subtle?
19:12:17 <mizmo> now that i get it, i love the idea :)
19:12:23 <K_REY_C[m]> I can try to adjust. I was uncertain about it in any case because it mods the logo.
19:12:41 <mizmo> you're good on this one bc i made this logo so i'm the arbiter of whats ok ;-) ;-)
19:13:01 <mizmo> if it would help you can even punch out the white background behind the seals
19:13:09 <mizmo> i have a one color version of the seals too i had to do recently
19:13:23 <mizmo> i could upload to the ticket if you think it'd be helpful
19:13:41 <K_REY_C[m]> Ah! I was playing with that, but opted to keep the logo as-is for comment. Would love to see what you've done and will likely switch it out for that!
19:13:53 <mizmo> yeh, it'll give it more of that texturized feel
19:14:09 <mizmo> makes me think of old photomanip tricks, taking a vecvtor logo and making it look lik eit's spray painted on a brick wall
19:14:30 <mizmo> very cool
19:14:33 <mizmo> ok cool
19:14:36 <mizmo> x3mboy, are you good?
19:14:55 <K_REY_C[m]> Yes! That type of thing (but hopefully not overboard)
19:15:15 <x3mboy> Yes
19:15:17 <x3mboy> I'm good
19:15:17 <x3mboy> Thanks so much
19:15:19 <mizmo> cool :)
19:15:23 <mizmo> thanks everyone for coming!
19:15:26 <mizmo> and sorry for all the irc / matrix issues
19:15:35 <mizmo> i'll try to sort out whats going on (and appreciate any help / advice on it as well)
19:15:38 <mizmo> cheers!
19:15:39 <mizmo> #endmeeting