design-team
MINUTES

#fedora-design: design-team

Meeting started by mizmo[m] at 17:03:08 UTC (full logs).

Meeting summary

  1. wallpaper for f29 (mizmo[m], 17:03:23)
    1. ACTION: everyone, take a look at https://pagure.io/design/issue/610 and have a play with the blend file if you'd like! we need to pick something to ship in beta and have it ready to package by aug 10 (mizmo[m], 17:05:48)

  2. triage (mizmo[m], 17:05:49)


Meeting ended at 18:31:32 UTC (full logs).

Action items

  1. everyone, take a look at https://pagure.io/design/issue/610 and have a play with the blend file if you'd like! we need to pick something to ship in beta and have it ready to package by aug 10


People present (lines said)

  1. mizmo[m] (11)
  2. fm-design (5)
  3. zodbot (5)


Generated by MeetBot 0.1.4.