design-team
LOGS
17:03:08 <mizmo[m]> #startmeeting design-team
17:03:08 <zodbot> Meeting started Tue Jul 31 17:03:08 2018 UTC.
17:03:08 <zodbot> This meeting is logged and archived in a public location.
17:03:08 <zodbot> The chair is mizmo[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:03:08 <zodbot> The meeting name has been set to 'design-team'
17:03:08 <fm-design> meetbot.meeting.start -- mizmo[m] started meeting "design-team" in #fedora-design
17:03:23 <mizmo[m]> #topic wallpaper for f29
17:03:24 <fm-design> meetbot.meeting.topic.update -- The topic of mizmo[m]'s "design-team" meeting changed to "wallpaper for f29" in #fedora-design
17:03:38 <mizmo[m]> here is the wallpaper ticket: https://pagure.io/design/issue/610
17:04:30 <mizmo[m]> i am really excited about the direction of mciahdenn's work. one of his renders would be fine for shipping for beta as-is.
17:04:32 <mizmo[m]> checking the calendar to see when that deadline is
17:05:01 <mizmo[m]> beta freeze is 8-28 so i'd like to see something sent to luya for packaging by say aug 10
17:05:04 <mizmo[m]> so a little over a week to keep playing
17:05:13 <mizmo[m]> there is a blend file here: http://downloads.micahdenn.com/fedora/29_scratch.000.blend
17:05:48 <mizmo[m]> #action everyone, take a look at https://pagure.io/design/issue/610 and have a play with the blend file if you'd like! we need to pick something to ship in beta and have it ready to package by aug 10
17:05:48 <fm-design> meetbot.meeting.item.action -- mizmo[m] noted an action in the "design-team" meeting in #fedora-design: "everyone, take a look at https://pagure.io/design/issue/610 and have a play with the blend file if you'd like! we need to pick something to ship in beta and have it ready to package by aug 10"
17:05:49 <mizmo[m]> #topic triage
17:05:50 <fm-design> meetbot.meeting.topic.update -- The topic of mizmo[m]'s "design-team" meeting changed to "triage" in #fedora-design
17:06:02 <fm-design> pagure.issue.comment.added -- duffy commented on ticket design#610: "Fedora 29 Wallpaper" https://pagure.io/design/issue/610#comment-524417
18:31:32 <mizmo[m]> #endmeeting