design-team
MINUTES

#fedora-design: design-team

Meeting started by mizmo__ at 15:04:48 UTC (full logs).

Meeting summary

  1. roll call (mizmo__, 15:04:52)
  2. misc administrivia (mizmo__, 15:07:14)
  3. F26 wallpaper (mizmo__, 15:09:34)
    1. https://www.pinterest.com/mairindubh/fedora-26-bell/ (mizmo__, 15:10:51)
    2. https://68.media.tumblr.com/tumblr_m0pruykEM51rryvfyo1_500.jpg (from the pinboard) (mizmo__, 15:11:24)
    3. http://www.awesomescreenshot.com/image/2210246/06c303d2310811953ff07b70cfb40343 (<= this is an edit from tatica showing areas to squeeze down a bit) (mizmo__, 15:12:02)
    4. ACTION: K_REY_C[m] feedback on waveform is to clean up waveform file a bit, "aaa" may be too drawn out, also should be 3 peaks for 3 syllables rather than 4 (mizmo__, 15:14:49)

  4. triage (mizmo, 15:28:37)
    1. https://pagure.io/design/issue/501 (mizmo, 15:29:16)
    2. ACTION: mizmo to ask ryanlerch to look at #501 theming for ipsilon connect auth page (mizmo, 15:29:57)
    3. https://pagure.io/design/issue/497 (mizmo, 15:30:44)
    4. https://pagure.io/design/issue/491 (mizmo, 15:32:14)
    5. https://pagure.io/design/issue/488 (mizmo, 15:32:56)
    6. https://pagure.io/design/issue/484 (mizmo, 15:34:09)
    7. https://pagure.io/design/issue/483 (mizmo, 15:35:22)
    8. https://pagure.io/design/issue/482 (mizmo, 15:40:40)
    9. https://pagure.io/design/issue/476 (mizmo, 15:42:19)
    10. https://pagure.io/design/issue/raw/files/24e1118c7469b1f2052592efc7e97f779d857fa4beeaeae5a478e111abc67fba-diversity_pagure_icon_v04.svg the source to work with (mizmo, 15:45:17)
    11. ACTION: mizmo to send ticket 476 to esteban and jonathan to see if either want it (mizmo, 15:46:17)
    12. https://pagure.io/design/issue/469 (mizmo, 15:46:39)
    13. https://pagure.io/design/issue/467 (mizmo, 15:50:15)
    14. ACTION: offer issue #467 to esteban, jonathan, akash (mizmo, 15:51:36)
    15. https://pagure.io/design/issue/448 (mizmo, 15:52:27)
    16. ACTION: mizmo to offer #448 to newbies (mizmo, 15:53:01)
    17. https://pagure.io/design/issue/438 (mizmo, 15:53:09)
    18. https://pagure.io/design/issue/432 (mizmo, 15:54:49)

  5. open floor (mizmo, 15:57:19)


Meeting ended at 16:01:12 UTC (full logs).

Action items

  1. K_REY_C[m] feedback on waveform is to clean up waveform file a bit, "aaa" may be too drawn out, also should be 3 peaks for 3 syllables rather than 4
  2. mizmo to ask ryanlerch to look at #501 theming for ipsilon connect auth page
  3. mizmo to send ticket 476 to esteban and jonathan to see if either want it
  4. offer issue #467 to esteban, jonathan, akash
  5. mizmo to offer #448 to newbies


Action items, by person

  1. K_REY_C[m]
    1. K_REY_C[m] feedback on waveform is to clean up waveform file a bit, "aaa" may be too drawn out, also should be 3 peaks for 3 syllables rather than 4
  2. mizmo
    1. mizmo to ask ryanlerch to look at #501 theming for ipsilon connect auth page
    2. mizmo to send ticket 476 to esteban and jonathan to see if either want it
    3. mizmo to offer #448 to newbies


People present (lines said)

  1. mizmo (90)
  2. fm-design (33)
  3. mizmo__ (31)
  4. gnokii (16)
  5. mleonova (14)
  6. pingou (9)
  7. K_REY_C[m] (7)
  8. zodbot (4)


Generated by MeetBot 0.1.4.