design-team
LOGS
15:04:48 <mizmo__> #startmeeting design-team
15:04:48 <zodbot> Meeting started Thu Feb 23 15:04:48 2017 UTC.  The chair is mizmo__. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:04:48 <zodbot> The meeting name has been set to 'design-team'
15:04:48 <fm-design> meetbot.meeting.start -- mizmo__ started meeting "design-team" in #fedora-design
15:04:52 <mizmo__> #topic roll call
15:04:52 <fm-design> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "roll call" in #fedora-design
15:04:54 <mizmo__> hey who is here :)
15:06:03 <mizmo__> chhavi_[m]? gnokii? K_REY_C[m]? M1C4HTRON13? mshakshober? ryanlerch?
15:06:10 <mizmo__> mleonova?
15:06:13 <gnokii> yes
15:06:20 <mleonova> hey mizmo__
15:06:25 <mizmo__> hey
15:06:28 <mizmo__> cool
15:06:40 <mleonova> oh meeting time)
15:07:07 <mizmo__> a few things up front
15:07:14 <mizmo__> #topic misc administrivia
15:07:14 <fm-design> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "misc administrivia" in #fedora-design
15:07:24 <mizmo__> it looks like we have quite a few newcomers lately so i wanted to give them shout outs
15:07:56 <mizmo__> we have Jonathan Petruska (https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/XKAIJD4PQNQW2A5VFDRISFW4363RMC5F/) who has Gimp/Inkscape background
15:08:34 <mizmo__> There is also Esteban Tilton (https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/WPJ5FA5EETWWCIBRMHS7CINXKUTE6GQU/) who is an inkscaper and has a PhD in fine art
15:08:43 <mizmo__> they are both looking at the F26 wallpaper along with K_REY_C[m]
15:09:21 <mizmo__> i don't know if they are in IRC (maybe we should make an irc guide for newbies to the team? and include riot.im instructions maybe?)
15:09:30 <mizmo__> but thought it would be good to point them out
15:09:31 <mizmo__> okay
15:09:34 <mizmo__> #topic F26 wallpaper
15:09:35 <fm-design> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "F26 wallpaper" in #fedora-design
15:09:48 <mizmo__> i dont actually know the deadline offhand, it hink we'll need something in the next couple of weeks
15:09:53 <mizmo__> so we should talk about the F26 wallpaper
15:09:57 <mizmo__> there has been some progress on the list
15:10:11 <mizmo__> so we started with the theme for this release that gnokii did the survey on, it's Alexander Graham Bell
15:10:32 <mizmo__> then /i put together a pinboard with some inspiration, some for the telephone and how that technology works, some for sounds / waveforms since that's what is broadcast by the telephone
15:10:37 <mizmo__> that pinboard is here:
15:10:51 <mizmo__> https://www.pinterest.com/mairindubh/fedora-26-bell/
15:10:52 <fm-design> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://www.pinterest.com/mairindubh/fedora-26-bell/"
15:11:13 <mizmo__> tatica made a suggestion of using the waveform of the word "fedora" and applying this kind of trees / reflection in water treatment to it:
15:11:24 <mizmo__> https://68.media.tumblr.com/tumblr_m0pruykEM51rryvfyo1_500.jpg (from the pinboard)
15:11:24 <fm-design> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://68.media.tumblr.com/tumblr_m0pruykEM51rryvfyo1_500.jpg (from the pinboard)" https://68.media.tumblr.com/tumblr_m0pruykEM51rryvfyo1_500.jpg
15:11:38 <pingou> mizmo__: we could do that with some features of the new release
15:11:42 <mizmo__> and K_REY_C[m] recorded the waveform and started working on mocking it up with the trees -
15:11:47 <pingou> like "GCC 7.0" for F26
15:12:00 <pingou> GNOME for F27...
15:12:02 <mizmo__> http://www.awesomescreenshot.com/image/2210246/06c303d2310811953ff07b70cfb40343  (<= this is an edit from tatica showing areas to squeeze down a bit)
15:12:03 <fm-design> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "http://www.awesomescreenshot.com/image/2210246/06c303d2310811953ff07b70cfb40343  (<= this is an edit from tatica showing areas to squeeze down a bit)" http://www.awesomescreenshot.com/image/2210246/06c303d2310811953ff07b70cfb40343
15:12:17 <mizmo__> pingou, yeh its kind of a neat idea in that it could be expanded to encode a lot of things :)
15:12:38 <pingou> def, the harder part will be to be innovative around this theme
15:12:51 <pingou> (but there is of course no requirement to stick w/ it)
15:12:57 <gnokii> mizmo: he should clean the wave before working further on
15:13:08 <gnokii> he said F  edor aaaaaa
15:13:28 <pingou> or maybe Hi Fedoraaa
15:13:34 <pingou> accent & all
15:13:46 <mizmo> it looks like there is an extra syllable in the beginning
15:14:09 <mizmo> fe-dor-a is three but there are 4 peaks (the a being longer and flatter but still a peak)
15:14:49 <mizmo__> #action K_REY_C[m] feedback on waveform is to clean up waveform file a bit, "aaa" may be too drawn out, also should be 3 peaks for 3 syllables rather than 4
15:14:49 <fm-design> meetbot.meeting.item.action -- mizmo__ noted an action in the "design-team" meeting in #fedora-design: "K_REY_C[m] feedback on waveform is to clean up waveform file a bit, "aaa" may be too drawn out, also should be 3 peaks for 3 syllables rather than 4"
15:14:54 <mizmo__> #chair mizmo
15:14:54 <zodbot> Current chairs: mizmo mizmo__
15:16:34 <mizmo> ok any other ideas on the wallpaper
15:17:23 <mizmo> i wonder if we can find a good well licensed stock for the trees
15:17:33 <mizmo> i dont know how real we can make it appear?
15:17:39 <mleonova> mizmo, I like the idea a lot
15:17:49 <K_REY_C[m]> Agreed.
15:19:01 <K_REY_C[m]> Shortening will help with ratio as wellwill
15:19:34 <K_REY_C[m]> Could skew non realistic and avoid realism
15:19:50 <mizmo> i like the mists and the color contrast in the inspiration photo
15:20:24 <gnokii> the question is do we have to go with the trees
15:20:40 <gnokii> yeah on the photograph it looked good
15:20:45 <K_REY_C[m]> Agreed. I think that can still exist with non realistic view.
15:21:39 <gnokii> can you take a look to the pic on the artbord with the 4 darker bg ones with the lightwaves?
15:21:50 <K_REY_C[m]> Bell/Sound is a mixture of digital and analog
15:22:15 <mizmo> really true
15:22:24 <K_REY_C[m]> It's early tech
15:22:45 * mizmo looks
15:23:25 <K_REY_C[m]> There are patent images
15:23:33 <mizmo> gnokii: i think you mean this one? https://d1q3tn00ytsqvf.cloudfront.net/56fc57a0dfca3.jpg
15:23:59 <gnokii> we could reuse the spheres we have the filter in inkscape
15:24:06 <mizmo> this is an example of a similar trick with illustration rather than photography - https://www.jonathan-menet.fr/blog/wp-content/3M-campagne-pub-bruit-4.jpg
15:24:49 <mleonova> beautiful!
15:25:23 <mizmo> so we don't have to do trees
15:25:39 <mizmo> but i like the idea of the trees + water, kind of tranquil and minimalistic
15:25:54 <mleonova> mizmo, +1
15:26:08 <gnokii> mom my net is very slow
15:27:14 <gnokii> takes endless to load
15:27:29 <mizmo> ugh
15:27:56 <mizmo> well
15:28:09 <gnokii> I like the idea to, but I fear to do it right we need more time as for a more geometrecial/pattern wallpaper
15:28:10 <gnokii> bah got an 408
15:28:13 <gnokii> mizmo: I did mean this one https://de.pinterest.com/pin/69383650490468032/
15:28:13 <mizmo> it seems like we have some good progress and ideas and a way forward here
15:28:14 <mizmo> so i think we should move on to triage since we're at the halfway mark!
15:28:37 <mizmo> #topic triage
15:28:37 <fm-design> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "triage" in #fedora-design
15:29:16 <mizmo> https://pagure.io/design/issue/501
15:29:16 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/501"
15:29:25 <mizmo> Issue #501: Need theming for Ipsilon OpenID Connect authorization page - design - Pagure
15:29:45 <mizmo> ah ryanlerch had just emailed about looking for something else to do fedora bootstrap on, i will ask him to take this ticket, i think it is uphis alley
15:29:57 <mizmo> #action mizmo to ask ryanlerch to look at #501 theming for ipsilon connect auth page
15:29:57 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "mizmo to ask ryanlerch to look at #501 theming for ipsilon connect auth page"
15:30:44 <mizmo> https://pagure.io/design/issue/497
15:30:44 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/497"
15:30:58 <mizmo> Issue #497: Desktop icon request for Portecle - design - Pagure
15:31:03 <mizmo> looks like luya / finalzone has been working on this one
15:32:14 <mizmo> https://pagure.io/design/issue/491
15:32:15 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/491"
15:32:22 <mizmo> Issue #491: Icons for FAF - also known as Retrace server or ABRT server - design - Pagure
15:32:36 <mizmo> mleonova: any update?
15:32:55 <mizmo> this one too
15:32:56 <mizmo> https://pagure.io/design/issue/488
15:32:56 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/488"
15:33:08 <mizmo> Issue #488: Create images for L10N roles - design - Pagure
15:33:11 <mleonova> no, not yet. I'm going to get  interns helping out =)
15:33:23 <mizmo> okay awesome :)
15:33:26 <mleonova> mizmo, we talked last week, right?)
15:33:39 <mizmo> mleonova: yeh
15:34:00 <mleonova> mizmo, ah, okay
15:34:09 <mizmo> https://pagure.io/design/issue/484
15:34:09 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/484"
15:34:24 <mizmo> Issue #484: Redesign the easyfix page - design - Pagure
15:34:59 <mizmo> so last week i gave kathryng some feedback on this one. i think the issue is deciding to do just a surface level theme change or doing a full ux redesign - i think its her call how she wants to proceed
15:35:22 <mizmo> https://pagure.io/design/issue/483
15:35:23 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/483"
15:35:23 <mizmo> Issue #483: Help design a new release validation testing system - design - Pagure
15:35:37 <mizmo> this looks like its had some new activity, im gonig to skim thru the new comments a bit to see whats going on
15:36:52 <mizmo> ok it looks like i need to send kathryng a logo template for it, let me take care of that real quick
15:38:24 <mizmo> ok sent
15:39:53 <mizmo> ok
15:40:09 <mizmo> it looks like this ticket is proceeding well and kathryng is doing a great job so im not going to make any comments on it since it seems like it's under control
15:40:40 <mizmo> https://pagure.io/design/issue/482
15:40:40 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/482"
15:41:00 <mizmo> Issue #482: Artwork for Fedora keyboard sticker - design - Pagure
15:41:27 <mizmo> looks like we're waiting on kmrstiko for feedback so ill ping him again in the ticket
15:41:28 <mizmo> er her
15:42:09 <fm-design> pagure.issue.edit -- duffy edited the close_status fields of ticket design#476 https://pagure.io/design/issue/476
15:42:16 <fm-design> pagure.issue.assigned.reset -- duffy reset the assignee of ticket design#476 https://pagure.io/design/issue/476
15:42:19 <mizmo> https://pagure.io/design/issue/476
15:42:19 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/476"
15:42:33 <mizmo> Issue #476: [Diversity Team] Pagure-friendly icon - design - Pagure
15:42:42 <pingou> oh?
15:42:42 <mizmo> this had been pgpattison's ticket but he gave up his tickets
15:42:43 <mizmo> so we need someone to work on this one i think
15:44:35 <mizmo> pingou: it's an icon for the diversity team's pagure site
15:44:40 <pingou> so I see, cool :)
15:44:44 <mizmo> it looks like the favorite is https://pagure.io/design/issue/raw/files/35e72b9230e1bb5654f8d5927e6252ab5001a43d07b71d5bd2a527ff8ce8e84f-diversity_pagure_icon_v04.png
15:44:44 <mizmo> but i think it should probably be in the heart shape instead and maybe cleaned up a bit
15:44:52 <mizmo> jflory7 posted some critique at the bottom of the ticket
15:45:17 <mizmo> https://pagure.io/design/issue/raw/files/24e1118c7469b1f2052592efc7e97f779d857fa4beeaeae5a478e111abc67fba-diversity_pagure_icon_v04.svg the source to work with
15:45:18 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/raw/files/24e1118c7469b1f2052592efc7e97f779d857fa4beeaeae5a478e111abc67fba-diversity_pagure_icon_v04.svg the source to work with" https://pagure.io/design/issue/raw/files
15:45:19 <fm-design> /24e1118c7469b1f2052592efc7e97f779d857fa4beeaeae5a478e111abc67fba-diversity_pagure_icon_v04.svg
15:45:25 <mizmo> this might be a good ticket for one of our newcomers to try out
15:45:51 <mizmo> unless anyone here wants to take it, i'll take on the task of sending it to the newbies to see if either would like it
15:46:17 <mizmo> #action mizmo to send ticket 476 to esteban and jonathan to see if either want it
15:46:18 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "mizmo to send ticket 476 to esteban and jonathan to see if either want it"
15:46:39 <mizmo> https://pagure.io/design/issue/469
15:46:39 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/469"
15:46:56 <mizmo> Issue #469: T-Shirt SEA Translation Challenge
15:47:19 <mizmo> gnokii: is this ticket still needed?
15:48:49 <gnokii> mizmo: no we can close it, no money no honey
15:48:57 <mizmo> ah lol
15:48:58 <mizmo> will do
15:50:15 <mizmo> https://pagure.io/design/issue/467
15:50:16 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/467"
15:50:36 * gnokii and as I am a lazy Ambassador compared to others, why should I do such things
15:50:38 <mizmo> Issue #467: New logo request for libseccomp
15:51:20 <mizmo> ah this is another pgpattison ticket, needs to be reassigned
15:51:23 <mizmo> and i can offer this to the newbies (earlier mentioned +Akash)
15:51:36 <mizmo> #action offer issue #467 to esteban, jonathan, akash
15:51:36 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "offer issue #467 to esteban, jonathan, akash"
15:52:27 <mizmo> https://pagure.io/design/issue/448
15:52:27 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/448"
15:52:39 <mizmo> Issue #448: advertising Magazine and CommBlog on AskFedora
15:52:54 <mizmo> same. i had thought i'd cleared pgpattison's ownership of tickets when he gave them up but i guess not
15:53:01 <mizmo> #action mizmo to offer #448 to newbies
15:53:01 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "mizmo to offer #448 to newbies"
15:53:09 <mizmo> https://pagure.io/design/issue/438
15:53:09 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/438"
15:53:45 <mizmo> Issue #438: Redesign Anaconda install banners
15:53:55 <mizmo> mshakshober has been doing an awesome job on this one, will let it be since she's updated it recently
15:54:00 <gnokii> !
15:54:49 <mizmo> https://pagure.io/design/issue/432
15:54:49 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/432"
15:55:01 <mizmo> Issue #432: Update Fedora Logic Model Template Graphic Design
15:55:10 <mizmo> looks like mshakshober hasn't gotten feedback on this one so i'll ping for it in the ticket
15:56:13 <fm-design> pagure.issue.comment.added -- duffy commented on ticket design#432: "Update Fedora Logic Model Template Graphic Design" https://pagure.io/design/issue/432#comment-212339
15:56:18 <fm-design> pagure.issue.edit -- duffy edited the close_status fields of ticket design#432 https://pagure.io/design/issue/432
15:57:17 <mizmo> okay
15:57:18 <mizmo> we're hitting the end of the hour
15:57:19 <mizmo> #topic open floor
15:57:19 <fm-design> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "open floor" in #fedora-design
15:57:37 <mizmo> anything else anybody wanted to talk about?
15:57:57 <mleonova> mizmo, I'm now confused when is the correct meeting week
15:58:12 <mizmo> mleonova: this is the correct one
15:58:14 <mizmo> last week was a mistake
15:58:39 <mleonova> mizmo, oh
15:58:59 * mleonova has to change some meeting back =)
15:59:09 <mleonova> thanks!
15:59:41 <mizmo> sorry about that :(
15:59:45 <mleonova> np)
16:00:10 <mizmo> if it helps i can add you to the rht calendar item for it
16:00:16 <gnokii> may I make some notes to the anaconda banner?
16:00:21 <mizmo> i sent you an invite
16:00:28 <mleonova> yeah! thanks =)
16:00:35 <mizmo> gnokii: sure!
16:01:11 <mizmo> cool i'm gonna end the meeting now
16:01:12 <mizmo> #endmeeting