design-team
MINUTES

#fedora-design: design-team

Meeting started by mizmo at 15:09:54 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 15:10:26)
  2. open floor (mizmo, 15:11:50)
    1. for the F25 background, the most effective technique to remove gradient banding was to replace the background layers of transparent gradients with a single full opacity radial gradient BG (mizmo, 15:20:09)
    2. IDEA: experiment with gradient mesh feature to see if banding is more or less prominent in gradients using that code path (mizmo, 15:20:53)
    3. ACTION: mizmo to upload source of original f25 background to inkscape ticket to see if it can help inkscape team address banding issue (mizmo, 15:21:44)
    4. https://www.kickstarter.com/projects/krita/krita-2016-lets-make-text-and-vector-art-awesome (K_REY_C[m], 15:25:35)
    5. ACTION: mizmo to reach out to inkscape dev list and see what they think about a fundraiser for gradient banding issue (mizmo, 15:26:35)
    6. pingou increased our limit on design team ticket attachments so we can now attach larger files (mizmo, 15:29:39)

  3. ticket triage (mizmo, 15:30:22)
    1. https://pagure.io/design/issues (mizmo, 15:30:24)
    2. https://pagure.io/design/issue/490 ok im gonna close this one, it's the wallpaper banding one (mizmo, 15:30:43)
    3. https://pagure.io/design/issue/489 (mizmo, 15:31:29)
    4. IDEA: we need better documentation for using pantone in scribus templates on our wiki (mizmo, 15:32:21)
    5. https://pagure.io/design/issue/488 (mizmo, 15:32:33)
    6. https://pagure.io/design/issue/486 (mizmo, 15:36:41)
    7. https://pagure.io/design/issue/485 (mizmo, 15:41:15)
    8. https://pagure.io/design/issue/484 (mizmo, 15:43:07)
    9. https://pagure.io/design/issue/483 (mizmo, 15:44:16)
    10. https://pagure.io/design/issue/482 (mizmo, 15:45:43)
    11. https://pagure.io/design/issue/481 (mizmo, 15:46:26)
    12. https://pagure.io/design/issue/480 (mizmo, 15:47:15)
    13. https://pagure.io/design/issue/raw/files/887b39a9781e13210519a4a80f6ac6dd50f1a51a0fbd3f03a6443fcba900e244-fedora_playground_logo_v04a.png (mizmo, 15:48:39)
    14. https://pagure.io/design/issue/478 (mizmo, 15:58:48)
    15. for design APAC team, we left off on #478 so you'd want to start triage on #477. (mizmo, 15:59:47)


Meeting ended at 15:59:55 UTC (full logs).

Action items

  1. mizmo to upload source of original f25 background to inkscape ticket to see if it can help inkscape team address banding issue
  2. mizmo to reach out to inkscape dev list and see what they think about a fundraiser for gradient banding issue


Action items, by person

  1. mizmo
    1. mizmo to upload source of original f25 background to inkscape ticket to see if it can help inkscape team address banding issue
    2. mizmo to reach out to inkscape dev list and see what they think about a fundraiser for gradient banding issue


People present (lines said)

  1. mizmo (117)
  2. fm-design (29)
  3. mleonova_mtg (25)
  4. K_REY_C[m] (9)
  5. zodbot (5)


Generated by MeetBot 0.1.4.