design-team
LOGS
15:09:54 <mizmo> #startmeeting design-team
15:09:55 <zodbot> Meeting started Thu Nov 17 15:09:54 2016 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:09:55 <zodbot> The meeting name has been set to 'design-team'
15:09:55 <fm-design> meetbot.meeting.start -- duffy started meeting "design-team" in #fedora-design
15:10:17 <K_REY_C[m]> at work... headed into a meeting. can check in throughout.
15:10:22 <mizmo> coolio
15:10:26 <mizmo> #topic roll call
15:10:26 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "roll call" in #fedora-design
15:10:29 <mizmo> .hello duffy
15:10:29 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
15:10:51 <mleonova_mtg> .hello mleonova
15:10:52 <zodbot> mleonova_mtg: mleonova 'Maria Leonova' <mleonova@redhat.com>
15:11:50 <mizmo> #topic open floor
15:11:50 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "open floor" in #fedora-design
15:11:55 <mizmo> anything we should discuss??
15:12:18 <mizmo> K_REY_C has been working on some tickets, he is new to the team, want to shoutout a welcome to him :)
15:12:38 <mleonova_mtg> welcome K_REY_C =)
15:12:42 <mizmo> We also have Salva who is a designer from Spain who did an intro on the list, he isn't able to make this meeting but will be reading thru the minutes after :)
15:12:54 <mleonova_mtg> great!
15:13:20 <K_REY_C[m]> Howdy.
15:13:37 <mizmo> we also had Edilberto reach out on the list but his post was in Spanish, I don't know if anybody speaks Spanish who could help him
15:14:00 <mizmo> I will send him a message
15:14:12 <mizmo> One other thing that happened recently
15:14:26 <mizmo> we made a last minute update to the F25 wallpaper to try to remove the gradient banding in it
15:14:49 <mizmo> depending on your monitor/screen, it was more or less noticeable, the improvements don't remove it entirely but it's definitely less noticeable on all screens now
15:14:54 <mleonova_mtg> mizmo, how did you do it in the end?
15:14:55 <mizmo> there's a few things at play -
15:15:12 <mizmo> this is the bug - https://bugs.launchpad.net/inkscape/+bug/180693
15:15:20 <mizmo> i guess inkscape creates gradients in 8 bit or did at one point
15:15:53 <mizmo> i did have a brief tweet exchange with Ted from the inkscape team - https://twitter.com/tedjgould/status/799011156128104448
15:16:10 <mizmo> so some of the things that caused it:
15:16:13 <mizmo> - transparency in the gradients
15:16:19 <mizmo> - multiple transparent gradients layered on top of each other
15:16:41 <mizmo> - closeness of color in the gradients (the closer two colors are in a gradient, the more likely banding will happen. if you make a rainbow gradient it's super difficult to get banding)
15:16:49 <mizmo> what i ended up doing to address it -
15:17:20 <mizmo> i removed all of the background transparent gradients behind the main design. i replaced them with one single radial gradient that went from one blue shade to another.
15:17:44 <mizmo> it unfortunately strips the background of some of the more dynamic shading that mshakshober had put into it, but it made it so the background bands weren't interfering with the main design bands
15:17:55 <mizmo> so removing transparency from gradients is a clear step to improve such situations
15:18:07 <mleonova_mtg> mizmo, it
15:18:20 <mleonova_mtg> is great how you got to the bottom of the problem!
15:18:42 <mleonova_mtg> good to know for the future works
15:18:43 <mizmo> i tried a bunch of tricks suggested in the inkscape bug, creating inkscape filters to apply gaussian blur and noise, but in the end they didn't seem to help too much
15:19:26 <mizmo> i also tried pulling the image in gimp and doing some rubber stamping and smudging. smudging would not even work unless i added HSV noise first. the results were inconsistent and made a mess of the image IMHO
15:19:34 <mizmo> so i think the background replacement was the best way
15:20:09 <mizmo> #info for the F25 background, the most effective technique to remove gradient banding was to replace the background layers of transparent gradients with a single full opacity radial gradient BG
15:20:10 <fm-design> meetbot.meeting.item.info -- duffy raised a point of information in the "design-team" meeting in #fedora-design: "for the F25 background, the most effective technique to remove gradient banding was to replace the background layers of transparent gradients with a single full opacity radial gradient BG"
15:20:36 <mizmo> if i had more time i would have played with the gradient mesh feature to try to emulate mshakshober's original background
15:20:42 <mizmo> as ted indicated, that is different code so i wonder if it is more or less subject to banding
15:20:53 <mizmo> #idea experiment with gradient mesh feature to see if banding is more or less prominent in gradients using that code path
15:20:53 <fm-design> meetbot.meeting.item.idea -- duffy proposed an idea in the "design-team" meeting in #fedora-design: "experiment with gradient mesh feature to see if banding is more or less prominent in gradients using that code path"
15:21:21 <mizmo> one final thing i think is i'd like to see inkscape improved so we didn't have this issue. i'm not really sure how to do that, but certainly i think uploading the most affected version of our wallpaper source to that original ticket to help
15:21:44 <mizmo> #action mizmo to upload source of original f25 background to inkscape ticket to see if it can help inkscape team address banding issue
15:21:45 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "mizmo to upload source of original f25 background to inkscape ticket to see if it can help inkscape team address banding issue"
15:21:55 <K_REY_C[m]> Can a fix be funded somehow to incentivizing?
15:23:20 <mizmo> i'd be happy to kick in some of my own money but we'd need developer support, whether it was mentoring a student to fix this as a bounty kind of thing or some other framework for getting it done
15:23:59 <K_REY_C[m]> Krita has had an interesting funding/feature request model lately.
15:24:26 <mizmo> K_REY_C: oh! i'm not familiar, how do they run it?
15:24:54 <mizmo> i wonder if we could even do some kind of fund raiser. i just wouldn't want to shove something down the dev's throats, you know, apply pressure to them if they aren't consenting
15:24:54 <K_REY_C[m]> GoFundMe or Kickstarter. Feature requests are stretch goals.
15:25:02 <K_REY_C[m]> Agreed.
15:25:35 <K_REY_C[m]> https://www.kickstarter.com/projects/krita/krita-2016-lets-make-text-and-vector-art-awesome
15:25:36 <fm-design> meetbot.meeting.item.link -- K_REY_C[m] linked to more information in the "design-team" meeting in #fedora-design: "https://www.kickstarter.com/projects/krita/krita-2016-lets-make-text-and-vector-art-awesome"
15:25:52 <mizmo> maybe ill message the inkscape dev list, ask them what they would think about a gofundme or kickstarter for addressing the bug, offer to do some fundraising for it, and cite krita as a model we're looking at? see if they're willing to give it a try?
15:26:11 <K_REY_C[m]> That'd be great
15:26:35 <mizmo> #action mizmo to reach out to inkscape dev list and see what they think about a fundraiser for gradient banding issue
15:26:35 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "mizmo to reach out to inkscape dev list and see what they think about a fundraiser for gradient banding issue"
15:26:39 <mizmo> coolio
15:27:03 <mizmo> im trying to skim thru last meeting's minutes too to see if anything else needs attention
15:27:33 <K_REY_C[m]> Gotta check out now. Will read over later.
15:27:33 <mizmo> ah pgpattison was working on animation
15:27:41 * mizmo waves to K_REY_C
15:27:45 <mizmo> pgpattison: are you around?
15:28:09 <mizmo> i wonder if salva could help with the animation bc of his experience
15:28:16 <mizmo> maybe ill try to hook you guys up later
15:28:35 <mizmo> the final item from the last meeting perhaps worth mentioning - i did file a pagure ticket for increasing the 4 MB limit on tickets for us
15:29:15 <mizmo> and pingou has helped us out here :) https://pagure.io/fedora-infrastructure/issue/5555
15:29:28 <mizmo> so we're good on that. attaching larger assets to our tickets is now possible
15:29:39 <mizmo> #info pingou increased our limit on design team ticket attachments so we can now attach larger files
15:29:39 <fm-design> meetbot.meeting.item.info -- duffy raised a point of information in the "design-team" meeting in #fedora-design: "pingou increased our limit on design team ticket attachments so we can now attach larger files"
15:29:40 <mizmo> okay
15:29:49 <mizmo> if there isn't anything else i'll jump to ticket triage
15:30:22 <mizmo> #topic ticket triage
15:30:23 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "ticket triage" in #fedora-design
15:30:24 <mizmo> https://pagure.io/design/issues
15:30:24 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issues"
15:30:43 <mizmo> https://pagure.io/design/issue/490 ok im gonna close this one, it's the wallpaper banding one
15:30:44 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/490 ok im gonna close this one, it's the wallpaper banding one" https://pagure.io/design/issue/490
15:31:07 <mizmo> im not sure if it'll be a 0day or in GA
15:31:18 <mizmo> but it's there :)
15:31:29 <mizmo> https://pagure.io/design/issue/489
15:31:29 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/489"
15:31:39 <mizmo> this one is F25 Media Artwork
15:32:11 <mizmo> mshakshober has been working on this one. She was stuck on getting pantone colors for the label. i've been helping her out over email. (the pantone swatches are actually embedded in the label scribus template. not that this is documented anywhere.)
15:32:21 <mizmo> #idea we need better documentation for using pantone in scribus templates on our wiki
15:32:21 <fm-design> meetbot.meeting.item.idea -- duffy proposed an idea in the "design-team" meeting in #fedora-design: "we need better documentation for using pantone in scribus templates on our wiki"
15:32:33 <mizmo> https://pagure.io/design/issue/488
15:32:33 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/488"
15:32:42 <mizmo> Issue #488: Create images for L10N roles - design - Pagure
15:32:47 <mizmo> mleonova_mtg: this one is yours, anything to report?
15:33:03 <mleonova_mtg> mizmo, I contacted ticket author for more details
15:33:21 <mleonova_mtg> or maybe you can help clarify?
15:33:48 <mleonova_mtg> looks like more L10N related -- what does it mean exactly?
15:34:02 <mleonova_mtg> so I asked for some direction
15:34:21 <mleonova_mtg> oh I see the answer is there :D
15:34:29 <mizmo> localization!
15:34:39 <mizmo> i think these roles are also part of how zanata works
15:34:51 <mleonova_mtg> yeah, all good then, he just commented 9 hour ago
15:35:03 <mizmo> cool so you have what you need!
15:35:08 <mleonova_mtg> yup
15:35:22 <mleonova_mtg> the only issue is pagure smt doesn't post the comment
15:35:39 <mleonova_mtg> and you wouldn't know unless you check
15:35:44 <mizmo> mleonova_mtg: yeh :( it's slow sometimes or doesn't work at all. i always copy paste so it doesn't get eaten / lost
15:35:54 <mleonova_mtg> yep
15:36:06 <fm-design> mailman.receive -- On the design-team list, jflory7 replied to '[Design-team] Re: Fedora Badges Meeting 11/2/16' https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/message/F4FPRNEDD4UM4YYAORJXJTQOPSWYMWCX/
15:36:11 <mleonova_mtg> mizmo, that's what I do now, too =)
15:36:40 <mizmo> okay lets see next ticket
15:36:41 <mizmo> https://pagure.io/design/issue/486
15:36:41 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/486"
15:36:54 <mizmo> Issue #486: Request of mockups for targeted Marketing message related to the Fedora upgrade. - design - Pagure
15:37:00 <mizmo> this ist he animation ticket pgpattison and it looks like M1C4HTRON13 are working on
15:37:42 <mizmo> pgpattison uploaded his storyboard https://github.com/pgpattison/f25-upgrade-promo/blob/master/Storyboards/fedora_upgrade_storyboard.pdf
15:38:04 <mizmo> oh damn! check out this motion graphic M1C4HTRON13 did! https://www.youtube.com/watch?v=B6n-2t9aUoM&feature=youtu.be
15:38:47 <mleonova_mtg> wow!
15:38:53 <mizmo> i think this is a version for the ending of the animation https://pagure.io/design/issue/raw/files/405da7ae3c469b5111d63af098c7cfebf45cb8155dfd31e26e69be34a6a10789-0001-0138.mp4
15:38:56 <mizmo> yeh srsly!
15:39:10 <mleonova_mtg> nice!!
15:40:59 <mizmo> ok im checking in with him on the ticket - a lot of the inkscape assets he's looknig for are in badges already so i can pull them out for him
15:40:59 <mizmo> okay next ticket
15:41:15 <mizmo> https://pagure.io/design/issue/485
15:41:15 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/485"
15:41:15 <mizmo> Poster design for Fedora 25 Release Parties
15:42:20 <mizmo> looks like this one is done!
15:42:24 <mizmo> i'll close it
15:43:07 <mizmo> https://pagure.io/design/issue/484
15:43:07 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/484"
15:43:11 <mizmo> #484 Redesign the easyfix page
15:43:57 <mizmo> no updates for a few days. i asked for updates in ticket - i think ryanlerch will be running the APAC design team meeting soon so hopefully will get to it then
15:44:16 <mizmo> https://pagure.io/design/issue/483
15:44:17 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/483"
15:44:56 <mizmo> #483 Help design a new release validation testing system
15:45:00 <mizmo> kathryng has this one, will ask for an update
15:45:43 <mizmo> https://pagure.io/design/issue/482
15:45:43 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/482"
15:45:49 <mizmo> Artwork for Fedora keyboard sticker
15:46:09 <mizmo> hasn't been any activity for a month, asking for an update.
15:46:26 <mizmo> https://pagure.io/design/issue/481
15:46:26 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/481"
15:46:36 <mizmo> Issue #481: Pagure migration - design - Pagure
15:46:42 <mizmo> we done! thanks M1C4HTRON13 for rocking this one!
15:46:44 * mizmo closes fixed
15:47:04 <fm-design> pagure.issue.comment.added -- duffy commented on ticket design#481: "Pagure migration" https://pagure.io/design/issue/481#comment-42933
15:47:11 <fm-design> pagure.issue.comment.added -- duffy commented on ticket design#481: "Pagure migration" https://pagure.io/design/issue/481#comment-42934
15:47:12 <fm-design> pagure.issue.edit -- duffy edited the close_status and status fields of ticket design#481 https://pagure.io/design/issue/481
15:47:15 <mizmo> https://pagure.io/design/issue/480
15:47:15 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/480"
15:47:23 <mizmo> Issue #480: Logo for "Fedora Playground" - design - Pagure
15:48:19 * mizmo looking thru the designs
15:48:39 <mizmo> https://pagure.io/design/issue/raw/files/887b39a9781e13210519a4a80f6ac6dd50f1a51a0fbd3f03a6443fcba900e244-fedora_playground_logo_v04a.png
15:48:39 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/raw/files/887b39a9781e13210519a4a80f6ac6dd50f1a51a0fbd3f03a6443fcba900e244-fedora_playground_logo_v04a.png"
15:48:45 <mizmo> what do you think about this design mleonova_mtg?
15:48:55 * mleonova_mtg is looking
15:50:01 <mleonova_mtg> the red color of stamp suggest something like cancelled or declined
15:50:28 <mleonova_mtg> other than that it's alright, if in line with the initial idea =)
15:51:18 <mizmo> yeh... maybe the fedora magenta color would be better
15:51:22 <mizmo> we dont really have a red brand color
15:51:29 <mizmo> ok lemme write that up in the ticket
15:51:49 <mleonova_mtg> ok, cool
15:57:52 <mizmo> okay i spent some time on that lol
15:58:00 <mizmo> interesting the bot isn't updating the channel with the ticket changes
15:58:02 * mizmo hopes they went thur
15:58:06 <mleonova_mtg> mizmo, great comment tho ;)
15:58:34 <mizmo> \o/
15:58:38 <mizmo> let'sd o one more ticket then wrap up
15:58:48 <mizmo> https://pagure.io/design/issue/478
15:58:48 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/478"
15:58:57 <mizmo> Mockups for fedora websites workstation download page with usb writer
15:59:16 <mizmo> huh, i don't remember what happened with this one. ill look into it.
15:59:20 <mizmo> okay
15:59:22 <mizmo> i think that's about it
15:59:47 <mizmo> #info for design APAC team, we left off on #478 so you'd want to start triage on #477.
15:59:48 <fm-design> meetbot.meeting.item.info -- duffy raised a point of information in the "design-team" meeting in #fedora-design: "for design APAC team, we left off on #478 so you'd want to start triage on #477."
15:59:50 <mizmo> cool
15:59:52 <mizmo> thanks everybody for coming!
15:59:55 <mizmo> #endmeeting