fedora-design
MINUTES

#fedora-design Meeting

Meeting started by mizmo at 13:03:52 UTC (full logs).

Meeting summary

    1. https://fedorahosted.org/design-team/ticket/401 (mizmo, 13:04:46)
    2. https://fedorahosted.org/design-team/ticket/199 (mizmo, 13:06:09)
    3. https://fedorahosted.org/design-team/ticket/279 (mizmo, 13:11:23)
    4. https://fedorahosted.org/design-team/ticket/364 (mizmo, 13:11:51)
    5. https://fedoraproject.org/wiki/Design_%28draft%29 (mizmo, 13:12:41)
    6. https://fedorahosted.org/design-team/ticket/366 (mizmo, 13:15:46)
    7. https://fedorahosted.org/design-team/ticket/374 fedmenu ux feedback - this one is waiting on hubs, so we'll keep it in waiting (mizmo, 13:16:42)
    8. https://fedorahosted.org/design-team/ticket/402 (mizmo, 13:16:51)
    9. https://fedorahosted.org/design-team/ticket/407 (mizmo, 13:17:21)
    10. https://fedorahosted.org/design-team/ticket/367 (mizmo, 13:18:12)
    11. https://fedorahosted.org/design-team/ticket/413 (mizmo, 13:21:30)
    12. https://fedorahosted.org/design-team/ticket/405 (mizmo, 13:26:27)
    13. https://fedorahosted.org/design-team/ticket/408 (mizmo, 13:33:23)
    14. ACTION: need someone to take release party cake ticket, https://fedorahosted.org/design-team/ticket/408 (mizmo, 13:35:34)
    15. https://fedorahosted.org/design-team/ticket/409 Increase Fedora logo dimensions on DVD media (mizmo, 13:35:58)
    16. https://fedorahosted.org/design-team/ticket/411 (mizmo, 13:38:14)
    17. https://fedorahosted.org/design-team/ticket/403 (mizmo, 13:51:42)
    18. https://fedorapeople.org/groups/schedule/f-24/f-24-design-tasks.html (jkurik, 14:11:56)
    19. https://fedorapeople.org/groups/schedule/f-24/f-24-design-tasks.html (mizmo, 14:12:05)


Meeting ended at 14:54:44 UTC (full logs).

Action items

  1. need someone to take release party cake ticket, https://fedorahosted.org/design-team/ticket/408


People present (lines said)

  1. mizmo (151)
  2. fedmsg-design_ (46)
  3. riecatnor (23)
  4. gnokii (22)
  5. robyduck (14)
  6. jkurik (10)
  7. jurank_dankkal (10)
  8. zodbot (2)
  9. rdieter (1)
  10. tatica (1)


Generated by MeetBot 0.1.4.