fedora-design
LOGS
13:03:52 <mizmo> #startmeeting
13:03:52 <zodbot> Meeting started Thu Nov  5 13:03:52 2015 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:04:12 * mizmo loads tickets
13:04:44 <mizmo> okay
13:04:46 <mizmo> https://fedorahosted.org/design-team/ticket/401
13:04:46 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/401"
13:04:51 <mizmo> Review: Updated cheat cube to use DNF instead of yum
13:05:09 <mizmo> ankur said he's been busy, just going to do another ping to see if he got a chance since he said he'd try to do last week
13:05:21 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/401
13:05:34 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/347
13:05:46 <gnokii> he
13:05:47 <mizmo> (347 was closed, just clearing the blocked field so it doesn't show up in the blocked report
13:05:50 <riecatnor> hi gnokii
13:05:51 <mizmo> hey gnokii
13:06:00 <gnokii> hi riecatnor mizmo
13:06:09 <mizmo> https://fedorahosted.org/design-team/ticket/199
13:06:09 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/199"
13:06:17 <mizmo> Interface and Usability refresh for ask.fedoraproject.org
13:06:34 <mizmo> so this one we made good progress on a coupl eof weeks ago thanks to puiterwijk
13:07:05 <mizmo> he deployed anuradhaw's changes to ask in staging (ask.stg.fedoraproject.org) so we are waiting for her to come back after her exams to fix it up a bit more before pushing to prod
13:07:11 <jurank_dankkal> hi mizmo, I just send my idea in the mailing list for askfedora
13:07:15 <mizmo> i will just write a quick message to her on the bug
13:07:25 <mizmo> jurank_dankkal, let me look, i didnt see it
13:07:38 <jurank_dankkal> Okay mizmo
13:08:27 <mizmo> jurank_dankkal, oh that's neat
13:08:51 <mizmo> i dont know if anuradhaw did any mobile layouts, it would be worth sharing with her on the ticket
13:09:39 <jurank_dankkal> yeah, I got a lot feedback from my friends view, that the previous design need to improve a little bit
13:09:51 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/199
13:10:04 <jurank_dankkal> I'll elaborate also for the desktop design if needed
13:10:05 <mizmo> jurank_dankkal, why don't you go ahead and attach to ticket 199
13:10:22 <mizmo> okay those were all the stalled ticjets
13:10:25 <mizmo> now aging tickets
13:10:32 <jurank_dankkal> Okay sure I'll update it later, since I'm mobile now :)
13:10:36 <mizmo> ryanlerch, around?
13:10:57 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/210
13:11:00 <mizmo> okay just going to ping him on the ticket
13:11:23 <mizmo> https://fedorahosted.org/design-team/ticket/279
13:11:23 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/279"
13:11:30 <mizmo> Design for "This week in Fedora"
13:11:39 <mizmo> heh this one is stuck on me i have to upload my mock from my laptop (which i have today, thankfully)
13:11:44 <mizmo> ill keep it open and upload after hte meeting
13:11:51 <mizmo> https://fedorahosted.org/design-team/ticket/364
13:11:52 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/364"
13:11:55 <mizmo> Update Design Team Wiki
13:12:41 <mizmo> so this is kirkb's draft
13:12:41 <mizmo> https://fedoraproject.org/wiki/Design_%28draft%29
13:13:08 <mizmo> it looks good to me, i would say we shipit +1
13:13:11 <mizmo> anybody else have thoughts on it?
13:13:27 <riecatnor> Looks pretty good to me
13:13:59 <riecatnor> we should update the weekly meetings section
13:14:13 <mizmo> oh yeh lol
13:14:37 <mizmo> Anything else?
13:15:13 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/364
13:15:46 <mizmo> https://fedorahosted.org/design-team/ticket/366
13:15:47 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/366"
13:15:51 <mizmo> Fedora Server / Workstation / Cloud Logo Guidelines needed
13:16:16 <mizmo> so there's more variations of the logo - i can add them to the wiki maybe and get that out of the way, awesome tatica for getting this started
13:16:42 <mizmo> https://fedorahosted.org/design-team/ticket/374  fedmenu ux feedback - this one is waiting on hubs, so we'll keep it in waiting
13:16:42 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/374  fedmenu ux feedback - this one is waiting on hubs, so we'll keep it in waiting" https://fedorahosted.org/design-team/ticket/374
13:16:51 <mizmo> https://fedorahosted.org/design-team/ticket/402
13:16:52 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/402"
13:16:54 <mizmo> Need to scale down hackergotchi in planet rss feed css
13:17:00 <tatica> np
13:17:00 <mizmo> going to ping ryanlerch in the ticket
13:17:15 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/402
13:17:21 <mizmo> https://fedorahosted.org/design-team/ticket/407
13:17:21 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/407"
13:17:24 <mizmo> Logo for mojefedora.cz
13:17:32 <mizmo> this one is mleonova's, she's on vacation right now
13:17:44 <mizmo> i'm going to leave this ticket alone since i know she's out
13:17:48 <mizmo> she should be back next week or so i think
13:17:55 <mizmo> okay that was all the aging tickets
13:18:12 <mizmo> https://fedorahosted.org/design-team/ticket/367
13:18:13 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/367"
13:18:15 <mizmo> Need logo design for the Fedora Security Team(FST)
13:18:33 <mizmo> okay so it's been over a week and we're basically waiting for feedback from the reporters
13:18:40 <mizmo> since they haven't repsonded to the ticket i can send them an email now
13:18:54 <mizmo> jurank_dankkal, is your fpo email jurankdankkal@fedoraproject.org?
13:19:12 <jurank_dankkal> yes mizmo
13:19:23 <mizmo> cool ill cc you on it, one sec
13:20:40 <mizmo> okay sent
13:20:52 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/367
13:20:59 <mizmo> okay thats it for tickets needing a response
13:21:11 <mizmo> next is untriaged tickets :)
13:21:21 <mizmo> which sometimes are triaged but missing the triaged keyword, hehe
13:21:30 <mizmo> https://fedorahosted.org/design-team/ticket/413
13:21:30 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/413"
13:21:33 <mizmo> Artwork for Fedora 23 Workstation media
13:21:40 <mizmo> oh i actually just did this for jiri, so i'll add the links to the ticket and close
13:25:05 <fedmsg-design_> trac.ticket.update -- duffy closed a ticket on the Design Team trac instance as 'fixed' https://fedorahosted.org/design-team/ticket/413
13:25:07 <mizmo> okay just closed that one out
13:25:41 <mizmo> adding some 'triaged' keywords to tickets tha tneed it
13:25:47 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/402
13:26:05 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/374
13:26:16 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/404
13:26:27 <mizmo> https://fedorahosted.org/design-team/ticket/405
13:26:27 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/405"
13:26:30 <mizmo> Help designing and laying out an infographic or other digital document for Fedora Council's EDU Objective.
13:26:36 <mizmo> ah
13:26:41 <mizmo> i started working on this last week or so
13:26:47 <mizmo> does anybody have any feedback?
13:27:06 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/405
13:27:30 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/406
13:27:51 <jurank_dankkal> looks good to me, or maybe the background to dark?
13:28:06 <riecatnor> I think it is just transparent jurank_dankkal
13:28:06 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/406
13:28:38 <mizmo> yeh the boxes and the wheel entries are transparent
13:28:46 <mizmo> i was thinking maybe putting the f23 background in the background (maybe)
13:28:54 <mizmo> or the generic triangles from the website
13:29:01 <jurank_dankkal> I mean for the infographic riecatnor
13:29:22 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/407
13:29:24 <riecatnor> yes, so do I :)
13:29:31 <riecatnor> sounds like mizmo isn’t done yet
13:29:36 <jurank_dankkal> The triangle from the website maybe
13:29:37 <riecatnor> I think it looks good so far
13:29:49 <jurank_dankkal> aah I see riecatnor
13:29:51 <mizmo> thanks :)
13:30:08 <riecatnor> nit pick mizmo the rag on the impact section is a little off
13:30:11 <mizmo> well i'm going to have to pass this ticket on probably since i'll be gone for a while in a coupl eof weeks
13:30:38 <mizmo> riecatnor, rag?
13:30:43 <gnokii> is this about the kofler "bug"?
13:30:48 <riecatnor> oh, where the Fedora is on one line by itself
13:30:53 <mizmo> ohhhh yeh
13:31:00 <riecatnor> rag is the edge of text
13:31:01 <mizmo> that's a bit sloppy!
13:31:11 <riecatnor> its just a nit pick :)
13:31:34 <mizmo> i think what i'm going to do is add those two pieces of feedback to the ticket and open it up and let folks know it can be taken
13:32:18 <mizmo> gnokii, what's this about a kofler bug?
13:32:28 <fedmsg-design_> trac.ticket.update -- zsun closed a ticket on the Design Team trac instance as 'fixed' https://fedorahosted.org/design-team/ticket/404
13:32:56 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/405
13:33:21 <mizmo> okay here's a ticket that needs someone
13:33:23 <mizmo> https://fedorahosted.org/design-team/ticket/408
13:33:23 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/408"
13:33:28 <mizmo> Need design for Fedora 23 release party cake
13:33:34 <gnokii> the getfedora sorting
13:34:00 <mizmo> gnokii, oh that we're done with - we actually moved the sorting for spins higher with the redesign, and robyduck scaled down the graphics so it'd be even closer to the top
13:35:34 <mizmo> #action need someone to take release party cake ticket, https://fedorahosted.org/design-team/ticket/408
13:35:34 <fedmsg-design_> meetbot.meeting.item.action -- duffy noted an action in a meeting in #fedora-design: "need someone to take release party cake ticket, https://fedorahosted.org/design-team/ticket/408"
13:35:58 <mizmo> https://fedorahosted.org/design-team/ticket/409 Increase Fedora logo dimensions on DVD media
13:35:59 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/409 Increase Fedora logo dimensions on DVD media" https://fedorahosted.org/design-team/ticket/409
13:36:05 <mizmo> so we just did the f23 media stuff
13:36:37 <mizmo> the label has the f logomark altho it doesn't say fedora
13:36:41 <mizmo> the sleeve does say fedora
13:37:55 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/409
13:38:14 <mizmo> https://fedorahosted.org/design-team/ticket/411
13:38:14 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/411"
13:38:17 <mizmo> Desktop spin icons on stg.getfedora look grayed out and lack color recognition
13:38:40 <gnokii> aah thats the kofler bug
13:38:46 <mizmo> i didnt see this one before
13:38:50 <mizmo> i think just make it a darker gray no?
13:39:00 <gnokii> for this I have an easy solution
13:39:05 <mizmo> what do you think?
13:39:25 <gnokii> we remove them all and instead we make big banners to spins, labs and secondary arch pages
13:40:26 <mizmo> hm
13:40:43 <gnokii> kofler always thinks KDE comes to short
13:40:48 <mizmo> i dont know to what level we want to promote them on a site aimed at newbies
13:40:54 <gnokii> and thats what he tells users at the booth
13:40:57 <mizmo> the emphasis here is on the supported versions
13:41:03 <mizmo> bc its a site aimed at newbies
13:42:00 <mizmo> i wonder why it is only the kde spin that makes these complaints
13:42:04 <mizmo> the others never do afaik
13:43:04 <mizmo> i think i am just gonna suggest making them a darker gray (like the gray in ask fedora)
13:43:07 <mizmo> or, hm
13:43:11 <mizmo> are there colored versions on therr sites
13:43:39 <mizmo> i dont think the versions mleonova made are colored but they are a darker gray
13:43:45 <robyduck> it's the same grey we have on arm.fpo
13:44:00 * mizmo looks
13:44:06 <mizmo> ah thats where it came from
13:44:06 <gnokii> the problem there is only kkofler
13:44:39 <mizmo> robyduck, i do get the complaint that they look inactive though, somehow in the arm.fpo site it comes across differently (maybe because they are attached to a row there)
13:44:56 <mizmo> robyduck, i can do some darker versions of them and we can see if it looks a bit better?
13:45:03 <gnokii> he always thinks KDE comes to short and thats what he communicates also to the outside
13:45:35 <mizmo> gnokii, isn't he stepping down tho
13:45:56 <robyduck> yes, but I wouldn't color them, getfedora has a clear target, and is not spins. It's ok to make them more visible, but we should not loose the main goal here, just because one spin always complains, or?
13:46:18 <mizmo> robyduck, yep i agree. my thought is just to make a slightly darker grey so they don't look like they are not clickable / inactive
13:46:19 <robyduck> s/one spin/kkofler even
13:46:33 <robyduck> I'm fine with that, let's try it
13:46:38 <mizmo> okay great
13:47:02 <robyduck> the layout is new, so if we can apply some tweaks I'm more than happy
13:47:30 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/411
13:47:42 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/411
13:48:05 <robyduck> mizmo: you push them to the repo when done? So I'll fetch them from there
13:48:22 <robyduck> design repo I mean? Or directly web :)
13:49:26 <mizmo> robyduck, sure i can push directly to the web repo
13:49:52 <robyduck> :)
13:50:08 <fedmsg-design_> trac.ticket.update -- duffy closed a ticket on the Design Team trac instance as 'fixed' https://fedorahosted.org/design-team/ticket/412
13:50:46 <mizmo> okay
13:50:50 <mizmo> that was all the untriaged tickets
13:51:04 <mizmo> does anybody have tickets they've been working on that they'd like feedback on?
13:51:16 <riecatnor> mizmo: yeah, I did some more work on the fas icons
13:51:37 <mizmo> \o/
13:51:42 <mizmo> https://fedorahosted.org/design-team/ticket/403
13:51:42 <fedmsg-design_> meetbot.meeting.item.link -- duffy linked to more information in a meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/403"
13:51:45 <mizmo> Icons for new FAS website
13:52:04 <fedmsg-design_> trac.ticket.update -- rdieter updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
13:52:15 <mizmo> riecatnor, i think the box outline did the trick in the users list page
13:52:20 <riecatnor> agree
13:52:50 <mizmo> riecatnor, i wonder if we can do the same on the members listing for the group
13:52:54 <mizmo> just the faint box outline
13:53:08 <gnokii> tada, better remove the icons put there a link to spins and over ticket closed
13:54:04 <riecatnor> mizmo: so put a box around the single user icons generally
13:54:09 <mizmo> gnokii, just get rid of the artwork entirely?
13:54:31 <mizmo> riecatnor, yeh i think so, or maybe even instead of a box a darker gray square background?
13:55:07 <riecatnor> I can try both, I think having consistency through out would be good
13:55:46 <riecatnor> mizmo: what do you think about the groups page. laxathom suggested we make the icons bigger which I agree with. do you think they also need a box outline?
13:56:24 <mizmo> riecatnor, yeh i'd definitely make them bigger with the box outline. maybe follow the pattern of the users list page
13:56:36 <mizmo> where the icon is boxed on the left
13:57:13 <riecatnor> Yeah I like that.. some more consistency with the layouts would help bring this together
13:58:30 <fedmsg-design_> trac.ticket.update -- rdieter updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
14:01:58 <riecatnor> mizmo: thanks for the feedback! I will get to that for the next meeting
14:02:31 <mizmo> okay anything else anybody wants to cover?
14:02:51 <mizmo> (wow sorry about that, i was waiting and for some reason hexchat didn't scroll down and show me the new lines, sigh)
14:03:47 <riecatnor> mizmo: what date is the council design meeting
14:04:14 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
14:04:21 <mizmo> riecatnor, it's today! 1 pm EST
14:04:26 <mizmo> i think 1700 or 1800 UTC
14:04:34 <riecatnor> yeah I think its 1 pm
14:04:39 <riecatnor> where do I go to attend
14:04:45 <mizmo> good question :) let me check
14:05:08 <mizmo> riecatnor, looks like #fedora-meeting  (no numbers on the end)
14:05:18 <riecatnor> thanks mizmo!
14:05:22 <mizmo> npp :)
14:05:29 <mizmo> anything else?
14:06:53 <gnokii> yes
14:06:58 <mizmo> whats up :)
14:07:20 <gnokii> we should plan for F24 together our schedule with jkurik
14:07:55 <mizmo> okay maybe we can start a thread about it on the list with links to the current schedule?
14:07:55 <jkurik> gnokii: anything wrong with the current schedule ?
14:08:10 <mizmo> jkurik, one thing we missed this time was the media artwork
14:08:13 <gnokii> jkurik: that from F23?
14:08:34 <mizmo> inkscaper usually does it proactively so maybe we never had to manage it much before
14:09:30 <jkurik> is it the task "Create DVD/CD label and sleeve artwork " or something else ?
14:10:15 <mizmo> jkurik, oh that should be it!
14:10:22 <mizmo> jkurik, what is the current due time set for it?
14:11:09 <gnokii> jkurik: just the times for supplemental wallpaper was a bit strange
14:11:11 <jkurik> 2016-04-12
14:11:26 <mizmo> jkurik, that seems reasonable
14:11:32 <mizmo> okay i wouldnt suggest a change there then
14:11:38 <jkurik> ad "supplemental wallpaper" - I hope I fixed this in the F24 schedule
14:11:50 <mizmo> what we probably should do as part of these meetings is a schedule review too
14:11:56 <jkurik> https://fedorapeople.org/groups/schedule/f-24/f-24-design-tasks.html
14:12:04 <jkurik> this is the schedule for design team
14:12:05 <mizmo> #link https://fedorapeople.org/groups/schedule/f-24/f-24-design-tasks.html
14:12:31 <jkurik> if you find anything wrong or missing, please let me know
14:12:36 <gnokii> there is also another point where are the banner used now?
14:13:18 <gnokii> I created no countdown and nobody said something
14:13:33 <mizmo> robyduck, we don't post the countdown banners on the website anymore right? just the alpha / beta ones?
14:14:13 <robyduck> mizmo: yes, we don't use the counter actually and would like to do it with a script one day and one only image
14:14:21 <robyduck> we use the alpha and beta banner, right
14:14:45 <robyduck> but many local web communities want to have the final banner, so it's always useful to have IMHO
14:15:01 <robyduck> e.g. fedora-fr.org
14:15:06 <gnokii> robyduck: final banner is there
14:17:00 <robyduck> gnokii: yes I know, I thought you wanted to drop it for F24
14:19:25 <jkurik> btw: will it help if I import the schedule for design team to Fedocal ?
14:20:02 <jkurik> this one: https://apps.fedoraproject.org/calendar/design/
14:20:15 <gnokii> sure as it sends reminder to the list
14:20:55 <jkurik> ok, I will do it
14:23:11 <mizmo> jkurik, oh yeah thats a great idea
14:25:08 <mizmo> okay cool
14:25:14 <mizmo> anything else or shoul di close out the meeting?
14:26:35 <gnokii> no its fine, we just need a topic to start on f24
14:26:47 <mizmo> ah true
14:27:22 <mizmo> i wonder what kind of topic we should do
14:29:27 <mizmo> we've been doing triangles for a while
14:29:45 <fedmsg-design_> trac.ticket.update -- rdieter updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
14:30:11 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
14:33:00 <fedmsg-design_> trac.ticket.update -- rdieter updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
14:36:40 <gnokii> mmh becomes it a comment war?
14:37:04 <mizmo> yep
14:37:20 * robyduck is really upset now
14:38:10 <mizmo> riecatnor, the meeting is moved to #fedora-meeting-1
14:38:18 <mizmo> riecatnor, (tz changes / conflicts)
14:38:35 <riecatnor> thanks for the update mizmo
14:39:50 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
14:41:47 <fedmsg-design_> trac.ticket.update -- duffy updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/412
14:42:36 <mizmo> robyduck, dont be upset - you didnt do anything wrong and i dont really think its our issue
14:47:47 <fedmsg-design_> trac.ticket.update -- germano updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/409
14:53:25 <rdieter> robyduck: sorry you're upset, it's certainly ok to respectfully disagree on something and still work together
14:54:44 <mizmo> #endmeeting