fedora-design
MINUTES

#fedora-design Meeting

Meeting started by mizmo at 19:00:03 UTC (full logs).

Meeting summary

  1. Fedora 14 artwork (mizmo, 19:00:39)
    1. https://fedoraproject.org/wiki/F14_Artwork_Theme_Concepts (mizmo, 19:01:13)
    2. ACTION: mizmo to blog the F14 theme choice (mizmo, 19:07:59)
    3. ACTION: Schendje to post the F14 theme choice to fedora-forum.org and users@lists.fedoraproject.org (mizmo, 19:08:10)
    4. ACTION: finalzone to set a sticker on the fedora-forum F14 conversation (mizmo, 19:08:53)
    5. ACTION: ryanlerch to take twitter & identi.ca duty; mizmo will re-dent (mizmo, 19:10:39)
    6. ACTION: kylebaker to create wiki page for feedback off of https://fedoraproject.org/wiki/F14_Artwork_Theme_Concepts (mizmo, 19:13:46)
    7. https://fedoraproject.org/wiki/F14_Artwork_Supplemental_Wallpapers_Submissions (mizmo, 19:16:29)
    8. ACTION: mizmo to contact fabsh about announcing supplemental wallpapers (mizmo, 19:18:16)
    9. ACTION: ryanlerch to blog supplemental wallpapers https://fedoraproject.org/wiki/F14_Artwork_Supplemental_Wallpapers_Submissions (due aug 19) (mizmo, 19:18:30)
    10. ACTION: kylebaker to create wiki page before tomorrow and to announce on design-team list (mizmo, 19:18:43)
    11. ACTION: nicubunu to post about F14 artwork to FWN (mizmo, 19:18:53)

  2. New Fedora fonts (mizmo, 19:20:36)
    1. http://duffy.fedorapeople.org/webdesign/fedoracommunity.org/fedoracommunity.org.5.png (mizmo, 19:22:08)
    2. http://duffy.fedorapeople.org/webdesign/fedoraproject.org/fedoraproject.org.3.png (mizmo, 19:22:23)
    3. ACTION: mizmo to talk to Johan about missing ș and ț in Comfortaa (mizmo, 19:24:37)
    4. ACTION: tomorrow nicubunu will send an email with the codes and info for missing glyphs (mizmo, 19:25:13)
    5. ACTION: investigate bold bug with Cantarell & Inkscape (mizmo, 19:28:55)
    6. ACTION: nicubunu to contact Dave Crossland re: missing ș and ț (mizmo, 19:29:59)
    7. workaround for cantarell bold bug in inkscape is ctrl+shift+t (mizmo, 19:30:34)

  3. fedoraproject.org redesign (mizmo, 19:33:52)
    1. http://poelstra.fedorapeople.org/schedules/f-14/f-14-web-tasks.html (mizmo, 19:35:35)
    2. ACTION: Schendje to work on content review for www.fpo (mizmo, 19:48:45)
    3. ACTION: ryanlerch to ping fedora-docs list for tutorial content for new www.fpo (mizmo, 19:49:01)
    4. ACTION: mizmo to add netbook to new www.fpo test plan (mizmo, 19:49:07)
    5. ACTION: mizmo to also mockup a fedora mobile website (mizmo, 19:49:13)
    6. ACTION: mizmo to do call for proposals for www.fpo content (maybe blog, maybe mailing list(s) (mizmo, 19:49:35)

  4. new join design team page (mizmo, 19:50:02)
    1. https://fedoraproject.org/wiki/Join_the_Design_Team (tw2113, 19:50:12)
    2. ACTION: mizmo to start thread on providing more detailed feedback on https://fedoraproject.org/wiki/Join_the_Design_Team wiki page (mizmo, 20:03:38)

  5. tickets (mizmo, 20:04:49)
  6. design team marketing interviews (mizmo, 20:05:30)
  7. open floor (mizmo, 20:05:48)
    1. Schendje completed https://fedorahosted.org/design-team/ticket/144 (mizmo, 20:06:21)


Meeting ended at 20:07:33 UTC (full logs).

Action items

  1. mizmo to blog the F14 theme choice
  2. Schendje to post the F14 theme choice to fedora-forum.org and users@lists.fedoraproject.org
  3. finalzone to set a sticker on the fedora-forum F14 conversation
  4. ryanlerch to take twitter & identi.ca duty; mizmo will re-dent
  5. kylebaker to create wiki page for feedback off of https://fedoraproject.org/wiki/F14_Artwork_Theme_Concepts
  6. mizmo to contact fabsh about announcing supplemental wallpapers
  7. ryanlerch to blog supplemental wallpapers https://fedoraproject.org/wiki/F14_Artwork_Supplemental_Wallpapers_Submissions (due aug 19)
  8. kylebaker to create wiki page before tomorrow and to announce on design-team list
  9. nicubunu to post about F14 artwork to FWN
  10. mizmo to talk to Johan about missing ș and ț in Comfortaa
  11. tomorrow nicubunu will send an email with the codes and info for missing glyphs
  12. investigate bold bug with Cantarell & Inkscape
  13. nicubunu to contact Dave Crossland re: missing ș and ț
  14. Schendje to work on content review for www.fpo
  15. ryanlerch to ping fedora-docs list for tutorial content for new www.fpo
  16. mizmo to add netbook to new www.fpo test plan
  17. mizmo to also mockup a fedora mobile website
  18. mizmo to do call for proposals for www.fpo content (maybe blog, maybe mailing list(s)
  19. mizmo to start thread on providing more detailed feedback on https://fedoraproject.org/wiki/Join_the_Design_Team wiki page


Action items, by person

  1. finalzone
    1. finalzone to set a sticker on the fedora-forum F14 conversation
  2. kylebaker
    1. kylebaker to create wiki page for feedback off of https://fedoraproject.org/wiki/F14_Artwork_Theme_Concepts
    2. kylebaker to create wiki page before tomorrow and to announce on design-team list
  3. mizmo
    1. mizmo to blog the F14 theme choice
    2. ryanlerch to take twitter & identi.ca duty; mizmo will re-dent
    3. mizmo to contact fabsh about announcing supplemental wallpapers
    4. mizmo to talk to Johan about missing ș and ț in Comfortaa
    5. mizmo to add netbook to new www.fpo test plan
    6. mizmo to also mockup a fedora mobile website
    7. mizmo to do call for proposals for www.fpo content (maybe blog, maybe mailing list(s)
    8. mizmo to start thread on providing more detailed feedback on https://fedoraproject.org/wiki/Join_the_Design_Team wiki page
  4. nicubunu
    1. nicubunu to post about F14 artwork to FWN
    2. tomorrow nicubunu will send an email with the codes and info for missing glyphs
    3. nicubunu to contact Dave Crossland re: missing ș and ț
  5. Schendje
    1. Schendje to post the F14 theme choice to fedora-forum.org and users@lists.fedoraproject.org
    2. Schendje to work on content review for www.fpo
  6. UNASSIGNED
    1. ryanlerch to blog supplemental wallpapers https://fedoraproject.org/wiki/F14_Artwork_Supplemental_Wallpapers_Submissions (due aug 19)
    2. investigate bold bug with Cantarell & Inkscape
    3. ryanlerch to ping fedora-docs list for tutorial content for new www.fpo


People present (lines said)

  1. mizmo (256)
  2. nicubunu (41)
  3. tw2113 (26)
  4. Schendje (18)
  5. finalzone (12)
  6. sdziallas (8)
  7. ryanlerch-mobile (7)
  8. jimmac (7)
  9. ryanlerch_laptop (6)
  10. kylebaker (6)
  11. zodbot (2)


Generated by MeetBot 0.1.4.