commops
MINUTES

#fedora-commops: Fedora CommOps (2018-11-14)

Meeting started by jwf at 17:09:47 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 17:09:53)
    1. No Fedora Infinote for today! (jwf, 17:10:42)

  2. Roll call / Q&A (jwf, 17:10:50)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 17:11:32)
    2. Alberto Rodríguez S; UTC-6; CommOps, Marketing, Ambassadors,Infra apprentice, dotnet tester, Fedora join member , cats lover and more (jwf, 17:11:55)
    3. John M. Harris, Jr.; UTC-5; ComOps (member), Games (member), 3D Printing (member) (JohnMH, 17:12:07)
    4. Justin W. Flory; UTC-5; CommOps, D&I, Ambassadors, Fedora Badges sysadmin (jwf, 17:12:20)
    5. Eduard Lucena; UTC-3; Marketing, Mindshare and amby's (jwf, 17:12:25)

  3. Announcements (jwf, 17:13:08)
    1. Fedora Appreciation Week ended last week! Thank you to everyone who helped pull this off and make it a reality this year! We'll do a retrospective later in this meeting. (jwf, 17:13:39)
    2. === "FPgM report: 2018-45" === (jwf, 17:13:50)
    3. https://communityblog.fedoraproject.org/fpgm-report-2018-45/ (jwf, 17:13:57)
    4. Another weekly update from bcotton. A detail worth noting, nominations for Fedora elections begins TODAY! (jwf, 17:14:33)

  4. Action items from last week (jwf, 17:18:09)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2018-11-07-17.03.html (jwf, 17:18:21)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 17:18:29)
    3. All previous action items complete! (jwf, 17:19:44)

  5. Tickets (jwf, 17:20:01)
    1. https://pagure.io/fedora-commops/issues?status=Open&priority=20 (jwf, 17:20:03)

  6. Ticket #178: "Pilot run a CommOps section on discussion.fedoraproject.org" (jwf, 17:21:58)
    1. https://pagure.io/fedora-commops/issue/178 (jwf, 17:22:05)
    2. HELP: Need to update CommBlog writer guidelines to point at Discourse versus the mailing list (jwf, 17:24:40)
    3. HELP: Need to write a short CommBlog announcement about CommOps using Discourse full-time now (jwf, 17:24:56)
    4. ACTION: bt0 Update "Writing for the Community Blog" CommBlog page + Community Blog docs.fp.o page to point to Discourse (instead of mailing list) by Wednesday, Nov. 21st meeting (jwf, 17:27:24)
    5. ACTION: x3mboy Write short Community Blog post to announce CommOps switching to Discourse and how to keep in touch with us by Wednesday, Nov. 21st (jwf, 17:27:59)
    6. ACTION: JohnMH File new RFE for fedocal (https://pagure.io/fedocal) by Wednesday, Nov. 21st to support Discourse API for automatic reminder threads (jwf, 17:31:40)

  7. Ticket #110: "Fedora Appreciation Week 2018" (jwf, 17:32:57)
    1. https://pagure.io/fedora-commops/issue/110 (jwf, 17:33:02)
    2. We did it!! Thanks to everyone who has been a part of this year's first-ever Appreciation Week and helped make it a success. Thank you! ¡Gracias! (jwf, 17:33:33)
    3. Quick retrospective on this year's FAW event: (jwf, 17:36:11)
    4. x3mboy: More emphasis on receiver of appreciation message in social media coverage (jwf, 17:36:31)
    5. x3mboy: More publicity / awareness for Fedora Happiness Packets (some people only realized it existed when someone sent one) (jwf, 17:38:51)
    6. ACTION: jwf Start new Discourse thread for people to share feedback / thoughts on how FAW 2018 went this year (jwf, 17:41:18)
    7. And did you see the hashtag? (jwf, 17:41:59)
    8. https://twitter.com/hashtag/WeAreFedora (jwf, 17:42:01)
    9. HELP: Need to figure out a way to gather metrics on how FAW 2018 went (jwf, 17:44:02)
    10. IDEA: Next year: experiment with zodbot alias? (jwf, 17:46:16)

  8. Open floor (jwf, 17:48:42)


Meeting ended at 17:57:20 UTC (full logs).

Action items

  1. bt0 Update "Writing for the Community Blog" CommBlog page + Community Blog docs.fp.o page to point to Discourse (instead of mailing list) by Wednesday, Nov. 21st meeting
  2. x3mboy Write short Community Blog post to announce CommOps switching to Discourse and how to keep in touch with us by Wednesday, Nov. 21st
  3. JohnMH File new RFE for fedocal (https://pagure.io/fedocal) by Wednesday, Nov. 21st to support Discourse API for automatic reminder threads
  4. jwf Start new Discourse thread for people to share feedback / thoughts on how FAW 2018 went this year


Action items, by person

  1. bt0
    1. bt0 Update "Writing for the Community Blog" CommBlog page + Community Blog docs.fp.o page to point to Discourse (instead of mailing list) by Wednesday, Nov. 21st meeting
  2. JohnMH
    1. JohnMH File new RFE for fedocal (https://pagure.io/fedocal) by Wednesday, Nov. 21st to support Discourse API for automatic reminder threads
  3. jwf
    1. jwf Start new Discourse thread for people to share feedback / thoughts on how FAW 2018 went this year
  4. x3mboy
    1. x3mboy Write short Community Blog post to announce CommOps switching to Discourse and how to keep in touch with us by Wednesday, Nov. 21st


People present (lines said)

  1. jwf (121)
  2. fcommops-tg (64)
  3. JohnMH (14)
  4. zodbot (12)
  5. nb (4)
  6. commops-bot (3)
  7. commops-watch (2)
  8. bt0 (1)
  9. bcotton (1)
  10. x3mboy (0)


Generated by MeetBot 0.1.4.