commops
LOGS
17:09:47 <jwf> #startmeeting Fedora CommOps (2018-11-14)
17:09:47 <zodbot> Meeting started Wed Nov 14 17:09:47 2018 UTC.
17:09:47 <zodbot> This meeting is logged and archived in a public location.
17:09:47 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:09:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:09:47 <zodbot> The meeting name has been set to 'fedora_commops_(2018-11-14)'
17:09:49 <jwf> #meetingname commops
17:09:49 <zodbot> The meeting name has been set to 'commops'
17:09:53 <jwf> #topic Agenda
17:10:42 <jwf> #info No Fedora Infinote for today!
17:10:50 <jwf> #topic Roll call / Q&A
17:10:52 <JohnMH> Sorry I'm late
17:11:23 <fcommops-tg> <x3mboy> o/
17:11:32 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
17:11:46 <fcommops-tg> <bt0dotninja> #info Alberto Rodríguez S; UTC-6; CommOps, Marketing, Ambassadors,Infra apprentice, dotnet tester, Fedora join member , cats lover and more
17:11:55 <jwf> #info Alberto Rodríguez S; UTC-6; CommOps, Marketing, Ambassadors,Infra apprentice, dotnet tester, Fedora join member , cats lover and more
17:11:58 <fcommops-tg> <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Mindshare and amby's
17:12:07 <JohnMH> #info John M. Harris, Jr.; UTC-5; ComOps (member), Games (member), 3D Printing (member)
17:12:20 <jwf> #info Justin W. Flory; UTC-5; CommOps, D&I, Ambassadors, Fedora Badges sysadmin
17:12:25 <jwf> #info Eduard Lucena; UTC-3; Marketing, Mindshare and amby's
17:12:29 <jwf> Hi all!
17:12:35 <jwf> #chair JohnMH bt0 x3mboy
17:12:35 <zodbot> Current chairs: JohnMH bt0 jwf x3mboy
17:13:01 <jwf> Since we're a little late, we can get started.
17:13:08 <jwf> #topic Announcements
17:13:39 <jwf> #info Fedora Appreciation Week ended last week! Thank you to everyone who helped pull this off and make it a reality this year! We'll do a retrospective later in this meeting.
17:13:50 <jwf> #info === "FPgM report: 2018-45" ===
17:13:57 <jwf> #link https://communityblog.fedoraproject.org/fpgm-report-2018-45/
17:14:33 <jwf> #info Another weekly update from bcotton. A detail worth noting, nominations for Fedora elections begins TODAY!
17:14:57 <jwf> bcotton: Have a #link to info on info for nominations?
17:15:04 <jwf> These are also all the announcements I have
17:15:05 <jwf> <eof>
17:15:08 <fcommops-tg> <x3mboy> Cool
17:15:09 <jwf> Anyone else have something to share?
17:15:13 <fcommops-tg> <bt0dotninja> \o/
17:15:22 <bcotton> jwf: i will later today
17:15:36 <jwf> bcotton: Cool. Please drop a link here when it's ready :-)
17:15:45 <jwf> Announcements, going once…
17:15:55 <jwf> Going twice…
17:16:04 <fcommops-tg> <x3mboy> !
17:16:11 <jwf> @x3mboy: Go for it!
17:16:29 <fcommops-tg> <x3mboy> We had a great FAW, a lot of people was moved by the idea
17:17:03 <fcommops-tg> <x3mboy> Bringing back memories of the people that help them with Fedora and Open Source in general
17:17:21 <fcommops-tg> <x3mboy> We should do a retrospect and info collection about it
17:17:23 <JohnMH> I noticed a lot of general FLOSS appreciation as well
17:17:25 <fcommops-tg> <x3mboy> eom
17:17:45 <jwf> @x3mboy: +1! Thanks for sharing. :-)
17:17:58 <fcommops-tg> <bt0dotninja> Yeah, that was amazing
17:18:00 <jwf> JohnMH: Me too, even from other projects as well
17:18:09 <jwf> #topic Action items from last week
17:18:21 <jwf> #link https://meetbot.fedoraproject.org/teams/commops/commops.2018-11-07-17.03.html
17:18:29 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
17:18:41 * jwf is slow today, taking from Meetbot copy+paste speed :P
17:19:01 <jwf> Oh, but actually, they're all things that are already done.
17:19:23 <fcommops-tg> <x3mboy> Yay!!!
17:19:29 <jwf> Only one leftover was the follow-up reminder on mailing list to Discourse. I need to experiment with the archive settings.
17:19:34 <jwf> bt0++
17:19:35 <fcommops-tg> <bt0dotninja> Awesome
17:19:44 <jwf> #info All previous action items complete!
17:20:01 <jwf> #topic Tickets
17:20:03 <jwf> #link https://pagure.io/fedora-commops/issues?status=Open&priority=20
17:20:28 <JohnMH> A note on Discourse mailing list mode: It doesn't seem to work with our current configuration, but I'm looking into it and will be reaching out to infra soon.
17:20:56 <commops-watch> pagure.issue.assigned.added -- jflory7 assigned ticket fedora-commops#178 to jflory7 https://pagure.io/fedora-commops/issue/178
17:20:57 <commops-watch> pagure.issue.edit -- jflory7 edited the priority fields of ticket fedora-commops#178 https://pagure.io/fedora-commops/issue/178
17:21:12 * jwf sneaks one more ticket to the agenda, refresh Pagure to catch the change :-)
17:21:31 <jwf> Sure! Let's start with Discourse then
17:21:58 <jwf> #topic Ticket #178: "Pilot run a CommOps section on discussion.fedoraproject.org"
17:22:05 <jwf> #link https://pagure.io/fedora-commops/issue/178
17:22:56 <jwf> JohnMH: Cool. Feel free to share your findings once you have them
17:23:08 <jwf> As for the meanwhile, today is the day we agreed to archive the list
17:23:10 <fcommops-tg> <x3mboy> Can I make a totally Off Topic comment?
17:23:17 <JohnMH> I certainly will, on the commops mailin- discourse subsection
17:23:20 <jwf> @x3mboy: Sure.
17:23:28 <jwf> JohnMH: Perfect :-)
17:24:02 <jwf> I was thinking, one nice extra touch would be a short CommBlog article to make our switch more visible
17:24:03 <fcommops-tg> <bt0dotninja> Ok, to request a new review of a commblog post we need open a new thread?
17:24:05 <fcommops-tg> <x3mboy> It's ok that Pagure have Search as a filter and requires at least 3 more clicks to do a search?
17:24:18 <fcommops-tg> <x3mboy> Or it's just me being annoying
17:24:27 <jwf> @bt0dotninja: Yeah, new Discourse thread is the way to go. Those docs need to be updated.
17:24:40 <jwf> #help Need to update CommBlog writer guidelines to point at Discourse versus the mailing list
17:24:40 <commops-bot> meetbot.meeting.item.help -- jflory7 called for help in the "Fedora CommOps (2018-11-14)" meeting in #fedora-commops: "Need to update CommBlog writer guidelines to point at Discourse versus the mailing list"
17:24:56 <jwf> #help Need to write a short CommBlog announcement about CommOps using Discourse full-time now
17:24:57 <commops-bot> meetbot.meeting.item.help -- jflory7 called for help in the "Fedora CommOps (2018-11-14)" meeting in #fedora-commops: "Need to write a short CommBlog announcement about CommOps using Discourse full-time now"
17:25:09 <fcommops-tg> <x3mboy> I can take that
17:25:18 <jwf> I think these two things are what we have left. Does anyone want to split them?
17:25:21 <fcommops-tg> <x3mboy> Next week EOL?
17:25:38 <jwf> @x3mboy: Sure. Let's tag-team this. Which one do you want to take?
17:25:55 <fcommops-tg> <bt0dotninja> I can update the docs
17:26:07 <JohnMH> bt0dotninja: Perhaps a mailing list should be created to handle CommBlog article reviews?
17:26:09 <fcommops-tg> <x3mboy> The other one
17:26:14 <fcommops-tg> <x3mboy> xD
17:26:34 <jwf> @bt0dotninja @x3mboy: Excellent. I'll action both of you. By next Wednesday, Nov. 21 is okay?
17:26:49 <fcommops-tg> <bt0dotninja> Yeah
17:26:56 <fcommops-tg> <x3mboy> Yes
17:27:24 <jwf> #action bt0 Update "Writing for the Community Blog" CommBlog page + Community Blog docs.fp.o page to point to Discourse (instead of mailing list) by Wednesday, Nov. 21st meeting
17:27:32 <fcommops-tg> <bt0dotninja> I mean a new discourse thread JohnMH
17:27:38 <JohnMH> Ah
17:27:59 <jwf> #action x3mboy Write short Community Blog post to announce CommOps switching to Discourse and how to keep in touch with us by Wednesday, Nov. 21st
17:28:07 <jwf> bt0++ x3mboy++
17:28:12 <JohnMH> jwf: Any thoughts on the handling of bots that currently write to the mailing list?
17:28:31 <JohnMH> Can we get Fedocal and meetbot to post to Discourse?
17:29:12 <jwf> JohnMH: It would be cool to get Fedocal to automatically post to Discourse. I wonder if we could make an RFE for pingou / other developers to consider, if they have time.
17:29:35 <jwf> As for Meetbot, for a long time, I wanted to get this spinning up again: https://pagure.io/wordcloudbot
17:30:06 <jwf> JohnMH: Would you want to file an RFE on Fedocal to consider better integration with the Discourse API?
17:30:23 <JohnMH> Sure, I can certainly do that
17:30:35 <jwf> JohnMH: Great! Can I action you for the next meeting?
17:31:04 <JohnMH> Sure
17:31:40 <jwf> #action JohnMH File new RFE for fedocal (https://pagure.io/fedocal) by Wednesday, Nov. 21st to support Discourse API for automatic reminder threads
17:31:46 <jwf> Super
17:31:59 <jwf> I think once these three action items are done, we can close out this migration ticket
17:32:08 <jwf> Thanks everyone for jumping in on this one! \o/
17:32:18 <jwf> Much easier when we work together :)
17:32:22 <jwf> Anything else for Discourse ticket?
17:32:25 <jwf> Going once…
17:32:35 <jwf> Going twice…
17:32:45 <jwf> And thrice.
17:32:57 <jwf> #topic Ticket #110: "Fedora Appreciation Week 2018"
17:33:02 <jwf> #link https://pagure.io/fedora-commops/issue/110
17:33:33 <jwf> #info We did it!! Thanks to everyone who has been a part of this year's first-ever Appreciation Week and helped make it a success. Thank you! ¡Gracias!
17:33:40 <jwf> .thank commops
17:33:40 <zodbot> jwf thinks commops is awesome and is happy they are helping! (Please don't forget to commops++ also)
17:34:00 <jwf> I'm super happy we got this off the ground this year. The FAD planning and hard work paid off :-)
17:34:05 <jwf> Now that we're here…
17:34:18 <jwf> We can take a minute to look back and run a retrospective on how things went
17:34:27 <jwf> What worked, what could be better, what we want to try next year
17:34:33 <fcommops-tg> <bt0dotninja> Yeah
17:34:48 <fcommops-tg> <x3mboy> Yeah
17:34:53 <jwf> We have two ways we can do this. We can collect some feedback real-time in this meeting and I can also start a thread on Discourse for people to weigh in when they have time to think.
17:35:04 <fcommops-tg> <x3mboy> I have several notes
17:35:09 <jwf> Does anyone have any feedback or ideas they want to put out now? Or any thoughts on how things went this year?
17:35:11 <fcommops-tg> <x3mboy> That I didn't write up
17:35:20 <jwf> Sure! @x3mboy, want to lead with a few points now?
17:35:36 <jwf> These can be informal observations, or thoughts we want to take note of for later
17:35:55 <fcommops-tg> <x3mboy> But one is, mention the receiver of the appreciation and not necessarily the sender, on Twitter
17:36:11 <jwf> #info Quick retrospective on this year's FAW event:
17:36:31 <jwf> #info x3mboy: More emphasis on receiver of appreciation message in social media coverage
17:36:32 <fcommops-tg> <x3mboy> I had to tell my appreciateds that something was published about them
17:36:47 <fcommops-tg> <x3mboy> And maybe that's not easy for people to do
17:37:29 <fcommops-tg> <x3mboy> Note 2: publicize more the Happiness packets site
17:37:45 <fcommops-tg> <bt0dotninja> +1
17:37:49 <fcommops-tg> <x3mboy> Several people noticed only when they receive one
17:37:53 <jwf> Yeah, that's a good point. I made a snap decision to use the senders since we had more folks who wrote stories than number of people they were about, but in retrospect, I think it's in better spirit to highlight the people the stories are about too
17:38:30 <jwf> And yeah, we could have publicized more. I think we slipped on the badge too, but we can work to integrate it better for next year.
17:38:51 <jwf> #info x3mboy: More publicity / awareness for Fedora Happiness Packets (some people only realized it existed when someone sent one)
17:39:07 <fcommops-tg> <x3mboy> Well, learn by doing
17:39:09 <jwf> I agree on all these points too
17:39:14 <fcommops-tg> <x3mboy> :P
17:39:39 <fcommops-tg> <x3mboy> That were on the top of my head
17:39:42 <jwf> Next year, we definitely experiment more with the photo submissions, but that's alright for this year
17:39:55 <fcommops-tg> <x3mboy> But it was really amazing
17:40:14 <jwf> I'm trying to think of any other points, but nothing comes to mind off the top of my head
17:40:22 <fcommops-tg> <x3mboy> I'm really happy with what we accomplish
17:40:26 <jwf> I'll start a Discourse thread for people to add thoughts or opinions as they come to mind
17:40:38 <jwf> @x3mboy: I am as well! This was seriously a team effort.
17:40:49 <jwf> <3 CommOps
17:40:53 <fcommops-tg> <x3mboy> And get more people into the discussion
17:41:18 <jwf> #action jwf Start new Discourse thread for people to share feedback / thoughts on how FAW 2018 went this year
17:41:32 <fcommops-tg> <bt0dotninja> Amazing
17:41:42 <fcommops-tg> <x3mboy> Get some metrics about it?
17:41:59 <jwf> #info And did you see the hashtag?
17:42:01 <jwf> #link https://twitter.com/hashtag/WeAreFedora
17:42:23 <jwf> @x3mboy: Yes. And that will be the challenge. I think there is a way we can check the Happiness Packets database for how many messages were sent.
17:42:27 <fcommops-tg> <x3mboy> Yes!!!
17:42:31 <fcommops-tg> <x3mboy> That was awesome
17:42:46 <jwf> I think @algogator can help us out find out how many were sent so far, if she has some spare time :-)
17:43:01 <fcommops-tg> <x3mboy> We can count the contributors stories
17:43:29 <jwf> Those too :-)
17:43:44 <jwf> Anyone else have thoughts or feedback to share for the meeting minutes?
17:43:53 <fcommops-tg> <x3mboy> I think we can infiltrate meetings and make people aware of the tools we have to show appreciation
17:44:02 <jwf> #help Need to figure out a way to gather metrics on how FAW 2018 went
17:44:02 <commops-bot> meetbot.meeting.item.help -- jflory7 called for help in the "Fedora CommOps (2018-11-14)" meeting in #fedora-commops: "Need to figure out a way to gather metrics on how FAW 2018 went"
17:44:07 <fcommops-tg> <x3mboy> I did that with TPs and get good results
17:44:31 <fcommops-tg> <x3mboy> And bt0 learn to do it too
17:44:33 <jwf> @x3mboy: One of my favorite examples is how nb decided to add a .thank alias to zodbot after we talked about it, and now we see it used across channels and meetings :-)
17:44:34 <fcommops-tg> <x3mboy> xD
17:45:17 <jwf> @x3mboy: lolol. The Marketing team is a lot of lasso-wrangling.
17:45:20 <fcommops-tg> <x3mboy> Yes, and that should be easy to tweak to count it better next year
17:45:37 <fcommops-tg> <x3mboy> Maybe a .FAWthanks
17:45:49 <fcommops-tg> <x3mboy> And we can get metrics of that too
17:46:01 <jwf> We can collect some suggestions like these for future ideas too :-)
17:46:16 <jwf> #idea Next year: experiment with zodbot alias?
17:46:26 <nb> jwf, well, the bad part is people use .thank and don't do nb++
17:46:26 <zodbot> nb: You may not modify your own karma.
17:46:45 <fcommops-tg> <x3mboy> LOL
17:46:49 <nb> which doesn't give the person karma
17:46:51 <JohnMH> nb: That's because they see you trying to modify your karma all the time
17:46:56 <fcommops-tg> <x3mboy> You can't thanks yourself
17:47:07 <nb> yes, i know :)
17:47:13 <jwf> nb: Heh, but I still see the cookies flowing often across the release :D
17:47:17 <nb> jwf, true
17:47:38 <jwf> Just noticed we're approaching the final ten minutes
17:47:41 <JohnMH> regardless, nb++ for the awesome feature
17:47:41 <zodbot> JohnMH: Karma for nb changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:47:53 <jwf> Anyone have anything else to add for FAW feedback?
17:48:04 <jwf> nb++ for sure. I thought I gave karma already!
17:48:04 <zodbot> jwf: Karma for nb changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:16 <jwf> FAW feedback, going once…
17:48:20 <JohnMH> jwf: Probably in the last release cycle ;)
17:48:23 <fcommops-tg> <x3mboy> Eof for me
17:48:30 <jwf> Going twice…
17:48:33 <jwf> JohnMH: Time flies :D
17:48:40 <jwf> And thrice.
17:48:42 <jwf> #topic Open floor
17:48:47 <jwf> Phew, we made it to the end
17:49:01 <jwf> Anyone have anything to cover or add?
17:49:04 <fcommops-tg> <x3mboy> !
17:49:18 <fcommops-tg> <x3mboy> It will be a little long message so be patient
17:49:51 <jwf> Now that FAW is over, once we finish out the remaining items, we can close this ticket and start thinking of what major thing we want to tackle next :-)
17:49:57 <jwf> @x3mboy: Yep, take your time.
17:50:17 <bt0> nb++
17:50:17 <zodbot> bt0: Karma for nb changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:53:07 <fcommops-tg> <x3mboy> I was wanted to address this since I read the email but I don't know how. Justin is stepping out for the project; that doesn't mean that he will be totally off but I know things will be a little harder without him. He was amazing in CommOps, Mktg, Mindshare, D&I and in everything he did, and personally I'm going to miss him so much, like his presence everywhere and the way he helped everyone he can. There are not enough
17:53:07 <fcommops-tg> HP and FAWs and time to say thanks to you. We need more people like you, my best wishes and prays are always with you
17:53:39 <fcommops-tg> <x3mboy> Thanks so much for everything you did and you will do. And more importantly thanks for being my friend
17:53:50 <fcommops-tg> <x3mboy> I'm really proud of calling you that
17:53:57 <fcommops-tg> <bt0dotninja> 😢
17:54:48 <fcommops-tg> <bt0dotninja> My best wishes too
17:56:22 <jwf> @x3mboy: 😊 Thank you. I really appreciate this. And for all the things I've learned from all of you as well. I found my footing in FOSS through Fedora and the things we've done and the people we meet in places like Fedora… it's the best part of open source
17:56:53 <jwf> It would be wrong if I didn't say it's always been about the people for me :-)
17:57:12 <jwf> Thanks all. I'm going to close this meeting and get ready for a calculus assignment in an hour.
17:57:19 <jwf> Until next time!
17:57:20 <jwf> #endmeeting