commops
MINUTES

#fedora-commops: Fedora CommOps (2018-09-19)

Meeting started by jwf at 16:01:42 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 16:01:48)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 16:01:52)
    2. (1) Roll call / Q&A (jwf, 16:02:03)
    3. (2) Announcements (jwf, 16:02:05)
    4. (3) Action items from last meeting (jwf, 16:02:07)
    5. (4) Tickets (jwf, 16:02:09)
    6. (5) Open floor (jwf, 16:02:11)

  2. Roll call / Q&A (jwf, 16:02:13)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 16:02:15)
    2. ACTION: commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ] (jwf, 16:02:19)
    3. Justin W. Flory; UTC-5; CommOps, D&I, others (jwf, 16:03:11)
    4. Ben Cotton; UTC-4; FPgM (bcotton, 16:03:15)
    5. Alberto Rodríguez; UTC-5; today mainly science; looking from telegram (jwf, 16:04:03)

  3. Announcements (jwf, 16:05:55)
    1. === "FPgM report: 2018-37" === (jwf, 16:06:03)
    2. https://communityblog.fedoraproject.org/fpgm-report-2018-37/ (jwf, 16:06:07)
    3. This week in Fedora is brought to you in part by bcotton, as we slowly move closer to the Sept. 25 Fedora 29 Beta launch. (jwf, 16:06:10)
    4. === "Say thank you this November during Fedora Appreciation Week 2018" === (jwf, 16:06:14)
    5. https://communityblog.fedoraproject.org/fedora-appreciation-week-2018/ (jwf, 16:06:17)
    6. Extra, extra! Read more about Fedora Appreciation Week, coming this November to the Fedora Project community. (Did I mention Contributor Stories?) (jwf, 16:06:22)
    7. === Fedora Women's Day resource pack === (jwf, 16:06:26)
    8. https://docs.fedoraproject.org/en-US/diversity-inclusion/fedora-womens-day/resource-pack/ (jwf, 16:06:29)
    9. A neat collection of resources. It aims to promote key, critical parts of Fedora and share them with representatives of Fedora at events. A lot of it is based off of the Marketing team's work! (jwf, 16:06:33)

  4. Action items from last meeting (jwf, 16:08:11)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2018-09-10-14.30.html (jwf, 16:08:16)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 16:08:22)
    3. === [In Progress] "bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)" === (jwf, 16:08:28)
    4. ACTION: bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24) (jwf, 16:08:33)
    5. === [DELAYED] "jwf Write a CommBlog article summarizing CommOps @ Flock by Monday, Sept. 17" === (jwf, 16:08:38)
    6. ACTION: jwf Write a CommBlog article summarizing CommOps @ Flock by Wednesday, Sept. 26 (jwf, 16:08:41)
    7. === [COMPLETE] "bt0 will send a mail asking for help to write the docs about mentors best practices" === (jwf, 16:10:52)
    8. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/5INLYDSFX2P366KRTT6W6KKSGKQ7E3CO/ (jwf, 16:10:57)

  5. Tickets (jwf, 16:12:23)
    1. https://pagure.io/fedora-commops/issues?status=Open&priority=20 (jwf, 16:12:26)

  6. Ticket #110: "Fedora Appreciation Week 2018" (jwf, 16:12:59)
    1. https://pagure.io/fedora-commops/issue/110 (jwf, 16:12:59)
    2. https://screenshots.firefox.com/xu7fdJ4v3sVLlQYh/etherpad.gnome.org (jwf, 16:12:59)
    3. Next steps: (1) Confirming final status of Fedora Happiness Packets with @algogator, @bee2502, @jonatoni, and (2) gathering pictures of community members to show on Community Blog / YouTube slideshow (jwf, 16:13:14)
    4. IDEA: jwf had a crazy idea of using Nuancier, the tool used for supplementary wallpapers, for people to submit their favorite pictures and have people vote on them. Too crazy? (jwf, 16:15:00)
    5. ACTION: jwf Work with bt0 and pingou to configure a new event to collect and vote on community photos in Nuancier for Fedora Appreciation Week (jwf, 16:23:22)
    6. AGREED: Will follow-up with Nuancier discussion with pingou and follow-up on design tickets for FAW (jwf, 16:28:34)

  7. Ticket #178: "Pilot run a CommOps section on discussion.fedoraproject.org" (jwf, 16:28:39)
    1. https://pagure.io/fedora-commops/issue/178 (jwf, 16:28:43)
    2. HELP: Do we want to trial replacing our mailing list with a new category on Fedora's Discourse site? (jwf, 16:28:48)
    3. https://discussion.fedoraproject.org/ (jwf, 16:28:52)
    4. AGREED: We will run a trial of using discourse instead of the commops mailing list from 1 Oct 2018 through 30 Nov 2018 (jwf, 16:38:44)

  8. Ticket #168: "Propose a set of Pagure tags than help the onboarding process" (jwf, 16:39:45)
    1. https://pagure.io/fedora-commops/issue/168 (jwf, 16:39:46)
    2. Next Steps: find the correct place for this docs (CommOps docs?? another repo, a brand new docs page?) (jwf, 16:39:52)
    3. https://pagure.io/fedora-commops/onboarding-guide (jwf, 16:41:41)
    4. IDEA: Centralizing the on-boarding guide underneath CommOps' existing documentation (jwf, 16:45:21)
    5. bcotton also trying to create similar resources for project management resources across Fedora (jwf, 16:45:46)
    6. IDEA: CommOps can take a strong opinion on the content and guide other teams (e.g. Join SIG) to it (jwf, 16:46:08)
    7. ACTION: bt0 Collect info on current Pagure issue tags used in fedora-commops / fedora-marketing and add proposal as comment to ticket #168 (by Wednesday, Oct. 3) (jwf, 16:52:51)

  9. Open floor (jwf, 16:54:55)
    1. ACTION: bcotton File a new CommOps ticket about an editorial calendar for the CommBlog to prevent editors stepping on toes for scheduling articles (and other ways to improve awareness of CommBlog happenings) (jwf, 17:01:41)


Meeting ended at 17:09:06 UTC (full logs).

Action items

  1. commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ]
  2. bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)
  3. jwf Write a CommBlog article summarizing CommOps @ Flock by Wednesday, Sept. 26
  4. jwf Work with bt0 and pingou to configure a new event to collect and vote on community photos in Nuancier for Fedora Appreciation Week
  5. bt0 Collect info on current Pagure issue tags used in fedora-commops / fedora-marketing and add proposal as comment to ticket #168 (by Wednesday, Oct. 3)
  6. bcotton File a new CommOps ticket about an editorial calendar for the CommBlog to prevent editors stepping on toes for scheduling articles (and other ways to improve awareness of CommBlog happenings)


Action items, by person

  1. bcotton
    1. bcotton File a new CommOps ticket about an editorial calendar for the CommBlog to prevent editors stepping on toes for scheduling articles (and other ways to improve awareness of CommBlog happenings)
  2. bt0
    1. bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)
    2. jwf Work with bt0 and pingou to configure a new event to collect and vote on community photos in Nuancier for Fedora Appreciation Week
    3. bt0 Collect info on current Pagure issue tags used in fedora-commops / fedora-marketing and add proposal as comment to ticket #168 (by Wednesday, Oct. 3)
  3. commops
    1. commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ]
    2. bt0 Collect info on current Pagure issue tags used in fedora-commops / fedora-marketing and add proposal as comment to ticket #168 (by Wednesday, Oct. 3)
  4. jwf
    1. jwf Write a CommBlog article summarizing CommOps @ Flock by Wednesday, Sept. 26
    2. jwf Work with bt0 and pingou to configure a new event to collect and vote on community photos in Nuancier for Fedora Appreciation Week


People present (lines said)

  1. jwf (206)
  2. fcommops-tg1 (61)
  3. bcotton (23)
  4. zodbot (15)
  5. nb (2)
  6. commopsbot (1)
  7. bt0 (0)
  8. commops (0)


Generated by MeetBot 0.1.4.