commops
LOGS
16:01:42 <jwf> #startmeeting Fedora CommOps (2018-09-19)
16:01:42 <zodbot> Meeting started Wed Sep 19 16:01:42 2018 UTC.
16:01:42 <zodbot> This meeting is logged and archived in a public location.
16:01:42 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:42 <zodbot> The meeting name has been set to 'fedora_commops_(2018-09-19)'
16:01:44 <jwf> #meetingname commops
16:01:44 <zodbot> The meeting name has been set to 'commops'
16:01:46 <jwf> #nick commops
16:01:48 <jwf> #topic Agenda
16:01:52 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
16:02:03 <jwf> #info (1) Roll call / Q&A
16:02:05 <jwf> #info (2) Announcements
16:02:07 <jwf> #info (3) Action items from last meeting
16:02:09 <jwf> #info (4) Tickets
16:02:11 <jwf> #info (5) Open floor
16:02:13 <jwf> #topic Roll call / Q&A
16:02:15 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
16:02:19 <jwf> #action commops New members, please introduce yourself on the CommOps mailing list [ https://docs.fedoraproject.org/en-US/commops/contribute/join/ ]
16:02:24 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:02:29 <jwf> .hello jflory7
16:02:30 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
16:03:11 <jwf> #info Justin W. Flory; UTC-5; CommOps, D&I, others
16:03:12 <bcotton> .hello2
16:03:14 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
16:03:15 <bcotton> #info Ben Cotton; UTC-4; FPgM
16:03:23 * jwf waves to bcotton
16:03:27 <jwf> #chair bcotton
16:03:27 <zodbot> Current chairs: bcotton jwf
16:03:32 <bcotton> o/
16:03:41 <jwf> Afternoon!
16:03:45 <fcommops-tg1> <bt0dotninja> #info Alberto Rodríguez; UTC-5;  today mainly science; looking from telegram
16:03:45 <jwf> Let's see who else is around:
16:03:47 <jwf> .members commops
16:03:48 <zodbot> jwf: Members of commops: algogator bcotton @bee2502 @bex bt0dotninja cprofitt decause dhanesh95 @jflory7 jonatoni meskarune nb rhea roca @skamath wesleyotugo x3mboy
16:03:59 * jwf waves to @bt0dotninja
16:04:03 <jwf> #info Alberto Rodríguez; UTC-5;  today mainly science; looking from telegram
16:04:05 <jwf> #chair bt0
16:04:05 <zodbot> Current chairs: bcotton bt0 jwf
16:04:14 <fcommops-tg1> <bt0dotninja> :)
16:04:41 <jwf> We'll wait two more minutes before getting started.
16:05:03 <nb> Hi
16:05:07 <nb> .hello2
16:05:08 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
16:05:13 <jwf> Hi nb o/
16:05:15 <jwf> #chair nb
16:05:15 <zodbot> Current chairs: bcotton bt0 jwf nb
16:05:53 <jwf> Alright, let's get started!
16:05:55 <jwf> #topic Announcements
16:05:59 <jwf> I have three:
16:06:03 <jwf> #info === "FPgM report: 2018-37" ===
16:06:07 <jwf> #link https://communityblog.fedoraproject.org/fpgm-report-2018-37/
16:06:10 <jwf> #info This week in Fedora is brought to you in part by bcotton, as we slowly move closer to the Sept. 25 Fedora 29 Beta launch.
16:06:14 <jwf> #info === "Say thank you this November during Fedora Appreciation Week 2018" ===
16:06:17 <jwf> #link https://communityblog.fedoraproject.org/fedora-appreciation-week-2018/
16:06:22 <jwf> #info Extra, extra! Read more about Fedora Appreciation Week, coming this November to the Fedora Project community. (Did I mention Contributor Stories?)
16:06:26 <jwf> #info === Fedora Women's Day resource pack ===
16:06:29 <jwf> #link https://docs.fedoraproject.org/en-US/diversity-inclusion/fedora-womens-day/resource-pack/
16:06:33 <jwf> #info A neat collection of resources. It aims to promote key, critical parts of Fedora and share them with representatives of Fedora at events. A lot of it is based off of the Marketing team's work!
16:06:36 <jwf> <eof>
16:06:46 <jwf> Does anyone else have anything they want to share?
16:07:49 <jwf> Going once…
16:07:58 <jwf> Going twice…
16:08:03 <jwf> And thrice.
16:08:11 <jwf> #topic Action items from last meeting
16:08:16 <jwf> #link https://meetbot.fedoraproject.org/teams/commops/commops.2018-09-10-14.30.html
16:08:22 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
16:08:28 <jwf> #info === [In Progress] "bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)" ===
16:08:33 <jwf> #action bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)
16:08:38 <jwf> #info === [DELAYED] "jwf Write a CommBlog article summarizing CommOps @ Flock by Monday, Sept. 17" ===
16:08:41 <jwf> #action jwf Write a CommBlog article summarizing CommOps @ Flock by Wednesday, Sept. 26
16:08:50 <jwf> bt0 will send a mail asking for help to write the docs about mentors best practices
16:08:59 <jwf> @bt0dotninja: Any updates on this action?
16:09:27 <jwf> I think this was done :)
16:09:48 <jwf> I forgot it was about the summer coding docs ticket
16:10:09 <fcommops-tg1> <bt0dotninja> Not yet :(
16:10:26 <jwf> I think you did! https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/5INLYDSFX2P366KRTT6W6KKSGKQ7E3CO/
16:10:29 <fcommops-tg1> <bt0dotninja> Ohh that, yeah I send it
16:10:44 <jwf> I'll mark this as done then
16:10:48 <jwf> bt0++
16:10:52 <jwf> #info === [COMPLETE] "bt0 will send a mail asking for help to write the docs about mentors best practices" ===
16:10:57 <jwf> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/5INLYDSFX2P366KRTT6W6KKSGKQ7E3CO/
16:11:12 <jwf> Ping @dhanesh95, are you around?
16:11:35 <fcommops-tg1> <bt0dotninja> I'm thinking about my new contributor story :p
16:11:49 <jwf> We'll follow up with the infra action item when we get to the FAW ticket discussion in case he swings in
16:11:59 <jwf> @bt0dotninja: :D
16:12:15 <jwf> Okay, that's all the action items for now!
16:12:23 <jwf> #topic Tickets
16:12:26 <jwf> #link https://pagure.io/fedora-commops/issues?status=Open&priority=20
16:12:59 <jwf> #topic Ticket #110: "Fedora Appreciation Week 2018"
16:12:59 <jwf> #link https://pagure.io/fedora-commops/issue/110
16:12:59 <jwf> #link https://screenshots.firefox.com/xu7fdJ4v3sVLlQYh/etherpad.gnome.org
16:13:12 <jwf> So I think this is where we left off:
16:13:14 <jwf> #info Next steps: (1) Confirming final status of Fedora Happiness Packets with @algogator, @bee2502, @jonatoni, and (2) gathering pictures of community members to show on Community Blog / YouTube slideshow
16:13:23 <jwf> dhanesh95++ Thanks for filing the Design and Badges tickets.
16:13:23 <zodbot> jwf: Karma for dhanesh95 changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:14:15 <fcommops-tg1> <bt0dotninja> Awesome
16:14:48 <jwf> I think we can follow up on Happiness Packets after the meeting. It would be helpful to start soliciting pictures for a slideshow.
16:14:48 <fcommops-tg1> <algogator> Final status?
16:14:52 <jwf> I had an idea too:
16:15:00 <jwf> #idea jwf had a crazy idea of using Nuancier, the tool used for supplementary wallpapers, for people to submit their favorite pictures and have people vote on them. Too crazy?
16:15:06 <fcommops-tg1> <bt0dotninja> Also about the pictures, nuancier don't sounds crazy
16:15:30 <jwf> @algogator: Yeah! I wanted to verify it's fully production-ready for FAW or if there is any pending work remaining. Otherwise, we can start to link it around more places. :)
16:15:34 <fcommops-tg1> <bt0dotninja> But do we can use it?
16:16:09 <jwf> @bt0dotninja: I dropped a message to pingou last night about the idea and he said it was doable (although I haven't replied back to him yet).
16:16:28 <jwf> I thought using Nuancier could be a fun way to get the community involved with submitting pictures, and giving people a chance to vote on their favorites
16:16:42 <jwf> I wasn't sure if that could be a potentially negative thing or not though, to let people vote on these kinds of pictures
16:16:53 <jwf> It didn't seem likely but I wanted to throw the idea out and see what you all thought
16:17:43 <jwf> (one benefit is it becomes easy to add a badge for that activity too :D )
16:18:20 <fcommops-tg1> <bt0dotninja> Cool, I need a photo where I do not look fat
16:19:03 <jwf> Hahah, we may find some interesting photos from people this way :D
16:19:38 <fcommops-tg1> <bt0dotninja> +1 for this idea
16:19:40 <jwf> So if this sounds like a fun experiment, I could follow up with pingou and see what it might be like to get admin access to start a new event on Nuancier
16:19:56 <jwf> If possible, I'd like to let someone else get involved and explore setting that up
16:20:06 <jwf> I have a lot of tickets assigned to me that I need to get through :D
16:20:17 <fcommops-tg1> <bt0dotninja> I know
16:21:01 <jwf> @bt0dotninja: Do you have bandwidth or does this sound interesting? Or do you want to leave it open for now? Since it's not urgent
16:22:02 <fcommops-tg1> <bt0dotninja> Let me help with this, most of my urgent task have a dead line of September 20 at night
16:22:12 * jwf nods
16:22:23 <fcommops-tg1> <bt0dotninja> So the Friday I will be free
16:22:28 <jwf> Okay, cool! We can work with pingou on this one.
16:23:22 <jwf> #action jwf Work with bt0 and pingou to configure a new event to collect and vote on community photos in Nuancier for Fedora Appreciation Week
16:23:54 <jwf> It'll be nice to see Nuancier get some more love since the supplementary wallpapers have fallen to the side
16:24:21 <fcommops-tg1> <bt0dotninja> Also we need to follow mostly the same rules than the wallpapers, right?
16:24:50 <jwf> @bt0dotninja: I think an open license is required, and it might be a good idea to limit everyone to only submit two. I'm not sure what kind of response we would get.
16:25:15 <jwf> Before we "launch" it, we would need a game plan for how we would use and publish the pictures later
16:25:23 <fcommops-tg1> <bt0dotninja> Sure, sounds fine
16:25:24 <jwf> We should catch @x3mboy up on this later too :)
16:25:49 * jwf goes to double-check timeline one more time
16:26:21 <jwf> Awesome
16:26:36 <jwf> I think if we get this done this month, we will be on great track for FAW this year!
16:26:50 <jwf> I have nothing else for this ticket right now
16:27:03 <jwf> Does anyone else want to bring anything up about Appreciation Week?
16:27:07 <fcommops-tg1> <x3mboy> We can do it when you can
16:27:14 <fcommops-tg1> <x3mboy> I'm ready to go
16:27:21 <fcommops-tg1> <x3mboy> Sorry, off-topic
16:27:27 <fcommops-tg1> <bt0dotninja> Me neither
16:27:29 <fcommops-tg1> <x3mboy> I was talking about the podcast
16:27:43 <fcommops-tg1> <bt0dotninja> Hi @x3mboy
16:27:44 <jwf> @x3mboy: Ahh, if you're here, we should cover it at open floor and try to get it rescheduled :)
16:27:53 <jwf> @x3mboy: And hi o/
16:28:04 <jwf> Okay, I'll move to the next ticket.
16:28:05 <fcommops-tg1> <x3mboy> Hi
16:28:08 <fcommops-tg1> <x3mboy> :D
16:28:18 <fcommops-tg1> <x3mboy> Hi @bt0dotninja
16:28:34 <jwf> #agreed Will follow-up with Nuancier discussion with pingou and follow-up on design tickets for FAW
16:28:39 <jwf> #topic Ticket #178: "Pilot run a CommOps section on discussion.fedoraproject.org"
16:28:43 <jwf> #link https://pagure.io/fedora-commops/issue/178
16:28:48 <jwf> #help Do we want to trial replacing our mailing list with a new category on Fedora's Discourse site?
16:28:49 <commopsbot> meetbot.meeting.item.help -- jflory7 called for help in the "Fedora CommOps (2018-09-19)" meeting in #fedora-commops: "Do we want to trial replacing our mailing list with a new category on Fedora's Discourse site?"
16:28:52 <jwf> #link https://discussion.fedoraproject.org/
16:29:02 <jwf> So this is also an interesting topic!
16:29:10 <jwf> Have many of you had a chance to check out the Fedora Discourse site?
16:29:52 <jwf> It was a new creation that popped up over the summer with the CoreOS community in Fedora
16:29:54 * bcotton has looked around a bit
16:30:08 <jwf> It could be a fun experiment for us to trial it as a replacement for our mailing list. :)
16:30:32 <jwf> I wanted to see what you all thought and if we want to commit to giving it a shot!
16:31:20 <fcommops-tg1> <x3mboy> I tried with the silverblue team
16:31:28 <jwf> The benefit of Discourse over a mailing list, I think is: (1) it's a modern web interface, (2) it works great on mobile, (3) it's more accessible than email for many people, and (4) it makes our conversations more visible on the wider web
16:31:34 <fcommops-tg1> <x3mboy> It's interesting but honestly I didn't like it
16:31:36 <bcotton> i'm not excited about it as a mailing list replacement at this point, but that may be inertia. i think it's worth giving it a try, but we need to think about what it is that we want from it
16:31:45 <fcommops-tg1> <x3mboy> It require extra tabs open in my browser
16:32:14 <bcotton> like what are our requirements for an asynchronous communication tool (whether that's a mailing list, discourse, something else)
16:32:20 <fcommops-tg1> <x3mboy> Drain the attention from other lists and it still send notifications to the email
16:32:31 <jwf> @x3mboy: I see. Did you try using it in mailing list mode by chance?
16:32:42 <bcotton> without defining what it is we're trying to accomplish, it's hard to know if our trial usage is successful
16:32:42 <fcommops-tg1> <x3mboy> Nope
16:32:49 <fcommops-tg1> <x3mboy> Just the web GUI
16:33:38 <jwf> bcotton: The things I would like to see out of Discourse is wider engagement and more async discussions (unlike the current format of mailing list threads with new ideas usually being one or no-reply threads). I'd also like to see more intersectionality across Fedora sub-projects / teams, and I think this could be a good way to promote that. It would require more people to use the Fedora Discourse site, but I think we could try to
16:33:38 <jwf> lead the way as an example
16:34:18 <jwf> @x3mboy: The mailing list mode is nice if you prefer to work from an email client. All posts go straight to your inbox and you can reply from your email to add a comment, sort of like Pagure or GitHub comments. You can filter them easily too
16:34:32 <fcommops-tg1> <bt0dotninja> Maybe not as replacement, just given it a try
16:34:37 <jwf> @x3mboy: That might make the user experience better for you. :)
16:34:59 <jwf> @bt0dotninja: Yeah, I think fully committing for 1-2 months would give us a taste of it, if we want to stick with it
16:35:12 <jwf> And we can revisit later if we want to make it permanent or go back to the mailing list
16:35:25 <fcommops-tg1> <x3mboy> This make sense
16:35:48 <fcommops-tg1> <x3mboy> So, we are going to run a trial?
16:36:06 <bcotton> stand by for a proposed #agreed
16:36:13 <jwf> We can take a quick vote and post into the ticket.
16:36:16 <jwf> +1 from me
16:36:23 <jwf> For a two-month "trial period"
16:36:47 <fcommops-tg1> <x3mboy> +1 to try it
16:37:01 <bcotton> proposed #agreed We will run a trial of using discourse instead of the commops mailing list from 1 Oct 2018 through 30 Nov 2018
16:37:17 <bcotton> (the idea being the dates are clean that way, and it gives folks who aren't here time to raise objections before we start)
16:37:24 <jwf> bcotton: Good call
16:37:32 <jwf> +1 to bcotton's #agreed :)
16:37:36 <bcotton> +1
16:38:04 <jwf> #chair
16:38:04 <zodbot> Current chairs: bcotton bt0 jwf nb
16:38:13 <jwf> Going once...
16:38:22 <fcommops-tg1> <bt0dotninja> +1
16:38:28 <jwf> Going twice...
16:38:37 <jwf> And thrice.
16:38:44 <jwf> #agreed We will run a trial of using discourse instead of the commops mailing list from 1 Oct 2018 through 30 Nov 2018
16:39:05 <jwf> Cool, I think that covers this ticket!
16:39:19 <jwf> Last one:
16:39:45 <jwf> #topic Ticket #168: "Propose a set of Pagure tags than help the onboarding process"
16:39:46 <jwf> #link https://pagure.io/fedora-commops/issue/168
16:39:52 <jwf> #info Next Steps: find the correct place for this docs (CommOps docs?? another repo, a brand new docs page?)
16:40:19 <jwf> Cool, so this ticket is a sub-ticket of #117, to help support on-boarding across Fedora sub-projects
16:41:02 <jwf> @bt0dotninja: Good question. I think the content is most valuable in the Fedora docs. I think we could add a sub-section to our documents on sub-project on-boarding resources.
16:41:07 <bcotton> so one of the things i've been asked to do is put together a "so you want to start a SIG/WG/whatever" doc that outlines some basic project management stuff teams should do
16:41:12 <jwf> There was the other repo somewhere for this…
16:41:19 <bcotton> these seem like very related efforts :-)
16:41:38 <jwf> bcotton: Oh, this is convenient
16:41:41 <jwf> #link https://pagure.io/fedora-commops/onboarding-guide
16:41:57 <jwf> ^^ this was the repo we originally wanted to put the content in
16:42:24 <jwf> bcotton: Since this is also useful for you, what do you think? Do you think it makes sense to house it in CommOps docs or give on-boarding content its own special place?
16:42:34 <jwf> @bt0dotninja too ^^
16:43:03 <bcotton> i think it makes sense to be in CommOps. my work could point to that. i wonder if the Join SIG has an opinion (are they still active?)
16:43:23 * jwf nods
16:43:41 <jwf> I've become in favor of centralizing related docs to one repository… I think it makes it easier to manage and spreads us out less
16:43:48 <fcommops-tg1> <bt0dotninja> +1 to join
16:43:59 <jwf> The Join SIG is active, but I don't think they are thinking about docs yet?
16:44:11 <jwf> I'd have to follow up in #fedora-join
16:44:20 <jwf> Or maybe @bt0dotninja or @x3mboy know!
16:44:37 <bcotton> i see this as an area where commops could have a strong opinion and guide join to it
16:44:51 <jwf> That's also what I am thinking too
16:44:58 <fcommops-tg1> <bt0dotninja> It's also true
16:45:21 <jwf> #idea Centralizing the on-boarding guide underneath CommOps' existing documentation
16:45:33 <bcotton> +1
16:45:46 <jwf> #info bcotton also trying to create similar resources for project management resources across Fedora
16:46:08 <jwf> #idea CommOps can take a strong opinion on the content and guide other teams (e.g. Join SIG) to it
16:46:34 <jwf> This all makes sense to me so far.
16:46:54 <jwf> There's a scheme of tags I've used across Pagure repos I have access to: fedora-commops, fedora-diversity, fedora-marketing somewhat
16:46:58 <fcommops-tg1> <x3mboy> I have 2 weeks being on and off, so I have not followed the join team
16:47:04 <jwf> Those could make a good base to start with
16:47:22 <fcommops-tg1> <x3mboy> That makes sense
16:47:25 <jwf> @x3mboy: No worries, I wasn't sure if you were up-to-date or not (/me is not either)
16:47:30 <fcommops-tg1> <x3mboy> To work from Pagure
16:48:05 <jwf> It's times like these that I wish I had a project board for Pagure issues to see where we are all spread out right now :P
16:48:22 <fcommops-tg1> <x3mboy> :P
16:48:25 <jwf> Does anyone have bandwidth in the next 1-2 weeks to collect a list of tags? For now, it could be in the format of Markdown comments in Pagure
16:48:35 <jwf> We can do the extra leg of moving it into the docs later
16:48:49 <jwf> Since I'm the only one committing to the docs now, I want to also give others a chance to get their hands on with this :D
16:48:56 <jwf> But I know we're all spread out on different things now too
16:49:06 <jwf> So we could leave it open and revisit at next meeting too
16:49:19 <fcommops-tg1> <bt0dotninja> I can do it
16:49:21 * jwf is not able to take on new work yet
16:49:29 <jwf> @bt0dotninja: Okay, cool!
16:49:34 <jwf> Let's time box this one too
16:50:04 <jwf> @bt0dotninja: Do you want to start with collecting info on current tags used in #fedora-commops / #fedora-marketing and leave a proposal of tags as a new comment in the ticket?
16:50:47 <jwf> If so, when is a good deadline for you on this one, given the other things you have going on too?
16:50:53 <fcommops-tg1> <bt0dotninja> Sure
16:51:22 <fcommops-tg1> <bt0dotninja> October 3
16:52:08 <jwf> Okay, sweet
16:52:51 <jwf> #action bt0 Collect info on current Pagure issue tags used in fedora-commops / fedora-marketing and add proposal as comment to ticket #168 (by Wednesday, Oct. 3)
16:53:06 <jwf> \o/
16:53:24 <fcommops-tg1> <bt0dotninja> :)
16:53:29 <jwf> Cool! So this should get the ball rolling on this initiative.
16:54:07 <jwf> I think these documents have a possibility to make a strong impact. Once we get a base down, it will be cool for us to consider adding "experimental" content… like how to set up a docs repo for a team and maybe something on Discourse.
16:54:09 <jwf> Who knows!
16:54:15 <jwf> Anyways, I think this covers us for now on this ticket
16:54:21 <jwf> Anyone else want to add something?
16:54:37 <fcommops-tg1> <bt0dotninja> Not from me
16:54:38 <jwf> Going once…
16:54:48 <jwf> Going twice…
16:54:54 <jwf> And thrice.
16:54:55 <jwf> #topic Open floor
16:55:07 <bcotton> o/
16:55:14 <jwf> I had nothing planned for open floor, but maybe we can plot a time with @x3mboy @bt0dotninja now to retake the podcast?
16:55:26 <jwf> bcotton: Oh, go ahead first!
16:56:10 <bcotton> do we have a calendar or other visible method fo coordinating commblog posts? that way we avoid stepping on each other. or is it basically "whoever gets to that day first wins"?
16:57:03 <jwf> bcotton: We have not thought ahead to scale in this way yet!
16:57:27 <jwf> bcotton: I acknowledge there could definitely be a better way
16:57:57 <jwf> It used to be only me scheduling, but then we added a few editors and never really set any guidelines, so right now, it's whoever gets the day first :P
16:57:57 <bcotton> this definitely seems like a problem not worth solving until it becomes a problem, given all the other work
16:58:03 * jwf nods
16:58:33 <jwf> bcotton: Perhaps if you have ideas or possible implementation ideas, we can help make them come to life :)
16:58:59 * jwf may not have good ideas, but is happy to find ways to support the good ideas of others and make them happen :D
16:59:01 <bcotton> i use a trello board for my blog. i'll look and see if taiga has a calendar view
16:59:30 <jwf> bcotton: Do you want to take an action to file a new CommOps ticket about this?
16:59:37 <bcotton> blog posts tend to be stateful and not unidirectional, so it seems like a good fit for a kanban style
16:59:39 <bcotton> sure
16:59:50 <bcotton> that way it'll be obvious that i've forgotten it :p
17:00:28 <jwf> @bt0dotninja / @x3mboy: Do you have time tomorrow afternoon to record it (after 15:00 EDT)?
17:00:56 <jwf> bcotton: No worries, that's why you commit to it while zodbot is logging ;)
17:01:04 <jwf> bcotton: And agreed on the good fit for kanban
17:01:28 <fcommops-tg1> <x3mboy> Yes, I have
17:01:41 <jwf> #action bcotton File a new CommOps ticket about an editorial calendar for the CommBlog to prevent editors stepping on toes for scheduling articles (and other ways to improve awareness of CommBlog happenings)
17:02:21 <jwf> @x3mboy @bt0dotninja: How about tomorrow, 15:30 EDT / 19:30 UTC?
17:02:30 <fcommops-tg1> <x3mboy> We already have the script ready
17:02:34 <jwf> Exactly :)
17:02:37 <fcommops-tg1> <x3mboy> I can do it tomorrow anytime
17:02:45 <jwf> So we might take ten minutes to get us back up to speed on what we wrote :P
17:02:46 <fcommops-tg1> <bt0dotninja> I don't
17:03:09 <fcommops-tg1> <bt0dotninja> Maybe 20:30 UTC
17:03:35 <jwf> 20:30 UTC tomorrow works great for me too
17:03:49 <jwf> I'm super flexible on Thursday, but I'm booked most or all of Friday
17:04:03 <fcommops-tg1> <bt0dotninja> Awesome
17:04:05 <fcommops-tg1> <x3mboy> Can you transform that for me in CLT
17:04:06 <fcommops-tg1> <x3mboy> ?
17:04:27 <jwf> @x3mboy: 16:30 CLT!
17:04:39 <fcommops-tg1> <x3mboy> Oh, awesome, that works for me
17:04:45 <fcommops-tg1> <x3mboy> 👍🏽
17:05:06 <jwf> Okay, cool! I am going to set up a calendar invite for it
17:05:55 <fcommops-tg1> <x3mboy> Cool!
17:06:03 <fcommops-tg1> <bt0dotninja> :)
17:07:20 <jwf> Excelente
17:07:24 <jwf> I think we are all set!
17:07:32 <jwf> Okay, we are a little over time
17:07:41 <jwf> Anyone else have anything to bring up for open floor before we close?
17:07:53 <jwf> @x3mboy @bt0dotninja: Looking forward to recording tomorrow :D
17:08:11 <fcommops-tg1> <x3mboy> Not from me
17:08:46 <fcommops-tg1> <bt0dotninja> Me neither
17:08:56 <jwf> Okay, cool, we can wrap it up
17:09:01 <jwf> Thanks for coming out today everyone \o/
17:09:06 <jwf> #endmeeting