commops
MINUTES

#fedora-commops: Fedora CommOps (2018-08-20)

Meeting started by bt0 at 14:30:21 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:31:16)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (bt0, 14:31:33)
    2. (1) Roll call / Q&A (bt0, 14:31:33)
    3. (2) Announcements (bt0, 14:31:33)
    4. (3) Action items from last meeting (bt0, 14:31:33)
    5. (4) Tickets (bt0, 14:31:33)
    6. (5) Open floor (bt0, 14:31:34)

  2. Roll call / Q&A (bt0, 14:31:49)
    1. John M. Harris, Jr.; UTC-5; ComOps (member), Games (member), 3D Printing (member) (JohnMH, 14:31:54)
    2. Name; Timezone; Sub-projects/Interest Areas (bt0, 14:31:56)
    3. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 14:32:07)
    4. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), ,Cats (lover) (bt0, 14:33:00)
    5. Ben Cotton; UTC-5; FPgM, CommOps (Community blog), packager (bcotton, 14:34:02)
    6. Dhanesh B. Sabane, URC+5:30, CommOps, Packaging, Python, Cats (lover) (dhanesh95, 14:35:39)

  3. Announcements (bt0, 14:40:16)
    1. === Call for Fedora Women’s Day 2018 proposals === (bt0, 14:40:34)
    2. https://communityblog.fedoraproject.org/fedora-womens-day-2018-proposals/ (bt0, 14:40:34)
    3. === Kernel 4.18 Test Day 2018-08-21 === (bt0, 14:42:20)
    4. https://communityblog.fedoraproject.org/kernel_test_day_4-18/ (bt0, 14:42:20)
    5. https://fedorapeople.org/~jforbes/kerneltest-4.18.iso (bt0, 14:43:33)
    6. === FPgM report: 2018-33 === (bt0, 14:43:51)
    7. https://communityblog.fedoraproject.org/fpgm-report-2018-33/ (bt0, 14:43:51)
    8. === Call for Outreachy mentors for Winter 2018 === (bt0, 14:44:57)
    9. https://communityblog.fedoraproject.org/outreachy-mentors-winter-2018/ (bt0, 14:44:57)
    10. Fedora Classroom: Writing Fedora documentation 101 now in YouTube (bt0, 14:49:09)
    11. https://www.youtube.com/watch?v=LkH2ugg49Ag&t=55s (bt0, 14:49:18)

  4. Action items from last meeting (bt0, 14:52:38)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-08-13/commops.2018-08-13-14.40.html (bt0, 14:53:00)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 14:53:27)
    3. === [In Progress] jwf will finish the article "CommBlog article: Appreciation Week announcement" === (bt0, 14:53:47)
    4. https://pagure.io/fedora-commops/issue/110 (bt0, 14:53:47)
    5. ACTION: jwf will finish the article "CommBlog article: Appreciation Week announcement" (bt0, 14:54:40)
    6. === [COMPLETED] "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML" === (bt0, 14:55:13)
    7. === [In Progress] "dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108" === (bt0, 14:55:33)
    8. https://pagure.io/fedora-commops/issue/108 (dhanesh95, 14:58:55)
    9. ACTION: dhanesh95 will send a email to the commops ml about the advances in the ticket 108 (dhanesh95, 15:04:40)

  5. Tickets (bt0, 15:05:26)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting (bt0, 15:05:35)

  6. Ticket #110: "Fedora Appreciation Week 2017" (bt0, 15:05:58)
    1. https://pagure.io/fedora-commops/issue/110 (bt0, 15:05:58)
    2. ACTION: bt0 will send a email to the commops ml about the advances in the ticket 110 (bt0, 15:08:59)

  7. Open floor (bt0, 15:15:24)
    1. ACTION: bt0 Create an Etherpad to collaborate on the onboarding series tickets (dhanesh95, 15:34:39)
    2. ACTION: bt0 will update the ticket #88 asking for status (bt0, 15:42:50)


Meeting ended at 15:46:30 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf will finish the article "CommBlog article: Appreciation Week announcement"
  3. dhanesh95 will send a email to the commops ml about the advances in the ticket 108
  4. bt0 will send a email to the commops ml about the advances in the ticket 110
  5. bt0 Create an Etherpad to collaborate on the onboarding series tickets
  6. bt0 will update the ticket #88 asking for status


Action items, by person

  1. bt0
    1. bt0 will send a email to the commops ml about the advances in the ticket 110
    2. bt0 Create an Etherpad to collaborate on the onboarding series tickets
    3. bt0 will update the ticket #88 asking for status
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
    2. dhanesh95 will send a email to the commops ml about the advances in the ticket 108
    3. bt0 will send a email to the commops ml about the advances in the ticket 110
  3. dhanesh95
    1. dhanesh95 will send a email to the commops ml about the advances in the ticket 108


People present (lines said)

  1. bt0 (99)
  2. dhanesh95 (32)
  3. zodbot (11)
  4. bcotton (7)
  5. phisto (6)
  6. JohnMH (4)
  7. commops (0)


Generated by MeetBot 0.1.4.