commops
LOGS
14:30:21 <bt0> #startmeeting Fedora CommOps (2018-08-20)
14:30:21 <zodbot> Meeting started Mon Aug 20 14:30:21 2018 UTC.
14:30:21 <zodbot> This meeting is logged and archived in a public location.
14:30:21 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:30:21 <zodbot> The meeting name has been set to 'fedora_commops_(2018-08-20)'
14:30:35 <bt0> #meetingname commops
14:30:35 <zodbot> The meeting name has been set to 'commops'
14:30:53 <bt0> #nick commops
14:31:16 <bt0> #topic Agenda
14:31:33 <bt0> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:31:33 <bt0> #info (1) Roll call / Q&A
14:31:33 <bt0> #info (2) Announcements
14:31:33 <bt0> #info (3) Action items from last meeting
14:31:33 <bt0> #info (4) Tickets
14:31:34 <bt0> #info (5) Open floor
14:31:49 <bt0> #topic Roll call / Q&A
14:31:54 <JohnMH> #info John M. Harris, Jr.; UTC-5; ComOps (member), Games (member), 3D Printing (member)
14:31:56 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
14:32:04 <JohnMH> haha
14:32:05 <JohnMH> sorry about that
14:32:07 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:32:12 <bt0> it's fine
14:32:22 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:33:00 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), ,Cats (lover)
14:34:01 <bt0> let's wait a few minutes for more quorum :)
14:34:02 <bcotton> #info Ben Cotton; UTC-5; FPgM, CommOps (Community blog), packager
14:34:11 <bcotton> #undow
14:34:14 <bcotton> #undo
14:34:34 <bt0> hi bcotton
14:34:42 <bcotton> guess i can't undo if i'm not a chair. anyway, I'm UTC-4, not -5. At least until November :-)
14:34:58 <bt0> #chair bcotton
14:34:58 <zodbot> Current chairs: bcotton bt0
14:35:39 <dhanesh95> #info Dhanesh B. Sabane, URC+5:30, CommOps, Packaging, Python, Cats (lover)
14:38:31 <bt0> #chair dhanesh95
14:38:31 <zodbot> Current chairs: bcotton bt0 dhanesh95
14:40:11 <bt0> ok, next topic
14:40:16 <bt0> #topic Announcements
14:40:34 <bt0> #info === Call for Fedora Women’s Day 2018 proposals ===
14:40:34 <bt0> #link https://communityblog.fedoraproject.org/fedora-womens-day-2018-proposals/
14:42:20 <bt0> #info === Kernel 4.18 Test Day 2018-08-21 ===
14:42:20 <bt0> #link https://communityblog.fedoraproject.org/kernel_test_day_4-18/
14:42:34 <bt0> this is tomorrow
14:43:28 <bt0> ant the test iso is available now
14:43:33 <bt0> #link https://fedorapeople.org/~jforbes/kerneltest-4.18.iso
14:43:51 <bt0> #info === FPgM report: 2018-33 ===
14:43:51 <bt0> #link https://communityblog.fedoraproject.org/fpgm-report-2018-33/
14:44:14 <bt0> bcotton++ is doing a great work as FPgM :)
14:44:20 * bcotton blushes
14:44:33 <dhanesh95> bcotton++
14:44:57 <bt0> #info === Call for Outreachy mentors for Winter 2018 ===
14:44:57 <bt0> #link https://communityblog.fedoraproject.org/outreachy-mentors-winter-2018/
14:45:33 <bt0> we need more outreachy mentors (and projects)
14:46:36 <bt0> someone has other announcement??
14:48:48 <bt0> i have another
14:49:09 <bt0> #info Fedora Classroom: Writing Fedora documentation 101 now in YouTube
14:49:18 <bt0> #link https://www.youtube.com/watch?v=LkH2ugg49Ag&t=55s
14:50:42 <bt0> ok, next topic
14:52:38 <bt0> #topic Action items from last meeting
14:53:00 <bt0> #link https://meetbot.fedoraproject.org/fedora-commops/2018-08-13/commops.2018-08-13-14.40.html
14:53:27 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:53:47 <bt0> #info === [In Progress] jwf will finish the article "CommBlog article: Appreciation Week announcement" ===
14:53:47 <bt0> #link https://pagure.io/fedora-commops/issue/110
14:54:15 <JohnMH> Looking forward to that ☺
14:54:40 <bt0> #action  jwf will finish the article "CommBlog article: Appreciation Week announcement"
14:55:13 <bt0> #info === [COMPLETED] "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML" ===
14:55:33 <bt0> #info === [In Progress] "dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108" ===
14:56:04 <dhanesh95> bt0: I have an update on that
14:56:11 <bt0> awesome
14:57:10 <dhanesh95> bt0: I had a look at it over the weekend and there aren't many questions to be asked.
14:57:39 <dhanesh95> I just need feedback on the already proposed approach to tackle the ticket
14:58:35 <dhanesh95> So I'd create an action for the whole team to have a look and give their feedback on the suggested approach
14:58:44 <bt0> ok, let me jump to the next topic
14:58:55 <dhanesh95> #link https://pagure.io/fedora-commops/issue/108
14:59:53 <bt0> and ohh, i see it
15:00:51 <bt0> maybe we need send a mail
15:01:14 <bt0> about this
15:01:27 <dhanesh95> Sounds good
15:01:49 <bt0> action me or action you??
15:03:59 <bt0> #action bt0 will send a email to the commops ml about the advances in the ticket 108
15:04:24 <dhanesh95> #undo
15:04:24 <zodbot> Removing item from minutes: ACTION by bt0 at 15:03:59 : bt0 will send a email to the commops ml about the advances in the ticket 108
15:04:32 <bt0> :P
15:04:40 <dhanesh95> #action dhanesh95 will send a email to the commops ml about the advances in the ticket 108
15:04:41 <dhanesh95> :P
15:04:49 <bt0> ok
15:04:55 <dhanesh95> Sorry for stealing that from you bt0 :P
15:05:08 <bt0> it's fine
15:05:10 <bt0> :)
15:05:16 <bt0> ok, next topic
15:05:26 <bt0> #topic Tickets
15:05:35 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting
15:05:58 <bt0> #topic Ticket #110: "Fedora Appreciation Week 2017"
15:05:58 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:07:03 <bt0> umm, don't see updates
15:08:59 <bt0> #action bt0 will send a email to the commops ml about the advances in the ticket 110
15:10:05 <bt0> also I will look for the members who attended the FLOCK
15:11:26 <bt0> maybe i can get some advances and for a while, we need harvest more contributor stories
15:13:44 <bt0> someone wants to say something about the ticket 110??
15:15:20 <bt0> ok, next topic :)
15:15:24 <bt0> #topic Open floor
15:15:47 <bt0> Ok, a little friendly talk... anyone?
15:16:37 * bt0 is staring to bcotton
15:16:53 <bcotton> what? you think i'm friendly? ;-)
15:17:01 <bt0> sure
15:17:15 <bcotton> i've got nothin'
15:17:34 <phisto> :D
15:17:47 <bt0> hi phisto, new here?
15:18:39 <phisto> I have attended a few meetings
15:19:09 <phisto> Not new
15:20:00 <bt0> sorry, i have bad memory :(
15:20:16 <phisto> :D
15:20:38 <bt0> but we are here if you want some help
15:21:02 <phisto> Ok. Thanks.
15:21:14 <dhanesh95> .fasinfo phisto
15:21:15 <zodbot> dhanesh95: User: phisto, Name: Papa Charlie, email: phist0@hotmail.com, Creation: 2013-03-22, IRC Nick: None, Timezone: UTC, Locale: en, GPG key ID: 1BE8D959, Status: active
15:21:19 <zodbot> dhanesh95: Approved Groups: cla_fpca cla_done
15:22:13 <dhanesh95> bt0: Are we taking up any new tickets?
15:22:37 <bt0> yes
15:23:35 <dhanesh95> bt0: Which ones?
15:24:34 <bt0> maybe we can work the 173
15:25:04 * dhanesh95 looks up #173
15:25:22 <bt0> or all the onboarding series
15:26:35 <dhanesh95> bt0: Did we not decide to let the teams take care of their own onboarding and we'll only provide guidelines
15:27:11 <dhanesh95> About #173, this can be a very good first task for new contributors, if we have any
15:27:40 <bt0> sure, but still we don't have a complete set of guidelines
15:27:56 <bt0> #173 is an easyfix for sure
15:30:14 <dhanesh95> I think we should tag it as easyfix
15:30:17 <dhanesh95> bt0: Can you do that?
15:30:41 <dhanesh95> Also, let's kick start the guidelines for onboarding. Maybe create an Etherpad where we can collaborate.
15:30:45 <dhanesh95> Sounds good?
15:31:34 <bt0> sounds amazing
15:32:22 <dhanesh95> bt0: Will you take it up?
15:32:27 <dhanesh95> Or shall I do it?
15:32:40 <bt0> i will take it
15:32:47 <dhanesh95> Cool
15:33:21 <bt0> please action me, i'm looking if i can change the tags of 173
15:34:39 <dhanesh95> #action bt0 Create an Etherpad to collaborate on the onboarding series tickets
15:36:43 <bt0> i don't find the easyfix tag maybe it's now "good first issue"
15:36:47 <bt0> but it's done
15:37:48 <dhanesh95> bt0++
15:38:26 <dhanesh95> We need to get an update on #88 too.
15:38:37 <dhanesh95> Probably @bee2502 can help with #88.
15:40:07 <bt0> it seems to be almost ready
15:40:32 <dhanesh95> bt0: Yes. And it'll be good to have for the upcoming release
15:40:55 <dhanesh95> And that is all the time I have today. Need to run. Thanks for chairing bt0 !
15:41:03 * dhanesh95 bows out
15:42:01 <bt0> ok, we have homework
15:42:50 <bt0> #action bt0 will update the ticket #88 asking for status
15:44:16 <bt0> thanks for attend
15:44:27 <bt0> i will close this meeting
15:44:31 <bt0> in
15:44:41 <bt0> 3
15:44:43 <bt0> 2
15:44:44 <bt0> 1
15:45:37 <bt0> does somebody wants to say anything more?
15:45:58 <phisto> No thanks
15:46:22 <bt0> ok
15:46:30 <bt0> #endmeeting