commops
MINUTES

#fedora-commops: Fedora CommOps (2018-08-06)

Meeting started by bt0 at 14:50:44 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:51:33)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (bt0, 14:51:50)
    2. (1) Roll call / Q&A (bt0, 14:51:50)
    3. (2) Announcements (bt0, 14:51:50)
    4. (3) Action items from last meeting (bt0, 14:51:50)
    5. (4) Tickets (bt0, 14:51:50)
    6. (5) Open floor (bt0, 14:51:52)

  2. Roll call / Q&A (bt0, 14:52:43)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 14:52:58)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 14:53:13)
    3. Alberto Rodriguez Sanchez; UTC-5; Commops, marketing, dotnet, infra, ambassadors and more (bt0, 14:55:27)
    4. Ankur Sinha; UTC +1; Join/NeuroFedora/Packaging/Classrooms (FranciscoD, 15:01:10)

  3. Announcements (bt0, 15:05:07)
    1. ===Fedora’s Documentation Website has been overhauled === (bt0, 15:06:57)
    2. https://fedoramagazine.org/fedora-docs-overhaul/ (bt0, 15:06:57)
    3. https://communityblog.fedoraproject.org/fedora-docs-has-been-overhauled-the-rest-of-the-story/ (bt0, 15:06:57)
    4. === FLOCK 2018 === (bt0, 15:08:54)
    5. https://flocktofedora.org/ (bt0, 15:08:54)
    6. https://flock2018.sched.com/ (bt0, 15:09:35)
    7. === Call for Outreachy mentors for Winter 2018 === (bt0, 15:10:43)
    8. https://communityblog.fedoraproject.org/outreachy-mentors-winter-2018/ (bt0, 15:10:43)
    9. === FPgM report: 2018-31 === (bt0, 15:11:12)
    10. https://communityblog.fedoraproject.org/fpgm-report-2018-31/ (bt0, 15:11:12)

  4. Action items from last meeting (bt0, 15:13:39)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2018-07-30-14.49.html (bt0, 15:13:50)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 15:14:03)
    3. === [In Progress] jwf will finish the article "CommBlog article: Appreciation Week announcement" === (bt0, 15:15:20)
    4. https://pagure.io/fedora-commops/issue/110 (bt0, 15:15:21)
    5. ACTION: jwf will finish the article "CommBlog article: Appreciation Week announcement" (bt0, 15:15:56)
    6. === [INCOMPLETED] "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML" === (bt0, 15:16:45)
    7. ACTION: "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML" (bt0, 15:18:03)
    8. === [INCOMPLETED] "dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108" === (bt0, 15:19:37)
    9. ACTION: dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108 (bt0, 15:19:48)

  5. Tickets (bt0, 15:20:47)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting (bt0, 15:21:02)

  6. Ticket #110: "Fedora Appreciation Week 2017" (bt0, 15:21:21)
    1. https://pagure.io/fedora-commops/issue/110 (bt0, 15:21:34)
    2. https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud (bt0, 15:23:11)
    3. https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96 (bt0, 15:23:11)

  7. Open floor (bt0, 15:28:32)


Meeting ended at 15:40:01 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf will finish the article "CommBlog article: Appreciation Week announcement"
  3. "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML"
  4. dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108


Action items, by person

  1. bt0
    1. "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML"
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. UNASSIGNED
    1. jwf will finish the article "CommBlog article: Appreciation Week announcement"
    2. dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108


People present (lines said)

  1. bt0 (73)
  2. JohnMH (13)
  3. zodbot (9)
  4. FranciscoD (5)
  5. fcommops-tg2 (2)
  6. commops (0)


Generated by MeetBot 0.1.4.