commops
LOGS
14:50:44 <bt0> #startmeeting Fedora CommOps (2018-08-06)
14:50:44 <zodbot> Meeting started Mon Aug  6 14:50:44 2018 UTC.
14:50:44 <zodbot> This meeting is logged and archived in a public location.
14:50:44 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:50:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:50:44 <zodbot> The meeting name has been set to 'fedora_commops_(2018-08-06)'
14:50:58 <bt0> #meetingname commops
14:50:58 <zodbot> The meeting name has been set to 'commops'
14:51:14 <bt0> #nick commops
14:51:33 <bt0> #topic Agenda
14:51:50 <bt0> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:51:50 <bt0> #info (1) Roll call / Q&A
14:51:50 <bt0> #info (2) Announcements
14:51:50 <bt0> #info (3) Action items from last meeting
14:51:50 <bt0> #info (4) Tickets
14:51:52 <bt0> #info (5) Open floor
14:52:43 <bt0> #topic Roll call / Q&A
14:52:58 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
14:53:13 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:53:34 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:55:27 <bt0> #info Alberto Rodriguez Sanchez; UTC-5; Commops, marketing, dotnet, infra, ambassadors and more
14:55:43 <bt0> hi everybody o/
14:56:11 <fcommops-tg2> <recursedd> Hi everyone 😊
14:57:37 <bt0> hi recursedd, we will wait a little more for quorum
14:57:57 <fcommops-tg2> <recursedd> Sure
15:00:14 * FranciscoD is here and will quietely in a corner :)
15:01:10 <FranciscoD> #info Ankur Sinha; UTC +1; Join/NeuroFedora/Packaging/Classrooms
15:01:26 <bt0> jeje, cool
15:04:50 <JohnMH> I'm here as well, though I don't know if I'm actually a member of commops anymore (I think I was removed from the group in FAS)
15:05:07 <bt0> #topic Announcements
15:05:17 <bt0> Hi JohnMH
15:06:15 <JohnMH> Currently in the middle of a conference at $WORK as well, so sorry if I miss anything. Looking to get back into stride with Fedora :)
15:06:34 <bt0> that has an easy solution, just request a join again ;)
15:06:57 <bt0> #info ===Fedora’s Documentation Website has been overhauled ===
15:06:57 <bt0> #link https://fedoramagazine.org/fedora-docs-overhaul/
15:06:57 <bt0> #link https://communityblog.fedoraproject.org/fedora-docs-has-been-overhauled-the-rest-of-the-story/
15:07:21 <bt0> this is really important
15:07:57 <FranciscoD> +1
15:08:05 <FranciscoD> bt0: flock is around the corner: https://flocktofedora.org/
15:08:52 <bt0> sure
15:08:54 <bt0> #info === FLOCK 2018 ===
15:08:54 <bt0> #link https://flocktofedora.org/
15:09:35 <bt0> #link https://flock2018.sched.com/
15:09:53 <bt0> many cool people together this year :)
15:10:43 <bt0> #info === Call for Outreachy mentors for Winter 2018 ===
15:10:43 <bt0> #link https://communityblog.fedoraproject.org/outreachy-mentors-winter-2018/
15:11:09 <bt0> and the bcotton report
15:11:12 <bt0> #info === FPgM report: 2018-31 ===
15:11:12 <bt0> #link https://communityblog.fedoraproject.org/fpgm-report-2018-31/
15:11:27 <bt0> anyone has another announcement??
15:12:09 <FranciscoD> I can't think of anything
15:12:58 <bt0> ok, next topic
15:13:39 <bt0> #topic Action items from last meeting
15:13:50 <bt0> #link https://meetbot.fedoraproject.org/teams/commops/commops.2018-07-30-14.49.html
15:14:03 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:15:20 <bt0> #info === [In Progress] jwf will finish the article "CommBlog article: Appreciation Week announcement" ===
15:15:21 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:15:56 <bt0> #action jwf will finish the article "CommBlog article: Appreciation Week announcement"
15:16:45 <bt0> #info === [INCOMPLETED] "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML" ===
15:16:58 <bt0> i totally forgot this :( sorry
15:18:03 <bt0> #action "bt0 will update the ticket #110 with the ideas of the meeting and request comments in the ML"
15:19:37 <bt0> #info === [INCOMPLETED] "dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108" ===
15:19:48 <bt0> #action dhanesh95 Put down questions which need answers for progressing FM and CB metrics - #108
15:20:02 <bt0> that are all
15:20:47 <bt0> #topic Tickets
15:21:02 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting
15:21:21 <bt0> #topic Ticket #110: "Fedora Appreciation Week 2017"
15:21:34 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:23:11 <bt0> #link https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud
15:23:11 <bt0> #link https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96
15:24:45 <bt0> i don't have comments about this, i need update the last meeting ideas,  but that's all
15:25:12 <bt0> anybody has comments??
15:25:24 <JohnMH> Really quickly, yes
15:25:38 <JohnMH> Is a badge for the use of that hash tag still an idea?
15:26:10 <JohnMH> I could throw together a bot to watch for that hash tag on Twitter, if so.
15:26:18 <bt0> good question
15:26:50 <bt0> let me put it in the "ideas update"
15:27:02 <bt0> sounds awesome for me
15:27:07 <JohnMH> Great
15:27:43 <bt0> cool
15:28:15 <bt0> we don't have another tickets today, so
15:28:32 <bt0> #topic Open floor
15:29:55 <bt0> JohnMH, can you try re join to commops in https://admin.fedoraproject.org/accounts
15:29:58 <bt0> ?
15:30:08 <JohnMH> Sure, I will do so right now
15:31:04 <JohnMH> It says status is Unapproved
15:31:05 <bt0> amazing, actually i don't have sponsor role, but i can try to reach somebody for this
15:32:17 <bt0> give me a few days to ask
15:32:58 <JohnMH> Alright, no problem :)
15:33:08 <bt0> Ok, a little friendly talk... anyone?
15:35:36 <bt0> .fasinfo JohnMH
15:35:37 <zodbot> bt0: User "JohnMH" doesn't exist
15:35:51 <bt0> ok, what is your Fas??
15:36:29 <JohnMH> JohnMH
15:36:35 <JohnMH> .fasinfo johnmh
15:36:36 <zodbot> JohnMH: User: johnmh, Name: John M. Harris, Jr., email: johnmh@splentity.com, Creation: 2016-02-14, IRC Nick: JohnMH, Timezone: US/Eastern, Locale: en, GPG key ID: EE7857712CF98C48, Status: active
15:36:38 <zodbot> JohnMH: Approved Groups: games-sig 3d-printing-sig cla_done cla_fpca
15:36:51 <JohnMH> bt0: I noticed that a few years ago, it is case sensitive
15:37:53 <bt0> ok, i write down this
15:39:09 <bt0> it's fine if i close the meeting??
15:39:32 <JohnMH> bt0: I really appreciate that
15:40:01 <bt0> #endmeeting