commops
MINUTES

#fedora-commops: Fedora CommOps (2018-04-23)

Meeting started by jwf at 14:26:02 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 14:26:10)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 14:26:17)
    2. (1) Roll call / Q&A (jwf, 14:26:17)
    3. (2) Announcements (jwf, 14:26:17)
    4. (3) Action items from last meeting (jwf, 14:26:17)
    5. (4) Tickets (jwf, 14:26:18)
    6. (5) Open floor (jwf, 14:26:19)

  2. Roll call / Q&A (jwf, 14:26:22)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 14:26:28)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 14:26:28)
    3. Justin W. Flory; UTC-4; CommOps, Diversity, Mindshare, Ambassadors (jwf, 14:27:03)
    4. Alberto Rodriguez S;UTC-5; CommOps, dotNet, Markerting, Infra (apprentice), Ambassadors (bt0, 14:28:50)

  3. Announcements (jwf, 14:32:37)
    1. === "Top Badgers of 2017: Fabio Valentini" - roca++ === (jwf, 14:32:43)
    2. https://communityblog.fedoraproject.org/top-badgers-2017-fabio-valentini/ (jwf, 14:32:43)
    3. The next edition of Top Badgers of 2017 is here! Read lroca's interview with decathorpe on his success and advice for others on gathering badges from 2017. (jwf, 14:32:44)
    4. === "Fedora meetup at Pune – March 2018" - pravins++ === (jwf, 14:32:50)
    5. https://communityblog.fedoraproject.org/fedora-meetup-pune-march-2018/ (jwf, 14:32:50)
    6. Local Fedora community meet-up held in Pune, India in March 2018 (jwf, 14:32:50)
    7. === "Document Freedom Day Singapore 2018" - woohuiren++ === (jwf, 14:32:56)
    8. https://communityblog.fedoraproject.org/document-freedom-day-singapore-2018/ (jwf, 14:32:56)
    9. Ambassador Woo Huiren shares his experience from Document Freedom Day in Singapore, where Fedora was a part of the event. (jwf, 14:32:56)

  4. Action items from last meeting (jwf, 14:33:35)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2018-04-13/commops.2018-04-13-12.58.html (jwf, 14:33:40)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 14:33:41)
    3. === [COMPLETE] "jwf Work on first draft of FAD event report, share with team for feedback" === (jwf, 14:33:47)
    4. https://communityblog.fedoraproject.org/?p=5503&preview=1&_ppp=3252f21088 (jwf, 14:33:51)
    5. Final draft of the CommOps FAD report is ready for review. Will try to publish at the end of this week. (jwf, 14:33:52)
    6. === [COMPLETE] "jwf Review Contributor Stories draft and schedule in the next week" === (jwf, 14:34:05)
    7. https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96 (jwf, 14:34:05)
    8. Minor changes made, draft ready for final review and scheduling. Can publish early next week. Will discuss later in meeting. (jwf, 14:34:05)
    9. === [INCOMPLETE] "x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee by Friday, April 20" === (jwf, 14:34:12)
    10. ACTION: x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee (jwf, 14:34:12)
    11. === [INCOMPLETE] "x3mboy Submit new PR with README for contributor-stories repository by Friday, April 20" === (jwf, 14:34:18)
    12. ACTION: x3mboy Submit new PR with README for contributor-stories repository (jwf, 14:34:18)
    13. === [INCOMPLETE] "x3mboy File a ticket in CommOps Pagure about a new podcast interview / episode on the CommOps team" === (jwf, 14:34:25)
    14. ACTION: x3mboy File a ticket in CommOps Pagure about a new podcast interview / episode on the CommOps team (jwf, 14:34:25)

  5. Tickets (jwf, 14:35:38)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=meeting (jwf, 14:35:42)
    2. === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" === (jwf, 14:35:47)
    3. https://pagure.io/fedora-commops/issue/125 (jwf, 14:35:47)
    4. Event report write-up is complete. This event report closes out the FAD ticket. Goal to publish this article on Friday, April 27, 2018. (jwf, 14:35:53)
    5. https://communityblog.fedoraproject.org/?p=5503&preview=1&_ppp=3252f21088 (jwf, 14:35:57)
    6. ACTION: bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125 (jwf, 14:38:14)
    7. === Ticket #110: "Fedora Appreciation Week 2017" === (jwf, 14:39:05)
    8. https://pagure.io/fedora-commops/issue/110 (jwf, 14:39:05)
    9. https://screenshots.firefox.com/NDyEhhKzQJ4WpXr4/etherpad.persephone.cloud (jwf, 14:39:05)
    10. Contributor Stories draft is reviewed and ready to publish. Any final suggestions or feedback before we publish it? Proposing Monday, April 30, 2018 as publishing date. (jwf, 14:39:10)
    11. https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96 (jwf, 14:39:14)
    12. AGREED: Scheduling bt0's article now for Monday, April 30, 2018 at 08:30 UTC. Any feedback or suggested edits can be made before the publishing time. (jwf, 14:43:06)

  6. Open floor (jwf, 14:46:22)
    1. AGREED: Meeting time will revert to weekly on Mondays, 14:30 UTC because of time conflict with Fedora Diversity meeting (jwf, 14:49:30)


Meeting ended at 14:53:42 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee
  3. x3mboy Submit new PR with README for contributor-stories repository
  4. x3mboy File a ticket in CommOps Pagure about a new podcast interview / episode on the CommOps team
  5. bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125


Action items, by person

  1. bee2502
    1. bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. dhanesh95
    1. bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125
  4. jonatoni
    1. bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125
  5. wesleyotugo
    1. bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125
  6. x3mboy
    1. x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee
    2. x3mboy Submit new PR with README for contributor-stories repository
    3. x3mboy File a ticket in CommOps Pagure about a new podcast interview / episode on the CommOps team
    4. bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125


People present (lines said)

  1. jwf (125)
  2. zodbot (12)
  3. bt0 (10)
  4. lroca (5)
  5. x3mboy (5)
  6. commopswatch (5)
  7. jonatoni (5)
  8. fcommops-tg2 (4)
  9. nb (2)
  10. GIANT_CRAB (1)
  11. commops (0)
  12. wesleyotugo (0)
  13. dhanesh95 (0)
  14. bee2502 (0)


Generated by MeetBot 0.1.4.