commops
MINUTES

#fedora-commops: CommOps

Meeting started by bee2502 at 17:09:34 UTC (full logs).

Meeting summary

  1. Roll Call (bee2502, 17:09:50)
    1. Bee ;UTC - 5.30 ; Metrics, Diversity.. (bee2502, 17:11:46)
    2. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member) (bt0, 17:12:39)

  2. Announcements (bee2502, 17:16:45)
    1. FLOCK Marketing Session overview published on CommBlog (bee2502, 17:20:18)
    2. https://communityblog.fedoraproject.org/flock-2017-marketing-talk-new-era-come/ (bee2502, 17:20:33)
    3. Overview on Diversity Session at FLOCK 2017 published on CommBlog (bee2502, 17:21:07)
    4. https://communityblog.fedoraproject.org/building-inclusive-open-source-community-fedora/ (bee2502, 17:21:18)
    5. Overview on QA/Test Session at FLOCK 2017 published on CommBlog (bee2502, 17:21:52)
    6. https://communityblog.fedoraproject.org/flock-2017-test-test-test/ (bee2502, 17:22:05)
    7. Overview on Docs Workshop at FLOCK 2017 published on CommBlog (bee2502, 17:22:56)
    8. https://communityblog.fedoraproject.org/two-docs-workshops-flock-2017/ (bee2502, 17:23:09)
    9. HELP: A lot of issues are still open for Atomic host docs for interested contributors to still hack on. (bee2502, 17:25:12)
    10. https://github.com/projectatomic/atomic-host-docs/issues (bee2502, 17:25:16)
    11. GSoC project report by mengying published on CommBlog. She worked on making Plinth available in Fedora (bee2502, 17:26:34)
    12. https://communityblog.fedoraproject.org/gsoc2017-final-migrate-plinth-fedora-server/ (bee2502, 17:27:46)
    13. Test Days for Internalization(i18n) features in Fedora 27 are going on this week. If interested, please join (bee2502, 17:29:14)
    14. https://communityblog.fedoraproject.org/test-days-internationalization-i18n-features-fedora-27/ (bee2502, 17:29:22)
    15. https://fedoraproject.org/wiki/Test_Day:2017-09-19_I18N_Test_Day (bee2502, 17:29:41)
    16. Fedora Women Days are happening all over the globe this past month. We had 2 events till now in Bangalore and Guwahati in India. (bee2502, 17:32:35)
    17. https://whatamithinks.wordpress.com/2017/09/17/fedora-women-day-bangalore/ (bee2502, 17:32:42)
    18. https://medium.com/@chhavi.justme/building-a-more-inclusive-open-source-community-at-fedora-15dad220efba (bee2502, 17:33:18)

  3. Tickets (bee2502, 17:34:27)
    1. Issue 116 Rescheduling CommOps meeting time (bee2502, 17:38:01)
    2. https://pagure.io/fedora-commops/issue/116 (bee2502, 17:38:03)
    3. AGREED: CommOps New meeting time : every Monday 1430 UTC. (bee2502, 17:43:48)
    4. ACTION: bee2502 to update Fedocal and wiki page for new CommOps meeting timings, close ticket 116 (bee2502, 17:44:34)
    5. ACTION: jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog (bee2502, 17:47:38)
    6. ACTION: bee2502 followup with jwf to Update ticket #115, ping skamath on filing new tickets (bee2502, 17:48:29)
    7. ACTION: bee2502 followup with jwf on Filing new ticket on creating new on-boarding deliverables in Fedora Docs-esque style (bee2502, 17:48:56)
    8. ACTION: bee2502 Close old on-boarding tickets, link to new ticket by jwf (bee2502, 17:49:21)
    9. Issue 110 Fedora Appreciation Week (bee2502, 17:52:10)
    10. https://pagure.io/fedora-commops/issue/110 (bee2502, 17:52:14)
    11. ACTION: CommOps to add Fedora Appreciation Week suggestions(hashtag, platform, event ideas) to ticket till 02.10 (bee2502, 18:14:00)
    12. Ticket 70 - FOSS student pack (bee2502, 18:17:34)
    13. https://pagure.io/fedora-commops/issue/70#comment-436739 (x3mboy, 18:21:58)
    14. ACTION: x3mboy update FOSS student pack ticket with comments and discussion from the meeting. (bee2502, 18:40:02)
    15. ACTION: CommOps comment on FOSS student pack ticket with suggestions i.e. physical pack or not, primary focus, what to include etc. (bee2502, 18:40:59)


Meeting ended at 18:44:39 UTC (full logs).

Action items

  1. bee2502 to update Fedocal and wiki page for new CommOps meeting timings, close ticket 116
  2. jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog
  3. bee2502 followup with jwf to Update ticket #115, ping skamath on filing new tickets
  4. bee2502 followup with jwf on Filing new ticket on creating new on-boarding deliverables in Fedora Docs-esque style
  5. bee2502 Close old on-boarding tickets, link to new ticket by jwf
  6. CommOps to add Fedora Appreciation Week suggestions(hashtag, platform, event ideas) to ticket till 02.10
  7. x3mboy update FOSS student pack ticket with comments and discussion from the meeting.
  8. CommOps comment on FOSS student pack ticket with suggestions i.e. physical pack or not, primary focus, what to include etc.


Action items, by person

  1. bee2502
    1. bee2502 to update Fedocal and wiki page for new CommOps meeting timings, close ticket 116
    2. bee2502 followup with jwf to Update ticket #115, ping skamath on filing new tickets
    3. bee2502 followup with jwf on Filing new ticket on creating new on-boarding deliverables in Fedora Docs-esque style
    4. bee2502 Close old on-boarding tickets, link to new ticket by jwf
  2. x3mboy
    1. x3mboy update FOSS student pack ticket with comments and discussion from the meeting.
  3. UNASSIGNED
    1. jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog
    2. CommOps to add Fedora Appreciation Week suggestions(hashtag, platform, event ideas) to ticket till 02.10
    3. CommOps comment on FOSS student pack ticket with suggestions i.e. physical pack or not, primary focus, what to include etc.


People present (lines said)

  1. bee2502 (132)
  2. x3mboy (68)
  3. commopswatch_ (47)
  4. bt0 (25)
  5. zodbot (13)
  6. commopstg (8)
  7. dhanesh95 (2)
  8. commopsbot_ (1)
  9. jonatoni (0)


Generated by MeetBot 0.1.4.