commops
LOGS
17:09:34 <bee2502> #startmeeting CommOps
17:09:34 <zodbot> Meeting started Wed Sep 20 17:09:34 2017 UTC.  The chair is bee2502. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:09:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:09:34 <zodbot> The meeting name has been set to 'commops'
17:09:35 <commopswatch_> 15meetbot.meeting.start -- bee2502 started meeting "CommOps" in #fedora-commops
17:09:50 <bee2502> #topic Roll Call
17:09:51 <commopswatch_> 15meetbot.meeting.topic.update -- The topic of bee2502's "CommOps" meeting changed to "Roll Call" in #fedora-commops
17:10:00 <bee2502> #chair jonatoni bt0 x3mboy
17:10:00 <zodbot> Current chairs: bee2502 bt0 jonatoni x3mboy
17:10:16 <x3mboy> Ok!
17:10:18 <x3mboy> .hello2
17:10:19 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:10:20 <x3mboy> .hello x3mboy
17:10:22 <bee2502> .hello bee2502
17:10:22 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:10:22 <x3mboy> .fas x3mboy
17:10:24 <x3mboy> No?
17:10:25 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
17:10:27 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:10:33 <bt0> .hello bt0dotninja
17:10:34 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:10:42 <x3mboy> LOL! Sorry for that
17:11:46 <bee2502> #info Bee ;UTC - 5.30 ; Metrics, Diversity..
17:11:47 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Bee ;UTC - 5.30 ; Metrics, Diversity.."
17:12:39 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member)
17:12:39 <commopswatch_> 15meetbot.meeting.item.info -- bt0dotninja raised a point of information in the "CommOps" meeting in #fedora-commops: "Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member)"
17:12:53 <bee2502> zodbot is spamming over the telegram bridge because of this meeting.. but guess we will have to do just this once.
17:13:01 <commopstg> <JonaToni> .hello jonatoni
17:13:12 * bee2502 didn't know bt0 was an Infra apprentice
17:13:17 <bee2502> bt0++
17:13:22 <bt0> yeah
17:13:58 <bee2502> o/ jonatoni
17:14:01 <dhanesh95> bee2502: I'm here but I need to leave now. I'll catch up on the logs.
17:14:12 <bee2502> bt0 any project in Infra, in particular..
17:14:28 <bee2502> ?
17:14:42 <bt0> docs mainly
17:14:54 <bee2502> dhanesh95 sure, no problem :)
17:15:21 <bt0> easyfix, u know still learning
17:15:47 <bee2502> bt0 awesome! Would be really helpful to have you during the docs.f.p.o migration
17:16:01 <bee2502> Moving on..
17:16:06 <dhanesh95> bee2502: Feel free to assign me tasks if there are any while I'm away. I can work on them this week.
17:16:33 <bee2502> dhanesh95 sure, will keep that in mind.
17:16:45 <bee2502> #topic Announcements
17:16:46 <commopswatch_> 15meetbot.meeting.topic.update -- The topic of bee2502's "CommOps" meeting changed to "Announcements" in #fedora-commops
17:18:29 <bee2502> I can see bexelbie worked on pushing the pending posts for CommBlog over the week. We had a lot of FLOCK related posts which were lined up and have been published on Community Blog now.
17:19:11 <bee2502> #info CommBlog post on FLOCK Marketing Session https://communityblog.fedoraproject.org/flock-2017-marketing-talk-new-era-come/
17:19:11 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "CommBlog post on FLOCK Marketing Session https://communityblog.fedoraproject.org/flock-2017-marketing-talk-new-era-come/"
17:19:30 <bee2502> #undo
17:19:30 <zodbot> Removing item from minutes: INFO by bee2502 at 17:19:11 : CommBlog post on FLOCK Marketing Session https://communityblog.fedoraproject.org/flock-2017-marketing-talk-new-era-come/
17:20:01 <bee2502> #info FLOCK Marketing Session overview published on CommBlog
17:20:18 <bee2502> #info FLOCK Marketing Session overview published on CommBlog
17:20:19 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "FLOCK Marketing Session overview published on CommBlog"
17:20:33 <bee2502> #link  https://communityblog.fedoraproject.org/flock-2017-marketing-talk-new-era-come/
17:20:33 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://communityblog.fedoraproject.org/flock-2017-marketing-talk-new-era-come/"
17:20:36 <x3mboy> My article about using the Wordpress.com app it's scheduled \o/
17:21:07 <bee2502> #info Overview on Diversity Session at FLOCK 2017 published on CommBlog
17:21:08 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Overview on Diversity Session at FLOCK 2017 published on CommBlog"
17:21:18 <bee2502> #link https://communityblog.fedoraproject.org/building-inclusive-open-source-community-fedora/
17:21:18 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://communityblog.fedoraproject.org/building-inclusive-open-source-community-fedora/"
17:21:52 <bee2502> #info Overview on QA/Test Session at FLOCK 2017 published on CommBlog
17:21:52 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Overview on QA/Test Session at FLOCK 2017 published on CommBlog"
17:22:05 <bee2502> #link https://communityblog.fedoraproject.org/flock-2017-test-test-test/
17:22:05 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://communityblog.fedoraproject.org/flock-2017-test-test-test/"
17:22:26 <bee2502> x3mboy awesome! I saw the followup on mailing list regarding it.
17:22:31 <bee2502> x3mboy++
17:22:56 <bee2502> #info Overview on Docs Workshop at FLOCK 2017 published on CommBlog
17:22:57 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Overview on Docs Workshop at FLOCK 2017 published on CommBlog"
17:23:09 <bee2502> #link https://communityblog.fedoraproject.org/two-docs-workshops-flock-2017/
17:23:09 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://communityblog.fedoraproject.org/two-docs-workshops-flock-2017/"
17:24:10 <bee2502> The Docs workshop was a really last minute hack session and afaik, a lot of hacking was during the session
17:24:49 * bt0 reading
17:25:12 <bee2502> #help A lot of issues are still open for Atomic host docs for interested contributors to still hack on.
17:25:12 <commopsbot_> 15meetbot.meeting.item.help -- bee2502 called for help in the "CommOps" meeting in #fedora-commops: "A lot of issues are still open for Atomic host docs for interested contributors to still hack on."
17:25:16 <bee2502> #link https://github.com/projectatomic/atomic-host-docs/issues
17:25:16 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://github.com/projectatomic/atomic-host-docs/issues"
17:26:34 <bee2502> #info GSoC project report by mengying published on CommBlog. She worked on making Plinth available in Fedora
17:26:34 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "GSoC project report by mengying published on CommBlog. She worked on making Plinth available in Fedora"
17:26:38 <bee2502> #link https://github.com/projectatomic/atomic-host-docs/issues
17:26:38 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://github.com/projectatomic/atomic-host-docs/issues"
17:27:19 <bt0> undo ?
17:27:28 <bee2502> #undo
17:27:28 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x33e2a310>
17:27:46 <bee2502> #link https://communityblog.fedoraproject.org/gsoc2017-final-migrate-plinth-fedora-server/
17:27:47 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://communityblog.fedoraproject.org/gsoc2017-final-migrate-plinth-fedora-server/"
17:27:55 <bee2502> bt0++ for pointing it out
17:28:00 <bt0> :)
17:29:14 <bee2502> #info Test Days for Internalization(i18n) features in Fedora 27 are going on this week. If interested, please join
17:29:14 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Test Days for Internalization(i18n) features in Fedora 27 are going on this week. If interested, please join"
17:29:22 <bee2502> #link https://communityblog.fedoraproject.org/test-days-internationalization-i18n-features-fedora-27/
17:29:23 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://communityblog.fedoraproject.org/test-days-internationalization-i18n-features-fedora-27/"
17:29:27 <x3mboy> Cool!
17:29:41 <bee2502> #link https://fedoraproject.org/wiki/Test_Day:2017-09-19_I18N_Test_Day
17:29:41 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://fedoraproject.org/wiki/Test_Day:2017-09-19_I18N_Test_Day"
17:30:36 <bee2502> I don't have any more announcements. T
17:30:47 <bee2502> Does anyone have anything else to add?
17:30:56 <bt0> no
17:31:54 <bee2502> Okay, last one from one, almost forgot
17:32:35 <bee2502> #info Fedora Women Days are happening all over the globe this past month. We had 2 events till now in Bangalore and Guwahati in India.
17:32:36 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Fedora Women Days are happening all over the globe this past month. We had 2 events till now in Bangalore and Guwahati in India."
17:32:42 <bee2502> #link  https://whatamithinks.wordpress.com/2017/09/17/fedora-women-day-bangalore/
17:32:42 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://whatamithinks.wordpress.com/2017/09/17/fedora-women-day-bangalore/"
17:33:18 <bee2502> #link https://medium.com/@chhavi.justme/building-a-more-inclusive-open-source-community-at-fedora-15dad220efba
17:33:18 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://medium.com/@chhavi.justme/building-a-more-inclusive-open-source-community-at-fedora-15dad220efba"
17:33:18 <bt0> AWESOME!!!
17:33:57 * bee2502 is super excited about all these activities happening in September
17:34:12 <bee2502> Moving on..
17:34:17 * x3mboy think that this is SUPER AWESOME!!!!!!!!
17:34:27 <bee2502> #topic Tickets
17:34:28 <commopswatch_> 15meetbot.meeting.topic.update -- The topic of bee2502's "CommOps" meeting changed to "Tickets" in #fedora-commops
17:34:46 <x3mboy> any particular order?
17:35:02 <bee2502> x3mboy for the tickets?
17:35:03 <x3mboy> From lowest to highest ticket number?
17:35:17 <x3mboy> bee2502, yes
17:36:05 <bee2502> x3mboy.. I wanted to discuss the meeting timings one first, since it is an easy fix
17:36:16 <x3mboy> Oh ok
17:36:23 <bee2502> and then we can move on according to priority..
17:36:27 <x3mboy> sorry, you are chairing, I was just asking
17:36:31 <bee2502> Does that work?
17:36:36 <bt0> yes
17:36:42 <x3mboy> Yes
17:36:54 <bee2502> x3mboy.. Let's make you a chair too :)
17:36:58 <bee2502> #chair x3mboy
17:36:59 <zodbot> Current chairs: bee2502 bt0 jonatoni x3mboy
17:37:06 <x3mboy> :D
17:37:30 <bee2502> x3mboy Let me know if you have any ticket in mind which you want to discuss first and we will. No problem
17:38:01 <bee2502> #info Issue 116 Rescheduling CommOps meeting time
17:38:01 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Issue 116 Rescheduling CommOps meeting time"
17:38:03 <bee2502> #link https://pagure.io/fedora-commops/issue/116
17:38:04 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://pagure.io/fedora-commops/issue/116"
17:38:45 <x3mboy> #70 it's quite important to me, but it's old. Gandalf old
17:38:45 <bee2502> New meeting time : every Monday 1430 UTC. You can check the meeting time for your timezone here: http://www.thetimezoneconverter.com/?t=14:30&tz=UTC+0&
17:39:35 <bee2502> x3mboy Don't worry. I want to discuss that one on FOSS student pack too.
17:40:26 <bee2502> Regarding the meeting timings, I didn't see any -1 on ticket or mailing list thread - so we can safely say, our new meeting timings are fixed on Monday 1430 UTC
17:40:30 <bee2502> starting next week
17:40:41 <bt0> +1
17:40:41 <bee2502> Unless, somebody wants to -1 now
17:40:55 <bee2502> bt0 wait let me do a #proposed
17:41:09 <bee2502> #proposed New meeting time : every Monday 1430 UTC.
17:41:28 <bt0> +1 :P
17:41:59 <bee2502> haha :P I am learning new commands everyday, still not sure if I did it right
17:42:02 <bee2502> +1
17:42:26 <bee2502> x3mboy jonatoni?
17:42:34 <x3mboy> +1
17:43:38 <bee2502> jonatoni seems to be away.. anyway, I think we can agree on changing it because we had kept the channels open for a week for people to vote on this.
17:43:48 <bee2502> #agreed CommOps New meeting time : every Monday 1430 UTC.
17:43:48 <commopswatch_> 15meetbot.meeting.item.agreed -- bee2502 noted agreement in the "CommOps" meeting in #fedora-commops: "CommOps New meeting time : every Monday 1430 UTC."
17:44:34 <bee2502> #action bee2502 to update Fedocal and wiki page for new CommOps meeting timings, close ticket 116
17:44:34 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "bee2502 to update Fedocal and wiki page for new CommOps meeting timings, close ticket 116"
17:44:48 <commopstg> <JonaToni> +1
17:45:06 <commopstg> <JonaToni> Sorry I'm on my phone :/
17:45:42 <bee2502> Jonatoni no problem, will wait a bit longer from next time.
17:46:52 <bee2502> We also had a lot of action items from last meeting for jwf which I am not sure are finished, so I am just rehashing them
17:46:54 <commopstg> <JonaToni> 👍
17:47:02 <bee2502> I will followup on them this week
17:47:38 <bee2502> #action jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog
17:47:38 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "jwf Work on event report / summary write-up of CommOps work session at Flock for Community Blog"
17:48:29 <bee2502> #action bee2502 followup with jwf to Update ticket #115, ping skamath on filing new tickets
17:48:29 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "bee2502 followup with jwf to Update ticket #115, ping skamath on filing new tickets"
17:48:56 <bee2502> #action bee2502  followup with jwf on Filing new ticket on creating new on-boarding deliverables in Fedora Docs-esque style
17:48:57 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "bee2502  followup with jwf on Filing new ticket on creating new on-boarding deliverables in Fedora Docs-esque style"
17:49:21 <bee2502> #action bee2502 Close old on-boarding tickets, link to new ticket by jwf
17:49:21 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "bee2502 Close old on-boarding tickets, link to new ticket by jwf"
17:51:49 <bee2502> Moving on to next ticket
17:52:10 <bee2502> #info Issue 110 Fedora Appreciation Week
17:52:11 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Issue 110 Fedora Appreciation Week"
17:52:14 <bee2502> #link https://pagure.io/fedora-commops/issue/110
17:52:14 <commopswatch_> 15meetbot.meeting.item.link -- bee2502 linked to more information in the "CommOps" meeting in #fedora-commops: "https://pagure.io/fedora-commops/issue/110"
17:52:59 <bee2502> We had a few comments by bexelbie on hashtags and using Twitter as a medium
17:53:32 <bee2502> It would be great if everyone could propose a hashtag and ideas for this event platform
17:54:06 <bee2502> We also need to break this down into action items with timeline.
17:54:23 <bt0> i love #WeAreFedora
17:55:56 <bee2502> bt0 we could have a generalized reusable hashtag and #WeAreFedora seems the best one so far even to me.
17:56:57 <bee2502> I am thinking of a timeline where (1) By Oct 2. Fix a platform for event, hashtag and other event details by voting on the ticket
17:57:11 <x3mboy> Sorry, I left my sit for a minute
17:57:21 <bee2502> (2) By mid Oct Have a CommBlog post about Fedora Appreciation Week 2017
17:57:48 <bee2502> (3) Event takes place Monday, November 6th, 2017 to Sunday, November 12th, 2017
17:57:59 <bee2502> I am not sure if I am missing something here.
17:58:21 <bee2502> x3mboy, we had some comments on Fedora Appreciation week ticket and were discussing it
17:59:11 <bee2502> If this timeline seems okay, I can update it to ticket
18:01:11 <commopstg> <bt0dotninja> Yes, please
18:01:23 <x3mboy> Mmm ok. I love the dates but I remember the last comment was that it need some shape.
18:02:13 <x3mboy> Also, I'm actioned to write the commblog post :S
18:02:22 <x3mboy> I didn't remember that, but yes, I can do it
18:03:02 <commopswatch_> 15pagure.issue.comment.added -- bee2502 commented on ticket fedora-commops#116: "Meeting  time reschedule" 10https://pagure.io/fedora-commops/issue/116#comment-467241
18:03:18 <commopswatch_> 15pagure.issue.edit -- bee2502 edited the close_status and status fields of ticket fedora-commops#116 10https://pagure.io/fedora-commops/issue/116
18:04:23 <bee2502> x3mboy we had a discussion on it in last meeting too and jwf updated the ticket with comment on it. It still needs shape.
18:04:46 <x3mboy> Also, I love to see something like the happiness packet challenge
18:05:26 <bee2502> What do you mean by a challenge? Send atleast X number of thanks per day?
18:05:31 <x3mboy> Maybe we can clone and fedorize this idea/project
18:05:51 <x3mboy> bee2502, https://blog.justinwflory.com/2017/04/happiness-packets-challenge/
18:06:32 <bee2502> x3mboy I think we are trying to model our week on it. :)
18:06:35 <x3mboy> It's more like one each day of the week
18:06:36 <x3mboy> :D
18:07:57 <bee2502> That seems like a good idea for getting more people to engage
18:08:01 <bee2502> x3mboy++
18:08:13 <bt0> x3mboy++
18:08:31 <x3mboy> Challenges are a really good way to get people involved
18:08:32 <x3mboy> :D
18:08:46 <bee2502> do you have any suggestions for hashtags apart from #WeAreFedora or the platform?
18:10:33 * bt0 thinking
18:11:17 <commopswatch_> 15pagure.issue.comment.edited -- bee2502 edited a comment on ticket fedora-commops#116: "Meeting  time reschedule" 10https://pagure.io
18:11:21 <commopstg> <JonaToni> I like #WeAreFedora
18:11:41 <commopswatch_> 15pagure.issue.comment.edited -- bee2502 edited a comment on ticket fedora-commops#116: "Meeting  time reschedule" 10https://pagure.io
18:12:11 <x3mboy> #WeAreFedora #FedoraPeople2017
18:12:41 <bt0> 3
18:12:57 <bee2502> x3mboy bt0 dhanesh95 and anyone just add the suggestions to ticket.. we can decide till our meeting on Oct 2. :)
18:13:05 <bt0> ok
18:13:24 <x3mboy> I think is important to include a part that can be changed every Appreciation Day, because of the trending
18:13:38 <x3mboy> Statistics and that kind of things
18:14:00 <bee2502> #action CommOps to add Fedora Appreciation Week suggestions(hashtag, platform, event ideas) to ticket till 02.10
18:14:00 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "CommOps to add Fedora Appreciation Week suggestions(hashtag, platform, event ideas) to ticket till 02.10"
18:14:29 <bee2502> x3mboy we can also have a reusable hashtag and for statistics, just look at it based on timestamp
18:14:36 <bee2502> but it is more complicated for sure
18:14:58 <x3mboy> Holy smokes, October is in 10 days from now!
18:15:00 <x3mboy> Ok
18:15:10 <x3mboy> Move on, comments on ticket
18:15:10 <x3mboy> :D
18:16:34 <bee2502> Okay..
18:16:56 <commopswatch_> 15mailman.receive -- On the commops list, bee2502 replied to '[commops] Re: Rescheduling meeting time' 10https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/QWU7PQRWIQVONLQXJDRY7XX7JMUWO5RV/
18:17:10 <bee2502> We can discuss the FOSS student pack now x3mboy
18:17:18 <x3mboy> :D
18:17:23 <x3mboy> Thanks!
18:17:34 <bee2502> #info  Ticket 70 - FOSS student pack
18:17:35 <commopswatch_> 15meetbot.meeting.item.info -- bee2502 raised a point of information in the "CommOps" meeting in #fedora-commops: "Ticket 70 - FOSS student pack"
18:18:09 <bee2502> x3mboy do you have any updates or ideas regarding this?
18:18:13 <x3mboy> Yes
18:18:33 <x3mboy> I need to upload the results of the survey we ran at FLISoL
18:18:57 <x3mboy> But mainly concerned students are systems/developer students
18:19:18 <x3mboy> So, I don't want just to take the github pack and replace it with Open Source Software
18:19:24 <commopswatch_> 15pagure.issue.comment.added -- bee2502 commented on ticket fedora-commops#70: "FOSS Student Pack" 10https://pagure.io/fedora-commops/issue/70#comment-467245
18:20:31 <bee2502> x3mboy can you tell us a bit about the survey at FLISoL?
18:20:33 <x3mboy> I think a great idea is to understand what kind of packages people can need. Right now, a lot of colleges in latam are teaching python with pycharm (I don't know why), but things like Sublime Text Editor comes out too
18:21:30 <x3mboy> bee2502, of course, The survey is in the ticket too: In the hacking session we came out with some questions to fill by people that are attendees at the FLISoL
18:21:48 <x3mboy> Basically is just a bunch of questions to students to understand thier needs better
18:21:58 <x3mboy> https://pagure.io/fedora-commops/issue/70#comment-436739
18:21:58 <commopswatch_> 15meetbot.meeting.item.link -- x3mboy linked to more information in the "CommOps" meeting in #fedora-commops: "https://pagure.io/fedora-commops/issue/70#comment-436739"
18:22:17 <x3mboy> Latam ambassadors help me with that, including bt0
18:22:19 <x3mboy> bt0++
18:22:24 <bt0> :P
18:23:23 <bee2502> bt0++
18:23:26 * bee2502 clicks
18:23:26 <x3mboy> The other thing that is a little hard here is that people think in a pack like HW
18:23:47 <x3mboy> I mean, physical pack, like a bagpack or something like that
18:23:56 <x3mboy> Not in a bunch of Software
18:24:49 <x3mboy> So, one of the main problems we face with this is that we can't produce a physical pack, Or can we?
18:25:52 <x3mboy> So, I hit a wall here
18:26:47 <x3mboy> If it's a physical package: What is it going to include? Just some student material like notebooks, pencils, flash drives marketed with the fedora logo or stuff like that?
18:26:54 <x3mboy> I really get without ideas
18:27:13 <x3mboy> Also, 2 languages take all the surveys, python and Java
18:28:25 <bt0> i think more in a Spin, actually a take python-classroom spin and added "science and engineering" and "C development" + codeblocks for two computer labs in my university
18:28:40 <bee2502> x3mboy I am not sure if we have resources and budget for a physical pack right. Also, I think with an online one we will be able to reach more students. Then maybe we can have some small swag like stickers or cards which people can take away at conferences or events and links to using the online FOSS pack.
18:28:50 <bee2502> s/right/right now
18:29:26 <bee2502> bt0 I am +1 to FOSS student pack having more info on spins.
18:32:07 <bt0> for a psychical pack, we can add  the "ninja" Spin, manual and stickers (because ninja always sounds cool)
18:32:41 <x3mboy> But to have a physical pack we need resources, so we shoud probably go with a software pack
18:32:59 <x3mboy> Well, inputs are welcome on the ticket
18:33:03 <x3mboy> :d
18:33:05 <x3mboy> :D
18:33:13 <bt0> super :)
18:34:57 <bee2502> x3mboy I will add my inputs.
18:35:09 <bee2502> How else can we help you with the ticket.
18:35:11 <x3mboy> bee2502, thanks
18:35:12 <bee2502> ?
18:35:13 <x3mboy> :D
18:35:49 <bee2502> I am trying to think of breaking it into a small reasonable goal for the upcoming weeks.
18:36:41 <x3mboy> Well, With all the inputs and ideas, I will make a call for the sofware that we can include, and after that just drop the idea into: infra and design to help us building the package and giving it an image
18:36:59 <x3mboy> And like I'm from Marketing, well... Marketing the thing out
18:37:06 <bee2502> x3mboy++
18:37:14 <x3mboy> I think that we can call this out in 2 more months
18:37:15 <x3mboy> :D
18:37:37 <bee2502> Can you also add these comments in ticket for others who are not in the meeting to follow?
18:37:39 <bt0> cool x3mboy++
18:37:53 <x3mboy> Of course!
18:38:16 <x3mboy> But later, right now I'm mobile and in a slow conn
18:39:13 <commopswatch_> 15pagure.issue.comment.added -- bee2502 commented on ticket fedora-commops#110: "Fedora Appreciation Week 2017" 10https://pagure.io/fedora-commops/issue/110#comment-467254
18:39:23 <bee2502> x3mboy no problem
18:39:39 <bee2502> just adding an action item, so we can look at this again next week
18:40:02 <bee2502> #action x3mboy update FOSS student pack ticket with comments and discussion from the meeting.
18:40:02 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "x3mboy update FOSS student pack ticket with comments and discussion from the meeting."
18:40:59 <bee2502> #action CommOps comment on FOSS student pack ticket with suggestions i.e. physical pack or not, primary focus, what to include etc.
18:40:59 <commopswatch_> 15meetbot.meeting.item.action -- bee2502 noted an action in the "CommOps" meeting in #fedora-commops: "CommOps comment on FOSS student pack ticket with suggestions i.e. physical pack or not, primary focus, what to include etc."
18:41:28 <bee2502> dhanesh95 ^^
18:41:42 <bee2502> Anything else we want to discuss today?
18:41:56 <bee2502> I have to run now actually..
18:42:09 <bt0> no ¯\_(ツ)_/¯
18:42:14 <commopstg> <JonaToni> .thank bee2502
18:42:32 <bt0> .thank bee2502
18:42:32 <zodbot> bt0 thinks bee2502 is awesome and is happy they are helping! (Please don't forget to bee2502++ also)
18:43:14 <commopstg> <JonaToni> Thanks bt0 because zodbot hates me 😂😂
18:43:41 <bee2502> :) so much love
18:43:57 <bee2502> need it definitely, has been a stressful week personally
18:44:04 <bee2502> ending the meeting then
18:44:06 <bee2502> in 3..
18:44:18 <bee2502> 2..
18:44:21 <bee2502> 1..
18:44:39 <bee2502> #endmeeting