fedora_ci_sig
MINUTES

#fedora-ci: Fedora CI SIG

Meeting started by bookwar at 16:00:30 UTC (full logs).

Meeting summary

  1. Roll call (bookwar, 16:00:52)
    1. ACTION: bookwar to send reminders before meetings (bookwar, 16:03:52)

  2. Zuul in Fedora (bookwar, 16:04:37)
    1. https://opendev.org/zuul/zuul/commit/7dc1edb4cdd365b292540e6f130922db0ac7b32c (fbo, 16:07:45)
    2. https://fedoraproject.org/wiki/Zuul-based-ci (bookwar, 16:07:47)
    3. https://fedora.softwarefactory-project.io/zuul/t/fedora-staging/status here you'll see jobs when a build is done on koji (fbo, 16:09:18)
    4. https://fedora.softwarefactory-project.io/zuul/t/fedora-staging/builds?project=gateway (fbo, 16:09:41)
    5. https://pagure.io/flock/issue/129 (fbo, 16:12:17)
    6. Zuul at Flock https://pagure.io/flock/issue/129 (bookwar, 16:12:36)
    7. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/2FNDTFGP2HR4A2D7POSW6SDBNVJ27RRW/ (bookwar, 16:13:25)
    8. https://pagure.io/standard-test-roles/pull-request/358 (bookwar, 16:15:00)
    9. https://stg.pagure.io/python-redis-distgit/pull-request/3 (bookwar, 16:22:29)
    10. https://pagure.io/fedora-zuul-jobs-config/blob/master/f/zuul.d/projects.yaml#_25 (fbo, 16:26:01)
    11. ACTION: fbo to raise thread on ci@ mailing list and get more feedback (bookwar, 16:33:36)

  3. STR inventory (bookwar, 16:34:51)
    1. https://pagure.io/standard-test-roles/pull-request/362 (bookwar, 16:35:21)


Meeting ended at 16:40:05 UTC (full logs).

Action items

  1. bookwar to send reminders before meetings
  2. fbo to raise thread on ci@ mailing list and get more feedback


Action items, by person

  1. bookwar
    1. bookwar to send reminders before meetings
  2. fbo
    1. fbo to raise thread on ci@ mailing list and get more feedback


People present (lines said)

  1. fbo (52)
  2. bookwar (49)
  3. zodbot (7)


Generated by MeetBot 0.1.4.