f37-blocker-review
MINUTES

#fedora-blocker-review: F37-blocker-review

Meeting started by adamw_ at 16:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (adamw_, 16:01:27)
  2. Introduction (adamw_, 16:08:11)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw_, 16:08:11)
    2. We'll be following the process outlined at: (adamw_, 16:08:11)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw_, 16:08:12)
    4. The bugs up for review today are available at: (adamw_, 16:08:14)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw_, 16:08:16)
    6. The criteria for release blocking bugs can be found at: (adamw_, 16:08:18)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw_, 16:08:20)
    8. https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria (adamw_, 16:08:22)
    9. https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria (adamw_, 16:08:24)
    10. for Final, we have: (adamw_, 16:08:28)
    11. 2 Proposed Blockers (adamw_, 16:08:29)
    12. 2 Accepted Blockers (adamw_, 16:08:30)
    13. 17 Accepted Freeze Exceptions (adamw_, 16:08:33)
    14. coremodule will secretarialize (adamw_, 16:10:21)

  3. Proposed Final blockers (adamw_, 16:10:35)
  4. (2136471) Settings crashes when trying to edit WPA2 Enterprise wifi without a stored password (adamw_, 16:10:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2136471 (adamw_, 16:10:51)
    2. https://pagure.io/fedora-qa/blocker-review/issue/981 (adamw_, 16:10:55)
    3. Proposed Blocker, gnome-control-center, VERIFIED (adamw_, 16:10:58)
    4. Ticket vote: FinalBlocker (+6,0,-3) (+catanzaro, +lruzicka, +nb, +imsedgar, +ahmedalmeleh, +nielsenb, -bcotton, -geraldosimiao, -kparal) (adamw_, 16:11:00)
    5. AGREED: 2136471 - AcceptedBlocker (Final) - while there's some disagreement, there's a majority of 3 for accepting this as a violation of the "basic functionality" requirement for the control center (adamw_, 16:21:51)

  5. (2137322) After disabling Fedora Flatpaks repo, a confusing "Enable third-party repo?" dialog is shown even when installing a Fedora RPM (adamw_, 16:22:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2137322 (adamw_, 16:22:28)
    2. https://pagure.io/fedora-qa/blocker-review/issue/985 (adamw_, 16:22:28)
    3. Proposed Blocker, gnome-software, NEW (adamw_, 16:22:28)
    4. Ticket vote: FinalBlocker (+0,0,-4) (-adamwill, -lruzicka, -catanzaro, -kparal) (adamw_, 16:22:28)
    5. AGREED: 2137322 - RejectedBlocker (Final) - there is strong agreement that this does not constitute a violation of the criteria (adamw_, 16:26:28)
    6. there are no proposed FEs (adamw_, 16:26:48)

  6. Accepted Final Blocker review (adamw_, 16:26:56)
  7. (2135772) Editing the recurring event freezes Calendar. (adamw_, 16:27:15)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2135772 (adamw_, 16:27:15)
    2. https://pagure.io/fedora-qa/blocker-review/issue/977 (adamw_, 16:27:15)
    3. Accepted Blocker, gnome-calendar, NEW (adamw_, 16:27:15)
    4. we are not hopeful of getting a fix for this in reasonable timeframe so we are expecting to propose waiving it for release (adamw_, 16:29:48)

  8. (2136234) No video on Raspberry Pi 4 with kernel 5.19.15 and 5.19.16 (testing) (adamw_, 16:32:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2136234 (adamw_, 16:32:40)
    2. https://pagure.io/fedora-qa/blocker-review/issue/982 (adamw_, 16:32:40)
    3. Accepted Blocker, kernel, ON_QA (adamw_, 16:32:41)
    4. fix for this is in RC 1.3 and looks to be verified, no further work should be needed (adamw_, 16:33:51)

  9. Open floor (adamw_, 16:33:59)
    1. https://paste.centos.org/view/fed2cebf should be the changelog (adamw_, 16:42:09)
    2. RC 1.3 was inadvertently built with uboot-tools-2022.10-0.5.rc4.fc37 instead of the current stable uboot-tools-2022.10-1.fc37 , we are attempting to figure out how big of a problem this is (adamw_, 16:43:07)
    3. https://fedoraproject.org/wiki/Architectures/ARM#Supported_Hardware_and_Devices (adamw_, 16:47:31)
    4. RC 1.4 will be requested with correct uboot-tools version, we can decide which to ship at go/no-go on Thursday (adamw_, 16:52:35)


Meeting ended at 16:59:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw_ (95)
  2. King_InuYasha (21)
  3. zodbot (12)
  4. bcotton_ (9)
  5. lruzicka (9)
  6. geraldo-simiao94 (9)
  7. Penguinpee (9)
  8. geraldosimiao (3)
  9. geraldo-simiao (1)
  10. coremodule (1)
  11. Southern_Gentlem (1)
  12. dustymabe (1)
  13. bcotton (0)


Generated by MeetBot 0.4.