f36-blocker-review
MINUTES

#fedora-blocker-review: F36-blocker-review

Meeting started by adamw at 16:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:00:40)
  2. Introduction (adamw, 16:05:42)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:05:48)
    2. We'll be following the process outlined at: (adamw, 16:05:52)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:05:54)
    4. The bugs up for review today are available at: (adamw, 16:05:57)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:06:00)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:06:04)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 16:06:07)
    8. https://fedoraproject.org/wiki/Fedora_36_Beta_Release_Criteria (adamw, 16:06:09)
    9. https://fedoraproject.org/wiki/Fedora_36_Final_Release_Criteria (adamw, 16:06:12)
    10. for F36 Final, we have: (adamw, 16:06:23)
    11. 2 Proposed Blockers (adamw, 16:06:31)
    12. 4 Accepted Blockers (adamw, 16:06:31)
    13. 3 Proposed Freeze Exceptions (adamw, 16:06:35)
    14. 13 Accepted Freeze Exceptions (adamw, 16:06:35)
    15. coremodule will secretarialize (adamw, 16:06:47)

  3. Proposed Final Blockers (adamw, 16:06:58)
  4. (2078442) Searching iso crashes virtual machine manager (adamw, 16:07:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2078442 (adamw, 16:07:08)
    2. https://pagure.io/fedora-qa/blocker-review/issue/778 (adamw, 16:07:34)
    3. Proposed Blocker, gtk3, NEW (adamw, 16:07:35)
    4. AGREED: 2078442 - RejectedBlocker (Final) AcceptedFreezeException (Final) - this seems to be triggered by some specific local file or directory and doesn't seem like it happens often enough to be worth blocking on, but any crash in the file chooser is worth fixing on the live image, so FE granted (adamw, 16:30:15)

  5. (2076596) The KDE ibus panel is not able to switch keyboard layouts on Wayland (adamw, 16:30:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2076596 (adamw, 16:30:24)
    2. https://pagure.io/fedora-qa/blocker-review/issue/766 (adamw, 16:30:28)
    3. Proposed Blocker, ibus, ASSIGNED (adamw, 16:30:30)
    4. AGREED: 2076596 - consider sufficiently resolved (remove proposed blocker status) - we discussed whether the existing 'fix' is sufficient since the note it added explanining the problem is not translated. we agreed this was unfortunate but we have no realistic way to resolve it in an acceptable timeframe, and at least the panel element is indeed disabled, so the criterion is satisfied (adamw, 16:44:19)

  6. Proposed Freeze Exceptions (adamw, 16:45:00)
  7. (2078230) Missing VA-API encode support for VP8 and VP9 (adamw, 16:45:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2078230 (adamw, 16:45:34)
    2. https://pagure.io/fedora-qa/blocker-review/issue/775 (adamw, 16:45:38)
    3. Proposed Freeze Exceptions, ffmpeg, ON_QA (adamw, 16:45:40)
    4. Ticket vote: FinalFreezeException (+2,2,-0) (+ngompa, +lruzicka, geraldosimiao, kparal) (adamw, 16:45:46)
    5. Ticket vote: 0Day (+1,0,-0) (+geraldosimiao) (adamw, 16:45:49)
    6. AGREED: 2078230 - RejectedFreezeException (Final) - there is no specific justification for giving this a freeze exception, it is not on any media so far as we're aware. It can go out as a 0-day update. (adamw, 16:59:59)

  8. Accepted Blockers (adamw, 17:00:09)
    1. 2073708 and 2071259 are verified (adamw, 17:00:42)

  9. (2070764) selinux-policy is preventing flatpak from updating / installing / removing flatpaks (adamw, 17:02:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2070764 (adamw, 17:02:15)
    2. https://pagure.io/fedora-qa/blocker-review/issue/702 (adamw, 17:02:19)
    3. Accepted Blocker, container-selinux, ON_QA (adamw, 17:02:22)
    4. on current information we believe this bug and the similar 2056303 to be 'sufficiently resolved' as far as the criteria go - they should not be affecting upgrades from f34 or f35 run at release time. if anyone believes otherwise, please add information to the bug report(s) (adamw, 17:07:02)

  10. Open floor (adamw, 17:07:18)


Meeting ended at 17:18:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (124)
  2. Eighth_Doctor (44)
  3. lruzicka (37)
  4. geraldosimiao (36)
  5. bcotton (23)
  6. zodbot (15)
  7. NishantMishra[m] (7)
  8. coremodule (5)
  9. tflink[m] (3)
  10. cmurf (1)
  11. Southern_Gentlem (1)
  12. marcdeop[m] (1)


Generated by MeetBot 0.4.