f36-blocker-review
LOGS
16:00:35 <adamw> #startmeeting F36-blocker-review
16:00:35 <zodbot> Meeting started Mon Apr 25 16:00:35 2022 UTC.
16:00:35 <zodbot> This meeting is logged and archived in a public location.
16:00:35 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:35 <zodbot> The meeting name has been set to 'f36-blocker-review'
16:00:39 <adamw> #meetingname F36-blocker-review
16:00:39 <zodbot> The meeting name has been set to 'f36-blocker-review'
16:00:40 <adamw> #topic Roll Call
16:00:48 <adamw> ahoyhoy folks, who's around for a short blocker review meeting?
16:01:20 <bcotton> .hello2
16:01:21 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
16:01:41 <coremodule> .hello2
16:01:42 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
16:01:52 * coremodule is here, willing to act as secretary.
16:03:41 <lruzicka> .hello
16:03:42 <zodbot> lruzicka: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:03:48 <lruzicka> .hello2
16:03:49 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:04:47 <cmurf> .hello2
16:04:48 <zodbot> cmurf: cmurf 'Chris Murphy' <chris@cmurf.com>
16:05:26 <adamw> #chair lruzicka cmurf
16:05:26 <zodbot> Current chairs: adamw cmurf lruzicka
16:05:34 <geraldosimiao> .hello geraldosimiao
16:05:35 <zodbot> geraldosimiao: geraldosimiao 'Geraldo S. Simião Kutz' <geraldo.simiao.kutz@gmail.com>
16:05:39 <adamw> boilerplate alert!
16:05:41 <Southern_Gentlem> .hello jbwillia
16:05:42 <adamw> #topic Introduction
16:05:44 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@gmail.com>
16:05:46 <adamw> Why are we here?
16:05:48 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:05:52 <adamw> #info We'll be following the process outlined at:
16:05:54 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:05:57 <adamw> #info The bugs up for review today are available at:
16:06:00 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
16:06:04 <adamw> #info The criteria for release blocking bugs can be found at:
16:06:07 <adamw> #link https://fedoraproject.org/wiki/Basic_Release_Criteria
16:06:09 <adamw> #link https://fedoraproject.org/wiki/Fedora_36_Beta_Release_Criteria
16:06:12 <adamw> #link https://fedoraproject.org/wiki/Fedora_36_Final_Release_Criteria
16:06:23 <adamw> #info for F36 Final, we have:
16:06:31 <adamw> #info 2 Proposed Blockers
16:06:31 <adamw> #info 4 Accepted Blockers
16:06:35 <adamw> #info 3 Proposed Freeze Exceptions
16:06:35 <adamw> #info 13 Accepted Freeze Exceptions
16:06:47 <adamw> #info coremodule will secretarialize
16:06:58 <adamw> #topic Proposed Final Blockers
16:07:05 <adamw> #topic (2078442) Searching iso crashes virtual machine manager
16:07:08 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2078442
16:07:34 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/778
16:07:35 <adamw> #info Proposed Blocker, gtk3, NEW
16:07:35 <adamw> so, sumantro hit a crash in the GTK file chooser. but nobody else could reproduce it yet. I found an upstream report from four months ago which looks a lot like the same thing.
16:08:11 <adamw> seems gtk ends up passing null to a glib function that expects a string, but I don't think we know why yet. but it doesn't seem super common or you'd expect more reports/dupes.
16:09:09 <bcotton> didn't sumantro also say it's fixed when applying the latest updates from testing
16:09:40 <lruzicka> yeah, he said that
16:10:05 <adamw> yeah, i am actually looking at glib and gtk rn to see if anyone changed anything obvious there
16:13:12 <adamw> on the whole i'm -1 if this isn't commonly encountered
16:13:23 <bcotton> yeah, i think i agree
16:13:37 <bcotton> particularly since running VMs from a live doesn't seem like a common use case (or maybe i'm wrong?)
16:14:12 <adamw> well, i think this could potentially happen in anything that uses the file selector
16:14:16 <geraldosimiao> We almost haven't space on a live to install vm
16:14:22 <adamw> don't think it matters what the app is
16:14:58 <bcotton> that would make sense. i'd be willing to grant an FE in case we decide we need another RC
16:15:02 <geraldosimiao> adamw: Good point
16:15:37 <geraldosimiao> adamw: So we need more testing with this on mind
16:15:49 <bcotton> geraldosimiao: people could use the live to run a VM stored on other media (e.g. a USB stick or the local hard drive). i just don't think most people _do_
16:15:51 <geraldosimiao> * So we need more testing with this in mind
16:16:06 <geraldosimiao> bcotton: Oh yes. You're right
16:16:51 <lruzicka> bcotton, they could but I do not think anybody does as this would be terribly slow.
16:17:04 <coremodule> I am also thinking I'm a -1, I agree with bcotton that it's not a common usecase and that we've had several people try to reproduce to no avail.
16:17:17 <adamw> geraldosimiao: this is the sort of thing i'd kinda expect people to run across 'naturally'
16:17:17 <lruzicka> -1 from me, also
16:17:36 <bcotton> -1 blocker, +1 FE
16:17:41 <lruzicka> +1 fe
16:18:03 <geraldosimiao> -1 Blocker
16:18:03 <geraldosimiao> +1 FE
16:19:08 <coremodule> +1 FE
16:20:00 <NishantMishra[m]> +1 FE
16:20:21 <NishantMishra[m]> Kvm works fine for me
16:20:33 <NishantMishra[m]> On F36 no such issues
16:20:43 <NishantMishra[m]> BETA 1.4 iso
16:21:31 <lruzicka> NishantMishra[m], BETA 1.4 iso is old as a dinosaur.
16:21:45 <NishantMishra[m]> I updated it
16:21:52 <NishantMishra[m]> With all the new stuff
16:22:13 <geraldosimiao> lruzicka: ,😂😂😂
16:22:37 <adamw> i am not seeing anything in udpates-testing that would fix this. but hey.
16:22:43 <NishantMishra[m]> I have only that iso if anyone is willing to link me to RC1
16:22:43 <lruzicka> NishantMishra[m], the problem is that you could skip an erroneous version that might be stuck on one of the composes where the problem happens.
16:23:32 <lruzicka> adamw, sumantro claims that: the
16:23:33 <lruzicka> xdg-desktop-portal-1.12.4-1.fc36.x86_64
16:23:33 <lruzicka> fixed it
16:23:49 <lruzicka> NishantMishra[m], all right, just wait a mom
16:24:03 <adamw> proposed #agreed 2078442 - RejectedBlocker (Final) AcceptedFreezeException (Final) - this seems to be triggered by some specific local file or directory and doesn't seem like it happens often enough to be worth blocking on, but any crash in the file chooser is worth fixing on the live image, so FE granted
16:24:13 <coremodule> ack
16:24:16 <lruzicka> ack
16:24:19 <geraldosimiao> NishantMishra[m]: https://fedoraproject.org/wiki/Test_Results:Fedora_36_RC_1.1_Summary
16:24:19 <adamw> lruzicka: if you read the whole bug, that seems not the whole story
16:24:21 <lruzicka> NishantMishra[m], https://kojipkgs.fedoraproject.org/compose/36/Fedora-36-20220422.0/compose/Workstation/x86_64/iso/Fedora-Workstation-Live-x86_64-36-1.1.iso
16:24:30 <adamw> lruzicka: what sumantro actually did is update from updates-testing and say it went away. with several hundred packages.
16:24:39 <adamw> virt-manager doesn't even use the portal, i don't think.
16:24:52 <lruzicka> adamw, yeah but he sort of swore on that package in a discussion with kparal
16:24:56 <adamw> but there's no gtk3 update in updates-testing. there's a glib update, but i don't see how it could possibly fix this bug.
16:25:08 <adamw> lruzicka: i think that's not right, though. :D
16:25:24 <lruzicka> adamw, I am just saying ....
16:25:29 <adamw> it could, i guess, be some sort of odd quirk where the search no longer happens to hit the broken path after the update for whatever reason
16:25:31 <adamw> this is a long codepath
16:26:05 <lruzicka> adamw, but yeah, I did not have the feeling the files were opened through a portal cause the portal file selecter opens differently
16:27:40 <adamw> anyhoo
16:27:45 <adamw> one more ack?
16:27:56 <Eighth_Doctor> .hello ngompa
16:27:57 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
16:28:00 <Eighth_Doctor> ack
16:28:19 <geraldosimiao> Ack
16:28:36 <bcotton> and my ax^W ack!
16:28:36 <Eighth_Doctor> for virt-manager to use the portal, the API usage needs to change for opening the file selector
16:28:46 <Eighth_Doctor> that is unlikely to happen before it gets ported to gtk4 anyway
16:30:15 <adamw> #agreed 2078442 - RejectedBlocker (Final) AcceptedFreezeException (Final) - this seems to be triggered by some specific local file or directory and doesn't seem like it happens often enough to be worth blocking on, but any crash in the file chooser is worth fixing on the live image, so FE granted
16:30:22 <adamw> #topic (2076596) The KDE ibus panel is not able to switch keyboard layouts on Wayland
16:30:24 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2076596
16:30:28 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/766
16:30:30 <adamw> #info Proposed Blocker, ibus, ASSIGNED
16:31:13 <adamw> so i re-proposed this as a blocker because geraldosimiao made a good point: the warning that was included in the fix is, of course, in english. and it doesn't have any translations
16:31:40 <adamw> this is a bit of a shame for a warning that's likely gonna be mainly relevant to people whose first language isn't english
16:31:47 <Eighth_Doctor> that would be... painful
16:31:58 <Eighth_Doctor> but also, how quickly can we reasonably get it translated?
16:32:01 <geraldosimiao> Sorry for that peeps lol
16:32:09 <adamw> so, to recap briefly: the problem is that the ibus input switcher cannot switch keyboard layouts (only input methods) in KDE-on-Wayland
16:32:27 <geraldosimiao> Let me check my friends at ln 10 pt-br
16:32:54 <adamw> the "fix" we went with is to disable this functionality in the ibus switcher entirely, and add a message that says "Layout changes do not work in Plasma Wayland. Please use systemsettings5."
16:32:56 <lruzicka> when this is not translated it will affect all foreign languages, won't it?
16:33:04 <adamw> Conan Kudo: yeah, this is a concern
16:33:23 <Eighth_Doctor> I don't know if we can block on something we can't reasonably resolve
16:33:26 <adamw> lruzicka: this would primarily matter to languages which 'natively' use input switching
16:33:30 <adamw> russian is the major one there
16:33:35 <adamw> there's a few others
16:33:40 * marcdeop[m] is late to.the party but can help with Spanish, Catala a d German translations if needed
16:33:50 <adamw> it's additionally tricky because this was done in a downstream patch
16:33:53 <adamw> it's not merged upstream
16:34:09 <Eighth_Doctor> I think this is going to be one of those "too difficult to fix" things then :(
16:34:20 <lruzicka> adamw, it depends ... I do not use input switching, for instance, but some Czech users do.
16:34:28 <Eighth_Doctor> like most of i18n/l10n stuff depends on upstream integration
16:34:28 <adamw> so i don't know how hard the mechanism would be to get translations for a downstream patch into the package build, without the string actually being in upstream git
16:35:43 <bcotton> and also: what criterion does this violate? afaict, we only require available translations to be displayed. we don't require them to exist
16:35:58 <lruzicka> Actually, the icon for IBUS switchers is made invisible in the GUI so users might not click on it. However, it leaves an empty spot in the lower bar and if you click into it, you get the message.
16:36:28 <adamw> there also doesn't seem to be any kinda-sorta similar existing string we could use instead, sadly.
16:36:54 <Eighth_Doctor> I think I would probably not block on this simply because of how difficult it would be to fix it
16:37:09 <adamw> lruzicka: yes, the 'disablement' part of the fix is still 'valid' for all languages, of course
16:37:23 <geraldosimiao> Ibus phantom menace 😂😂
16:37:35 <adamw> Ben Cotton (he/him): well, it's a case of whether the initial bug is fully 'resolved' if the explanation we added to 'resolve' it isn't translated, basically
16:37:47 <Eighth_Doctor> to be clear, I'm speaking specifically on the translation stuff
16:38:09 <Eighth_Doctor> I just don't know how we'd generate translations for a patched thing reliably
16:38:10 <geraldosimiao> What's the criteria about translating warnings?
16:38:15 <geraldosimiao> And release
16:38:33 <adamw> practically speaking we may just have to say 'well this sucks' and be ok with it, i think :|
16:38:41 <Eighth_Doctor> yup
16:38:48 <adamw> we could of course document it as a common bug. in english. haaaaah.
16:38:53 <Eighth_Doctor> we can commonbugs it with translations :P
16:39:05 <Eighth_Doctor> I assume someone translates commonbugs
16:39:08 <lruzicka> we could hardwire all the translations into the patch, but I am ok with leaving it as is.
16:39:09 <adamw> "this issue you can't understands explains why you can't understand this message"
16:39:11 <geraldosimiao> adamw: Put the corrects translation on the common bugs page, in others languages
16:39:21 <Eighth_Doctor> or maybe that doesn't happen anymore since mattdm's whole forum thing makes that harder
16:39:24 <geraldosimiao> adamw: Yeah lol
16:39:29 <adamw> common bugs is on ask.fp.o now. i dunno if there's a translation mechanism there. we, uh, should've thought about that.
16:39:40 <Eighth_Doctor> there isn't
16:39:58 <Eighth_Doctor> you could plug in google translate widget
16:40:07 <Eighth_Doctor> but that actually doesn't help in this specific instance
16:40:39 <lruzicka> well, we could advise users to translate it for themselves using the google translation tool
16:40:46 <lruzicka> (joke intended)
16:40:49 <adamw> it doesn't look like the f35 common bugs page was translated to any other languages either, so, hey, at least  we're consistently bad!
16:40:56 <adamw> anyhoo.
16:40:56 <Eighth_Doctor> yay?
16:41:13 <Eighth_Doctor> we should consider moving commonbugs to docs and setting up translations there
16:41:20 <Eighth_Doctor> but that's another thing for another problem for another time :)
16:41:28 <geraldosimiao> lruzicka: And call it an Easter Egg
16:42:05 <bcotton> so yeah, i think this is sufficiently resolved for the purposes of the release criteria
16:42:17 <adamw> proposed #agreed 2076596 - consider sufficiently resolved (remove proposed blocker status) - we discussed whether the existing 'fix' is sufficient since the note it added explanining the problem is not translated. we agreed this was unfortunate but we have no realistic way to resolve it in an acceptable timeframe, and at least the panel element is indeed disabled, so the criterion is satisfied
16:42:28 <Eighth_Doctor> adamw: +1
16:42:28 <bcotton> i would like it to be more fixed, but i won't require it
16:42:32 <bcotton> ack
16:42:44 <geraldosimiao> ack
16:42:49 <lruzicka> I guess ack
16:43:40 <geraldosimiao> Easter Egg: if you find the hidden icon and click it, you get an English warning...
16:43:53 <geraldosimiao> 😁
16:44:14 <lruzicka> Who is saying Fedora is not an adventure game?
16:44:19 <adamw> #agreed 2076596 - consider sufficiently resolved (remove proposed blocker status) - we discussed whether the existing 'fix' is sufficient since the note it added explanining the problem is not translated. we agreed this was unfortunate but we have no realistic way to resolve it in an acceptable timeframe, and at least the panel element is indeed disabled, so the criterion is satisfied
16:44:24 <geraldosimiao> * Easter Egg: if you find the hidden icon and click it, you get an warning in English. ..
16:44:26 <lruzicka> People pay for them, you know?
16:44:30 <adamw> plot twist: the new monkey island game is actually fedora 36
16:44:45 <geraldosimiao> 🎉
16:45:00 <adamw> #topic Proposed Freeze Exceptions
16:45:06 <adamw> let's do these just in case we do have to respin
16:45:08 <adamw> there's only 3
16:45:23 <adamw> oh, and two of them have sufficient votes in ticket, so i'll skip those and clean them up after th emeeting
16:45:31 <adamw> #topic (2078230) Missing VA-API encode support for VP8 and VP9
16:45:34 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2078230
16:45:35 <bcotton> +1
16:45:38 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/775
16:45:40 <adamw> #info Proposed Freeze Exceptions, ffmpeg, ON_QA
16:45:46 <adamw> #info Ticket vote: FinalFreezeException (+2,2,-0) (+ngompa, +lruzicka, geraldosimiao, kparal)
16:45:49 <adamw> #info Ticket vote: 0Day (+1,0,-0) (+geraldosimiao)
16:46:42 <bcotton> actually, no
16:46:43 <adamw> not sure we should really encourage people to do complex things with the web browser on the live images since it'll inevitably have a zillion known security bugs in two months, but...uh...i guess sure
16:47:28 <bcotton> the package in question isn't shipped on lives, is it?
16:47:36 <adamw> ffmpeg ?
16:47:49 <geraldosimiao> I'm not really sure on this here
16:47:52 <Eighth_Doctor> not yet no
16:48:00 <geraldosimiao> bcotton: no
16:48:19 <adamw> if it's not shipped on anything, it doesn't need an FE...
16:48:21 <lruzicka> then it does not need to be FE, I guess
16:48:36 <Eighth_Doctor> I wasn't even going to bother until someone asked me to make sure that was part of the GA repos
16:48:43 <Eighth_Doctor> so I shrugged and figured why not
16:49:10 <bcotton> is there a compelling reason it shoudl be in the GA repos and not in updates?
16:49:40 <geraldosimiao> * this here (the proposal as FE or Day0)
16:49:47 <adamw> yeah, i'm fine with this being 0-day.
16:49:48 <adamw> -1
16:50:04 <Eighth_Doctor> mostly in the "hardware (useful) enablement" category
16:50:16 <Eighth_Doctor> but it really doesn't matter if it's zero day or GA repos that much
16:50:29 <bcotton> okay, -1 FE from me then
16:50:35 <Eighth_Doctor> since it's not on the media right now, it's pretty academic either way
16:50:46 <lruzicka> well, if somebody is installing from netinst and wants to install it, it could come handy
16:50:51 <Eighth_Doctor> yeah
16:51:01 <Eighth_Doctor> and it ensures that the base functionality is in the buildroot
16:51:02 <lruzicka> but this will only happen on Day1 and then it will go away
16:51:21 <Eighth_Doctor> especially for folks who like building from GA repos (which is somewhat common)
16:51:32 <Eighth_Doctor> but again, meh
16:51:33 <adamw> netinst uses updates repo by default anyhow
16:53:10 <adamw> lruzicka: are you -1 now?
16:53:15 <lruzicka> yeah
16:53:19 <lruzicka> -1
16:53:31 <adamw> that puts us at -3 ... neal, you're the last +1
16:54:03 <geraldosimiao> well, I'll keep my votes then: -1 FE and +1 0-day
16:54:10 <Eighth_Doctor> I'd prefer FE, merely because it's not a huge deal to ship as FE
16:54:18 <Eighth_Doctor> between FE vs 0Day, I'd prefer FE
16:54:41 <adamw> the policy is things get an FE for a specific reason, because we don't just want to push everything through the freeze.
16:55:00 <adamw> you could say we can fix any bug 'for people who want to build from the frozen repos' or something.
16:55:14 <Eighth_Doctor> well, since updates-testing got turned off in the repo, nobody gets these until later now
16:55:19 <Eighth_Doctor> otherwise I pretty much wouldn't care
16:56:44 <Eighth_Doctor> adamw: for things that aren't on the media, I wish we were more permissive for FEs
16:56:59 <Eighth_Doctor> but meh
16:57:04 <adamw> anyhow, i think we're at -4 / +1 now
16:57:05 <adamw> so
16:57:45 <adamw> proposed #agreed 2078230 - RejectedFreezeException (Final) - there is no specific justification for giving this a freeze exception, it is not on any media so far as we're aware. It can go out as a 0-day update.
16:58:01 <Eighth_Doctor> ack
16:58:05 <lruzicka> ack
16:58:09 <geraldosimiao> ack
16:59:05 <bcotton> ack
16:59:59 <adamw> #agreed 2078230 - RejectedFreezeException (Final) - there is no specific justification for giving this a freeze exception, it is not on any media so far as we're aware. It can go out as a 0-day update.
17:00:03 <Eighth_Doctor> I expect that we will have ffmpeg preloaded on lives next cycle though, as we onboard software that depends on it
17:00:09 <adamw> #topic Accepted Blockers
17:00:42 <adamw> #info 2073708 and 2071259 are verified
17:01:21 <geraldosimiao> Eighth_Doctor: that would be nice, no more need to use the rpmfusion for that
17:02:12 <adamw> #topic (2070764) selinux-policy is preventing flatpak from updating / installing  / removing flatpaks
17:02:15 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2070764
17:02:19 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/702
17:02:22 <adamw> #info Accepted Blocker, container-selinux, ON_QA
17:03:05 <geraldosimiao> how reproducible this really is?
17:03:06 <adamw> so on the whole i'm treating this as 'sufficiently resolved for release purposes', especially now we pushed https://bodhi.fedoraproject.org/updates/FEDORA-2022-c5bee6b70f stable for F35 today
17:03:12 <adamw> if anyone thinks otherwise, please say so
17:03:31 <adamw> same applies to the other similar bug, 2056303
17:03:44 <geraldosimiao> I canot reproduce that on the RC1.1 iso
17:04:36 * bcotton forever holds his peace
17:04:39 <adamw> well, these are both upgrade bugs, aiui, so to reproduce you need to do an f35 install and upgrade
17:04:46 <Eighth_Doctor> yeah I saw it
17:04:47 <lruzicka> I lost my speech.
17:05:09 <Eighth_Doctor> I consider it sufficiently resolved now\
17:06:22 <adamw> rgr
17:07:02 <adamw> #info on current information we believe this bug and the similar 2056303 to be 'sufficiently resolved' as far as the criteria go - they should not be affecting upgrades from f34 or f35 run at release time. if anyone believes otherwise, please add information to the bug report(s)
17:07:18 <adamw> #topic Open floor
17:07:27 <adamw> ok, that's everything, and it means right now we're still on track to release rc1
17:07:31 <adamw> please continue to test it!
17:07:34 <geraldosimiao> adamw: ack
17:07:52 <bcotton> have we started the AD tests yet?
17:07:56 <geraldosimiao> adamw: 🎉
17:08:10 <adamw> Ben Cotton (he/him): tflink volunteered to do it
17:08:15 <adamw> today
17:08:39 <tflink[m]> in the process of running them
17:09:14 <bcotton> tflink++
17:09:27 <bcotton> wow, running AD tests on Monday. what a time to be alive :-)
17:09:40 <adamw> there are a few other blanks to fill - some arm tests, cloud tests on real hw, some dual boot tests - but i think we should be able to knock 'em out by thursday
17:09:43 <lruzicka> bcotton, let's hope they will be fine :D
17:09:44 <adamw> i know, craziness
17:10:01 <bcotton> lruzicka: shhhhhh
17:10:08 <Eighth_Doctor> so we can declare it GO rite?
17:10:27 <adamw> not now. :D
17:10:29 <lruzicka> go rite naugh
17:10:42 <geraldosimiao> adamw: a RC1.1 being released!!!!!
17:10:42 <tflink[m]> I ran them right before final freeze, has something changed drastically since then?
17:10:50 <tflink[m]> or are you talking about something other than the AD tests
17:11:02 <lruzicka> tflink[m], no, I meant those
17:11:05 <adamw> lruzicka: have we primed the kparal containment device?
17:11:18 <adamw> tflink: no, nothing should've changed
17:11:19 <geraldosimiao> 😂😂😂😂
17:11:19 <lruzicka> adamw, he is in the cellar
17:11:28 <adamw> if they passed then they ought to pass now
17:12:42 <adamw> alrighty, looks like we're done here
17:18:26 <adamw> thanks for coming, folks!
17:18:36 <adamw> #endmeeting