securitas-standup
MINUTES

#fedora-aaa: securitas-standup

Meeting started by abompard at 09:17:56 UTC (full logs).

Meeting summary

  1. ryanlerch (abompard, 09:19:57)
    1. ACTION: abompard to help ryanlerch with sponsors creation (abompard, 09:22:26)

  2. jrichardson (abompard, 09:23:19)
  3. abompard (abompard, 09:24:52)
  4. open floor (abompard, 09:27:10)


Meeting ended at 09:28:07 UTC (full logs).

Action items

  1. abompard to help ryanlerch with sponsors creation


Action items, by person

  1. abompard
    1. abompard to help ryanlerch with sponsors creation
  2. ryanlerch
    1. abompard to help ryanlerch with sponsors creation


People present (lines said)

  1. abompard (25)
  2. ryanlerch (13)
  3. zodbot (6)
  4. jrichardson (5)
  5. scoady (0)
  6. relrod (0)


Generated by MeetBot 0.1.4.