securitas-standup
LOGS
09:17:56 <abompard> #startmeeting securitas-standup
09:17:57 <zodbot> Meeting started Wed Jan 29 09:17:56 2020 UTC.
09:17:57 <zodbot> This meeting is logged and archived in a public location.
09:17:57 <zodbot> The chair is abompard. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:17:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
09:17:57 <zodbot> The meeting name has been set to 'securitas-standup'
09:18:28 <abompard> #chair ryanlerch jrichardson relrod scoady
09:18:28 <zodbot> Current chairs: abompard jrichardson relrod ryanlerch scoady
09:19:11 <abompard> We decided that we should lead standups with issues and not people, but let's wait for sfinn to get back before we start this new method, no?
09:19:35 <abompard> Who wants to start?
09:19:41 <ryanlerch> i can!
09:19:57 <abompard> #topic ryanlerch
09:20:19 <ryanlerch> so today, worked on the theme for securitas, converting it to bootstrap
09:20:41 <ryanlerch> and setting up the ability to apply different themes (so we can have a fas theme int he future)
09:21:06 <ryanlerch> one kinda blocker here is that the dummy data is kind of sparse
09:21:23 <ryanlerch> mainly no users seem to be sponsors of anything in the dummy data
09:21:41 <ryanlerch> and not even sure how to add a sposor in the regular IPA UI
09:21:43 <abompard> do you need help improving the dummy data script?
09:21:56 <ryanlerch> mainly the sponsors thing
09:22:04 <ryanlerch> everything else i can hack easily
09:22:14 <abompard> OK, I think I've created that for the unit tests at some point
09:22:26 <abompard> #action abompard to help ryanlerch with sponsors creation
09:22:42 <ryanlerch> EOM
09:22:47 <abompard> thanks!
09:22:47 <ryanlerch> thanks abompard
09:23:03 <abompard> I haven't checked out the theme PR yet but I will :-)
09:23:11 <jrichardson> I can go next
09:23:19 <abompard> #topic jrichardson
09:23:48 <jrichardson> Not much to report, continuing training today on Openshift and Kubernetes
09:24:01 <abompard> cool
09:24:34 <jrichardson> tomorrow scoady gets back and I'll shadow him on whats going on with securitas/free-ipa
09:24:41 <jrichardson> eom
09:24:48 <abompard> sounds like a plan :-)
09:24:52 <abompard> #topic abompard
09:25:05 <jrichardson> thank abompard
09:25:28 <abompard> Now that we have an account in ci.centos.org I've gone back to that item
09:25:52 <abompard> tests fail currently because the macro that was setup for fedora infra only tests on F28 and F29 and Rawhide
09:26:07 <abompard> and also it does not allow for much customization, like installing poetry
09:26:16 <abompard> so I guess we won't be able to use that macro
09:26:33 <abompard> the doc on the cico.pipeline file is sparse, but I'll copy some things around from other projects
09:26:53 <abompard> So my plan is to work on that and to review scoady's PR about unit tests for the password controller
09:27:02 <abompard> and that's all for me
09:27:09 <ryanlerch> woot!
09:27:10 <abompard> #topic open floor
09:27:12 <ryanlerch> thankls abompard
09:27:27 <abompard> any questions or comments about all that?
09:27:53 <ryanlerch> nothing freom me
09:28:03 <abompard> OK cool, let's close it then
09:28:07 <abompard> #endmeeting