atomic_community
MINUTES

#atomic: atomic_community

Meeting started by jberkus at 16:02:35 UTC (full logs).

Meeting summary

  1. roll call (jberkus, 16:02:44)
  2. fate of Atomic Registry (jberkus, 16:06:49)
    1. ACTION: aweiteka to verify that oc cluster up can be used for standalone registry (jberkus, 16:28:21)
    2. ACTION: jberkus to replace Registry docs on pa.io with standalone blog post (jberkus, 16:28:39)
    3. ACTION: jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page (jberkus, 16:29:23)
    4. ACTION: aweiteka to clear some lingering atomic registry GH issues (aweiteka, 16:30:48)

  3. mailing lists and IRC channels (jberkus, 16:31:24)
  4. kubernetes-sig (jberkus, 16:41:01)
  5. open floor (jberkus, 16:45:03)
    1. https://pagure.io/atomic-wg/issue/294 (dustymabe, 16:45:56)


Meeting ended at 16:48:34 UTC (full logs).

Action items

  1. aweiteka to verify that oc cluster up can be used for standalone registry
  2. jberkus to replace Registry docs on pa.io with standalone blog post
  3. jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page
  4. aweiteka to clear some lingering atomic registry GH issues


Action items, by person

  1. aweiteka
    1. aweiteka to verify that oc cluster up can be used for standalone registry
    2. aweiteka to clear some lingering atomic registry GH issues
  2. jberkus
    1. jberkus to replace Registry docs on pa.io with standalone blog post
    2. jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page


People present (lines said)

  1. jberkus (67)
  2. aweiteka (31)
  3. dustymabe (23)
  4. jbrooks (18)
  5. zodbot (16)
  6. jzb (7)
  7. whenry (6)
  8. centbot (6)
  9. dmsimard (4)
  10. strigazi (2)
  11. miabbott (1)
  12. jligon (1)
  13. jlebon (1)
  14. dwalsh (1)


Generated by MeetBot 0.1.4.