ansible_network_working_group
MINUTES

#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 16:00:07 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/542 (Qalthos, 16:00:37)
    1. https://github.com/ansible/community/labels/network is where the current agenda can always be found (Qalthos, 16:00:57)

  2. Core Updates (Qalthos, 16:01:03)
    1. The eos modules have now all been updated to use the new cli syntax (Qalthos, 16:02:03)
    2. The updated modules should be available with the next release of the arista.eos collection, or they are available today from a source checkout (Qalthos, 16:03:52)
    3. https://github.com/ansible-collections/arista.eos/issues/133#issuecomment-871645265 for more detail on the syntax changes and related modules (Qalthos, 16:07:54)
    4. ACTION: anyone If you find any issues in the existing modules with respect to cli syntax changes, please submit an issue in the arista.eos collection. (Qalthos, 16:08:25)
    5. the network action plugin has had a bit of a rewrite to clean up some weirdness that it has when creating backup config files. (Qalthos, 16:10:15)
    6. https://github.com/ansible-collections/ansible.netcommon/pull/314 is the PR in question (Qalthos, 16:10:31)
    7. these changes should be entirely transparent to the end user (Qalthos, 16:12:02)
    8. ACTION: anyone but if you notice any unexpected change in functionality in the way backup config files are created, please open an issue against the ansible.netcommon repository (Qalthos, 16:12:30)

  3. Open Floor (Qalthos, 16:13:50)


Meeting ended at 16:33:18 UTC (full logs).

Action items

  1. anyone If you find any issues in the existing modules with respect to cli syntax changes, please submit an issue in the arista.eos collection.
  2. anyone but if you notice any unexpected change in functionality in the way backup config files are created, please open an issue against the ansible.netcommon repository


People present (lines said)

  1. Qalthos (20)
  2. zodbot (6)
  3. GomathiselviS (3)
  4. nilashishc (0)


Generated by MeetBot 0.1.4.